Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

cannot disable google document viewer

  • 1 件の返信
  • 1 人がこの問題に困っています
  • 3 回表示
  • 最後の返信者: Jay

more options

I cannot disable google document viewer in Google Drive. Every time I go to open a recently downloaded PDFs in Google Drive, it invokes Document Viewer unless I specifically right click and tell it to open with Acrobat. I have disabled everything thing I know in both Chrome and Firefox, cleared the caches, rebooted, and the default behavior persists. Worse, the Document Viewer REQUIRES a complicated, infuriating sign in process that has only worked ONCE in dozens of sign in attempts. Please help with this.

I '''cannot disable''' google document viewer in Google Drive. Every time I go to open a recently downloaded PDFs in Google Drive, it invokes Document Viewer unless I specifically right click and tell it to open with Acrobat. I have disabled everything thing I know in both Chrome and Firefox, cleared the caches, rebooted, and the default behavior persists. Worse, the Document Viewer REQUIRES a complicated, infuriating sign in process that has only worked ONCE in dozens of sign in attempts. Please help with this.
添付されたスクリーンショット

選ばれた解決策

Never mind. i found the answer in Google Drive Settings. Can be disabled there and there only.

この回答をすべて読む 👍 0

すべての返信 (1)

more options

選ばれた解決策

Never mind. i found the answer in Google Drive Settings. Can be disabled there and there only.

役に立ちましたか?

質問する

投稿に返信するには あなたのアカウントにログイン する必要があります。まだアカウントをお持ちでなければ、新しい質問を開始 してください。