Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Application error: a client-side exception has occurred (see the browser console for more information).

  • 11 件の返信
  • 1 人がこの問題に困っています
  • 19 回表示
  • 最後の返信者: danohall

more options

Click a link in an email and receiving the above error after updating to 100.0.2. Link worked fine before.

Click a link in an email and receiving the above error after updating to 100.0.2. Link worked fine before.

すべての返信 (11)

more options

The link in the email is from a website or email client? Is this an issue for any link? Provide examples of the links your clicking on and getting the error.

役に立ちましたか?

more options

It's a link within an email from Domino's. It's a link for my "$3 off tip" so I won't be sharing the actual link as I don't want to give it away :-)

When I click the link, the dominos webpage starts to appear and then goes blank with the above error message.

Link works fine in "another browser"....

役に立ちましたか?

more options

Hi

What level of enhanced tracking protection do you have set in Firefox?

役に立ちましたか?

more options

役に立ちましたか?

more options

I have the standard level of tracking protection set. I've attached a screenshot of the browser control since I don't know the workings.

See attachment "error".

役に立ちましたか?

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

役に立ちましたか?

more options

I ran Firefox in Troubleshooting mode and it still did it. All history/cookies cleared/cleaned with all addons disabled.

役に立ちましたか?

more options

Do you have the same issue in another Windows account?

役に立ちましたか?

more options

The link works fine in other browsers, just not in firefox.

役に立ちましたか?

more options

Does it work if you paste the link in the Firefox location bar in case an extension or your security software is interfering ?

役に立ちましたか?

more options

Doesn't work if I paste link in browser. Use Windows Security so not sure how it could only interfere with Firefox and none of the other browsers.

役に立ちましたか?

質問する

投稿に返信するには あなたのアカウントにログイン する必要があります。まだアカウントをお持ちでなければ、新しい質問を開始 してください。