Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

Microsoft Office.com login fails

  • 3 件の返信
  • 1 人がこの問題に困っています
  • 9 回表示
  • 最後の返信者: CharliLJ

more options

I recently suffered a system crash and had to transfer my Microsoft Office accounts to a new laptop. On installing Firefox and after updating to Windows 10 Enterprise 20H (Version 10.0.19042 Build 19042), I find that I cannot any longer use FF to log on to the Microsoft office.com portal. Instead, FireFox continuously raises a pop-up inviting me to use Microsoft Edge.

When I use Edge, I can get to the portal easily. When going back to FF, even though I have the latest version installed, I get past the live.com login page, only to be forcibly logged out and redirected

to https://www.office.com/?trysignin=0.  Here, every time I try to log in, I am redirected to the same error page. Additionally, clearing all the Microsoft related cookies fails ultimately to cure the issue.  I do not have any extensions enabled.

I am using the weakest level of security in FF and have added the following exceptions to management of my cookies and pop-ups:

live.com live.net microsoft.com msocdn.com microsoftonline.com office.com outlook.office.com office.net

microsoftazuread-sso.com msftauth.net msauth.net msftauthimages.net

skype.com onenote.com bing.com

Prior to my other system crashing, I had no issue with logging on the Office.com portal from FF using the latest build of Windows Enterprise 10.

Any ideas?

I recently suffered a system crash and had to transfer my Microsoft Office accounts to a new laptop. On installing Firefox and after updating to Windows 10 Enterprise 20H (Version 10.0.19042 Build 19042), I find that I cannot any longer use FF to log on to the Microsoft office.com portal. Instead, FireFox continuously raises a pop-up inviting me to use Microsoft Edge. When I use Edge, I can get to the portal easily. When going back to FF, even though I have the latest version installed, I get past the live.com login page, only to be forcibly logged out and redirected to https://www.office.com/?trysignin=0. Here, every time I try to log in, I am redirected to the same error page. Additionally, clearing all the Microsoft related cookies fails ultimately to cure the issue. I do not have any extensions enabled. I am using the weakest level of security in FF and have added the following exceptions to management of my cookies and pop-ups: live.com live.net microsoft.com msocdn.com microsoftonline.com office.com outlook.office.com office.net microsoftazuread-sso.com msftauth.net msauth.net msftauthimages.net skype.com onenote.com bing.com Prior to my other system crashing, I had no issue with logging on the Office.com portal from FF using the latest build of Windows Enterprise 10. Any ideas?

すべての返信 (3)

more options

Seems to be working here when I login via login.live.com and I enter my email address in the login form on the office.com login page.


You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data for that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data for that website will be saved once again.

more options

I've done the same many times to no avail

Any other ideas? Anything in particular that you to allow or provide exceptions for?

Since I can log in easily using Edge, but not FF, I think there must be something different in the meantime regarding FF.

この投稿は CharliLJ により に変更されました

more options

Eureka !

The issue turns out to be C, none of the above.

AzureAD depends greatly on exchanging messages having well-synchronized timestamps. After reviewing much of the rest of my new laptop, I found that the country and current time were misaligned with my current location.

Set the country and set time to auto-update via the configured time server and, voilà, all is well !

この投稿は CharliLJ により に変更されました