Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

Cursor hand symbol

  • 4 件の返信
  • 1 人がこの問題に困っています
  • 16 回表示
  • 最後の返信者: cor-el

more options

When using my cursor and I want to select, a hand symbol appears. The symbol is too large and covers the text underneath. How can I get rid of the hand symbol?

すべての返信 (4)

more options

Call up your system options and check the mouse settings.

more options

What kind of text are you trying to select ?

You usually get a normal text cursor if you try to select normal text. You would get a hand cursor if you try to copy (part of) a link.

more options

I have done both of those things. It happens no matter what I select. I just want to get rid of it and so far nothing I have done makes any difference.

more options

In what cases do you get this hand symbol ?

Doesn't the mouse pointer change at all (i.e. you always see the hand pointer) ?


Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window