On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

Turn off on screen keyboard

  • 1 件の返信
  • 2 人がこの問題に困っています
  • 217 回表示
  • 最後の返信者: crankygoat

more options

I use a Wacom Cintiq Companion 2, which is a drawing tablet. In Firefox, this on screen keyboard or writing pad keeps opening whenever I click on a box I can type in. I have a bluetooth keyboard connected, and when I use it, the on screen keyboard goes away, but I want it to stop popping up permanently, I hate it and I never use it. I've gone into the Options setting and turned off 'allow on screen keyboard when necessary' and also went to about:config and set the osk to false and it still pops up.

I use a Wacom Cintiq Companion 2, which is a drawing tablet. In Firefox, this on screen keyboard or writing pad keeps opening whenever I click on a box I can type in. I have a bluetooth keyboard connected, and when I use it, the on screen keyboard goes away, but I want it to stop popping up permanently, I hate it and I never use it. I've gone into the Options setting and turned off 'allow on screen keyboard when necessary' and also went to about:config and set the osk to false and it still pops up.
添付されたスクリーンショット

選ばれた解決策

You'll want to check your Windows ease-of-access settings to turn off the OSK, or change the Windows mode from Tablet to Desktop.

この回答をすべて読む 👍 2

すべての返信 (1)

more options

選ばれた解決策

You'll want to check your Windows ease-of-access settings to turn off the OSK, or change the Windows mode from Tablet to Desktop.