Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドは閉じられ、アーカイブに保管されました。 必要であれば新たに質問してください。

When I updated Firefox Quantum to 69.0, the "Highlight All" feature of "Ctrl + F" no longer works for Gmail.

  • 5 件の返信
  • 1 人がこの問題に困っています
  • 16 回表示
  • 最後の返信者: cor-el

more options

1) Refreshing Gmail tabs 2) Using new tabs to open those Gmail tabs 3) Resetting Firefox

I tried those actions, and none of them seem to fix this issue.

Based on my personal usage since the update to 69.0, this issue currently seems to only apply to Gmail.

This function seems to work fine on other web pages/sources.

すべての返信 (5)

more options

Hi Akane, I can't replicate this. I checked the Inbox and within a received message. Is there a particular place that you see the problem?

more options

I tried different folders across multiple Gmail accounts:

1) inbox

2) sent

3) other created labels/folders

4) within an email body

I have this problem in all those places.

Manually clicking on "Highlight All" also does not fix this problem.

more options

I can't think of any reason for Highlight All to stop working only on one site. I wonder whether you have a newer Gmail layout than I do? (Google is constantly experimenting on us.)

more options

It's probably been at least 4 months since I updated to the most recent official Gmail update.

It's the one that has 4 action buttons when viewing an email from the outside, and the mouse is highlighting the right-side of an email. (archive, trash, mark unread, snooze)

For all the previous 68.0 versions of Firefox, I used that Gmail layout, and didn't encounter this issue.

I'm thinking maybe an upcoming Firefox update might fix this issue.

この投稿は Akane により に変更されました

more options

Locking this thread.
Please continue here: [/questions/1269101]