Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

Why did my firefox stop playing videos at TUBITV.com the pages open I can pick a vid to watch but the vids will not buffer to play

  • 5 件の返信
  • 1 人がこの問題に困っています
  • 1 回表示
  • 最後の返信者: FredMcD

more options

I can play vids on all the sites I have tried, just Tubitv is the problem I would think it was all on them except if I use that other Ch........ Browser the vids on tubi work

I can play vids on all the sites I have tried, just Tubitv is the problem I would think it was all on them except if I use that other Ch........ Browser the vids on tubi work

選ばれた解決策

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

この回答をすべて読む 👍 0

すべての返信 (5)

more options

選ばれた解決策

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

more options

no shield icon shows

more options

A post was flagged as Solved Problem. If the problem is not solved, please remove that flag. If you don’t, others that can help may not read this post.

Go to that message, and use the Undo link to its right.

more options

Good to hear. Safe surfing.