Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

Cannot get the pound sign on keyboard

  • 3 件の返信
  • 1 人がこの問題に困っています
  • 60 回表示
  • 最後の返信者: bobsummers01

more options

was working fine until yesterday but two of the upper keys do not show correctly? ie above 2 and 3 on keyboard. Now when I shift and press for pound i get a hash sign

選ばれた解決策

Sounds that you switched the keyboard layout from en-GB to another layout (en-US?).

Do you have multiple keyboard layouts installed?

It is possible you accidentally changed the keyboard layout by using a key sequence to rotate the keyboard layout.

Windows remembers the keyboard layout setting per application and you may have changed the keyboard layout unintentionally via a keyboard shortcut.

この回答をすべて読む 👍 1

すべての返信 (3)

more options

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

選ばれた解決策

Sounds that you switched the keyboard layout from en-GB to another layout (en-US?).

Do you have multiple keyboard layouts installed?

It is possible you accidentally changed the keyboard layout by using a key sequence to rotate the keyboard layout.

Windows remembers the keyboard layout setting per application and you may have changed the keyboard layout unintentionally via a keyboard shortcut.

more options

had to install english (uk) so not sure how it was removed in the first place? anyway looks fine now thanks