Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

xmarks 4.5 not available for win 7, but is on win 10 same firefox quantum on both

  • 3 件の返信
  • 2 人がこの問題に困っています
  • 7 回表示
  • 最後の返信者: patric627

more options

two computers. 1. win 7, firefox quantum v. 57 64 bit 2. win 10, firefox quantum v. 57 64-bit same browser. on win 7 machine, xmarks add-on is disabled, it's older version 4.4, but v. 4.5 is available. when trying to download, it directs to firefox add-on page and says "not compatible with my version of browser". but on win 10 machine, it DOES allow newest version of xmarks, v. 4.5 to download and add-on. what gives? same browser exactly. diff os, true, but same browser, which is what should matter.

two computers. 1. win 7, firefox quantum v. 57 64 bit 2. win 10, firefox quantum v. 57 64-bit same browser. on win 7 machine, xmarks add-on is disabled, it's older version 4.4, but v. 4.5 is available. when trying to download, it directs to firefox add-on page and says "not compatible with my version of browser". but on win 10 machine, it DOES allow newest version of xmarks, v. 4.5 to download and add-on. what gives? same browser exactly. diff os, true, but same browser, which is what should matter.

選ばれた解決策

update: xmarks 4.5 now added to firefox add-ons page as of 11/20. works fine.

この回答をすべて読む 👍 0

すべての返信 (3)

more options

Possibly because there is Firefox Sync 3 Bar Menu Right Top --> Click is at the top of Menu list.

No idea. Mozilla is not the Developer of xmarks, Mozilla ok's for use with Firefox and provides a web page for distribution. All support see the links off of their page : https://addons.mozilla.org/en-US/firefox/addon/xmarks-sync/

Please let us know if this solved your issue or if need further assistance.

more options

obviously i know xmarks isn't developed by firefox. but on win 10, it kept xmarks, the newest version. on win 7, same firefox browser, it calls it 'legacy' and does not offer latest, COMPATIBLE version of xmarks, v. 4.5, on add-on page. again. xmarks 4.5 is compatible with 64-bit firefox quantum

more options

選ばれた解決策

update: xmarks 4.5 now added to firefox add-ons page as of 11/20. works fine.