Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

Comcast em,isp customer. Comcast works w/chrome. Will not work with firefox. Cache cleared. Others w/ this issue? Is mozilla aware/fixing, or,what to do??

  • 3 件の返信
  • 1 人がこの問題に困っています
  • 7 回表示
  • 最後の返信者: FredMcD

more options

Hello, my xfinity (comcast) home page functions using chrome. Lately, it will not with firefox. Comcast claims the issue is with firefox, not them. Does anyone know how to get comcast to work inside of firefox? In case it matters, i don't have tv w/comcast, but DO have email. Thank you 11/18.17

Hello, my xfinity (comcast) home page functions using chrome. Lately, it will not with firefox. Comcast claims the issue is with firefox, not them. Does anyone know how to get comcast to work inside of firefox? In case it matters, i don't have tv w/comcast, but DO have email. Thank you 11/18.17

すべての返信 (3)

more options

What's your computer system and Firefox version?

Please explain the problem in detail. What happens? Error messages?

more options

Hi Fred McD, Windows 7, not sure which v. firefox, just update when it prompts me. Have done a couple firefox updates recently, or, more accurately, they updated themself without my help. thanks

more options

Type about:support in the address bar and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Now in the Reply Box on the forum page, do a right-click in the box and select Paste.

This will show us your system details. No Personal Information Is Collected.


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network. Across from

Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps:

In Firefox 54 and below:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the Advanced panel and the General tab.
  3. Uncheck Use hardware acceleration when available.
  4. Close Firefox completely and then restart Firefox to see if the problem persists.

In Firefox 55 and above:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the General panel.
  3. Under Performance, uncheck Use recommended performance settings. Additional settings will be displayed.
    Fx55Performance-disableHWA
  4. Uncheck Use hardware acceleration when available.
  5. Close Firefox completely and then restart Firefox to see if the problem persists.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles: