Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

Yahoo webplayer doesn't work with Firefox 56.

  • 6 件の返信
  • 1 人がこの問題に困っています
  • 4 回表示
  • 最後の返信者: lightwriter

more options

I upload audio files to a web site that is hosted by Yahoo. They can be played directly on the site by clicking the Play button. This no longer works in Firefox 56. When you click the button, the word "buffering" appears and stays there. The audio never starts playing. It worked in earlier versions of Firefox. The files play in IE and Safari with no problems. Clearing the Firefox cookies and cache doesn't solve the problem. I've tried on three different computers - two Macs and a Windows computer. Yahoo tech support says that the problem is with Firefox. Is there a setting that needs to be changed? If so, which one? The site that I maintain is northsidebaptistwausau.org. The audio files are on the "From the Pulpit" pages. If anyone has any suggestions, please let me know. Thank you.

この投稿は lightwriter により に変更されました

選ばれた解決策

It works for me once I enable the Shockwave Flash plugin via the Lego block icon at the left end of the location/address bar.

You get a Lego block icon at the left end of the location bar that indicates that the web page uses a plugin that Firefox is possibly blocking. You can click this Lego block icon to see what it is about.

You can check the Web Console (Tools -> Web Developer) for messages about blocked content and about the presence of mixed or unsafe content.

You can check the Network Monitor to see if content is blocked or otherwise fails to load.

Use "Ctrl+F5" or "Ctrl+Shift+R" to reload the page and bypass the cache to generate a fresh log.

この回答をすべて読む 👍 1

すべての返信 (6)

more options

You sure you spelled the URL right. ? Server not found error is what I get.

try : https://support.mozilla.org/en-US/kb/fix-video-audio-problems-firefox-windows and https://support.mozilla.org/en-US/kb/html5-audio-and-video-firefox and https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues

Your Flash Player is out of date : https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only>

Please let us know if this solved your issue or if need further assistance.

more options

I'm sorry. It should be northsidebaptistwausau.org. I corrected my original question.

more options

Ok......... I have problems also. Who is making the pages ? The pulpit has errors all over it. https://validator.w3.org/check?uri=http%3A%2F%2Fnorthsidebaptistwausau.org%2Ffrom_the_pulpit&charset=%28detect+automatically%29&doctype=Inline&group=0

Who ever works on the pages has broken something for firefox by not following proper web standards that the W3C places. We also follow the standards set by them as they are the World Wide Web Consortium that makes the rules for web site coding and coding we have to follow so that it works for you and devices.

So who ever makes your pages needs to go back to the drawing board and run the pages through here for HTML : https://validator.w3.org/ and for CSS use this one : https://jigsaw.w3.org/css-validator/

All errors must be fixed to have all browsers be able to access each page/s.

There are work around's for somethings but that is prob above who makes the pages. So they should then follow the rules for coding.

Hope that helps you figure out your sites issues.

Please let us know if this solved your issue or if need further assistance.

more options

選ばれた解決策

It works for me once I enable the Shockwave Flash plugin via the Lego block icon at the left end of the location/address bar.

You get a Lego block icon at the left end of the location bar that indicates that the web page uses a plugin that Firefox is possibly blocking. You can click this Lego block icon to see what it is about.

You can check the Web Console (Tools -> Web Developer) for messages about blocked content and about the presence of mixed or unsafe content.

You can check the Network Monitor to see if content is blocked or otherwise fails to load.

Use "Ctrl+F5" or "Ctrl+Shift+R" to reload the page and bypass the cache to generate a fresh log.

more options

cor-el said

It works for me once I enable the Shockwave Flash plugin via the Lego block icon at the left end of the location/address bar.

I couldn't get the icon to appear in my regular profile with NoScript enabled, even with all applicable domains allowed. However, it did work as expected in a test profile.

more options

It turned out that Flash Player was set on Ask to Activate instead of Always Activate. I figured it had to be something simple. I just didn't know what to look for. Thank you, everyone, for your help.

この投稿は lightwriter により に変更されました