On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

cannot sign in at credit union site

  • 10 件の返信
  • 1 人がこの問題に困っています
  • 40 回表示
  • 最後の返信者: tregxoferif

more options

I tried to sign in at my credit union and discovered that Firefox 54.0.1 (32-bit) is apparently not accepted by that site. (I haven't tried this since a long time) The login field is not displayed. I can login with MS Edge & Chrome!?

I tried to sign in at my credit union and discovered that Firefox 54.0.1 (32-bit) is apparently not accepted by that site. (I haven't tried this since a long time) The login field is not displayed. I can login with MS Edge & Chrome!?
添付されたスクリーンショット

選ばれた解決策

Okay it works after I disable "Warn you when websites try to redirect or reload the page". The "Firefox prevented this page from automatically redirecting to another page" is apparently not posted if the above is enabled, thus I don't reply and consequently the "Logon ID" is not displayed. Thanks, you helped me finding a solution. However, I am wondering if it's a fault in the code at the site or within Firefox?

この回答をすべて読む 👍 0

すべての返信 (10)

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then always make sure such extensions do not block (wanted) content.

  • make sure that your extensions and filters are updated to the latest version

There is security software that can interfere with loading content, so check that as well.


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache":

  • Firefox/Options/Preferences -> Advanced -> Network -> Cached Web Content: "Clear Now"

"Remove the cookies" from websites that cause problems.

  • Firefox/Options/Preferences -> Privacy -> "Use custom settings for history" -> Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

This is not an extension issue. I believe the site considers Firefox to be not enough secure.

more options

May I suggest that you call your Bank and ask for their Technical Support and explain the issue to them and is possible that they have not as of yet tested this version so is not on their White List of Supported Browsers. If not supported by the Bank this is the best route to go to find out.

Here we are shooting in the dark without the exact information that could be provided to you by your bank.

Please let us know if this solved your issue or if need further assistance.

more options

I do see the login form on that page. so if you do not see this form then something is wrong on your side. It does take some time before this form appears, so I assume that some JavaScript is involved.


Firefox 42+ has a Tracking Protection feature that is enabled by default in Private Browsing mode. When you are in private browsing mode then Firefox can show a shield icon at the left end of the location/address bar that some content is blocked.

You can disable this feature in "Options/Preferences -> Privacy" or via the about:privatebrowsing page that get when you open a New Private Window.

  • Options/Preferences -> Privacy: "Use Tracking Protection in Private Windows"
more options

Are you using 54.0.1 (32-bit)? "Always use private browsing mode" is not selected. I encounter no problem using MS Edge & Chrome.

more options

Does it have effect if you disable (block) the Shockwave Flash plugin since the video isn't working (at least I can't make it work)?

more options

I believe there is currently nothing to be displayed in the video. I see no video in any of the three browser I used (Firefox, Chrome MS Edge) Disabling flash has no impact.

この投稿は tregxoferif により に変更されました

more options
more options

When I use the link you list (iframe) I get first "Firefox prevented this page from automatically redirecting to another page". After I allow this I get the "Logon ID" display (that doesn't show at the attempted sign in, as reported at the beginning of this post)

more options

選ばれた解決策

Okay it works after I disable "Warn you when websites try to redirect or reload the page". The "Firefox prevented this page from automatically redirecting to another page" is apparently not posted if the above is enabled, thus I don't reply and consequently the "Logon ID" is not displayed. Thanks, you helped me finding a solution. However, I am wondering if it's a fault in the code at the site or within Firefox?

この投稿は tregxoferif により に変更されました