Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

Strange issue developed in Microfox/Littlefox theme

  • 4 件の返信
  • 1 人がこの問題に困っています
  • 19 回表示
  • 最後の返信者: lepiane

more options

I'm up to date in the browser and an unusual problem using Microfox or Littlefox has happened. My Menu, File, Edit, View, Bookmarks, Tools...etc. dropdowns have a completely black backround. Also, if I highlight some script, like what I am typing, and right click it, again a black backround in the pane that opens. In fact ALL right click actions. When I scroll down the menu windows with my mouse, each line becomes readable as the arrow hovers over it. Other themes such as default or if I load Firefox in safe mode every dropdown/right click menu looks fine and readable. I've used Microfox or Littlefox for years and this just happened 2 days ago. I'm stumped as it is annoying but usable. I really like the compact themes and the screen space they save. I'll add a screenshot of a right click of an open spot on this page.

I'm up to date in the browser and an unusual problem using Microfox or Littlefox has happened. My Menu, File, Edit, View, Bookmarks, Tools...etc. dropdowns have a completely black backround. Also, if I highlight some script, like what I am typing, and right click it, again a black backround in the pane that opens. In fact ALL right click actions. When I scroll down the menu windows with my mouse, each line becomes readable as the arrow hovers over it. Other themes such as default or if I load Firefox in safe mode every dropdown/right click menu looks fine and readable. I've used Microfox or Littlefox for years and this just happened 2 days ago. I'm stumped as it is annoying but usable. I really like the compact themes and the screen space they save. I'll add a screenshot of a right click of an open spot on this page.
添付されたスクリーンショット

選ばれた解決策

You say that the problem is not there in Safe Mode, which means, that one of your add-ons could be the culprit. Now, with all add-ons disabled (and you have a lot of them) : re-enable them one by one till you find the one that causes the problem.

この回答をすべて読む 👍 1

すべての返信 (4)

more options

選ばれた解決策

You say that the problem is not there in Safe Mode, which means, that one of your add-ons could be the culprit. Now, with all add-ons disabled (and you have a lot of them) : re-enable them one by one till you find the one that causes the problem.

more options

Does this also happen with the built-in compact-dark theme?

Is that a complete (full) theme or a lightweight theme that only styles the user interface area with a background image?

more options

Happy112 said

You say that the problem is not there in Safe Mode, which means, that one of your add-ons could be the culprit. Now, with all add-ons disabled (and you have a lot of them) : re-enable them one by one till you find the one that causes the problem.

I got lucky and it was the 1st one I disabled- AutoFill Forms (WebExtension) 0.3.2 caused the black backrounds in the drop downs. Thanks

more options

cor-el said

Does this also happen with the built-in compact-dark theme? Is that a complete (full) theme or a lightweight theme that only styles the user interface area with a background image?

Microfox is probably not a full theme but reduces the size of toolbars, icons, bookmarks (I can put about 100 across the bar) and allows for much more top to bottom screen real estate. I'll add a screenshot of part of the top.