Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

My Firefox (v50) has stoped working properly with Office 365. It now only works on Privacy setting, can you help?

  • 返信なし
  • 1 人がこの問題に困っています
  • 2 回表示
more options

Hello.

Yesterday afternoon my Firefox stopped working with Office 365. When I try to log off - it does not log me off properly and when I try to open my Office 365 e-mail account - I get a blank screen for a few minutes until I get the message "Server Not Found.

When I clear cookies/history from Firefox - this solves the problem for one use [i.e. allows me to log into e-mail] but the problem recurs when I try to log in again. In addition - I seem to need three or four attempts to log out - when I can finally log in.

Office 365 - seems to work fine when I access it using the "Privacy" setting on Firefox?

Any ideas what this problem is and how to fix it?

Hello. Yesterday afternoon my Firefox stopped working with Office 365. When I try to log off - it does not log me off properly and when I try to open my Office 365 e-mail account - I get a blank screen for a few minutes until I get the message "Server Not Found. When I clear cookies/history from Firefox - this solves the problem for one use [i.e. allows me to log into e-mail] but the problem recurs when I try to log in again. In addition - I seem to need three or four attempts to log out - when I can finally log in. Office 365 - seems to work fine when I access it using the "Privacy" setting on Firefox? Any ideas what this problem is and how to fix it?