Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

Whenever I open FF, I'm told my homepage (Google) is "new" and I must click "continue with new homepage."

  • 1 件の返信
  • 2 人がこの問題に困っています
  • 1 回表示
  • 最後の返信者: Scribe

more options

Google is set as default search engine. Ask.com has repeatedly attempted to become the default in recent months, as has Yahoo. Ask.com hijacked itself in while my spouse was using the computer. Although I reset the homepage, and in Options/General Google shows as default search engine, I now get this "new homepage" pop-up message every time I open FireFox and must choose "continue with the new homepage" (not the default answer) and click "OK" to avoid reverting. Might this be a Windows10 bug? Even something designed to get me to change browsers?

すべての返信 (1)

more options

Hi, please try working through Remove Ask Toolbar and Ask.com Search by Malware Tips - sorry the article is a little old, so you may have to improvise!

Note that not all removal programs will detect all malware, so you may need to run several or all of them.

After removal you may need to reset your home page and search, which you can do by running the add-on SearchReset.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you.