Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

Want an Icon of an AddOn to re-appear in the toolbar (Awesome Screen Shot)

  • 3 件の返信
  • 2 人がこの問題に困っています
  • 1 回表示
  • 最後の返信者: KassMcGuire

more options

Hello,

I have Awesome Screen Shot installed in FireFox and until the last update it was in the symbols toolbar on the right side next to the search field, but now it isn't and I'm not able to get it there again. If I choose to customize the symbol list, the addon is not there to choose.

How can I get the Awesome Screen Shot button to re-appear on my symbols list?

Thanks for your help

すべての返信 (3)

more options

I have filed a bug report about this issue. I will add this post to the list.

Please do not comment in bug reports. Bug 1155413 - Many icons missing from Add-on Customize Manager https://bugzilla.mozilla.org/show_bug.cgi?id=1155413

more options

Do you see any error messages in the Browser Console (Firefox/Tools > Web Developer) after stareting Firefox related to this extension or other extensions?

If missing items are in the Customize palette then drag them back from the Customize window on the toolbar If you do not see an item on a toolbar and in the Customize palette then click the Restore Defaults button to restore the default toolbar setup.

It is possible that there is a problem with the file(s) that store the extensions registry.

Delete the extensions.* files (e.g. extensions.json, extensions.sqlite, extensions.ini) and compatibility.ini in the Firefox profile folder to reset the extensions registry.

New files will be created when required.

See "Corrupt extension files":

If you see disabled or not compatible extensions in "Firefox/Tools > Add-ons > Extensions" then click the Tools button at the left end of the Search bar to check if there is a compatibility update available.

If this hasn't helped then also delete possible addons.json and addons.sqlite files.

more options

@FredMcD: Thanks a lot @cor-el: No, there aren't any error messages Yes, I tried the restore button, but with no other result, the icon is still missing in the toolbar and in the customize palette I will try to delete the extensions.* and compatibillity.ini and come back for feedback

Feedback: Deleting the extensions.* and compatibility.ini did not help and deleting the addons.json did not help either. So I think I have to wait until the bug is fixed :(

この投稿は KassMcGuire により に変更されました