Visualizzazione richieste con etichetta: Mostra tutte le domande
  • Stato della soluzione

settings changed following latest update to browser

Following an update to the browser, I've lost the ability to keep webpages tabbed and visible when on other pages. The browser also conceals the Microsoft tasks bar at t… (ulteriori informazioni)

Following an update to the browser, I've lost the ability to keep webpages tabbed and visible when on other pages. The browser also conceals the Microsoft tasks bar at the bottom of the monitor. Is there a way to anchor the open pages and reduce the page so the task bar stays visible?

Chiesto da isuzutrooper_1998 2 giorni fa

Risposta di jscher2000 2 giorni fa

  • Stato della soluzione

Firefox loading is slow for the last few days

For the past few days, Firefox has been running painfully slowly. I have tried to reset it, reinstall it and running Glary Utilities to clean but nothing has worked so fa… (ulteriori informazioni)

For the past few days, Firefox has been running painfully slowly. I have tried to reset it, reinstall it and running Glary Utilities to clean but nothing has worked so far. I also have Opera and Chrome which are running absolutely fine. The program itself starts up fine but just seems to be very slow to load pages.

I am on Windows 10 with latest updates which is run on a separate SSD drive. Everything else runs very quickly like the resource heavy NoxPlayer.

Please let me know what further details I can provide you with.

Thank you in advance!

Chiesto da vsquad22 1 giorno fa

Risposta di vsquad22 12 ore fa

  • Stato della soluzione

Spell checker

I have the spell check turned on, English GB dictionary installed but spell checking is not working in Yahoo Mail or Gmail. In fact it's not working anywhere! Anyone know… (ulteriori informazioni)

I have the spell check turned on, English GB dictionary installed but spell checking is not working in Yahoo Mail or Gmail. In fact it's not working anywhere! Anyone know how to make it work?

Chiesto da ken.sims1 18 ore fa

Risposta di FredMcD 17 ore fa

  • Stato della soluzione

Can't seem to recover my session

Hi, I always have dozens of tabs opened, if not hundreds. They have vanished. I’ve been trying to follow the topics on the matter, such as the one named ‘Session won't lo… (ulteriori informazioni)

Hi,

I always have dozens of tabs opened, if not hundreds. They have vanished. I’ve been trying to follow the topics on the matter, such as the one named ‘Session won't load’ (questions/1254740), to no avail.

Finally, this time I remembered not to close Firefox when I saw my tabs where suddenly missing. I’ve never seen the ‘Restore the previous session’ on the Firefox menu, and neither did I this time. Without closing the browser, I did a backup of the ‘sessionstore-backups’ folder. It contains:

‘previous.jsonlz4’, from 22/11/2020 17:42 ‘recovery.baklz4’, from 22/11/2020 18:57 ‘recovery.jsonlz4’ from 22/11/2020 18:58 ‘upgrade.jsonlz4-20201027185343’ from 31/10/2020 13:42 ‘upgrade.jsonlz4-20201108180448’ from 10/11/2020 15:05 ‘upgrade.jsonlz4-20201112153044’ from 22/11/2020 10:34

The one I need is ‘previous.jsonlz4’, since by 18:57 I’ve already lost my tabs. From the update backups I think I could also use the one from 22/11. In any case, I don’t understand what I am doing wrong so as to recover the ‘previous.jsonlz4’. This is what I’ve tried from different threads on my profile folder:

The ‘-backup’ and ‘OLD’ changes belong to different attempts

- Rename (on ‘sessionstore-backups’ folder) ‘recovery.jsonlz4’ and ‘recovery.baklz4’ to ‘recovery-backup.jsonlz4’ and ‘recovery-backup.baklz4’, and also tried with ‘recoveryOLD.jsonlz4’ and ‘recoveryOLD.baklz4’ - Rename ‘sessionstore-backups’ folder to ‘sessionstore-backupsOLD’ - Rename (on the main profile folder) ‘sessionstore.jsonlz4’ file to‘sessionstore-backup.jsonlz4’, and also tried with ‘sessionstoreOLD.jsonlz4’ - Copy/paste the ‘previous.jsonlz4’ file into the main profile folder. - Rename ‘previous.jsonlz4’ to ‘sessionstore.jsonlz4’

Nothing has worked. Once followed the steps, Firefox keeps opening my startup page. Note that it does not restore my previous session (that is, some tabs regarding this same subject), but my startup page, which means my attempts are having some effect, although not the desired one. I do have the ‘Restore previous session’ checkmarked in ‘Setting/General/Startup.

I also tried to replace ‘recovery.baklz4’ (on ‘sessionstore-backups’ folder) with ‘previous.jsonlz4’, from 22/11/2020 17:42, hoping to be prompted with the ‘Well, this is embarrassing’ + ’Restore’ window. I had no success.

I’ve been trying to recover my tabs for hour by now and don’t find what I am doing wrong. Why does Firefox refuse to load my ‘previous.jsonlz4’ file? Am I missing something? Maybe ‘previous.jsonlz4’ is corrupted or something? Should I try to use the ‘upgrade.jsonlz4-20201112153044’ from 22/11/2020 10:34 file? (Although I would lose some information)

Some people talk about a ‘History > Restore Previous Session’. I cannot find anything similar.

Thank you very much

Chiesto da delfion.815 3 giorni fa

Risposta di jscher2000 3 giorni fa

  • Stato della soluzione

After updating to FF 83.0 I cannot open some pages.

After updating to FF 83.0 I cannot open www.sunat.gob.pe due a loop with the script. It does work in chrome (and I'm not fond of GC). I've restarted FF without addons and… (ulteriori informazioni)

After updating to FF 83.0 I cannot open www.sunat.gob.pe due a loop with the script. It does work in chrome (and I'm not fond of GC). I've restarted FF without addons and still the same problem. Cleaning history, cookies and cache does not solve this issue. In previous versions there were no problems with that web.

Chiesto da mast3r 1 giorno fa

Risposta di cor-el 1 giorno fa

  • Stato della soluzione

Firefox weird behaviour on google websites

Firefox lately has weird connection issues to google related websites (eg. google search, google keep, youtube). 1. Google search takes noticeably slower time. Sometimes … (ulteriori informazioni)

Firefox lately has weird connection issues to google related websites (eg. google search, google keep, youtube). 1. Google search takes noticeably slower time. Sometimes it will just hang and need to refresh multiple times. 2. Sometimes, links from google search are not working at the first click/try. 3. Google keep does not load at all, requires multiple refreshes to load it successfully. 4. YouTube is the easiest to replicate the problem. The thumbnails loads significantly slower. I just cant get it load extra content by scrolling down, just keep showing the loading sign.

Tried: 1. clear cache and cookies. 2. restart firefox and PC. 3. restart router. 4. flushed windows dns. 5. no proxy.

FYI, chrome works well so i don't think it is a network issue but a browser specific issue.

Chiesto da Erik Wang 20 ore fa

Risposta di Erik Wang 16 ore fa

  • Stato della soluzione

selecting primary camera for websites

I was using the iV Cam software before having bought a new web cam for laptop. Seems I accidentally selected the iVCam to be the primary camera option and switched on the… (ulteriori informazioni)

I was using the iV Cam software before having bought a new web cam for laptop. Seems I accidentally selected the iVCam to be the primary camera option and switched on the tab box of " never ask again". Now I want to use my Web cam. Please help me to how to use the Web cam instead of iVCam software.

I have already uninstalled iVCam software. But still cant find the option for my Webcam, instead the site directly connects to the iVCam still.

Please help. Thanks.

Chiesto da emerson.kj 22 ore fa

Risposta di emerson.kj 22 ore fa

  • Stato della soluzione

WWebpage tab shows only symbols

When I visit https://online.kasikornbankgroup.com/K-Online/indexHome.jsp, and click the K-Cyber Banking tab, all I see is what is shown in attachment 1 - symbols and the … (ulteriori informazioni)

When I visit https://online.kasikornbankgroup.com/K-Online/indexHome.jsp, and click the K-Cyber Banking tab, all I see is what is shown in attachment 1 - symbols and the View | Text encoding is greyed out. I am unable to see my accounts. This issue started with Firefox 83.0 and people on some other forums have reported the same issue.

The tab should look more like attachment 2.

Does anyone know what is causing this, whether it is a browser problem or bank problem, and if there is a fix for it?

Chiesto da howiem 2 giorni fa

Risposta di howiem 1 giorno fa

  • Stato della soluzione

can't import bookmarks HTML file

Hi. I've been following the instructions to try and import my bookmark folders from my old laptop to the Firefox toolbar on my new laptop, but the process isn't working. … (ulteriori informazioni)

Hi. I've been following the instructions to try and import my bookmark folders from my old laptop to the Firefox toolbar on my new laptop, but the process isn't working. I press Library->Bookmarks->Show All Bookmarks->Import Bookmarks From HTML->highlight Bookmarks.html on desktop->Open, and nothing happens. Would someone be able to tell me what I'm missing?

Chiesto da polarbearasleep 1 giorno fa

Risposta di jscher2000 1 giorno fa

  • Stato della soluzione

large black boxes or lines are appearing and preventing me from entering text in varous programs’ for ‘Firefox’

large black boxes or lines are appearing and preventing me from entering text in various programs’ for ‘Firefox’ These are very large black "boxes" that also cause gmail… (ulteriori informazioni)

large black boxes or lines are appearing and preventing me from entering text in various programs’ for ‘Firefox’

These are very large black "boxes" that also cause gmail to flick in and out from a large to a small display

Chiesto da Graeme 1 giorno fa

Risposta di cor-el 1 giorno fa

  • Stato della soluzione

Can't Load Website Due To cgi-sys/suspendedpage.cgi

I'm working on a website for a client and all of a sudden I can't load any single page on that site only. I was just logged into to the dashboard and making changes. No… (ulteriori informazioni)

I'm working on a website for a client and all of a sudden I can't load any single page on that site only. I was just logged into to the dashboard and making changes. Now I can't even load a page.

The error is a cgi-sys/suspendedpage.cgi for any page I attempt to load. This is also happening on chrome on the same desktop computer.

I can load and login to the dashboard on both my phone and my laptop on the same wireless network without issue. I tried everything I know how. Cleared the cache and history, flushed the dns, reinstalled firefox, etc and this error will simply not go away.

At one point it was saying the security certificate was expired (it's not) and tried to add an exception but that didn't work either. Back to the cgi-sys/suspendedpage.cgi

I'm out of ideas and totally frustrated. Please help!!! lol

Chiesto da paul293 2 giorni fa

Risposta di paul293 2 giorni fa

  • Stato della soluzione

you must log in to this network before you can access the internet

Hi everyone, I have this message that appears on every web page but my connection is fine: "you must log in to this network before you can access the internet". It appear… (ulteriori informazioni)

Hi everyone,

I have this message that appears on every web page but my connection is fine: "you must log in to this network before you can access the internet". It appeared I don't know how (maybe after using my VPN?) and I can't get rid of it. Any idea?

In advance, thanks a lot.

Chiesto da jean.souviron 1 settimana fa

Risposta di Scribe 1 settimana fa

  • Stato della soluzione

Downloading and Opening docx Firefox appends doc onto file

I am using Hotdocs portal, which is an in-house document assembly tool. Firefox is the recommended browser, but it is recently handling 2016 docx files incorrectly. Whe… (ulteriori informazioni)

I am using Hotdocs portal, which is an in-house document assembly tool. Firefox is the recommended browser, but it is recently handling 2016 docx files incorrectly. When we choose a file on the portal site (internal site), we go through the interview and are presented with a link to "download" the assembled file. When you click that link, a pop-up appears showing the file name as abc.docx but then says it is a Word 97 - 2003 document, even though it is not. The original template is not. If I choose to open the file, it ends up opening and showing as abc.docx.doc If I save the file, instead of opening it, it saves as abc.docx.

If we run this same process in IE/Edge, the file opens as abc.docx as it should. I have uninstalled Firefox and reinstalled. Is there anything that could be causing this? I've tried a bunch of troubleshooting steps and nothing seems to change this outcome.

Thank you.

Chiesto da misscrf 5 mesi fa

Risposta di cor-el 5 mesi fa

  • Bloccata

MNS/Bing home page shows up when I open Mozilla/Fire Fox and I can't view bookmarks.

Every time I try to open Mozilla/Fire Fox, the home page for Bing shows up and I can't view my bookmarks. I don't want this page to show up. Please HELP! Thanks, Ralph … (ulteriori informazioni)

Every time I try to open Mozilla/Fire Fox, the home page for Bing shows up and I can't view my bookmarks. I don't want this page to show up. Please HELP!

Thanks,

Ralph

Chiesto da ralph.navarino 2 giorni fa

Ultima risposta by jscher2000 2 giorni fa

  • Stato della soluzione

FTP link wants to open in other app

Hi! I found a strange thing today. I wanted to open an ftp link and firefox asked me in which app I wanted to open it. Of course I wanted to open it in Firefox, but the o… (ulteriori informazioni)

Hi! I found a strange thing today. I wanted to open an ftp link and firefox asked me in which app I wanted to open it. Of course I wanted to open it in Firefox, but the only app on list was Internet Explorer. So, I added Firefox to the list, but I couldn't open the link with it, because when I marked Firefox and tried to click "open", nothing happend and the box still appeared. So, I ended up using IE. I'm using Firefox Nightly (81.0a1 atm of encountering this).

Chiesto da Qbsoon 2 giorni fa

Risposta di cor-el 2 giorni fa

  • Stato della soluzione

Yahoo Mail not working properly after downloading the latest Firefox browser.

I have downloaded the latest browser today. I can access my Yahoo Mail, but I cannot delete or send any mail from it when using this browser. My Yahoo Mail is now useless… (ulteriori informazioni)

I have downloaded the latest browser today. I can access my Yahoo Mail, but I cannot delete or send any mail from it when using this browser. My Yahoo Mail is now useless when using Firefox. Please advise me of the solution to the problem as soon as you can.

Chiesto da barr_italia 5 mesi fa

Risposta di Andrew 5 mesi fa