Visualizzazione richieste con etichetta: Mostra tutte le domande
  • Stato della soluzione

For the last week or so(09/1?/2020-now) I cannot access evga.com using Firefox

Firefox is up to date, cache and all temporary files have been deleted, system has been restarted multiple times, have tried disabling ad-blockers and all security... ALL… (ulteriori informazioni)

Firefox is up to date, cache and all temporary files have been deleted, system has been restarted multiple times, have tried disabling ad-blockers and all security...

ALL other sites are working perfectly. but when trying to access evga.com or any EVGA pages I get a blank white page with no errors, just plain white.

if I use Internet Explorer, Edge, or Chrome the site shows and works fine.

what could be causing this issue?

example attached

Chiesto da offline.games 14 ore fa

Risposta di FredMcD 4 ore fa

  • Stato della soluzione

Div blocks looks like ellipses, or inflated sails of a ship.

Div blocks looks like ellipses, or inflated sails of a ship. This is not rounding corners. The elliptical sides are parallel to each other. I don't know how to make div's… (ulteriori informazioni)

Div blocks looks like ellipses, or inflated sails of a ship. This is not rounding corners. The elliptical sides are parallel to each other. I don't know how to make div's rectangular. Andrei. 8 years of commercial web development.

http://hifiintelligentclub.ru/?strName=&strStyle=&intBitrate=0&strCodec=&int0Page=0&int1OnPage=3&int0PlayingStationNum=0&strPlayingStationStyle=&strPlayingStationId=XBUkAnNcbiAAHgoyFTtjFwAKGj8xPhowHF9TXU4BEQQkIDZHbndpXwMgAXYKMXtW]

Блоки дивов похожи на эллипсы, или надутые паруса корабля. Это не скругление углов. Эллипсовидные стороны параллельны друг-другу. Я не знаю как сделать дивы прямоугольными. Андрей. 8 лет коммерческой веб разработки.

Chiesto da Hfic Samin 1 giorno fa

Risposta di Hfic Samin 1 giorno fa

  • Stato della soluzione

Firefox loading pages from cache after latest update

I do web design. And my problem is that I used to click the refresh button in firefox and it would instantly load an updated version of the pages I was working on. But no… (ulteriori informazioni)

I do web design. And my problem is that I used to click the refresh button in firefox and it would instantly load an updated version of the pages I was working on. But now it does the exact same thing I hate about chrome. It loads pages using cached css and javascript files. And the only way to view the updated websites is to go private mode which is very annoying. Is there an option to get around this? Or it's a software problem?

Chiesto da oleg.zyx 2 giorni fa

Risposta di jscher2000 2 giorni fa

  • Stato della soluzione

Cannot log into Yahoo since the latest update

Since the latest update to Firefox every time I try to log into Yahoo or my Yahoo email account I get a message stating successfully logged out of Yahoo, even after never… (ulteriori informazioni)

Since the latest update to Firefox every time I try to log into Yahoo or my Yahoo email account I get a message stating successfully logged out of Yahoo, even after never being logged in. Works fine on Explorer. Is there a way to fix this? Thank you in advance

Chiesto da erumfelt 3 giorni fa

Risposta di FredMcD 3 giorni fa

  • Stato della soluzione

Wire web app not working after update to firefox 80

This site https://app.wire.com/auth/ is not working properly after update to firefox 80. I see login screen, press arrow to login then server sync starts and stops after … (ulteriori informazioni)

This site https://app.wire.com/auth/ is not working properly after update to firefox 80. I see login screen, press arrow to login then server sync starts and stops after a second and I am back at login screen. Worked fine in firefox 79 this morning.

Chiesto da Piterk 3 settimane fa

Risposta di Piterk 3 giorni fa

  • Stato della soluzione

Acceptation google

Sorry for my englisch. Since one week, google search required to accept their conditions non stop at each search. The problem exist with other friends. How to avoid this… (ulteriori informazioni)

Sorry for my englisch. Since one week, google search required to accept their conditions non stop at each search. The problem exist with other friends. How to avoid this when the terms are accepted one time?

Chiesto da christianvanroelen 3 giorni fa

Risposta di FredMcD 3 giorni fa

  • Stato della soluzione

Site does not show something un Firefox that shows in other browsers

I read a newspaper that has the following site: https://www.lanacion.com.ar. The stories are shown, no problem with that. There is a comment section at the end of a story… (ulteriori informazioni)

I read a newspaper that has the following site: https://www.lanacion.com.ar. The stories are shown, no problem with that. There is a comment section at the end of a story. Up until a few months ago it appeared, lately it doesn't show. Safari and Chrome have no problem. The comments are served by livefyre, so I suspect that some setting in Firefox is blocking. I would appreciate some help in finding the setting. Thanks, Francisco

Chiesto da fahirsch 5 giorni fa

Risposta di FredMcD 4 giorni fa

  • Stato della soluzione

Unable to hard refresh webpage on Mac Firefox 80

My company's website was a parked domain this morning. Now they have fixed it and the website is back up, but I keep getting the parked page and cannot get to the actual … (ulteriori informazioni)

My company's website was a parked domain this morning. Now they have fixed it and the website is back up, but I keep getting the parked page and cannot get to the actual website. I can see it in other browsers, but not Firefox. I reset Firefox twice and have tried several times to hard refresh. I have cleared history, cookies/data.

Chiesto da Patty I 4 giorni fa

Risposta di FredMcD 4 giorni fa

  • Bloccata

certain tab crashing

I submitted this earlier and received and answer. i was told to go to the reply box but didn't see it. these are the last few crash report that FredMcd asked for bp-a6646… (ulteriori informazioni)

I submitted this earlier and received and answer. i was told to go to the reply box but didn't see it. these are the last few crash report that FredMcd asked for bp-a6646b0f-3eb0-4ff1-a09f-d50ba0200916 9/16/2020, 12:00 PM View bp-b6a16816-cea8-4881-b7b2-d6f580200916 9/16/2020, 12:00 PM View bp-2aa59490-1519-485f-98c2-ff7b40200916 9/16/2020, 12:00 PM View bp-36dabe9a-29a8-49e9-aad3-d2c040200916 9/16/2020, 12:00 PM View bp-581a7455-6f92-4c7c-a5e8-6e1cc0200916 9/16/2020, 12:00 PM View bp-9c702891-73cf-4dec-be78-373770200916 9/16/2020, 12:00 PM View bp-34b1075d-64b3-41f1-a321-c77680200916 9/16/2020, 12:00 PM View bp-6a8a1e29-0ac0-4494-9737-0fa980200916 9/16/2020, 12:00 PM View bp-f2d609a0-1458-4c99-9362-8250e0200916 9/16/2020, 12:00 PM View bp-f543d131-8517-46cd-8b11-5ea980200916 9/16/2020, 12:00 PM View bp-0c057fb1-2417-44cd-b848-3003a0200916 9/16/2020, 12:00 PM View bp-5b5c2788-c4f4-41e0-9640-244400200916 9/16/2020, 12:00 PM View bp-6d8d2d84-0491-4082-bd8c-237ca0200916 9/16/2020, 12:00 PM View bp-8043ca9e-4021-4cc6-adb1-8c6140200916 9/16/2020, 12:00 PM View bp-80eac58b-e7c0-4853-9807-5dc8b0200916 9/16/2020, 12:00 PM View bp-1e78f58b-dc55-49d4-9911-f60190200916

Chiesto da bmncool1 4 giorni fa

Ultima risposta by jscher2000 4 giorni fa

  • Stato della soluzione

random websites are pink

random websites on my browser are neon pink where they are supposed to be white. i tried disabling hardware acceleration and changing my theme to default but it has not w… (ulteriori informazioni)

random websites on my browser are neon pink where they are supposed to be white. i tried disabling hardware acceleration and changing my theme to default but it has not worked

Chiesto da vaati 5 giorni fa

Risposta di cor-el 4 giorni fa

  • Stato della soluzione

Embedded video won't play

Embedded videos at a particular website do not play in FF 80.0.1 (64 bit). My system is running Ubuntu 20.04.1 LTS. I have tried workarounds but none have provided a reme… (ulteriori informazioni)

Embedded videos at a particular website do not play in FF 80.0.1 (64 bit). My system is running Ubuntu 20.04.1 LTS.

I have tried workarounds but none have provided a remedy. There could be a bug in FF causing this but I'm not sure.

Here is an example link: https://www.sbs.com.au/cyclingcentral/video/1788049475999/Winning-moment-Stage-14

This is the behaviour I see: After I click the play button in the lower left of the embedded frame the video begins to load. The beginning of an ad flashes into the video box but cuts out before playing. The video box is then loaded with the first shot of vision I wish to view but does not play.

I use four FF profiles with various modifications to improve privacy and security. When these changes occasionally cause problems with website function I try loading the website in a FF profile with reduced security/privacy controls. Modifications include changes to privacy and security settings, browser extensions and about:config changes.

Cascading through profiles with a step-wise reduction in the number of modifications still wouldn't permit me to play videos from this site. Even my vanilla FF profile with only a few UI tweaks does not play the video. After that I tried loading problematic pages in a brand new, freshly created vanilla FF profile to which no changes had been made. Videos still wouldn't play in a pristine profile with zero user modifications.

My internet connection comes via a smartphone mobile hotspot. The phone has a system level ad blocker running (Android phone, Blokada app) but switching it off did not allow the videos to play.

After that I tried a different browser. I installed Brave browser via Snap. Version 1.13.82 Chromium: 85.0.4183.83 (Official Build) (64-bit)

It played the video first time. Therefore internet connection to site is good. Did not load advertisement at start of video, no flash of ad content. When the video panel is loaded in Brave a large yellow play button is superimposed on the first frame of the video. The button is a yellow circle with a right-pointing yellow triangle inside it. Clicking the white play button in the lower left corner of the embedded video frame does not play the video. Clicking the large superimposed yellow icon initiates video play.

I'd be grateful for advice on how to rectify this problem.

Chiesto da Nullius 1 settimana fa

Risposta di cor-el 6 giorni fa

  • Stato della soluzione

Getting mobile versions of some sites instead of desktop

Several days ago, Firefox started giving me what seem to be mobile versions of some sites instead of the desktop layouts I want. Ars Technica offers a way to switch to th… (ulteriori informazioni)

Several days ago, Firefox started giving me what seem to be mobile versions of some sites instead of the desktop layouts I want. Ars Technica offers a way to switch to the full-site view. Slashdot does not. (It's URL comes up as m.slashdot.org even when I type in slashdot.org the hard way.) The problem does not affect all sites, but it does mess up several I look at daily. I did not deliberately change my preferences or otherwise alter Firefox.

I have tried bringing Firefox up in safe mode and even removing it and downloading it again. No change.

Help would be much appreciated. I like Firefox much better than the alternatives, but if this doesn't get fixed I will have to give up on it.

Many thanks.

Chiesto da Owen5819 5 giorni fa

Risposta di jscher2000 5 giorni fa

  • Stato della soluzione

A button on a certian site does not respond since the site upgraded to https

Hello, MAC OSX. Firefox 80.0.1 Site is : https://meteofrance.com There is a button "Ajouter une ville". It is supposed to scroll down an input field. Worked until one wee… (ulteriori informazioni)

Hello, MAC OSX. Firefox 80.0.1

Site is : https://meteofrance.com There is a button "Ajouter une ville". It is supposed to scroll down an input field. Worked until one week ago, does no longer work. Works on all browsers, safe FIREFOX.

Site manager says one week ago they upgraded to https. This + some configuration of Firefox on my Mac is the cause of the button not working. They say.

I have no idea where to start looking for (checked TLS level though, it is max 4 min 3).

Does someone have an idea.

Thanks very much.

Chiesto da Nuno Ferreira 6 giorni fa

Risposta di Nuno Ferreira 5 giorni fa

  • Stato della soluzione

unable to logon to credit union

I have used Firefox to access my credit union website. This has worked fine until recently. It might be the install of Firefox 80 that caused my problems. The website req… (ulteriori informazioni)

I have used Firefox to access my credit union website. This has worked fine until recently. It might be the install of Firefox 80 that caused my problems.

The website requests uid followed by page for password. Entering password takes me back to a page to enter uid. This goes on for several iterations until I finally get in to the site or I give up and go to Chrome.

My environment is Linux Mint 19.3 Tricia/ Firefox Release 80.0 August 25, 2020.

I have no add-ons in Firefox. I apparently have a Shockwave plugin.

Chiesto da hcm465 1 settimana fa

Risposta di cor-el 1 settimana fa

  • Stato della soluzione

Some websites redirect to /nl versions and in Dutch

I live in the Netherlands but have both Firefox and Windows set to English-US as my default (and only) language in the settings. However, when I browse to some sites, I … (ulteriori informazioni)

I live in the Netherlands but have both Firefox and Windows set to English-US as my default (and only) language in the settings. However, when I browse to some sites, I notice I'm redirected to the Dutch-language version of the page and usually the URL will have the /nl slug added to it, or /?lang=nl but I do not want that. It happens with Google, Adobe, and many other major ones.

I don't use a VPN so obviously my IP address is detected as being from NL but is there a way to force websites in Firefox to only display in English? It even happens if I go to amazon.com, I'm redirected to amazon.nl.

Chiesto da bear919 1 settimana fa

Risposta di cor-el 6 giorni fa

  • Stato della soluzione
  • Archiviato

NEW UPDATE - Didn't solve - Ebay does not work with Firefox 74.0 (Windows)

'Hi, is this a known issue? Ebay will not render inside my Firefow browser. Still looks like some parts of the page don't load, tried all the individual line items in 'pa… (ulteriori informazioni)

'Hi, is this a known issue? Ebay will not render inside my Firefow browser.

Still looks like some parts of the page don't load, tried all the individual line items in 'page info' without success.

Seems to forget that the security was overwritten.

Chiesto da irishtoon 6 mesi fa

Risposta di jscher2000 6 mesi fa

  • Stato della soluzione

Firefox 80 doesn't block autoplay (especially on Youtube)

Only when I reload the site the autoplay icon appears and the video is prevented from being played (This works only in like 80% of the cases). The same for Channel Traile… (ulteriori informazioni)

Only when I reload the site the autoplay icon appears and the video is prevented from being played (This works only in like 80% of the cases). The same for Channel Trailers (I really hate Youtube for inventing these). Opening a video in a new tab works fine and it's waiting until I decide to play it.

Setting media.autoplay.blocking_policy = 2 in about:config didn't help.

Autoplay is set to block audio and video everywhere.

Chiesto da Volatilize 1 settimana fa

Risposta di Volatilize 1 settimana fa

  • Stato della soluzione

Firefox in every window left sidebar

Every window and every task has a sidebar on the left. I can close it. But next time it will be there again. It runs Firefox Browser 80.0.1 Thank you for your help. … (ulteriori informazioni)

Every window and every task has a sidebar on the left. I can close it. But next time it will be there again. It runs Firefox Browser 80.0.1 Thank you for your help.

Chiesto da jojo60 1 settimana fa

Risposta di FredMcD 1 settimana fa

  • Stato della soluzione

When open to website using ID and password FireFox opens instead to a screen discussing Oracle iPlanet Web site

Subject says it all - just about. When I attempt to open one particular website, I enter my userID and password and when screen opens it is not to the website selected bu… (ulteriori informazioni)

Subject says it all - just about. When I attempt to open one particular website, I enter my userID and password and when screen opens it is not to the website selected but to a screen showing information about Oracle iPlanet Web Site. Cannot find a way to get past this screen. Been accessing this site daily for months without a hitch. A few weeks ago this happened one time. I closed FireFox and reopened and worked as it should . Then yesterday this started again and happens every time. Can access from Safari. Only install one new application recently, TotalAV but that was about 10 days ago.m Will attempt to add screen shot of what I see. The website I am attempting to access is in connection with my employer and I need to access it on at least a weekly basis. Other websites of my employer work fine. Please advise ehw

Chiesto da ehw3 2 mesi fa

Risposta di cor-el 2 mesi fa