Visualizzazione richieste con etichetta: Mostra tutte le domande
  • Stato della soluzione

Firefox isn't showing forms on our website created with Formidable Forms

Hi there, I work for a small UK based charity and we use our website to take orders for our programmes, we deliver DARE programmes in the UK. Our website is https://lifes… (ulteriori informazioni)

Hi there,

I work for a small UK based charity and we use our website to take orders for our programmes, we deliver DARE programmes in the UK.

Our website is https://lifeskills-education.co.uk.

We use WordPress as our CMS and use Formidable Forms to create forms for people to place orders; these forms work fine in Chrome and Edge, but will not display in Firefox. I have tried everything, disabling third party scripts, all plugins, themes and more, but Firefox refuses to show them. It sees the HTML, but when inspected the HTML is greyed out. It is not greyed out on Chrome.

https://lifeskills-education.co.uk/resources/the-dare-primary-programme/ is the page where an order form should show on the left above the fold. It is titled Place an Order.

There is nothing I can find anywhere that can help me with this issue, Google has come up blank and I am not a web developer so don't have the tech chops to track this down.

Any help appreciated. Thanks.

Stuart

Asked by thebastion 1 mese fa

Answered by cor-el 1 mese fa

  • Stato della soluzione
  • Archiviato

Font appears messed up only on Mozilla, only on one PC

Hello! So, I was working on a new blog on which I'm using the Rubik font from Google fonts. Everything was fine for several days, but today, after working for some time o… (ulteriori informazioni)

Hello!

So, I was working on a new blog on which I'm using the Rubik font from Google fonts.

Everything was fine for several days, but today, after working for some time on it, the font just got messed up randomly (see attached image).

I added the font on a different, testing site and it shows messed up there as well, so it's not something website related.

Now, the shocking part is that it gets messed up only on Mozilla and only on the Mozilla browser that's on my Desktop PC.

I asked a friend to check it out and I also checked it out on my laptop, and the font is fine on other Mozilla browsers, as well as other browsers.

Other fonts from other websites are fine as well.

What troubleshooting I performed:

- Checked the font with Inspect Element, as it's shown here: https://developer.mozilla.org/en-US/docs/Tools/Page_Inspector/How_to/Edit_fonts and the font is set up correctly;

- Deleted the whole history since the beginning of time (cookies, cache, everything);

- Closed and opened Firefox again;

- Opened Mozilla in Safe Mode (hardware acceleration is disabled by default in safe mode);

- Restarted my PC;

- Uninstalled Mozilla as it shows here - https://support.mozilla.org/en-US/kb/uninstall-firefox-from-your-computer. Deleted the profile folder and everything.

- Installed a fresh copy again with no add-ons, no nothing.

Nothing worked. That font is still messed up on Mozilla, on this PC.

It doesn't make any sense, especially since it went nuts randomly without a particular reason.

Does anyone have an idea of what could be the problem and how to fix it?

Any help would be appreciated!

Thanks!

Asked by Radu_B 1 anno fa

Answered by jscher2000 1 anno fa

  • Stato della soluzione
  • Archiviato

Visiting addon page crashes

Tried https://support.mozilla.org/en-US/questions/1199066 nothing helps Firefox 65.0.2 on arch kernel 4.20 Tried to install add ons, can access addon search result. Once … (ulteriori informazioni)

Tried https://support.mozilla.org/en-US/questions/1199066 nothing helps

Firefox 65.0.2 on arch kernel 4.20

Tried to install add ons, can access addon search result. Once i enter the actual extension page, it crashes.

The tab loads, the images show, firefox crashes only after the tab is focused.

If it helps. My x session crashes as well, and it gives the following error. "firefox: Fatal IO error 11 (Resource temporary unavailable)

Asked by Ongspxm 1 anno fa

Answered by Ongspxm 1 anno fa

  • Stato della soluzione
  • Archiviato

User session is getting deleted when payment is done and redirecting to my site, it is happening only with Mozilla browser

On my e-commerce application, when customer is trying to pay amount, redirecting him to Payment gateway site and after payment done return back to My application, Session… (ulteriori informazioni)

On my e-commerce application, when customer is trying to pay amount, redirecting him to Payment gateway site and after payment done return back to My application, Session is getting nil and user is getting logged off.

this is happening only with Mozilla customer, may I know that what exactly the reason for getting session nil.

Asked by Naresh534 1 anno fa

Answered by cor-el 1 anno fa

  • Stato della soluzione
  • Archiviato

I can't view any Youtube comments using Firefox Quantum version, 64.0.2 (64-bit).

I CAN install and run and out of date Firefox browser, but I've been having PC issues thought maybe running the old browser was the cause of my issues, but it isn't becau… (ulteriori informazioni)

I CAN install and run and out of date Firefox browser, but I've been having PC issues thought maybe running the old browser was the cause of my issues, but it isn't because I'm now using Firefox Quantum 64.0.2 (64-bit), and my PC issues still persist. This problem is unrelated to the problem I am talking about today, which starts below:


The new problem I am having is that a couple of days ago, it just started, no Youtube comments load when I click on a video to watch. If I click on the notification bell, I can read the comments in there, and if I click to watch a video I commented on, if that video has 525 comments, I might be able to see 30 or 40 of those comments.

If I go to www.youtube.com and left click on a video to watch, no comments load. The video loads fine, and I can watch videos. When I scroll down, there is no loading circle, and no comments.

I went to Internet Explorer, and in Youtube, all comments are showing up. On my phone, all comments are showing up. Today I had notifications that some of my previous comments were liked.

I'm running Windows 7 Pro x64 SP1, 32GB RAM, AMD FX-8300, Nvidia GTX 970 4GB GDDR5, on board sound, on board lan. Firefox addons are Adblock Plus and Quick Dial. I was running this version of Firefox just fine, and a couple of days ago, I noticed that the comments aren't showing up. I had both of these addons installed, and comments did show up, now they aren't.

Asked by DOSMan007 1 anno fa

Answered by jscher2000 1 anno fa

  • Stato della soluzione
  • Archiviato

Scrollbar (unpredictably) stops working on PC

I'm seeing a really weird issue - https://rs2018.raffworks.com/ - on Firefox PC only, after opening a couple of the items up, the scrollbar completely stops working. Some… (ulteriori informazioni)

I'm seeing a really weird issue - https://rs2018.raffworks.com/ - on Firefox PC only, after opening a couple of the items up, the scrollbar completely stops working. Sometimes one item, sometimes three or four. But then bang! the scrollbar just locks up completely and it's impossible to scroll the page.

Has anyone experienced anything like this? Firefox on macOS is fine.

Asked by raffjones 1 anno fa

Answered by raffjones 1 anno fa

  • Bloccata
  • Archiviato

Firefox Video control template

Hello team firefox! I'm building my own webpage, where some videos are played (with scenes, so there will be a back and next button). When i embeed a video with the contr… (ulteriori informazioni)

Hello team firefox!

I'm building my own webpage, where some videos are played (with scenes, so there will be a back and next button). When i embeed a video with the controlls, everything works. But: as soon as i turn on fullscreenmode (which the videos are played in normally), my two next and back buttons dissapeer (behind the video ofc).

So my questions to you: could you please send me your video control html, css and js? Would be reaaaly cool of you!

Asked by paasi6666 1 anno fa

Last reply by Roland Tanglao 1 anno fa

  • Stato della soluzione
  • Archiviato

Not working popup windows from account-image (top right) of Gmail. I can not sign-out from my profile. No problems with Internet Explorer 11.

Hello! I have the following problem with an exit from a Google account: Gmail, Google Drive etc. When a click on the image top right does not work - no popup window opens… (ulteriori informazioni)

Hello! I have the following problem with an exit from a Google account: Gmail, Google Drive etc. When a click on the image top right does not work - no popup window opens ... I can not sign out from my account. Only works in You Tube - has a popup window with "sign out" I have no problems with Internet Explorer 11. I tried with mozilla 55.0.2; 55.0.3; 56.0 Beta Please help!

Asked by MagDor 2 anni fa

Answered by MagDor 2 anni fa

  • Stato della soluzione
  • Archiviato

SVG image not scaling

Hello. I'm trying to figure out why Firefox won't scale my svg image (the logo) properly. Here's the website. It works in Safari, Chrome and, with added CSS, even in IE. … (ulteriori informazioni)

Hello.

I'm trying to figure out why Firefox won't scale my svg image (the logo) properly. Here's the website. It works in Safari, Chrome and, with added CSS, even in IE. So what's the deal, why won't it scale in Firefox?

Thanks! Fredrik

Asked by fredrik_b 4 anni fa

Answered by cor-el 4 anni fa