Visualizzazione richieste con etichetta: Mostra tutte le domande

Jagged fonts after 83 update.

Installed 83.0 update for my Firefox a few days ago and noticed that fonts in browser looks worse. It bacame jagged (sharp) as if Clear Type was disabled in my system but… (ulteriori informazioni)

Installed 83.0 update for my Firefox a few days ago and noticed that fonts in browser looks worse. It bacame jagged (sharp) as if Clear Type was disabled in my system but I checked it and it is turned on. Also I don't see this problem in other browsers, Edge or IE, only in Firefox. Could it be a bug with latest update or what is it?

Chiesto da Vitaliy1993 5 giorni fa

Ultima risposta by Vitaliy1993 4 giorni fa

  • Archiviato

Push Notification doesn't receive after the window is closed

Recently i got a problem related to push notifications on Firefox, I've already subscribed (or allowed) to notification permission on some websites like Twitter, Gmail bu… (ulteriori informazioni)

Recently i got a problem related to push notifications on Firefox, I've already subscribed (or allowed) to notification permission on some websites like Twitter, Gmail but I don't receive any notification when I closed their tabs . It's working fine if the tab of particular website is loaded on Firefox but once I closed it I don't get any notification especially from those websites on which I allowed the notification permission.

Some people suggested me to use chromium or other browsers to get this behavior but I don't want to replace Firefox with any other browser because their dev tools are better than what others are suggesting to me.

Firefox version: 76.0.1 OS: Manjaro with I3gaps window manager Script (or app) for display the notification : Dunst

Chiesto da Shannon PArk 6 mesi fa

Ultima risposta by Andrew 6 mesi fa

  • Stato della soluzione

When will Firefox add a default chromecast on Firefox desktop?

Hello, It's been a while since the release date of chromecast on browsers.. Today, year 2020, all the chromium based browsers add chromecast (Edge, brave, chrome, etc..).… (ulteriori informazioni)

Hello,

It's been a while since the release date of chromecast on browsers.. Today, year 2020, all the chromium based browsers add chromecast (Edge, brave, chrome, etc..). My favorite browser is firefox, and i am forced to use a chromium based browser to cast to my androidTV's. Sometimes i think to leave this browser and use a chromium based all the time.

I searched and installed chromecast extension to firefox and nothing works to me, and they are not user frindly as chromecast extension on chrome.

Can you tell me if you even think in add a chromecast extension in firefox by default?

Thanks,

Fabio BISPO

Chiesto da Fabio Bispo 5 mesi fa

Risposta di the-edmeister 5 mesi fa

How to stop URL bar from enlarging on click onf firefox 77?

I hate it when I click on the url-field and its size change. It wasn't there in former firefox versions and I did not miss it. It changed some time ago. Any decent softwa… (ulteriori informazioni)

I hate it when I click on the url-field and its size change.

It wasn't there in former firefox versions and I did not miss it. It changed some time ago. Any decent software development would have introduced his new feature and provided a "classic" option to turn it off. Not so firefox. Mozilla introduced it and I had to google how to get the old behaviour back. No option.. I have to go to about:config, ignore teh warnings, find some weird options and set them to false and the mozilla turned that off too. Now the was to change it is to set up a css-file, got to about:config again to make firefox actually read that file, place some mystery css-code in there and it still does not work!

Very annoying, an outstanding example of bad practice how to introduce new features and take away users choices.

So: How to stop URL bar from enlarging on click?

Chiesto da joe80 5 mesi fa

Ultima risposta by joe80 4 giorni fa

  • Stato della soluzione

No VPN icon shown in Firefox although I signed in.

I just paid for and downloaded the Firefox VPN. I turned it on but there is NO ICON in the Firefox browser showing that it is active. Where is the HELP for this darn thin… (ulteriori informazioni)

I just paid for and downloaded the Firefox VPN. I turned it on but there is NO ICON in the Firefox browser showing that it is active. Where is the HELP for this darn thing? I went to SETTINGS and it looks like it is turned on but there should be a HELP topic for this damn thing without drilling down for over 2,000 help topics! If I cannot know 100% that it is ON and working... then I'll get my money back. I don't have TIME to fool around with BULLSHIT! Be clear. Be comprehensive. Be succinct!

Chiesto da dklidia 4 mesi fa

Risposta di jscher2000 4 mesi fa

  • Stato della soluzione

Firefox starting in German with home page I didn't choose

Beginning just a few hours ago, Firefox is starting up in German, which I don't read, with a home page I didn't choose, as shown in the attached image. I've tried going … (ulteriori informazioni)

Beginning just a few hours ago, Firefox is starting up in German, which I don't read, with a home page I didn't choose, as shown in the attached image. I've tried going thru the options to change this but nothing seems to help. I restarted my computer (Windows 10) and no difference. The version is 78.3.1esr (64-Bit) and says it is up to date. How can I get back to English and no home page (just an empty tab is my preferred startup)? Thanks for any assistance. (I tried searching for a problem like this in the help and came up empty.)

Chiesto da Old Dog 1 mese fa

Risposta di Old Dog 1 mese fa

  • Stato della soluzione

Minimize and Restore Icons Missing

I am trying to minimize Firefox, but the minimize icon in the upper right-hand corner is missing. I am still able to close Firefox using the 'X' in the upper right corne… (ulteriori informazioni)

I am trying to minimize Firefox, but the minimize icon in the upper right-hand corner is missing. I am still able to close Firefox using the 'X' in the upper right corner of the window, but I am unable to minimize or restore. All other applications still have these icons available.

Chiesto da sabo11236 1 mese fa

Risposta di cor-el 1 mese fa

  • Stato della soluzione

Gmail log in issue

I am unable to log into my gmail account. Though, no error message is displayed but there is no response on the screen when I click my email id to open it and the log in … (ulteriori informazioni)

I am unable to log into my gmail account. Though, no error message is displayed but there is no response on the screen when I click my email id to open it and the log in page fails to open. I have been facing this log in issue for the last two/three days. Kindly help me get rid of this problem. Thanks

Chiesto da pv.nair97 1 mese fa

Risposta di FredMcD 1 mese fa

Help!

I had this problem yesterday when I started up this browser it said, "The bookmarks and history system will not be functional because one of Firefox's files is in use by … (ulteriori informazioni)

I had this problem yesterday when I started up this browser it said, "The bookmarks and history system will not be functional because one of Firefox's files is in use by another application. Some security software can cause this problem.". So I read through the article and it said to restart my mac, so I did just that and pow, my bookmarks and history returned! Little did I know that the next day, (today) I'd start up Firefox and the message was there again, but this time, it got even worse.

       First I tried to tackle the bookmark problem, "Quit Firefox" they said, "Restart your computer." they said, "Create a new database". None of those worked, so I scrambled the internet looking for answers, all of them resolved their problems, every one else was A-ok, excluding me, and just like that, my add-ons weren't working anymore! Ad-block Plus, Dark Reader, Privacy Badger, nothing. I tried to delete Adblock first and reinstall it, because that's what their page told me to do, and I keep getting this message trying to reinstall it saying, "Installation aborted because the add-on appears to be corrupt." 
       And little did I know that every other extension said the exact same thing. So i knew something was going on that was out of my control. And then finally, the "pièce de résistance" to my pain and suffering through out this whole hour or so, pages won't even load even though I'm connected to the internet, how perfect... Even trying to update the browser won't work, downloading a new one also goes through the same "pages not loading problem. 
        So in conclusion, hopefully, just hopefully, you guys can help me out. I'll probably have to resort to my old laptop, (which is slow and almost unusable with how buggy that thing is.) seeing how my mac has also been running into problems these last few days as well before this conundrum. 

Good Luck and Happy Thanksgiving!

- wowok (willing to give up any second now.)

Chiesto da wowok 1 settimana fa

Ultima risposta by wowok 1 settimana fa

Starting Tuesday, messages can only be sent to one addressee.Far worse is the problem that I am only given access to the "Important" folder. I can no longer reach "Messages sent to you", or other folders.Any solutions??

I am inquiring what can be done to overcome this freeze on functionality. If the only folder that still functions is "Important", sending and receiving messages becomes l… (ulteriori informazioni)

I am inquiring what can be done to overcome this freeze on functionality. If the only folder that still functions is "Important", sending and receiving messages becomes largely impossible, or means sending extra messages, phone calls, or whatever else can be invented. Is this a general problem, I wonder? Any proposed swolutions will be much appreciated.

Chiesto da anthonyjohnson144 1 settimana fa

I cannot uplaod images/videos to reddit anymore

So, I hope someone here can help me with this, because I am at my wits end, honestly. On Reddit, I used to be able to upload images in their "new" editor via the "add an … (ulteriori informazioni)

So, I hope someone here can help me with this, because I am at my wits end, honestly.

On Reddit, I used to be able to upload images in their "new" editor via the "add an image" button to post images in a text post. Last time I used it was a month ago and it was fine then.

PC, Win10

So I tried a bunch of stuff, none of which fixed it

  • Firefox update
  • Win update
  • Drivers update
  • Clear internet cache
  • Log out and back into Firefox account
  • Default mode Firefox
  • Fail Save mode Windows
  • Different browser

My brother does not have this problem on his PC. So what is going on here?

Chiesto da TE-FF 1 settimana fa

Ultima risposta by TE-FF 1 settimana fa

WebAssembly console messages are all the same (undefined) instead of specific as they were in earlier versions

VERSION: OS: Ubuntu 20.04.1 LTS OS type: 64-bit Firefox: 83.0 (64-bit) Mozilla Firefox for Ubuntu canonical -1.0 ISSUE: All of the WebAssembly / Wasm error messages I rec… (ulteriori informazioni)

VERSION: OS: Ubuntu 20.04.1 LTS OS type: 64-bit Firefox: 83.0 (64-bit) Mozilla Firefox for Ubuntu canonical -1.0

ISSUE: All of the WebAssembly / Wasm error messages I receive in the FF console give a generic response instead of specific messages (like previous versions offered).

I recorded some of the previous error messages in content I was creating for others which explained how to resolve those error messages.

This is an example of what I used to see in the console.

BEFORE:


Firefox 70.0.1 CompileError: wasm validation error: at offset 824: popping value from empty stack

Firefox 80 Uncaught (in promise) CompileError: wasm validation error: at offset 47: initializer expression must reference a global immutable import

Firefox 80 Uncaught (in promise) LinkError: imported Memory with incompatible size


Now, when I do the same things that would trigger those errors, the message I get is vague and not specific at all.

AFTER:


Firefox 83 Uncaught (in promise) Error: undefined


This makes it much more difficult to debug my Wasm in the browser and halts me from sharing my findings with others.

I did look in the about:config settings (in case they added a flag) and tried switching

javascript.options.wasm.verbose from ‘false’ to ‘true’

but that was not a solution.

Setting that flag to true only gave more references to the phases of the compilations but did not give me back the error reporting I used to see for Wasm.

I need to know how to enable the actual error messages again for Wasm or understand why the helpful messages were changed into a generic message. I’m hoping that it just an accident they are not displaying.

Chiesto da bertiell 1 settimana fa

access to yahoo mail

I have used Firefox for browser for several years. Recently, when I pull up yahoo mail I get a message that because of a change in settings it will not access. I did not … (ulteriori informazioni)

I have used Firefox for browser for several years. Recently, when I pull up yahoo mail I get a message that because of a change in settings it will not access. I did not change settings as far as I know. It must be something from updates. I am tired of using Chrome.

Chiesto da tatradingco 1 settimana fa

How To Include Firefox Browser in VB .net Program?

Hello I am developing software for windows and I would like to include firefox for the browser but was unsure of how to include it in my project. Can anyone guide me on h… (ulteriori informazioni)

Hello I am developing software for windows and I would like to include firefox for the browser but was unsure of how to include it in my project. Can anyone guide me on how to include it in my VB .net program without having to have the user actually install it via the default installer? I mean they may already have it installed but they may not as well.. I could make the program check to see if it is installed but would rather just have it there ready to use for them. Could I somehow take the necessary firefox files and place them into my app directory and they can load firefox from the application directory?

How can I achieve this?

Thanks

Chiesto da Rob 6 giorni fa

When will Firefox's logo be updated?

Hello, I have a 2018 iMac running macOS Big Sur 11.0.1. I have Firefox 83 installed and using it. I wanted to know if anyone knew when mozilla is gonna update the logo so… (ulteriori informazioni)

Hello,

I have a 2018 iMac running macOS Big Sur 11.0.1. I have Firefox 83 installed and using it.

I wanted to know if anyone knew when mozilla is gonna update the logo so it matches the Big Sur UI? It kinda drives me nuts when I see that the only thing not consistent with the stuff in my dock is Firefox - everything else like Logic pro x, imovie, chrome, etc. is all up to date.

Thanks.

R.T.

Chiesto da R.T. 6 giorni fa

Ultima risposta by R.T. 4 giorni fa

MS Bing is now taking over firefox. It looses all my temp tabs in the tab menu and forces its search engine onto my computer.

MS has begun 'grabbing' my FF browser - does this about once a week. It closes my tabs, kills my search engine and substitutes bing. This, I assume, is malware from MS … (ulteriori informazioni)

MS has begun 'grabbing' my FF browser - does this about once a week. It closes my tabs, kills my search engine and substitutes bing. This, I assume, is malware from MS and may have come in with the new Windows 10:

First - I want to make Mozilla aware this is happening.

Second - how can I prevent those bastards from grabbing the browser and making me re-install my tabs - all this takes about a half hour?

Thanks,

DMS

Chiesto da rangerdon 6 giorni fa

I seem to have two different firefox browsers with different bookmarks

When I open firefox browser, I have the one with my bookmarks. however when I click on an email link, I get a different firefox browser with a couple of bookmarks only. W… (ulteriori informazioni)

When I open firefox browser, I have the one with my bookmarks. however when I click on an email link, I get a different firefox browser with a couple of bookmarks only. What is going on?

Chiesto da corpowers 6 giorni fa

Ultima risposta by FredMcD 6 giorni fa

Garbled Display

I am using Firefox 64Bit version 83.0 with Windows 10 I have a problem with one, and only one Website giving me a garbled display. See attached screen shot. Web Page info… (ulteriori informazioni)

I am using Firefox 64Bit version 83.0 with Windows 10

I have a problem with one, and only one Website giving me a garbled display. See attached screen shot.

Web Page information:- http://192.168.1.13/UI/ Which is my WD MyCloud Desktop

This is a new problem, which previously did not exist with this Web Page I have attempted to load Firefox in Safe mode, without success.

Chiesto da Jancux 6 giorni fa