Visualizzazione richieste con etichetta: Mostra tutte le domande

Location Services on Firefox for Mac ver. 79.0 ( 64 bit)

I use Firefox for Mac ver. 79.0 and up until now when I logged on to htpps:www.michiganlottery.com and enabled location it always worked until now. I read an article tha… (ulteriori informazioni)

I use Firefox for Mac ver. 79.0 and up until now when I logged on to htpps:www.michiganlottery.com and enabled location it always worked until now. I read an article that said Mozilla was sued for the code used for location and that Mozilla will be creating their own location services soon and giving users like myself something like a PIN number that is good for say 10,000 uses. Is that true and is the reason my location when enabled doesn't work anymore? Could you email me the procedure to enable if I missed something to: compute38209@aol.com Thank you.

Chiesto da compute38209 17 minuti fa

SET UP FRIEFOX AS MY DEFAULT BROWSER

I have set Firefox as my default about 6x. why do I keep getting a message when I open the browser FIREFOX IS NOT CURRENTLY SET AS YOUR DEFAULT BROWSER. WOULD YOU LIKE T… (ulteriori informazioni)

I have set Firefox as my default about 6x. why do I keep getting a message when I open the browser FIREFOX IS NOT CURRENTLY SET AS YOUR DEFAULT BROWSER. WOULD YOU LIKE TO MAKE IT YOUR DEFAULT BROWWER? “Always perform this check when starting Firefox. I have unchecked this box each time I have said I want it as my default.” “Use Firefox as my default browser”. As said previously I have check this about 6x

I have tried a number of the suggestions thru settings and GOOGLE &others. I do not find a Firefox Icon anywhere to check MAKE IT MY DEFAULT

Chiesto da lbw46 4 ore fa

Visited link color not changing after being visited

Not a big deal, but it's clearly new in the last week? or so: Here's a webpage with lots of forum links on it: https://www.bogleheads.org/index.php Clink a link, take… (ulteriori informazioni)

Not a big deal, but it's clearly new in the last week? or so: Here's a webpage with lots of forum links on it: https://www.bogleheads.org/index.php Clink a link, takes you to that post's thread. Then go back to first page (click left arrow, or type alt-<) and there are all the same links you first saw, BUT the one you just visited would normally have changed to indicated it's now a visited link (my default scheme is blue to purple). The "PROBLEM" is (like I said, not huge) that now the link is NOT changing to purple, it stays blue. If I click within a blank space within the the page, sometimes that makes the color change happen, but sometimes not. There's some sort of "refresh" that's not taking place (reliably) like it used to. Going to the same link a 2nd time and then back seems invariably to change that link's color.

Like I said, it's NOT a big issue, but it IS real, and it's NEW! That's all.

Chiesto da davidio 5 ore fa

Will not screen share with permissions granted 'default'

I am trying to share a screen on a separate monitor inside of webinarjam. The permissions are set to default. I select the screen 2 or screen 1 and it will not share- at … (ulteriori informazioni)

I am trying to share a screen on a separate monitor inside of webinarjam. The permissions are set to default. I select the screen 2 or screen 1 and it will not share- at all. What can I do? Thanks Scott

Chiesto da doc14 8 ore fa

video, you tube playing garbled

I've have a Lenovo Ideapad L340 for app 3 years and everything ran fine. Recently (last few days) video and youtube playbacks are garbled in audio and seem to be looping … (ulteriori informazioni)

I've have a Lenovo Ideapad L340 for app 3 years and everything ran fine. Recently (last few days) video and youtube playbacks are garbled in audio and seem to be looping a very small portion of the file while the visual part does not display. The circular arrow just keeps spinning. Wave files not running through a browser work fine. This issue occurs in Windows Edge and Explorer as well. Thank you.

Chiesto da mobtr13 11 ore fa

Whenever I go to save a web page, it says failed in the download history.

Whenever I go to save a web page, I would say 95% of the time, when I look in the download history, it says failed. If you double-click on the failed page, then it downlo… (ulteriori informazioni)

Whenever I go to save a web page, I would say 95% of the time, when I look in the download history, it says failed. If you double-click on the failed page, then it downloads. The thing I discovered is that when I go to my downloads folder on my hard drive, the pages actually do save most of the time, even though the download history says failed. What is troubling is that when I double-click on the "failed" page in the download history, it will show the page being downloaded. But when I click on the saved page in my downloads folder, then the saved web page does not look at all like the original page. Instead it looks more like a text file with some photos on the page. The page looks disorganized. If I click to save the web page again, and let it say failed in the download history (I don't double-click on the page in the download history) then the page opens normally from my downloads folder. The thing that bothers me the most is that some pages that say failed actually failed. This creates uncertainty as to whether I can trust Firefox to actually download a page without me always going to my downloads folder to check to see if the saved page is actually there. Earlier versions of Firefox did not have this issue. I like being able to open a saved page from the download history, but that cannot be done if the download history says failed. I believe this is a glitch in Firefox.

Chiesto da pianotech1 12 ore fa

Firefox launches extra instances of external applications

So I play a lot of Second Life. One of the things I enjoy doing is shopping around and visiting new places in the game. Most folks use something called a "SLURL" which lo… (ulteriori informazioni)

So I play a lot of Second Life. One of the things I enjoy doing is shopping around and visiting new places in the game. Most folks use something called a "SLURL" which looks something like this:

https://maps.secondlife.com/secondlife/Tropical%20Dream/243/46/26

Upon clicking that a secondlife page opens up displaying the location with a "visit this location" button.

Normally, when I click that button it would send the info to my Second Life game and present me with a pop up in-game so I can visit the place.

However now, each time I click the "visit this location" button the browser would fire up another instance of Second life. Even if I login with that new one it continues to open up another copy of the game for me despite it already running.

Any ideas on how to fix this would be greatly appreciated

Chiesto da redlove.108 13 ore fa