Visualizzazione richieste con etichetta: Mostra tutte le domande
  • Stato della soluzione
  • Archiviato

Is it normal that it takes a good half-second to switch from one tab to another ?

This feels slow as molasses, especially when working with many tabs. It happens : - On already loaded tabs (so you'd think just clicking on them would bring them to the f… (ulteriori informazioni)

This feels slow as molasses, especially when working with many tabs. It happens :

- On already loaded tabs (so you'd think just clicking on them would bring them to the forefront immediately).

- On a fresh install (a few weeks old).

- With no bookmarks at all.

- On a profile with only 6 extensions, including Tab Mix Plus.

- On a virgin default profile just out of install, with nothing else added.

I've tried to disable the real-time shields of my Avast Free anti-virus, to no avail. Note : I've moved my profiles out of %AppData%, but I don't suppose this is relevant.

I come from Opera (legacy version), which does not have that delay. Is this to be expected on Firefox ?

As an aside, long startup times seem to be the norm (9 to 16 seconds, in my case), and I'm not even sure this includes the Profile Manager startup time. I used to live in a world where launching a browser was immediate.

Chiesto da Clairvaux 5 anni fa

Risposta di Clairvaux 5 anni fa

  • Stato della soluzione
  • Archiviato

I can not access google.com and some other https sites but not all.

Yesterday I installed FF 43.0 - 64bit. I did as clean install as I could, uninstalled old version, and deleted from HDD every "mozilla" and "firefox" directory I could fi… (ulteriori informazioni)

Yesterday I installed FF 43.0 - 64bit. I did as clean install as I could, uninstalled old version, and deleted from HDD every "mozilla" and "firefox" directory I could find. Since then, I am unable to access next sites (I believe list is not complete): https://www.google.com/ https://www.facebook.com/ https://www.google.com/maps https://www.google.rs/?gws_rd=ssl

Error msg is alwaays the same: "You have asked Firefox to connect securely to www.google.com, but we can't confirm that your connection is secure. Normally, when you try to connect securely, sites will present trusted identification to prove that you are going to the right place. However, this site's identity can't be verified. What Should I Do? If you usually connect to this site without problems, this error could mean that someone is trying to impersonate the site, and you shouldn't continue. This site uses HTTP Strict Transport Security (HSTS) to specify that Firefox only connect to it securely. As a result, it is not possible to add an exception for this certificate. Technical details: www.google.com uses an invalid security certificate. The certificate is not trusted because the issuer certificate is unknown. The server might not be sending the appropriate intermediate certificates. An additional root certificate may need to be imported. (Error code: sec_error_unknown_issuer)"

Sites that I can normaly access with this FF are: https://support.mozilla.org/en-US/ https://translate.google.com/ https://mail.google.com/

All other browsers can access all sites without problems.

Chiesto da DrStrangeloveSR 5 anni fa

Risposta di cor-el 5 anni fa

  • Stato della soluzione
  • Archiviato

Firefox Requires Reinstall to Access Internet Each Time I Close It

I recently had my laptop fail, but I had my profile folder backed up to a remote location so I've been trying to move it to a replacement system. I followed the instructi… (ulteriori informazioni)

I recently had my laptop fail, but I had my profile folder backed up to a remote location so I've been trying to move it to a replacement system. I followed the instructions found here: https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles . Both were Windows 7 machines running FF 44.0.

After backing up the existing profile information, I replaced the contents of my existing profile directory with my profile, and it worked great. Then I closed Firefox, did some things, and tried to restart it. No connection. Any external pages hang forever rather than load. I repeated in safe mode, restarted my PC, checked proxy settings, and used the Refresh Firefox feature under about:support. No change. I even tried restoring the original profile and the problem persisted.

Then I tried reinstalling Firefox and it worked fine, and even had my restored profile. But as soon as I restarted, there was no connection. Through trial and error, I've found simply running the installer without first uninstalling works as well. I have to assume it's a config issue between the systems. The only major difference I can find is that the old version of FF was installed on drive C while this is on drive D (though I've tried installing it on C without any success).

Any assistance would be appreciated, especially some that keeps my history. Worst case I can nuke the profile and restart with just restore with bookmarks and passwords, but I'd prefer to avoid that.

Chiesto da radius 5 anni fa

Risposta di radius 5 anni fa

  • Stato della soluzione
  • Archiviato

How do I open an external link in an active private window?

When I open a link from another application and I am using Private Mode in Firefox -- and the private window is the most recent active window in Firefox -- how can I make… (ulteriori informazioni)

When I open a link from another application and I am using Private Mode in Firefox -- and the private window is the most recent active window in Firefox -- how can I make firefox open the link in the private window?

To clarify by example: Firefox is my default browser. I am browsing in private mode and I want to open links from an email in my OS's mail client so they open in the private window (ideally in a new tab in the private window), not a non-private window. At the moment, external links open in a non-private window no matter what.


There was a time that Firefox would do this, but it does not do it any more. I think I may have killed this function the last time I reset Firefox. Is it possible that I had changed a setting in about:config to make Firefox behave how I want it to? If so, which setting is it!

FWW. I have tried changing the following preferences in about:config with no success:

browser.link.open_newwindow.overtide.external browser.link.open_newwindow.restriction

I've also found something like this mentioned in bug reports, but I'm not sure if I understand the resolution. If I do, then the resolution is that opening in a non-private window no matter what is intentional and there is no desire to add an option to change this behavior in Firefox. However, what seems to be missing from these reports is the fact that the Private window is the active window. It seems to me that links should always open in the active window, even if the active window is a private window, if the browser is commanded to do so. Otherwise, the browser is not behaving as expected.

Technical info:

Mac OS 10.11.4 Firefox 46.0b11 (yes, the beta channel)

Chiesto da COMSAT1 4 anni fa

Risposta di jscher2000 4 anni fa

  • Stato della soluzione
  • Archiviato

Test pilot tabs doesn't show page (only 1" square in upper left) so I can't use firefox to disable side-tab

I downloaded test pilot & enable the side tab add-on. The tabs switched to the side but the page only shows in a 1" square box at the upper left. The rest of the page… (ulteriori informazioni)

I downloaded test pilot & enable the side tab add-on. The tabs switched to the side but the page only shows in a 1" square box at the upper left. The rest of the page is gray & blank. I can't disable the side-tab add-on because only the 1" square shows any content & I can't use it for anything.

So, I'm back on Chrome until you tell me how to fix it!

Chiesto da robsalomon 4 anni fa

Risposta di robsalomon 4 anni fa

  • Stato della soluzione
  • Archiviato

Proxy Settings No Longer Work with v32.0.3

The manual proxy settings no longer work for me with v32.0.3 Windows 32-bit version. I have tried disabling all add-ons, resetting everything, and removing then reinstall… (ulteriori informazioni)

The manual proxy settings no longer work for me with v32.0.3 Windows 32-bit version. I have tried disabling all add-ons, resetting everything, and removing then reinstalling.

Anything else I can try?

Chiesto da NWTSCL 6 anni fa

Risposta di yoshipop 6 anni fa

  • Stato della soluzione
  • Archiviato

Many many videos refuse to play; they load but give error on play

I recently made Firefox my default browser, in lieu of Chrome, mainly just for variety and to keep abreast of things; no biggie. There are numerous problems playing video… (ulteriori informazioni)

I recently made Firefox my default browser, in lieu of Chrome, mainly just for variety and to keep abreast of things; no biggie. There are numerous problems playing videos. I recently solved one big issue, where videos would play but NOT in fullscreen at foxsports.com/foxsportsgo, by disabling hardware acceleration, as suggested under Firefox Help. Thank you. Yes, I've read pretty much ALL of Firefox's canned help suggestions on the topic of video playback problems but I haven't got a solution. I did try doing the master reset as suggested, but it was to no avail. I checked and I have the latest Flash Player plug-in, 15.0.0.189. It's set to Always Activate. I haven't problems with any videos playing when using Chrome. I experienced a number of sites and video play problems but here I'll focus in on just one: a video appears and it seems to have loaded Ok since it shows a frame (a teaser, not the 1st frame); but when I click Play it says, "An error occurred, please try again later" and there's a "Learn More" link. Following that link, the subsequent page says I should wait 30 minutes and then try playback again. That's a crock. As a sample of this problem, go to http://davidblaine.com/video/street-magic and click any of the videos. They all consistently fail for me with that singularly unhelpful generic error message!

[Edit] I just now noticed/realized that I'm on the beta update channel, and just in case that fact is contributing to these video problems, I've uninstalled v34 and installed v33.0.3. But the cited playback problem persists despite the version fallback.

Chiesto da joeybingo 6 anni fa

Risposta di guigs 6 anni fa

  • Stato della soluzione
  • Archiviato

I have many firefox files stored on my computer and I want that the NAME of the files and not the PATH is displayed as TAB TITLE.

I have created many html files with the firefox function "save as Web Page, HTML only". 1. When I call up these files, firefox makes the PATH the tab title, but I would l… (ulteriori informazioni)

I have created many html files with the firefox function "save as Web Page, HTML only". 1. When I call up these files, firefox makes the PATH the tab title, but I would like to have the file name as tab title by default. 2. Same if I bookmark these files that the file name is displayed as tab title by default. I use tab utilities and am well aware of rename tab - I would like to have the file name as tab title by default - renaming thousands of html files is takes a lot of time. Thanks for your help!

Best regards Ludwig Müller

Chiesto da HugoLudwig 6 anni fa

Risposta di jscher2000 6 anni fa

  • Stato della soluzione
  • Archiviato

Youtube videos randomly not working

Hey, ive read some other threads but didnt notice anything that solves the problem. So yeah, recently, like 3 days ago or so, youtube videos started randomly not loading.… (ulteriori informazioni)

Hey, ive read some other threads but didnt notice anything that solves the problem. So yeah, recently, like 3 days ago or so, youtube videos started randomly not loading. I mostly use youtube to play music, got my own playlist, but now the songs try to load for like 10 seconds or so and then skip to other song. Tried playing a song not as a part of playlist, but a separate video. Tried to load, but eventually got error. On read more there were few suggestions, ive tried them all, nothing changed. Deleted cookies and cache. Tried playing firefox in safemode, then youtube videos work fine. btw, i guess i should mention, that i use adblock plus so that i could play the playlist and not get those 10 minute ads between every song. if i manually disable adblock, nothing changes mostly. Though 1 time the video started with an ad before the song but only once. if anyone could help me i would appreciate it. If u need any more info ask away :) (so far it seems like only videos from my playlist fail to load)

Chiesto da Lethos 6 anni fa

Risposta di guigs 6 anni fa

  • Stato della soluzione
  • Archiviato

Buttons on toolbar dissapear after browser window resize

When I start my browser all buttons on toolbar are in their places. http://c2n.me/3cwiz9M.jpg When I resize my browser window to make it smaller, these buttons collapse t… (ulteriori informazioni)

When I start my browser all buttons on toolbar are in their places.

http://c2n.me/3cwiz9M.jpg

When I resize my browser window to make it smaller, these buttons collapse to one "arrow" icon:

http://c2n.me/3cwiLnZ.jpg

But when I resize my browser window to make it bigger again or maximize browser window, those buttons don't reappear no matter what I do next.

http://c2n.me/3cwiWnn.jpg

The only thing that helps is to close browser and run it again.

Chiesto da Alis.Ter 6 anni fa

Risposta di cor-el 6 anni fa

  • Stato della soluzione
  • Archiviato

Totally useless after updating to version 42. Can't load anything.

Since version 42 it's not showing any website properly. Not even in Safe Mode and even after resetting everything countless times. Even after uninstalling and re-installi… (ulteriori informazioni)

Since version 42 it's not showing any website properly. Not even in Safe Mode and even after resetting everything countless times. Even after uninstalling and re-installing it's same. Uninstalled and re-installed version 43; with default settings and all issues are still there.

As you can see in images, there are no problem with internet connection. Everything else is working just fine.

Chiesto da tranquilknight 5 anni fa

Risposta di tranquilknight 5 anni fa

  • Stato della soluzione
  • Archiviato

How To Use Java With Firefox 43.0.4 x64 English British Version?

Hi I'm Using Java Developer Kit 8 Update 66 And Java Runtime Environment 8 Update 66 On My Windows 10 x64 Computer. My Installed Firefox Version Is 43.0.4 x64... I Can't … (ulteriori informazioni)

Hi I'm Using Java Developer Kit 8 Update 66 And Java Runtime Environment 8 Update 66 On My Windows 10 x64 Computer.

My Installed Firefox Version Is 43.0.4 x64...

I Can't Use Java. How Can I Use Java?

Chiesto da TweakJC 5 anni fa

Risposta di James 5 anni fa

  • Stato della soluzione
  • Archiviato

After upgrading to the newest version of firefox Juniper J-Web management doesnot show the pages correct

The Juniper J-web management (java?!) page is not viewed right. With Firefox in fullscreen mode, You will see a purple line in top; in windowed mode the graphics looks re… (ulteriori informazioni)

The Juniper J-web management (java?!) page is not viewed right. With Firefox in fullscreen mode, You will see a purple line in top; in windowed mode the graphics looks resized with a small symbol in the lower right corner. But you can't resize.

Chiesto da sander.terhorst 6 anni fa

Risposta di guigs 6 anni fa

  • Stato della soluzione
  • Archiviato

Stylish add-on not working

I installed Stylish a few months ago, and it worked perfectly for a while - and then one day it just stopped. Nothing works. I checked to see if Firefox had updated - nop… (ulteriori informazioni)

I installed Stylish a few months ago, and it worked perfectly for a while - and then one day it just stopped. Nothing works. I checked to see if Firefox had updated - nope. I disabled and re-enabled the add-on - nope. I uninstalled and reinstalled it - nope. I installed a test script, thinking that maybe the problems were with individual scripts - nope. I went through the steps as directed here (https://support.mozilla.org/en-US/questions/982460) but that didn't work either.

While doing the last one I actually managed to fix another add-on that hadn't worked properly on this computer's Firefox - I have another computer that it worked perfectly on, and I think this computer's files for it were corrupted. I cleared out all that add-on's files on this computer and transferred the other computer's files for the add-on over, and now it works perfectly. However, when I tried this for Stylish (which also works perfectly on the other computer) it didn't work.

tl;dr: there's something wrong with this computer's Firefox and/or its files for the Stylish add-on, and I'd like to get whatever it is fixed.

Chiesto da kcatty 6 anni fa

Risposta di FredMcD 6 anni fa

  • Stato della soluzione
  • Archiviato

Why won't FireFox save my log in for my home page?

Until the the most recent upgrade(s), Firefox would automatically save my log in information for my home page. It no longer does. When I start Firefox now, I have to cl… (ulteriori informazioni)

Until the the most recent upgrade(s), Firefox would automatically save my log in information for my home page. It no longer does. When I start Firefox now, I have to click Sign In, choose my saved password (from Roboform), and I am logged in.

Sometimes I can close Firefox, reopen it and I am still logged in. Most of the time when I close Firefox and reopen it, I have to sign in again. I have the same settings in the current version as I had previously but still have issues.

I have tried all the standard 'stuff' (making sure passwords are saved, etc.) but nothing changes. I have uninstalled Firefox and started 'from scratch,' but it hasn't helped. I'm baffled.

B.T.W. if I use Internet Explorer, my Sign In settings are saved. I want to use Firefox but signing in every time is a pain.

Thanks.

Chiesto da dvdrttr 5 anni fa

Risposta di FredMcD 5 anni fa

  • Stato della soluzione
  • Archiviato

How do we disable the annoying tab function

I understand that most people are chasing and stuck with the limitations of using I-Pads (Idiot-Pads) with only two thumbs - LOL! However we use multiple displays (som… (ulteriori informazioni)

I understand that most people are chasing and stuck with the limitations of using I-Pads (Idiot-Pads) with only two thumbs - LOL! However we use multiple displays (sometimes 2, 4 or 6 simultaneous displays depending on a client's needs) and it is desirable to NOT have the TAB function activated. There is nothing more annoying than to have a tab open every time a download is done or an app wants (immediate!) attention. It was (tab interruption) nice to (tab interruption) have (tab interruption) been able (tab interruption) to have (tab interruption) a new (tab interruption) window open and (tab interruption) to stop all (tab interruption) tabs from opening. Annoying isn't it? The "Tabs Feature" is more annoying than having spam popping up!!! We expect your product to be better than "Explorer" not the same or worst! We generally use Apple (for artistic graphics), Microsoft (for "Windows exclusive" business programs) and Linux (for Internet security) systems on various machines so we get to compare what everybody has created. We never use Linux "Unity" because it is worse than the Apple and Windows Desktops! We are not "Idiot-Pad/Phone" (oops - I-Pad/Phone) users! We are systematically migrating our clients away from Apple and Windows as Linux software improves in functionality and compatibility and provides CHOICES! Thank you

Chiesto da Polyprogrammer 5 anni fa

Risposta di cor-el 5 anni fa

  • Stato della soluzione
  • Archiviato

Cannot copy Code(even in Safe mode) snippets from Bootsnipp.com it just copies 1 character works in Chrome

http://bootsnipp.com is a snippets website I just cannot copy the snippets. It selects the code box but when I copy and then paste I literally get only this "?" I hope yo… (ulteriori informazioni)

http://bootsnipp.com is a snippets website I just cannot copy the snippets. It selects the code box but when I copy and then paste I literally get only this "?" I hope you can see its like those font icons that don't render properly on Firefox. I tried the safe mode but it just wont work. It works fine in chrome. Nobody else on the internet seems to have this problem(I guess they are not firefox users).

So don't tell me to start in safe mode I already did that. I am just getting frustrated here this is the 10th time this month I have had to open up google chrome to do some important work. FF has become worse than Internet Explorer I migrated out so many years ago. this is just so frustrating. Because I can troubleshoot really well and figure stuff out. But lately the problems with FF have just been strange with no explanation at all.

Chiesto da creeem 5 anni fa

Risposta di jscher2000 5 anni fa

  • Stato della soluzione
  • Archiviato

About profile file functions (permissions.sqlite etc.)

http://kb.mozillazine.org/Profile_folder_-_Firefox permissions.sqlite reading-list.sqlite search-metadata.json times.json Okay I know most of them are explained in the kb… (ulteriori informazioni)

http://kb.mozillazine.org/Profile_folder_-_Firefox

permissions.sqlite

reading-list.sqlite

search-metadata.json

times.json

Okay I know most of them are explained in the kb article linked above but not all. I was wondering if anyone knows what each one does and what are the effects of deleting them in the process. Since Firefox won't remove obsolete/replaced with/superseded files, I have to do this manually to clean up the bloat with certain versions. That and some of them haven't been updated in awhile or so so I question its current stance to keep it in the folder.

Chiesto da Morisato 5 anni fa

Risposta di cor-el 5 anni fa

  • Stato della soluzione
  • Archiviato

Why are Amazon suggesting Chrome or Edge will resolve my stutter issues ?

If they've sending this as a general message they presumably have picked up something? And why did it work for me ? (I have Flash protected mode off) From a reluctant Edg… (ulteriori informazioni)

If they've sending this as a general message they presumably have picked up something? And why did it work for me ? (I have Flash protected mode off)

From a reluctant Edge newbie.

Chiesto da Paul___M 5 anni fa

Risposta di cor-el 5 anni fa

  • Stato della soluzione
  • Archiviato

Apple trailers wont run in Firefox

When I go to http://trailers.apple.com/trailers and choose a trailer, the page will not show any movies (quicktime). I have quicktime installed (but the x64 version of Fi… (ulteriori informazioni)

When I go to http://trailers.apple.com/trailers and choose a trailer, the page will not show any movies (quicktime). I have quicktime installed (but the x64 version of Firefox says it doesnt need any other plug-in). This works when I open the page in Internet Explorer.

Btw: I run a Windows 10 system...

Chiesto da ninepointone 5 anni fa

Risposta di cor-el 5 anni fa