Visualizzazione richieste con etichetta: Mostra tutte le domande
  • Stato della soluzione
  • Archiviato

Gibberish appearing in AOL & Yahoo email, not in gmail. Started after FFox 60 update.

Gibberish appearing in AOL & Yahoo email, not in gmail. Started after FFox 60 update. Does not appear in other browsers. Did not appear in FFox before 60. Have not up… (ulteriori informazioni)

Gibberish appearing in AOL & Yahoo email, not in gmail. Started after FFox 60 update. Does not appear in other browsers. Did not appear in FFox before 60. Have not updated or otherwise changed any hardware or software recently before or after FFox automatically updated itself couple days ago. Images are attached. Couple years back this was happening in Safari and Chrome but not FFox. That is why I switched to FFox. Since later upgrades, Safari & Chrome no longer display gibberish. All forums I went to had no answers not even tech support. So I stayed with FFox. Don't care to go back. Has always performed smoothly. But if this new glitch isn't fixed very shortly, I'll go back to them. Going forward with new upgrade only to go backward with text displays. Any suggestions or solutions are welcome... thanks much

Chiesto da fives 2 anni fa

Risposta di fives 2 anni fa

  • Stato della soluzione
  • Archiviato

fonts display as question marks / boxes

Hi There, today lots of sites in firefox started displaying as squares with question marks. See attached screenshot. Using OSX 10.11.6 - Firefox 60.0 Any recommendations… (ulteriori informazioni)

Hi There,

today lots of sites in firefox started displaying as squares with question marks. See attached screenshot.

Using OSX 10.11.6 - Firefox 60.0

Any recommendations on a fix from Mozilla?

Thanks K

Chiesto da oldmacnewbrowser 2 anni fa

Risposta di McCoy 2 anni fa

  • Stato della soluzione
  • Archiviato

Fonts not displaying

Often, but not always, fonts are not displaying in Google. Please see attached for example. I've tried uninstalling, resetting, safe mode, going through various articles,… (ulteriori informazioni)

Often, but not always, fonts are not displaying in Google. Please see attached for example. I've tried uninstalling, resetting, safe mode, going through various articles, nothing works. I'm using Chrome now in case there isn't a fix.

Chiesto da Ulysses-Hood 2 anni fa

Risposta di philipp 2 anni fa

  • Stato della soluzione
  • Archiviato

Why my default fonts in Firefox looks so ugly?

Why the default fonts are looking so ugly? It is working fine on Edge. I am on Windows 10. Please find the screenshots bellow. https://imgur.com/a/Gke2K … (ulteriori informazioni)

Why the default fonts are looking so ugly? It is working fine on Edge. I am on Windows 10.

Please find the screenshots bellow.

https://imgur.com/a/Gke2K

Chiesto da iAmSaugata 2 anni fa

Risposta di iAmSaugata 2 anni fa

  • Stato della soluzione
  • Archiviato

Question marks instead of words on some websites

On certain websites (specifically the one my school uses) there are no words popping up. Only question marks in boxes. Other websites, like facebook are totally normal. I… (ulteriori informazioni)

On certain websites (specifically the one my school uses) there are no words popping up. Only question marks in boxes. Other websites, like facebook are totally normal. I made sure that the websites were given permissions to pick their own fonts and this did not fix the problem. Thanks

Chiesto da HonaB 3 anni fa

Risposta di cor-el 3 anni fa

  • Stato della soluzione
  • Archiviato

all text on certain websites appears in question marks

hello, since today I notice that all text in firefox (56.0 mac-version) on certain sites appears only in question marks (in suqares). looks like that on sites like mozil… (ulteriori informazioni)

hello,

since today I notice that all text in firefox (56.0 mac-version) on certain sites appears only in question marks (in suqares). looks like that on sites like mozilla support (busy right now in safari) google.com, my banking site, tmobile, gmail and a lot other ones too. all those sites show totally normal in other brouwsers.

did the following troubleshoot 1) view > text encoding > unicode = OK 2) preferences Font & Color > advanced > checked 'allow pages to choose their own font' = OK

any other suggestions? (:

tried to enclose some screenshots (small jpg and png files) but the upload keeps spinning for ever... never mind.

thanks in advance for any help on the questionmark problem.

Chiesto da slaws2 3 anni fa

Risposta di jscher2000 3 anni fa

  • Stato della soluzione
  • Archiviato

#A�Ei��A���V�F��������v\����j� show like this when i tring to go to a site.I updated firefox.what should i do?

  1. A�?Ei��A�?��V?�F�������??�v\����j� show like this when i tring to go to a site.I updated firefox.what should i do?

Chiesto da Buddhika 3 anni fa

Risposta di jscher2000 3 anni fa

  • Stato della soluzione
  • Archiviato

Some Cyrillic (Russian) font does not look correctly

Some Cyrillic (Russian) font does not look correctly. Just some web site with Russian fonts. Most of all looks great. It's look like Firefox doesn't know some specific fo… (ulteriori informazioni)

Some Cyrillic (Russian) font does not look correctly. Just some web site with Russian fonts. Most of all looks great. It's look like Firefox doesn't know some specific font. Other browser EI and Chrome can show the same page correctly. How I can solve the problem? Thanks.

Chiesto da and.g.000 3 anni fa

Risposta di and.g.000 3 anni fa

  • Stato della soluzione
  • Archiviato

firefox blurry ui

hi windows xp and after update 51.0 any version will get a blurry user interface. see the attached screen shots I have toyed around with all the gfx.font_rendering.cleart… (ulteriori informazioni)

hi

windows xp and after update 51.0 any version will get a blurry user interface. see the attached screen shots

I have toyed around with all the gfx.font_rendering.cleartype_params parameters to no avail.

blurry firefox windows xp

blurry firefox ui

blurry firefox

blurred firefox

Chiesto da NesteaZen 3 anni fa

Risposta di philipp 3 anni fa

  • Stato della soluzione
  • Archiviato

My websites are not showing the words/characters instead they show question mark boxes

I did the Firefox refresh and now the websites I try to visit have all have question mark boxes instead of the content. I have searched and searched the forums and other… (ulteriori informazioni)

I did the Firefox refresh and now the websites I try to visit have all have question mark boxes instead of the content. I have searched and searched the forums and other topics to try and figure out what the issue is but nothing seems to work. I have seen that others have the same issue but nothing has fixed the problem.

 I have uninstalled and reinstalled, I have restarted my computer, and I have tried changing to safe mode. In my "Finder" box on my Mac, under all files, there are also a lot of error message documents.

Chiesto da rwarren9754 3 anni fa

Risposta di FredMcD 3 anni fa

  • Stato della soluzione
  • Archiviato

Icons not displaying on Mac

Hi there, Certain icons are displaying as hex codes on my Mac. I've made sure that my advanced content settings allow pages to choose their own fonts. I've likewise made … (ulteriori informazioni)

Hi there,

Certain icons are displaying as hex codes on my Mac. I've made sure that my advanced content settings allow pages to choose their own fonts. I've likewise made sure that gfx.downloadable_fonts.enabled in about:config is marked true.

I've restarted Firefox in Safe Mode and the problem persists.

I've read some information about inspecting the element, but I don't know what to look for. In opening the Web Console, I get this message in the inspector sheet: "Signal: error: {"type":"script","message":"Problem loading http://platform.twitter.com/oct.js","tagId":1491995}" tag.js:2:286 Signal: error: {"type":"wait","message":"ReferenceError: twttr is not defined","tagId":1491995} tag.js:2:286

I also see a message saying "Style sheet could not be loaded."

Any suggestions for me, team?

Thanks so much!

Chiesto da ekejsmont 3 anni fa

Risposta di Tomatoshadow2 3 anni fa

  • Stato della soluzione
  • Archiviato

Greek letters don't display anymore when I use fontname-"Symbol" in html/javascript. They work in Microsoft Edge.

I am writing code in javascript for astronomers and it uses symbol font for Greek letters. When I display the report on FireFox browser, the Greek letters do not appear … (ulteriori informazioni)

I am writing code in javascript for astronomers and it uses symbol font for Greek letters. When I display the report on FireFox browser, the Greek letters do not appear instead they are in a different font. My report display fine with Microsoft Edge but I like FF better.

Chiesto da john02813 4 anni fa

Risposta di cor-el 4 anni fa

  • Stato della soluzione
  • Archiviato

How do I fix incorrectly displaying fonts?

Some fonts aren't displayin correctly on webpages. Most noteably, in code boxes and stuff. Instead of legible text, all I see are shapes of triangles, squares, and stars.… (ulteriori informazioni)

Some fonts aren't displayin correctly on webpages. Most noteably, in code boxes and stuff. Instead of legible text, all I see are shapes of triangles, squares, and stars.

Chiesto da jeff28 4 anni fa

Risposta di jeff28 4 anni fa

  • Stato della soluzione
  • Archiviato

Font is windows and button is something funky

For some reason, when I got to a site that pix of screen buttons or if I right click and select View page source the content is displayed in some funky font that is barel… (ulteriori informazioni)

For some reason, when I got to a site that pix of screen buttons or if I right click and select View page source the content is displayed in some funky font that is barely legible. I have the fonts set the same on my laptop as on my desktop but the laptop has the funky fonts. What's causing this?

Chiesto da LilBro 4 anni fa

Risposta di Wesley Branton 4 anni fa

  • Stato della soluzione
  • Archiviato

Firefox replaces SOME fonts with the default one (but handles others just fine)

Hello, I've been dealing with that problem for some time now: Firefox seems to behave different for different fonts. Or better: on different websites. There are websites … (ulteriori informazioni)

Hello,

I've been dealing with that problem for some time now: Firefox seems to behave different for different fonts. Or better: on different websites.

There are websites whose fonts look just fine. Plenty of them. But then there are sites on which Firefox seems to replace fonts with the default font (the one set in the preferences). It doesn't necessarily replace all fonts on the website. As you can see on the attached images, Wikipedia's headline font displays correctly but as soon as I change the default font in my preferences, the body font changes accordingly. I've checked the option that enables websites to use their fonts over the default font.

I'd be glad if someone could help me out. Thanks in advance.

Chiesto da Cynox 4 anni fa

Risposta di Wesley Branton 4 anni fa

  • Stato della soluzione
  • Archiviato

secondary pages not displaying right fonts

Hello, I hope this is the right place to post this question. I apologize if it's not. Please tell me if I am posting in a wrong section. Firefox is not displaying right … (ulteriori informazioni)

Hello, I hope this is the right place to post this question. I apologize if it's not. Please tell me if I am posting in a wrong section.

Firefox is not displaying right fonts on a site I am working on. • I am working with files locally on my Mac so I can't provide url. • I am using @font-face rule and index page displays the right fonts that are in my folders. I am not using link to Google. • Problem is that all the other pages display only default browser fonts. But all the other CSS styling, on those pages, works just fine. • My index page is in the root folder, fonts have their own folder, and all the other pages have their own folder.

   - root folder 
                       |- index.html
                       |- styles folder - css folder, etc…
                       |- media folder - fonts folder, etc…
                       |- pages folder - about.html, page2.html, etc…

• I have added fonts in ttf, woff, woff2, eot, and svg formats. Technically, I only care about at least making ttf files work. • I am using the latest Firefox. • I cleared all of the history. • And I tried Firefox in safe mode, so far nothing works.

Does anyone have any idea what am I doing wrong? I very much appreciate your help.

Chiesto da liamcoded 4 anni fa

Risposta di liamcoded 4 anni fa

  • Stato della soluzione
  • Archiviato

Font rendering not correct - Windows 10

Hi all, I am seeing this problem since I wiped my computer and installed Windows 10 a couple of days ago. Just to clarify, everything was fine on Windows 8.1, which I was… (ulteriori informazioni)

Hi all, I am seeing this problem since I wiped my computer and installed Windows 10 a couple of days ago. Just to clarify, everything was fine on Windows 8.1, which I was previously using.

I see that fonts are not correctly renderded, there is a lot of aliansing and they're quite thin. They are ugly. The problem is well described in this ticket. https://support.mozilla.org/it/questions/1115938.

I have tried to reset Firefox, run withot plugin, nothing changes. Here you can find values I see in about:support. I use Firefox in Italian, i have translated these values in English. I don't remember what values I had in W8.1, but my suspect is that my GPU (AMD HD7950) is not detected/enabled correctly by Firefox. http://pastebin.com/QEmYBXpp

I noticed: - DirectWrite enabled false - Assert D3D11 device creation failed: 0x887a0004 - Support for H264 HW decoding No; Hardware video decoding disabled or blacklisted

Maybe I should not say this (lol) but Chrome does render fonts properly on my machine.

Can somebody help me please? Thanks

Chiesto da olivercervera 4 anni fa

Risposta di olivercervera 4 anni fa