Visualizzazione richieste con etichetta: Mostra tutte le domande
  • Archiviato

problema di ridimensionamento anteprima di stampa con aggiornamento a firefox 90

il passaggio dalla versione 89 alla versione 90 provoca un errore in fase di stampa. Utilizzo una stampante termica da 80mm . il logo (che è una immagine la stampa tutta,… (ulteriori informazioni)

il passaggio dalla versione 89 alla versione 90 provoca un errore in fase di stampa. Utilizzo una stampante termica da 80mm . il logo (che è una immagine la stampa tutta, invece per il testo tronca tutto oltre i primi 10 caratteri. (come da foto allegata)

Chiesto da melfi 10 mesi fa

Ultima risposta by melfi 10 mesi fa

  • Archiviato

Google Authenticator genera codici non accettati da Firefox in verifica 2 passaggi (abilitazione della funzionalità)

Nel tentativo di abilitare la verifica in due passaggi, Google Authenticator, che ha riconosciuto correttamente il codice perché genera un numero di 6 cifre con l'intest… (ulteriori informazioni)

Nel tentativo di abilitare la verifica in due passaggi, Google Authenticator, che ha riconosciuto correttamente il codice perché genera un numero di 6 cifre con l'intestazione Firefox (mio email di login); detto numero non è accettato da Firefox con l'errore: Codice di autenticazione in due passaggi errato

Chiesto da claudi0815026 9 mesi fa

Ultima risposta by Marino Bruschini 5 mesi fa

  • Archiviato

Facebook immagini: Invece dell'immagine esce scritto "potrebbe raffigurare ecc...."

In pratica da un po' di tempo su facebook ogni tanto mi succede che le immagini nella home non vengano caricate e al loro posto esca una scritta che inizia con "potrebbe … (ulteriori informazioni)

In pratica da un po' di tempo su facebook ogni tanto mi succede che le immagini nella home non vengano caricate e al loro posto esca una scritta che inizia con "potrebbe raffigurare ecc..." insomma una descrizione automatica di cosa ci dovrebbe essere nell'immagine. Vi lascio uno screenshot. C'è qualcun altro che ha questo problema? Cosa potrebbe essere? Specifico che me lo fa solo con Firefox (utilizzo per lavoro anche Edge e Chrome e non mi stanno dando questo problema)._

Ho già provato a cancellare la cache e i cookie di facebook.

Chiesto da Ivan R. 9 mesi fa

Ultima risposta by Michele Rodaro 9 mesi fa

  • Archiviato

FIREFOX OBSOLETO

Buongiorno, da oggi sia Google Drive che adesso il sito Autodesk mi dicono che sto utilizzando una versione di Firefox obsoleta e devo aggiornarla e mi inibiscono l'acces… (ulteriori informazioni)

Buongiorno, da oggi sia Google Drive che adesso il sito Autodesk mi dicono che sto utilizzando una versione di Firefox obsoleta e devo aggiornarla e mi inibiscono l'accesso; mi indicano che possiedo la versione 56...ma io ho la versione 90 installata e non so come fargliela rilevare...ho provato a cancellare la cache, ripristinare lo user agent, reinstallare firefox ma nulla... Potete aiutarmi? Grazie

Chiesto da Bitbear 9 mesi fa

Ultima risposta by next 9 mesi fa

  • Stato della soluzione
  • Archiviato
  • Stato della soluzione
  • Archiviato

Problema Caricamento Pagine

Salve, da poco ho deciso di passare a Firefox per vantaggi di privacy e quant'altro. Il browser è comodo e accattivante, l'unico problema che ho riscontrato riguarda il c… (ulteriori informazioni)

Salve,

da poco ho deciso di passare a Firefox per vantaggi di privacy e quant'altro. Il browser è comodo e accattivante, l'unico problema che ho riscontrato riguarda il caricamento di alcune pagine, per esempio YouTube. YouTube è di una lentezza sfinente. In pratica, quando cerco di andare su YouTube, vedo solo le anteprime dei video con i titoli, ma le barre laterali non vengono caricate, così come l'icona del mio profilo e tutti i tasti interagibili, ci vogliono circa 20 secondi perché tutto venga elaborato. Spesso capita anche con i video. Clicco su un video e carica il titolo ma non il video in sé.

Ho provato modificando ogni singola impostazione, dall'accelerazione hardware alla disattivazione del blocco dei tracker, ecc. Cercando online non riesco a trovare nulla, fatta eccezione per le solite soluzioni scontate come "prova a reinstallare", cosa ovviamente già fatta. Ho provato anche svariate estensioni, ma niente ha funzionato.

Il fatto è che raramente non dà questo problema. Ogni tanto, cambiando le impostazioni, il problema si è risolto per un solo caricamento. Mi spiego meglio, supponendo che il sito non funzioni, dopo aver cambiato un'impostazione questo torna a funzionare, ma solo per il primo caricamente. Provando poi a chiudere il browser e riaprirlo, lasciando quell'impostazione modificata, il sito già riprende a non funzionare.

Qualcuno ha idea di cosa potrebbe essere?

Grazie mille in anticipo!

Chiesto da Luca_Moretti_19 9 mesi fa

Risposta di Underpass 9 mesi fa

  • Stato della soluzione
  • Archiviato

easy video downloader

buongiorno perché questo progamma non va piu ? o installato l'ultima versione (ho fatto pure la donazione ) e pure niente da fare il quadratino verde download non appa… (ulteriori informazioni)

buongiorno perché questo progamma non va piu ? o installato l'ultima versione (ho fatto pure la donazione ) e pure niente da fare il quadratino verde download non appare più ,e possibile per favore avere una dritta

 grazie mille 
           tambivo

Chiesto da tambivo 9 mesi fa

Risposta di next 9 mesi fa

  • Stato della soluzione
  • Archiviato

Riproduzione Video

Ho reinstallato Windows e adesso Firefox non riproduce i video. Come risolvo? Se i video sul sito sono in formato mp4, invece di riprodurli mi chiede di salvare il file. … (ulteriori informazioni)

Ho reinstallato Windows e adesso Firefox non riproduce i video. Come risolvo? Se i video sul sito sono in formato mp4, invece di riprodurli mi chiede di salvare il file. Nessun problema su youtube. Nel sito di Discovery+ invece vedo il messaggio di errore: "There was no technology detected to playback the provided source - (SOURCE_NO_SUPPORTED_TECHNOLOGY)" Cosa manca? Ho anche installato il Future Media Pack di Windows ma niente.

Chiesto da gioller 9 mesi fa

Risposta di gioller 9 mesi fa

  • Archiviato

Gestisci eccezioni cancella continuamente i siti aggiunti all elenco eccezioni

Sia "gestisci eccezioni" in "Protezione antitracciamento avanzata", che "gestisci eccezioni" in "Cookie e dati dei siti web" sembrano non funzionare piú. Se vado in Cooki… (ulteriori informazioni)

Sia "gestisci eccezioni" in "Protezione antitracciamento avanzata", che "gestisci eccezioni" in "Cookie e dati dei siti web" sembrano non funzionare piú.

Se vado in Cookie e dati dei siti web clicco gestisci eccezioni>inserisco l indirizzo>clicco salva modifiche vedo correttamente il sito nella lista delle eccezioni. Lo stesso per le eccezioni in protezione antritracciamento.

Il problema é se chiudo firefox alla sua riapertura le liste delle eccezioni sono vuote.

questo succede solo da quando firefox si é aggiornato alla versione 90.0.2 (64 bit). Ho linux ubuntu 20

Chiesto da Carlo 9 mesi fa

Ultima risposta by next 9 mesi fa

  • Archiviato

perdita di login

Salve, da diversi anni uso solamente Firefox sebbene sia un utente Apple. Safari non lo digerisco! cosi come Crome! Il mio problema è questo: Sono abbonato a dei quotidia… (ulteriori informazioni)

Salve, da diversi anni uso solamente Firefox sebbene sia un utente Apple. Safari non lo digerisco! cosi come Crome!

Il mio problema è questo:

Sono abbonato a dei quotidiani online ( Repubblice a La Stampa) , ma sebbene al momento del login spunti la casella "ricordami" e se poi non continuo la navigazione sui loro siti e anche non chiudendo la loro casella e vada su di un altro sito, se poi provo a rientrare nei quotidiani debbo rilogarmi e a volte non vengo accettato, sebbene abbia scelto di rimanere loggato spuntando la casella apposta.

Cosa e come debbo far eper risolvere questo problema persistente?

In attesa di una vs risposta/suggerimento, porgo distinti saluti

Amos Aimi Trento

Chiesto da Panenutella 9 mesi fa

Ultima risposta by next 9 mesi fa

  • Archiviato

Firefox 90 chiede continuamente l'inserimento della password principale

Dopo qualche minuto dall'inserimento della password principale, questa viene richiesta di nuovo in più occasioni, anche dopo aver effettuato il reset della password, come… (ulteriori informazioni)

Dopo qualche minuto dall'inserimento della password principale, questa viene richiesta di nuovo in più occasioni, anche dopo aver effettuato il reset della password, come suggerito nel forum, il problema persiste

Chiesto da mgm 10 mesi fa

Ultima risposta by mgm 10 mesi fa

  • Archiviato

Bookmarks restored outside any folders

I restored my bookmarks from a few days ago via one of the day-by-day automatically-created backups (in the folder Profiles\...\bookmarkbackups). The problem lies in the … (ulteriori informazioni)

I restored my bookmarks from a few days ago via one of the day-by-day automatically-created backups (in the folder Profiles\...\bookmarkbackups).

The problem lies in the fact that the bookmarks were restored outside the folders in which they were catalogued. Specifically, the folders have been restored but are empty; all bookmarks are listed in the Bookmarks Menu, after the empty folders.

Is there any way to get the bookmarks back into the folders, or am I forced to do it by hand?


Thanks in advance for any suggestions.

PS: I use Firefox 90.0 on Windows 10.

Chiesto da Alfonso 9 mesi fa

Ultima risposta by Alfonso 9 mesi fa

  • Archiviato

visualizza segnalibri

ho un problema con segnalibri , nella tendina visualizza segnalibri si apre l elenco ma tra una riga a el l altra vi è troppo spazio . ho provato a modificare i caratteri… (ulteriori informazioni)

ho un problema con segnalibri , nella tendina visualizza segnalibri si apre l elenco ma tra una riga a el l altra vi è troppo spazio . ho provato a modificare i caratteri di windows ma con firefox non cambia nulla quindi è proprio l impostazione caratteri del browser . ho gia provato anche a modificare i caratteri in firefox in impostazioni ma senza risultati . questo è successo con l ultimo aggiornamento in automatico.

Chiesto da luigicapetta 10 mesi fa

Ultima risposta by next 10 mesi fa

  • Stato della soluzione
  • Archiviato

barra segnalibri

ho erroneamente cancellato la barra dei segnalibri che stava sulla destra della schermata, non riesco più a ripristinarne la posizione e visualizzo solo una parte dei seg… (ulteriori informazioni)

ho erroneamente cancellato la barra dei segnalibri che stava sulla destra della schermata, non riesco più a ripristinarne la posizione e visualizzo solo una parte dei segnalibri salvati.

Chiesto da fede46.ecovelclub 10 mesi fa

Risposta di next 10 mesi fa

  • Archiviato

"connessione non sicura" a sito Iliad (area personale) in barra indiirizza che deve provvedere per sistemare il problema

da qualche tempo non riesco ad accedere alla mia area personale di Iliad sulla barra indirizzi : il " lucchetto" è barrato e mi segnala "connessione non sicura "(penso si… (ulteriori informazioni)

da qualche tempo non riesco ad accedere alla mia area personale di Iliad sulla barra indirizzi : il " lucchetto" è barrato e mi segnala "connessione non sicura "(penso si tratti del protocolla HTTPS). Chiedo a Firefox di provvedere, visto che con Edge non ho questo problema. Ho provato a cambiare i protocolli delle impostazioni "sicurezza" ma niente da fare.Grazie a tutti Cesare

Chiesto da cesaretroiani 10 mesi fa

Ultima risposta by next 10 mesi fa

  • Archiviato

Sfarfallio dopo aggiornamento 90.00

Buongiorno a Tutti. Dopo avere ricevuto l'aggiornamento al 90.00 quando apro le pagine cercate prima di stabilizzarsi sfarlallano una decina di volte. Qualunque pagina ap… (ulteriori informazioni)

Buongiorno a Tutti. Dopo avere ricevuto l'aggiornamento al 90.00 quando apro le pagine cercate prima di stabilizzarsi sfarlallano una decina di volte. Qualunque pagina apro. Dopo gli ultimi due aggiornamenti, l'ultimo oggi, non è cambiato nulla. Non ho mai avuto prima questo problema. Ho Windows 7 Ultimate. Chi sa dirmi cosa posso fare? Premetto che non sono uno smanettone e molte cose le ignoro del tutto. Grazie.

Chiesto da orazio.roldo 10 mesi fa

Ultima risposta by next 10 mesi fa