Visualizzazione richieste con etichetta: Mostra tutte le domande

Webgl not available

google jamboard says "cannot display jam, pls enable webgl " what do i do? i am using lubuntu (linux) Firefox 83, i also tried refreshing firefox removing all addons but … (ulteriori informazioni)

google jamboard says "cannot display jam, pls enable webgl " what do i do? i am using lubuntu (linux) Firefox 83, i also tried refreshing firefox removing all addons but nothing happens

i even changed webgl.force-enabled to true but nothing happens

Thanking you in advance

Chiesto da Daniel Ebenezer 34 minuti fa

Is there a way to set the page that opens on startup independently of the home button?

I want my home button to take me to a page that I use most of the time but I want my startup page to be something more neutral like a search engine or about:blank. Or if … (ulteriori informazioni)

I want my home button to take me to a page that I use most of the time but I want my startup page to be something more neutral like a search engine or about:blank. Or if there was a feature in Customize Firefox that let you add your own button that directed you to a web page that would be cool too!

Chiesto da thatguy2399 42 minuti fa

"CAPTCH"

When I try to download a PDF or other info from the internet and I'm shown a "CAPTCH" and click to verify, I keep repeatedly getting more CAPTCHs and they are never verif… (ulteriori informazioni)

When I try to download a PDF or other info from the internet and I'm shown a "CAPTCH" and click to verify, I keep repeatedly getting more CAPTCHs and they are never verified so I can't open the info I'm trying to see. This is a recent occurrence as I never had this problem before.

Chiesto da quig 1 ora fa

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (ulteriori informazioni)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

Chiesto da teeny_weeny 4 giorni fa

Ultima risposta by teeny_weeny 3 ore fa

Stopped receiving emails in Thunderbird

Hi I have stopped receiving emails in Thunderbird. I can still see mail including new mail if I log into Gmail website. When I click "Get messages" Thunderbird says "Conn… (ulteriori informazioni)

Hi I have stopped receiving emails in Thunderbird. I can still see mail including new mail if I log into Gmail website. When I click "Get messages" Thunderbird says "Connected to imap.gmail.com" but doesn't go on to my Inbox. I can still send messages. I have tried removing Thunderbird and reinstalling it. I had do that manually the automatic install would not recognise my password. I have tried removing saved passwords and reentered myGmail password. I tried changing my login settings to no password and my Connection security to None. I have tried the suggestions on the Thunderbird website, including disabling my internet security (Eset). Help, please Cheers Roger

Chiesto da Roger 2 ore fa

Firefox sometimes ignores PDF Application settings

I have been updating as changes are announced but have not visited one particular site for a month, so I do not know when this bug was introduced. Although clicking on PD… (ulteriori informazioni)

I have been updating as changes are announced but have not visited one particular site for a month, so I do not know when this bug was introduced. Although clicking on PDFs on most sites "saves" the PDFs according to the application PDF settings, this one particular site opens the PDF file in your built-in viewer instead of saving the file.

I have both of the PDF Application settings set to "Save File" and set "pdfjs.disabled" = true. There are no issues with changing any settings and, other than this one site, Firefox is working just fine.

I know that there is a "Save" button on the viewer, but this just adds two extra steps for these PDF files that I want to save.

I inspected the element and it appears to be <a _ngcontent-hmk-c29="" class="edoc-linkIcon">Statements</a>

Any suggestions on how to fix this?

Chiesto da Questor 2 ore fa

Recently closed tabs can't be restored/don't exist

As I have a bunch of tabs open, whenever I restart my computer I don't wish to lose all my tabs. Yet every time I restart, I am unable to restore the tabs/windows that we… (ulteriori informazioni)

As I have a bunch of tabs open, whenever I restart my computer I don't wish to lose all my tabs. Yet every time I restart, I am unable to restore the tabs/windows that were previously open and I have to resort to searching through my history. Is this a bug with Firefox?

All the other "solutions" I've seen don't restore what has already been closed, but they are more preventative measures for the future. It should work the same way Chrome does. I haven't changed any default settings either and I wasn't browsing in private.

Chiesto da dreamdark31 4 ore fa

Cannot post any new Youtube comment

I cannot post any comment on Youtube on Mozilla Firefox. I can on Chrome and Edge. I use some add-ons (Screenshot below) but I'm pretty sure they don't interfere with it.… (ulteriori informazioni)

I cannot post any comment on Youtube on Mozilla Firefox. I can on Chrome and Edge. I use some add-ons (Screenshot below) but I'm pretty sure they don't interfere with it. I might have switched a parameter of Mozilla or I am blind and I cannot see where I should click to post a new comment on Youtube. I've put another screenshot of the comment section in which you can clearly see there is no option visible to post a new comment under a video..

Any idea or recommendation ?

Have a nice day tho.

Chiesto da cocodebruyn 5 ore fa

Why do I have so many parties tracking me

I have a new Dell XPS 13 with the current version of Windows 10. I only use Firefox (83.0 64bit) for internet access. CCleaner (free version, 5.74.8198 64 bit) tells me t… (ulteriori informazioni)

I have a new Dell XPS 13 with the current version of Windows 10. I only use Firefox (83.0 64bit) for internet access. CCleaner (free version, 5.74.8198 64 bit) tells me that I have accumulated 5000 some trackers since my last cleaning 3 days ago. Is CCleaner wrong? Is Dell or Windows 10 adding trackers when I am not using my browser? I have not cleaned out the Dell bloatware because I have not had time to see whether some are useful.

I did not have this issue on my old Lenovo laptop. I would get trackers but not 5000 in 3 days.

Suggestions would be appreciated.

Thanks!

Chiesto da McDaniel97 5 ore fa

Random characters missing from web page views

Recently (the last week), my Firefox browser is randomly dropping characters from the text of a web page. I have the latest update (83.0 (64-bit)) and have also tried reb… (ulteriori informazioni)

Recently (the last week), my Firefox browser is randomly dropping characters from the text of a web page. I have the latest update (83.0 (64-bit)) and have also tried rebooting and uninstalling and reinstalling Firefox. This problem is not happening with other programs, (text editors, spreadsheets) or in chrome. I have attached an image below to show the problem. If I refresh the page, usually all the characters appear. If I select the text, the characters also appear. Any suggestions? I haven't recently added any new plugins.

Chiesto da dwipf 6 ore fa

Ultima risposta by dwipf 6 ore fa

Try to log in to viki.com and there's an error message

2 days ago, i tried to log in to viki.com. And there's an error message that's popped up saying that 'something has been wrong', 'it was unexpected' and 'try again'. But… (ulteriori informazioni)

2 days ago, i tried to log in to viki.com. And there's an error message that's popped up saying that 'something has been wrong', 'it was unexpected' and 'try again'. But on MS EDGE, i can log in this site. Thanks for helping.

Chiesto da i.vasselin 6 ore fa

What's the purpose of .final files under the "storage" folder ?

Hello, I'm looking to understand of many files under the .mozilla folder in my Linux. For example what's the purpose of the .final files : storage/default/https+++mail.go… (ulteriori informazioni)

Hello, I'm looking to understand of many files under the .mozilla folder in my Linux. For example what's the purpose of the .final files :

storage/default/https+++mail.google.com/cache/morgue/152/{9e7b6fdf-edd6-47fb-999c-2f54cc963498}.final storage/default/https+++mail.google.com/cache/morgue/53/{4562690f-c617-4740-abe5-e8869d7d1335}.final storage/default/https+++mail.google.com/cache/morgue/40/{a4c42e72-1c9a-4c37-b9be-cd0cd035f828}.final storage/default/https+++mail.google.com/cache/morgue/9/{1b1577c8-303e-45ba-aa9d-bb7823893a09}.final storage/default/https+++mail.google.com/cache/morgue/9/{f2a48637-ccc9-4a23-96d3-0ae523809c09}.final storage/default/https+++mail.google.com/cache/morgue/128/{ea9d0d8d-d727-4d11-9e3b-da1b764c9480}.final storage/default/https+++mail.google.com/cache/morgue/221/{0b1bdab1-e554-48a3-b43f-0b17c68104dd}.final storage/default/https+++mail.google.com/cache/morgue/218/{535586de-aef0-466e-a4cf-90da164034da}.final storage/default/https+++mail.google.com/cache/morgue/218/{54134be4-75db-4c52-870e-cc2a2c6bdfda}.final storage/default/https+++mail.google.com/cache/morgue/5/{4d3243bf-25e5-4fae-a116-15133fb85205}.final storage/default/https+++mail.google.com/cache/morgue/160/{dca0c7cb-9ed5-47d2-94e8-1dca77bf5da0}.final storage/default/https+++mail.google.com/cache/morgue/41/{fa50b13a-8e88-4f51-982d-20a77958ea29}.final


or wha't the purpose of the files under the storage folder ?

Chiesto da Lewis 7 ore fa

How does Firefox and AWS S3 initiate an upload after a form post to S3

I'm trying to understand how AWS pulls a file from a client device after I post an upload request to AWS S3. HTML is asynchronous and I can't figure out how, after I pos… (ulteriori informazioni)

I'm trying to understand how AWS pulls a file from a client device after I post an upload request to AWS S3. HTML is asynchronous and I can't figure out how, after I post the file name and such, an upload is started.

I’m uploading images from a user’s device to a S3 bucket using a HTML form. Everything is working fine but I don’t understand how the S3 server can initiate an upload from a client browser after the form data (file name, signature, policy, etc.) has been posted to its URL. The image data is in a file on the client device and is not contained in the form, only the file name is there. Where in the process is the upload started and how does the S3 server tell the client browser to upload the image data?

Perhaps there’s more communication between the web server and browser during a post/response that I’m not aware of. Perhaps AWS and Firefox have a WebSocket open to perform the file upload?

Any insight would be appreciated.

Chiesto da glez 8 ore fa

About Dark color theme

So, FireFox has a built-in "dark theme". But at the moment, I think it is not finished. The fact is that, with the "dark theme" enabled, the background of the FF service … (ulteriori informazioni)

So, FireFox has a built-in "dark theme". But at the moment, I think it is not finished. The fact is that, with the "dark theme" enabled, the background of the FF service pages (for example: "Blank Page", "Preferences") are white. In this regard, my question is, will this be fixed in future releases?

The second question is about "dark themes" on web sites. Web developers have finally figured out how to present their site in a user-defined color theme. For example - Youtube. If I open a Youtube page not with FireFox, it will define a "device theme" and show the page not in "white" but in "dark" version. It is very comfortable. Unfortunately, it doesn't work in FF. Can FireFox be taught to tell the site the color theme of the device?

Chiesto da fireup 8 ore fa

Firefox 83 broke fonts on youtube (when hardware acceleration is enabled)

After updating to FF 83.0 something has changed in font rendering. Another update breaks something for me and another silence in changelog. When hardware acceleration is … (ulteriori informazioni)

After updating to FF 83.0 something has changed in font rendering. Another update breaks something for me and another silence in changelog.

When hardware acceleration is enabled in firefox settings I observe that fonts which are overlayed on youtube videos have ugly chromatic aberration effect around them and they are much thinner than they should be. When I disable hardware acceleration they are fine - they look the same as on different browsers, for example Brave.

Is there any way to fix font rendering without need to disable hardware acceleration?

example images with description in attachment

Chiesto da Piterk 9 ore fa

Multiple Firefox processes taking up loads of Memory. I only have 1 firefox with 1 tab open ( PLEASE HELP)

So like my title says, I recently started noticed my computer is very slow, making very loud fan noises every 5 - 15 seconds and freezing when the fan becomes loud. I not… (ulteriori informazioni)

So like my title says, I recently started noticed my computer is very slow, making very loud fan noises every 5 - 15 seconds and freezing when the fan becomes loud. I notice in task manager I am running 9-10 firefox processes which take up close to 100% memory, even though I am running 1 tab. I don't know if this a virus, or bug, but it is screwing my computer over. I have 8 GB Ram, and it shows 100% in memory sometimes from firefox, I think this is some virus, but I don't know how to get rid of it.

Chiesto da JackHouse 10 ore fa