Visualizzazione richieste con etichetta: Mostra tutte le domande
  • Stato della soluzione

Spell checker doesnt work

I have two issues with spell checker. 1. It doesnt appear to work on some sites i.e Reddit or even this site as I type 2. When it does work, Google, I don't appear to get… (ulteriori informazioni)

I have two issues with spell checker.

1. It doesnt appear to work on some sites i.e Reddit or even this site as I type

2. When it does work, Google, I don't appear to get an option to select the recommended word

  • I am using FF Version 82.0.3
  • Spell checker is enabled
  • Language pack is installed
  • layout.spellcheckDefault is set to 1

Chiesto da spleecheckre 2 mesi fa

Risposta di cor-el 2 mesi fa

How to avoid sync getting polluted with old data from old client machine

I wanted to follow on from the likes of: https://support.mozilla.org/en-US/questions/1220898 - the situation where you turn on some very old device that hasn't synced in … (ulteriori informazioni)

I wanted to follow on from the likes of: https://support.mozilla.org/en-US/questions/1220898 - the situation where you turn on some very old device that hasn't synced in a long time, and the data on it is so old that Firefox Sync decides to merge it with your latest sync data, instead of replacing it with the latest sync data

Unfortunately an avid Firefox user, if they find that they've turned on an old device and its polluted their sync with stale data, will find a bigger problem than that post suggests. I have Firefox and Firefox Sync installed/setup on a number of PCs and Phones. I turned on an old machine, I think in July 2020, and polluted my sync with old bookmarks. Now Marc had some good advice here:

https://support.mozilla.org/en-US/questions/1212089#answer-1099270

> For what it's worth, another reliable way to remove all data from the server is to visit about:preferences#sync, disable one of the data-types (say, bookmarks) and perform a manual sync - all bookmarks will then be removed from the server. Re-enabling and re-syncing will re-upload all your local bookmarks

So I found this process worked to restore a previous good set of bookmarks before the polluted sync: 1) on any PC, perform the above to remove the online sync 2) disable all syncing on that PC 3) restore previous known-good bookmarks 4) re-enable syncing

But then, any one of your other devices, which all synced the polluted sync, will just sync the polluted sync back to the server again, which will then sync it back to all devices: so my polluted sync returned again, everywhere. In particular, I found that any phone you have syncing will keep the bad sync running and cause it to be re-synced everywhere, until you uninstall Firefox from that phone. So the following is how I finally managed to return to my pre-bad-sync state (which had to be done in exactly this order):

1) uninstall Firefox on any phone 2) disconnect any PCs from the internet 3) on your 'newest' PC, do the above 4 steps to restore good sync on that machine and to the online sync server 4) on any other PCs, copy the JSON bookmarks file you used in the last step to those PCs and restore it to those also, reconnect them after (since they will no longer pollute the good online sync once their data has been made good) 5) reinstall Firefox on all phones and set up each to sync again

As you can imagine, this was quite time consuming to get right, and I now live in fear of turning on an old PC (in particular we don't know HOW stale an old sync has to be to cause this problem, so its a constant worry!). And note that bookmarks was all I cared about: I don't know what I would have done if I also cared about other sync data

This is a complex issue, hence I want to limit what I'm asking here. I just want to know the best/easiest way of avoiding this happening again. How about this: If we are, perhaps, safe to assume that any PC which has synced in the past year is 'safe' from this problem, maybe the easiest solution is to treat any PC which hasn't been turned on for longer than 1 year with kid gloves? If so, what's the simplest thing to do when turning on any such PC? The first step is surely to disconnect it from the internet before Firefox starts up, and then what? (remove Firefox entirely? restore good JSON? delete user profile? etc etc - I'd like to know what are the exact steps I take, in order, so maybe a bullet list (I have both Macos and Windows machines, and an Iphone and an Android phone). I'd also like to know if this issue is likely to affect phones in just the same way: say I turn on an old phone because I have to take my new phone to be repaired: is this just as dangerous as turning on an old PC?

I'd welcome any other thoughts on this issue also of course. (Note I haven't shared data about my OS/Browser etc since by its very nature this issue is cross-platform and spans numerous versions of FF)

Chiesto da tonywoode 3 settimane fa

Log in With Gmail / Autohotkey Hotstrings (macro) Disabled

Hi folks, I use Autohotkey to automatically expand things for me (auto-replace, basically). E.g., if I want it to type out my email I type, "myemail" and then it erases … (ulteriori informazioni)

Hi folks,

I use Autohotkey to automatically expand things for me (auto-replace, basically). E.g., if I want it to type out my email I type, "myemail" and then it erases that and types emailname@emailprovider.com for me; if I type myadd it will type out my street address, and many many more things to make my life easier (vision impaired and by using these "hotstrings" I can ensure I don't mistype and then miss it in proofreading).

Sometime last week (I think I restarted my computer on Wednesday and there Were updates as well as Windows 10 asking me a browser-related question and I declined to change my default browser at that time) Firefox stopped allowing those hotstrings to work And I can't select, "log in with Google" (or is it Gmail? Whichever . . .) any more, either. The option is greyed out. Epic Games' launcher has that option and it tells me it will launch my web browser once I've clicked the "log in with G..." link (Firefox can't grey it out there since it's a different program) but Firefox does seem to be blocking the web page launch request.

I have tried turning off my add ons, one by one (and refreshing the page after each), to narrow it down, but none of those appear to be the culprit. I use Malwarebytes and Avira (basic, not Prime) and neither of those seem to be responsible, either. I have Windows Defender as well. My "hotstrings" are working in Chrome so I am Guessing it's to do with Firefox specifically and that bit of information might rule out MB, Avira, and Win Defender altogether. I tried a Private Window for fun and it's also blocking my macro (hotstrings).

Any ideas of other things I can try? I don't want to have to use Chrome but if I can't get this resolved I'll have to bite the bullet and use the browser that helps with my eyesight.

Chiesto da JMFS 3 settimane fa

Ultima risposta by JMFS 3 settimane fa

Another Small windoow moving on with high border

I am very very tired from this black border.. I have also tried by uninstall & install firfox setup again & again many times but this problem cant be fixed. Kind… (ulteriori informazioni)

I am very very tired from this black border.. I have also tried by uninstall & install firfox setup again & again many times but this problem cant be fixed. Kindly help me as soon as possible..

Kindly assist me step by step ..How can i fix this problem.

Chiesto da Kamal Oberoi 1 mese fa

Ultima risposta by FredMcD 4 settimane fa

my youtube account doesn't sign me into my account correctly anymore since the "picture in picture" button was upgrade recently from blue to white

FireFox broke my youtube (utube) account when you updated the picture in picture (p.i.p.) from the BLUE p.i.p. button that came out from the right side of the utube vids.… (ulteriori informazioni)

FireFox broke my youtube (utube) account when you updated the picture in picture (p.i.p.) from the BLUE p.i.p. button that came out from the right side of the utube vids.

  • NOW with the new upgraded "white" p.i.p. button, I login to utube and the loaded utube page don't log me into my account, I have to keep reloading the page 10 times or more just to get my subscription list to load on the left side, but my notification bell in the top right hand corner won't load the new videos and it reads "SIGN IN" even though I'm signed in, and the channels I subscribe to NOW HAS a subscribe button even though I'm subscribed already!!! CRAZY!!!
  • Why does it not log me into all the features on the page?

And why won't it detect I'm ALREADY logged in and load all my normal features?

      • IS FIREFOX AWARE OF THIS PROBLEM AND GOING TO FIX IT or do I need to use another browser forever to view utube?

Any Ideas??? Thanks my friends!!! Much Love!

Chiesto da Methos 2 mesi fa

Ultima risposta by jonzn4SUSE 1 mese fa

Amazon allowed to change my password in Firefox?

On four occasions during the past three months, Amazon has refused my log in to their site, stating that I've not used the correct password. When this occurs, I look at … (ulteriori informazioni)

On four occasions during the past three months, Amazon has refused my log in to their site, stating that I've not used the correct password. When this occurs, I look at my 'password box' and can see that the number of characters (the black dots) are of a far greater number than the number of characters in my current password by more than 200. When I go to 'Security' in Firefox to view my password, it has indeed changed to a random selection of 200 plus characters. When I erase these characters and retype my original password, Amazon will accept the change and I can log in.

My question: Although I don't expect anyone to know why Amazon is doing this, I'm baffled as to how Firefox can be manipulated by Amazon so as to change my password.

Has anyone experienced this and is there any advice? I'm hopeful that an actual Amazon tech will have a response to this as well as the community.

Thank you,

Placerville

Chiesto da Placerville 2 mesi fa

Ultima risposta by jonzn4SUSE 1 mese fa

Dual boot (Win7 & openSUSE TW) ZBook-17-G2-Tumbleweed

The machine name ZBook-17-G2-Tumbleweed is not showing in Sync Tabs. Firefox has lost all my tabs a few time in the past 2 weeks and when I opened the sync tab to bring … (ulteriori informazioni)

The machine name ZBook-17-G2-Tumbleweed is not showing in Sync Tabs. Firefox has lost all my tabs a few time in the past 2 weeks and when I opened the sync tab to bring the tabs back the machine name is not there and all my open tabs are gone.

Firefox 82.0 (64-bit) Operating System: openSUSE Tumbleweed 20201104 KDE Plasma Version: 5.20.2 KDE Frameworks Version: 5.75.0 Qt Version: 5.15.1 Kernel Version: 5.9.1-1-default OS Type: 64-bit Processors: 8 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa DRI Intel® HD Graphics 4600

Chiesto da jonzn4SUSE 2 mesi fa

Ultima risposta by jonzn4SUSE 1 mese fa

  • Stato della soluzione

A Page is Slowing Down Your Browser

I am receiving too often the message "A Page is Slowing Down Your Browser, What Would You Like To Do?" It becomes annoying. I tried the same site with Edge and it resp… (ulteriori informazioni)

I am receiving too often the message "A Page is Slowing Down Your Browser, What Would You Like To Do?" It becomes annoying. I tried the same site with Edge and it responded faster. What can I do other than switch browsers?

Chiesto da JossefPerl 2 mesi fa

Risposta di FredMcD 2 mesi fa

Video length and progress bar of viewed videos not visible on YouTube

Hi, I do not see length of videos on thumbnails any more, moreover progress bar that was visible on viewed videos is also not visible so I cannot tell what videos I've al… (ulteriori informazioni)

Hi,

I do not see length of videos on thumbnails any more, moreover progress bar that was visible on viewed videos is also not visible so I cannot tell what videos I've already watched.

I have made some testing and it seems YouTube is showing video length when I am not signed in - progress bar is still not visible (but it seems to be obvious when I am signed out).

Running Firefox in safe mode is not helping. I am using latest Firefox 82.0.3 (64 bit)

I also have checked in Chrome and there it's working without any issues.

Have You seen such issue? Can it be latest update of Firefox?

BR Grzegorz

Chiesto da Grzech89 2 mesi fa

Ultima risposta by Grzech89 1 mese fa

  • Stato della soluzione

Characters disappear from text on page

I've been having this problem recently (firefox build 82.0.3 and a few older versions) where characters randomly disappear from the text being displayed. In addition to w… (ulteriori informazioni)

I've been having this problem recently (firefox build 82.0.3 and a few older versions) where characters randomly disappear from the text being displayed. In addition to webpage body text, the address bar and tab titles also disappear sometimes.

As I'm typing this text characters are randomly being replaced with blank spaces. Firefox is the only application on my computer that seems to have this problem. I have restarted it, reset the user profile, and disable all extensions/add-ons in an attempt to debug but it hasn't seemed to help.

Attached are two screen captures, one where the text has disappeared on me and one after I highlighted the text to bring it back. Note: the address bar and tab titles are blank in both since I didn't highlight/click on them.

Chiesto da ALongtimeFirefoxUser 2 mesi fa

Risposta di cor-el 2 mesi fa

Firefox is suddenly and randomly shutting down for me as well.

Firefox just shuts down and when you reopen it the result is as others have reported - it lists the tabs that were open and you have to wait for the pages to rewrite. Som… (ulteriori informazioni)

Firefox just shuts down and when you reopen it the result is as others have reported - it lists the tabs that were open and you have to wait for the pages to rewrite. Some revert back to a log in screen but most go back to the screen when Firefox shuts down. There are no issues that are evident and nothing comes up in the alerts on my AV, etc. programs. It is really annoying when you have just logged into a mail program e. g. hotmail; aim; and it is in the private browser screen. This one does not reopen and you have to start from the beginning again. It has only been happening over the last week or so and can happen 2 or 3 times in a day, depending on how long the computer is being used - extended day or just a short few hours. There are no crash reports or error messages from Firefox. It just totally shuts down.

Chiesto da ok007au 2 mesi fa

Ultima risposta by ok007au 1 mese fa

Which firewall exceptions do I need to define to allow automatic updates?

At work, my work machine keeps getting this message: "Firefox can't update to the latest version. Download a fresh copy of Firefox and we'll help you to install it." The… (ulteriori informazioni)

At work, my work machine keeps getting this message: "Firefox can't update to the latest version. Download a fresh copy of Firefox and we'll help you to install it."

There are several threads found in various blogs of how to get past it. I've tried several to no avail. At this point, I'm thinking about if there needs to be a firewall exception added by our network administrator to allow updates to automatically download firefox updates. A previous thread asked this question, but I'm not clear if the answer is what I think it is. The answer suggested says to here's the thread:

"The update URL is generated via the app.update.url pref that you can inspect on the about:config page." The app.update.url says this: https://www.mozilla.org/%LOCALE%/firefox/. Is that what we need to put in? If so, why didn't the answer just say that?

The next part of the answer suggests downloading and installing a Live HTTP Headers extension, then going to Help about firefox. I did this, but nothing populated the extension.

This may seem like two problems posted here, I can repost the error as a separate issue if desired and we can address what exceptions here.

Thank you very much for any help you can give.

Mike

Chiesto da indianamichael1 1 mese fa

Ultima risposta by cor-el 1 mese fa

How to switch of PDF Preview by weblink to pdf-file

Hi there, I'm building a Website with Avada. There are some posts that contain a link to a PDF-file. In Firefox only an empty box appears alongside the weblink. How can … (ulteriori informazioni)

Hi there,

I'm building a Website with Avada. There are some posts that contain a link to a PDF-file.

In Firefox only an empty box appears alongside the weblink. How can I switch that off or avoid that box appearing?

Please see the image attached.

Thanks for your advice!

Chiesto da webmaster67 1 mese fa

Account locked but email works fine

Tried signing in to firefox sync and account got locked with the following message, "The confirmation email we sent to <my email-id>@gmail.com was returned and we’v… (ulteriori informazioni)

Tried signing in to firefox sync and account got locked with the following message, "The confirmation email we sent to <my email-id>@gmail.com was returned and we’ve locked your account to protect your Firefox data."

My email works fine and I could use it to login and ask this question. Please help

Chiesto da alokminesh 1 mese fa

Ultima risposta by jscher2000 1 mese fa