Visualizzazione richieste con etichetta: Mostra tutte le domande

Firefox Browser crashes

The browser crashes about every two or three days. I have enabled all four boxes in preferences (Priv & Sec settings) but the crash reporter does not appear. Is there… (ulteriori informazioni)

The browser crashes about every two or three days. I have enabled all four boxes in preferences (Priv & Sec settings) but the crash reporter does not appear. Is there anywhere in the Fedora Linux system where I can get some info about why this keep happening?

Chiesto da scmarshall999 2 settimane fa

Ultima risposta by scmarshall999 6 giorni fa

Open Link In New Tab - PDF Files

Hi, PDF File handling has recently changed - For the worse for me and it's become really frustrating. When I right click a PDF file link and select "open link in new tab"… (ulteriori informazioni)

Hi, PDF File handling has recently changed - For the worse for me and it's become really frustrating.

When I right click a PDF file link and select "open link in new tab", why does Firefox then ask me how I want to treat the file? I just asked it to open the file in a new tab, so it should be obvious what I want to do - asking again is illogical.

Not only that, before the file handling dialog box, it opens a new tab next to the tab I'm in and then closes it when the dialog box appears - When I select the unnecessary "open in Firefox" (I just asked it to open in a new tab), it now creates a new tab at the END of my tabs and steals focus.

I also get the file handling dialog box when I ask to "save link as", when logically I should just get the save location dialog box.

How do I get the old behaviour back?

Thanks folks

Chiesto da clive15 1 mese fa

Ultima risposta by clive15 6 giorni fa

Inconsistent HTTPS

I have a website with SSL. When I open it by simply www.sitename, FF automatically uses https and extends this to all sub-pages. When I open sub-pages directly, i.e. www.… (ulteriori informazioni)

I have a website with SSL. When I open it by simply www.sitename, FF automatically uses https and extends this to all sub-pages. When I open sub-pages directly, i.e. www.sitename/pagename, FF uses http and shows the insecure icon. If I open sub-pages with https://sitename/pagename, FF shows them as secure. Chrome and Edge automatically use https for sub-pages opened directly by www.sitename/pagename. Why is FF inconsistent in this way?

Chiesto da davidm1 2 mesi fa

Ultima risposta by davidm1 5 giorni fa

hello I have a question about cookies and cache

Hello all I have a site that I log into to manage different things and everytime I go the help section it asks me to relogin. I contacted the support for this site and t… (ulteriori informazioni)

Hello all I have a site that I log into to manage different things and everytime I go the help section it asks me to relogin. I contacted the support for this site and they say it is a problem of cookies or cache. However, even after I have wiped the cookies and delete the navigation history, I cannot log in.

Is there a magic way to clean cache and cookies, thank you

Kimbert

ps when joiningdata

found this "safeMode": false,

   "supportURL": "https://support.mozilla.org/1/firefox/81.0/Linux/en-US/",
   "numTotalWindows": 1,
   "numRemoteWindows": 1,
   "remoteAutoStart": true,
   "autoStartStatus": 1,
   "policiesStatus": 0,
   "keyLocationServiceGoogleFound": true,
   "keySafebrowsingGoogleFound": true,
   "keyMozillaFound": false 

??? what is this 'remote'!!!

Chiesto da Kimbert 1 mese fa

Ultima risposta by Kimbert 1 giorno fa

Firefox takes over 30 seconds to load a tab that I've already opened and seen before

Firefox takes over 30 seconds to load a tab that I've already opened and seen before. I mean tabs that have already displayed some content, I switch to a tab, then go ba… (ulteriori informazioni)

Firefox takes over 30 seconds to load a tab that I've already opened and seen before.

I mean tabs that have already displayed some content, I switch to a tab, then go back to the tab I was previously on, and it takes over 30 seconds to load, sometimes over 3 minutes. This is making firefox unusable.

And because it doesn't happen all the time, it's not very reproducible for me, but it happens often. Is there a way to fix this?

Chiesto da desbest 1 mese fa

Ultima risposta by desbest 20 ore fa

Firefox stopping Evernote Web Clipper from working

When trying to use Evernote web clipper add on the browser setting stop it from working. I cant tell from the error message which w=setting is causing the problem. The Lo… (ulteriori informazioni)

When trying to use Evernote web clipper add on the browser setting stop it from working. I cant tell from the error message which w=setting is causing the problem. The Log records the following: Evernote Web Clipper 7.13.1.1-fdf32c3 Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:81.0) Gecko/20100101 Firefox/81.0 Clipper core: 1.5.0-98592b5 Locale: en-US 3527416 experiments status: {

"SaveButtonPos_CLIPPER-1768": null,
"ClipTypeOrder_CLIPPER-1992": null

}

2020\11\19 18:47:01 LOG: ------ Button clicked ------- 2020\11\19 18:47:01 WRN: Unable to run in system tab https://support.mozilla.org/en-US/products/firefox?as=u&utm_source=inproduct

Any help would be greatly appreciated, thanks D.

Chiesto da dglenunga 6 giorni fa