Visualizzazione richieste con etichetta: Mostra tutte le domande
  • Stato della soluzione
  • Archiviato

I can't get to my library's log in page unless I refresh Firefox, but I prefer not to refresh.

The title of my question is a bit hard to understand. Let me try to explain. My library gives me electronic access to the Oxford English Dictionary (my favorite dictionar… (ulteriori informazioni)

The title of my question is a bit hard to understand. Let me try to explain.

My library gives me electronic access to the Oxford English Dictionary (my favorite dictionary, with all those helpful quotes/example sentences!)

What I should get:

1. Go to http://www.vpl.ca/digital-library/oxford-english-dictionary

2. Click the "Access Now" button (link to https://www.vpl.ca/extDB/login.remoteDB?OxfordEnglishDictionary)

3. I'm taken to a page that says "VPL Electronic Resource Authentication", where I enter my library card number and PIN.

4. I enter my card number and PIN, then press the Authenticate button

5. I'm taken to to a page that says "Your login was successful." I then press the "Continue ➡️"

6. I'm taken to https://www.oed.com/ where i can now happily use the dictionary


What I experience:

1. Go to http://www.vpl.ca/digital-library/oxford-english-dictionary

2. Click the "Access Now" button (link to https://www.vpl.ca/extDB/login.remoteDB?OxfordEnglishDictionary)

3. I'm taken to http://www.vpl.ca/digitallibrary

4. If I go to oed.com directly, it shows that I'm not logged in /authenticated.

Chiesto da Rahin 1 anno fa

Risposta di Rahin 1 anno fa

  • Stato della soluzione
  • Archiviato

userChrome.css Tabs at Bottom covering content

I have moved the tabs to the bottom but now the tabs are covering some useful content. Is there a way to pad the content bottom or some other way to move the content up t… (ulteriori informazioni)

I have moved the tabs to the bottom but now the tabs are covering some useful content. Is there a way to pad the content bottom or some other way to move the content up to make way for the tabs? I've tried everything.

Here's my current code:

@namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul"); 

#main-window:not([inFullscreen]) #content-deck {margin-bottom: 32px !important;}
#main-window[inFullscreen] #content-deck {margin-bottom: 0px !important;}

#TabsToolbar
{
   position: fixed !important;
   bottom: 0px !important;
   width: 100% !important;
}

#tabbrowser-tabs {width: 96% !important;}
#TabsToolbar[inFullscreen]
#TabsToolbar { background-color: #4d4d4d !important }
#tabbrowser-tabs { background-color: #4d4d4d !important }

Chiesto da abt 1 anno fa

Risposta di jscher2000 1 anno fa

  • Stato della soluzione
  • Archiviato

Hardware Acceleration works everywhere except in Firefox.

The Problem: I recently noticed that decoding youtube videos in 2160p60fps is choppy beyond recognition. Diagnose: While playing said videos in firefox i was able to obse… (ulteriori informazioni)

The Problem: I recently noticed that decoding youtube videos in 2160p60fps is choppy beyond recognition.

Diagnose: While playing said videos in firefox i was able to observe in the task manager that actually none of my graphics cards video decoding capabilities were used. At lower video qualities/resolutions the hardware accelerated video decoding of the graphics card was also not kicking in, but in these cases my cpu was still able to cope with the decoding load, so I never noticed the missing hardware acceleration. To narrow the origin of problem down I tried watching the same videos in edge, chrome and even downloaded a short 2160p60fps clip to play with VLC and everything worked fine, just not in my favorite browser firefox :(

What i already did trying to solve the problem (in order): -Restart Firefox without addons -Refresh Firefox -Create a new Profile

Additional Info: Nvidia Driver Version 441.20

If there is anymore useful info I'm more than happy to provide it.

Thanks for taking the time reading this an providing help.

Chiesto da David 1 anno fa

Risposta di TyDraniu 1 anno fa

  • Stato della soluzione
  • Archiviato

Persistent scroll problem on one site following a post-crash session restore

I don't normally save and restore sessions, but do have firefox set to restore the previous session in the event of a crash. Recently, following a power cut, such a sessi… (ulteriori informazioni)

I don't normally save and restore sessions, but do have firefox set to restore the previous session in the event of a crash.

Recently, following a power cut, such a session restore occurred, correctly restoring all the pages I had open at the time (not many), and the scroll position within the page.

Since this happened, any page I open on one particular site (https://www.theguardian.com) now always scrolls to the end of the page, and I have to manually scroll back up to the top. Once loaded, you can scroll the page normally, but F5 refresh will reload the page and scroll to the end again. This effect is persistent across restarts, and I've not found a way to get rid of it.

I've tried simulating another crash with that site open, scrolled to the top, and I've tried enabling saving the session on exit and restoring on startup - none of this has changed anything. In both cases it restored the session and scrolled to the end.

Any suggestions as to where this effect might be coming from?

Chiesto da Mike Sandells 1 anno fa

Risposta di Mike Sandells 1 anno fa

  • Stato della soluzione
  • Archiviato

Everything is properly set w/2 DT's, but still won't sync. Had done it previously, w/no changes from me. Solution?

Trying to sync between this computer and the one I'm replacing. Both are properly set up to sync, but when I choolse "sync now," nothing happens. It functioned properly… (ulteriori informazioni)

Trying to sync between this computer and the one I'm replacing. Both are properly set up to sync, but when I choolse "sync now," nothing happens. It functioned properly until yesterday (12/04/19), now nothing.

Chiesto da mnosera 1 anno fa

Risposta di mnosera 1 anno fa

  • Stato della soluzione
  • Archiviato

Issues with max font size in reader mode...

hiya, I'm visually impaired and make heavy use of reader mode. For the last week or so the max font size that I'm able to get with crt + tops out at a size much smaller t… (ulteriori informazioni)

hiya,

I'm visually impaired and make heavy use of reader mode. For the last week or so the max font size that I'm able to get with crt + tops out at a size much smaller than what i'm use to: previously I could fill the page--and with nice text reflow. Presently, the max font size is much small than this. Please advise.

cheers, a

Chiesto da ajprince 1 anno fa

Risposta di RobertJ 1 anno fa

  • Stato della soluzione
  • Archiviato

I lost all my data after changing devices even though it was synced

I've lost all bookmarks, logins and saved passwords, add ons and basically everything. I have made sure that all my data is synced and even tested it a couple of times af… (ulteriori informazioni)

I've lost all bookmarks, logins and saved passwords, add ons and basically everything. I have made sure that all my data is synced and even tested it a couple of times after changing devices and every time it worked perfectly and restored my data. Now, I've just changed devices after a while with no internet, I go to sign in and I forgot my pass so I reset it and signed in successfully but nothing at all is restored not a single thing. I'm devastated, I hope there a solution to this.

Chiesto da SondosA 1 anno fa

Risposta di FredMcD 1 anno fa

  • Stato della soluzione
  • Archiviato

I have 2 computers that show up as a single one in the synced tabs list, after cloning the profile from the one to the other

I cloned the my FF profile from a well set-up computer A to a new computer B following the instructions at https://support.mozilla.org/en-US/kb/back-and-restore-informati… (ulteriori informazioni)

I cloned the my FF profile from a well set-up computer A to a new computer B following the instructions at https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles . I gave the profile on comp. B a new name.

The operation seems to have been successful, except for the tab syncing feature. I don't see the tabs from both A and B in the synced tabs dialog. Instead, I see tabs open on the one or the other computer, or a combination thereof.

If I had to guess I would assume that each profile has a unique ID, invisible to the user but determinant for distinquishing devices (profiles).

If accurate: how to change that Id?

Chiesto da RJVB 1 anno fa

Risposta di RJVB 1 anno fa

  • Stato della soluzione
  • Archiviato

Lost all cookies, history, and saved passwords after downgrading

I was force updated to Firefox 70 and I didn't like the new layout for the new tab page, so I installed the .exe to downgrade to 69.0.3 . However, when I launched Firefo… (ulteriori informazioni)

I was force updated to Firefox 70 and I didn't like the new layout for the new tab page, so I installed the .exe to downgrade to 69.0.3 .

However, when I launched Firefox again, I lost all of my saved data on the browser and it was a fresh profile.

Prior to downgrading, I had saved a copy of the Mozilla Firefox folder that is C:\Program Files\Mozilla Firefox just in case.

Is there any way I could fix this and revert to the saved settings, extensions, and passwords that I previously had?

Thank you in advance.

Chiesto da helpmybrowser123 1 anno fa

Risposta di Wesley Branton 1 anno fa

  • Bloccata
  • Archiviato

Importing Bookmarks

Can anyone out there help me, I’ve exported my FireFox Bookmarks onto an external hard drive and then copied them back onto the desktop and from there tried to import the… (ulteriori informazioni)

Can anyone out there help me, I’ve exported my FireFox Bookmarks onto an external hard drive and then copied them back onto the desktop and from there tried to import them back into FireFox.

All the subfolders have imported back into FireFox no problem, but for some reason it has not done so with any bookmarks which appear under the Other Bookmarks listing, is there something I'm doing wrong? The version of FireFox I’m using is FireFox Quantum 6.9.0.3 (64 bit) with Windows 10.

Chiesto da c.barchus 1 anno fa

Ultima risposta by jscher2000 1 anno fa

  • Stato della soluzione
  • Archiviato

My add-ons aren't recognizing that updates are available.

My add-ons aren't recognizing that updates are available. I have automatic updates enabled. I used the 'check for updates' option but the system responds that no updates … (ulteriori informazioni)

My add-ons aren't recognizing that updates are available. I have automatic updates enabled. I used the 'check for updates' option but the system responds that no updates were found. For example, Last Pass version is 4.34.0.6 is installed, but version 4.35.1.2 is available. uBlock Origin version 1.22.4 is installed, but version 1.23.0 is available. I have deleted and recreated my Firefox profile a couple of times, but that hasn't corrected the problem.This is an ongoing issue on my work PC. I don't have any issues with this on my home PC.

Chiesto da audiofeed 1 anno fa

Risposta di jscher2000 1 anno fa

  • Stato della soluzione
  • Archiviato

Firefox Home page won't resize content to fit the shape of the window.

The Firefox Home page does not properly resize content to fit the window size. I have had this issue for a while on my laptop, but it just started to happen on my desktop… (ulteriori informazioni)

The Firefox Home page does not properly resize content to fit the window size. I have had this issue for a while on my laptop, but it just started to happen on my desktop also with the 70.0 update. I posted about it on reddit a while back to try and find help, but no one was able to give me any. Here are some screenshots of the issue on mac from that original post https://imgur.com/a/vTlXfmJ I just want to know if there is any solution to this issue or if anyone else is reporting it. I haven't been able to find any other posts about it and got basically no response from the reddit.

Chiesto da Austin 1 anno fa

Risposta di jscher2000 1 anno fa

  • Stato della soluzione
  • Archiviato

Firefox 70 show empty tab bar. How to hide it again?

Since updating to Firefox 70, the tab bar is shown even if there is only one tab (it just shows the + button then). Previously, the bar was hidden if there was only one t… (ulteriori informazioni)

Since updating to Firefox 70, the tab bar is shown even if there is only one tab (it just shows the + button then). Previously, the bar was hidden if there was only one tab. This previous behavior may depend on some setting, but I don't remember if I changed any setting for that. Have *no* Add-ons installed that affect tab visibility.

How to restore the old behaviour that tab bar is hidden if there is only one tab?

Chiesto da xmarks1 1 anno fa

Risposta di jscher2000 1 anno fa

  • Stato della soluzione
  • Archiviato

My firefox updated and I´ve lost all my passwords. No, I don´t use AVG. I need my passwords back.

I opened my Firefox yesterday and it had updated. I don´t use AVG, and this is the only thing I´ve found when I look up the issue. With this new Firefox update I´ve lost … (ulteriori informazioni)

I opened my Firefox yesterday and it had updated. I don´t use AVG, and this is the only thing I´ve found when I look up the issue. With this new Firefox update I´ve lost ALL OF MY PASSWORDS. I am extremely upset. How do I recover these?

Chiesto da lourdes.santaballa 1 anno fa

Risposta di lourdes.santaballa 1 anno fa

  • Stato della soluzione
  • Archiviato

Please let's end this issue with the banner indicating AVG Internet Security causing issues with passwords. I have no such issue.

I have searched the web, and ready to give up my Firefox if this "warning" does not go away. Please send me instruction on how to get rid of it, and don't tell me it's A… (ulteriori informazioni)

I have searched the web, and ready to give up my Firefox if this "warning" does not go away. Please send me instruction on how to get rid of it, and don't tell me it's AVGs issue because I have AVG Free edition, which has zero effect on any passwords.

Chiesto da nwcountry 1 anno fa

Risposta di McCoy 1 anno fa

  • Stato della soluzione
  • Archiviato

Firefox won't print entire web page

Sometime recently (as of 11/3/19) Firefox ceased to reliably print entire web pages. Instead it prints the first, last, and sometimes one middle page. The print preview… (ulteriori informazioni)

Sometime recently (as of 11/3/19) Firefox ceased to reliably print entire web pages. Instead it prints the first, last, and sometimes one middle page. The print preview function suffers the same error. Since the problem shows up in print preview I don't believe that it is related to the configuration of a specific printer. It doesn't seem to be a coding error in the web page as other browsers like IE, Chrome, and Opera render the page accurately. Because I don't print pages often, I can't tell with what version the problem showed up.

Chiesto da James Hirst 1 anno fa

Risposta di jscher2000 1 anno fa

  • Stato della soluzione
  • Archiviato

install an add-on it says "only with Firefox - get Firefox Now"

When I try to install an add-on it says "only with Firefox - get Firefox Now" and I am doing this from Firefox which I updated to the latest version before trying to inst… (ulteriori informazioni)

When I try to install an add-on it says "only with Firefox - get Firefox Now" and I am doing this from Firefox which I updated to the latest version before trying to install the add-on

Chiesto da Dave-Fr 1 anno fa

Risposta di Dave-Fr 1 anno fa