Visualizzazione richieste con etichetta: Mostra tutte le domande
  • Stato della soluzione
  • Archiviato

Programming code is visible when viewing a page with Firefox, but not on other people's screens..

I've added some extra code to automatically show the correct language to visitors based on their location settings. This is working properly for the people who have chec… (ulteriori informazioni)

I've added some extra code to automatically show the correct language to visitors based on their location settings. This is working properly for the people who have checked it and they are only seeing the correct language, but the CODE is visible on the webpage when I check it on my own computer. I recognise it must be a Firefox setting on my computer, but can not determine which setting it is. Any help is appreciated.

Asked by lgould 1 anno fa

Answered by user633449 1 anno fa

  • Stato della soluzione
  • Archiviato

Firefox & Thunderbird have panels on all sides. How do I remove them?

Both sides of the screen have panels with the same info (Window List, Bluetooth, Networks, Instant messaging, Vaults, Clipboard Contents, Volume, show hidden icons, and c… (ulteriori informazioni)

Both sides of the screen have panels with the same info (Window List, Bluetooth, Networks, Instant messaging, Vaults, Clipboard Contents, Volume, show hidden icons, and clock). I tried to delete these panels but could not. The top has a panel with the "application Menu Bar" which I need to save. I am using Kubuntu 18.04 , Firefox 60.0.1, Thunderbird 52.8.0. in 64 bit. Please help. This panel and info should just be at the bottom of the screen.

Asked by reb68 1 anno fa

Answered by reb68 1 anno fa

  • Stato della soluzione
  • Archiviato

How do I know for sure whether the accessibility service is preventing third party software to acces my browser?

Hello, I want to prevent third parties accessibility services to enter my browser. But the way this checkboix is formulated confuses me. If I check the box 'prevent acce… (ulteriori informazioni)

Hello, I want to prevent third parties accessibility services to enter my browser. But the way this checkboix is formulated confuses me. If I check the box 'prevent accessibility services from accessing your browser' is it then enabled or disabled? What are the accessibility services here? I read all the instructions but still find it a confusing sentence to check or uncheck?

Should I read the sentence as "prevent Firefox Accessibility Service from accessing your browser'? Or should I read it as "prevent any type of physical impairment assistive software from accessing your browser?

Hope you could help me with this. And if so it could be nice to make this sentence a bit clearer. Or maybe I'm just a bit confused and you should just leave it like this;)

Best,

Art

Asked by artklln 1 anno fa

Answered by user633449 1 anno fa

  • Stato della soluzione
  • Archiviato

Error code: MOZILLA_PKIX_ERROR_OCSP_RESPONSE_FOR_CERT_MISSING

Hello, I see that mistake via https://lenuar.com.ua/ but here are my SSL certificate details: https://decoder.link/sslchecker/lenuar.com.ua/443 As you see, OCSP Responder… (ulteriori informazioni)

Hello,

I see that mistake via https://lenuar.com.ua/ but here are my SSL certificate details: https://decoder.link/sslchecker/lenuar.com.ua/443 As you see, OCSP Responder returned "good" status for the end-entity certificate. So I have no idea what is the issue with this certificate and how to resolve it.

Asked by igor.g 1 anno fa

Answered by igor.g 1 anno fa

  • Stato della soluzione
  • Archiviato

bookmarks do not sync across devices

Firefox no longer seems to be syncing my bookmarks among devices. In particular, the bookmarks I add on my work iMac do not sync to my android phone or my home macbook p… (ulteriori informazioni)

Firefox no longer seems to be syncing my bookmarks among devices. In particular, the bookmarks I add on my work iMac do not sync to my android phone or my home macbook pro. I have done the following things to attempt to get things working:

1. Turned off firefox sync on all devices and then back on. 2. Deleted my firefox sync account and recreated it. 3. Deleted and reinstalled firefox on both my android phone and my macbook pro

I have also gone to about:sync-log and see that I seem to have lots of sync errors. I've attached a screenshot of the sync-log screen. I can't seem to attach the txt file of the latest error log, so I'm attaching two screen shots of it as well.

If anyone can help me out, I'd certainly appreciate it!

Edit: Here's a pastebin link of the error log: https://pastebin.mozilla.org/9086433

Asked by hartfordmove 2 anni fa

Answered by hartfordmove 1 anno fa

  • Stato della soluzione
  • Archiviato

concreasun keeps opening windows

Concreasun keeps popping open windows. I have searched and tried several options online but they do not work (for example it does not show up as a add on or extension). I… (ulteriori informazioni)

Concreasun keeps popping open windows. I have searched and tried several options online but they do not work (for example it does not show up as a add on or extension). I have cleared cookies, and cache. It was orginally doing this with chrome, which I deleted and then it moved to firefox. I have windows 10. Thanks

Asked by zanna789 1 anno fa

Answered by FredMcD 1 anno fa

  • Stato della soluzione
  • Archiviato

firefox crash in youtube after amd gpu driver update

so i update my amd gpu and when im trying to play youtube vdeo its keep crashing tried disable add ones and hardware acceleration i attach the crash report ffc90fb4-1d56… (ulteriori informazioni)

so i update my amd gpu and when im trying to play youtube vdeo its keep crashing

tried disable add ones and hardware acceleration

i attach the crash report

ffc90fb4-1d56-4105-8f89-db79d0180529

Asked by danielpiro 2 anni fa

Answered by PavelkoT 2 anni fa

  • Stato della soluzione
  • Archiviato

Certain Site Links only Work in Safe Mode - Can't Diagnose

I have run into certain sites where certain links will not work. Sears' Parts Lookup, for example - https://www.searspartsdirect.com/model-number/917276360/0247/1509200.h… (ulteriori informazioni)

I have run into certain sites where certain links will not work. Sears' Parts Lookup, for example - https://www.searspartsdirect.com/model-number/917276360/0247/1509200.html

When I click on one of the diagrams (for example "Electrical") it switches to that section, but it just spins and never pulls up the diagram. ANother site - Stens - for whom I have an account, When I click on the "Live Chat" link - https://www.stens.com/stens/my_account.ssp?fragment=transactionhistory# - it doesn't do anything.

If I restart Firefox in Safe Mode, however, both work fine. I have disabeld all of my addons and restarted; I have disabled "hardware acceleration" - which wasn't enabled to begin with - and restarted; I am already using the default theme... nothing I do short of Safe Mode works. What am I missing?

Asked by RebelTaz 2 anni fa

Answered by FredMcD 2 anni fa

  • Stato della soluzione
  • Archiviato

Firefox crashes

After a major windows 10 update, Thunderbird and Firefox crash continuously, usually the moment I open another program, rarely when using Thunderbird and Firefox. Reinsta… (ulteriori informazioni)

After a major windows 10 update, Thunderbird and Firefox crash continuously, usually the moment I open another program, rarely when using Thunderbird and Firefox. Reinstalled Firefox, but it still crases. These two are the only to have problems after update. Do you have a solution? Thank you and good day, Luciano

Asked by luciano58 2 anni fa

Answered by philipp 2 anni fa

  • Stato della soluzione
  • Archiviato

Why Firefox turns off my computer when i open more than 5 heavy tabs ?

Hi Since around last month Firefox suddenly turns off my computer (as if there was no electricity but all pc lights are still lit) when i open more than five tabs with mu… (ulteriori informazioni)

Hi Since around last month Firefox suddenly turns off my computer (as if there was no electricity but all pc lights are still lit) when i open more than five tabs with much data. It happened three times in a row when i opened more than 5 tabs with gifs from this page https://www.cdaction.pl/news-53527/nadgodziny-zaktualizowalismy-polityke-prywatnosci.html some other pages cause this problem too. It never happened util last month and there were no changes in my pc. I have i5-4690k, 16gb ram and 240gb SSD

Asked by HugeDRAGON 2 anni fa

Answered by FredMcD 2 anni fa

  • Stato della soluzione
  • Archiviato

Mediaplayback thread crashes on youtube videos

Whenever I try to load a youtube video - either embedded or directly through youtube.com, the tab will crash and present "Gah. Your tab just crashed." The issue does not… (ulteriori informazioni)

Whenever I try to load a youtube video - either embedded or directly through youtube.com, the tab will crash and present "Gah. Your tab just crashed." The issue does not occur on other video streaming sites, and it does not occur in other browsers. The only plugins I have installed are Adblock Plus and RES - neither of which should affect YouTube.

I am on Firefox 60.0.1 and I was using this version of Firefox without issue. The problem only manifested after installing a new graphics card (AMD Vega 64) - I was previously using integrated graphics (Intel HD 4000). Before installing the new drivers I did remove all display drivers, and I made sure to install the new drivers while disconnected from the internet so Windows 10 wouldn't try to auto-install anything. Other apps/games are functioning as expected with the new graphics card.

Here's what I've done so far:

- cleared cache, cookies

- disabled hardware acceleration in options>performance

- in about:config, set 'browser.tabs.remote.autostart = false' - though this will make the Firefox app crash, not just the tab. I do not have a 'browser.tabs.remote.autostart2' setting

- uninstalled Firefox, cleared %APPDATA%/Firefox, reinstalled Firefox

- repeated the previous steps with the new install of Firefox



Here's my recent crash reports:

bp-a6aee1d3-4eda-400c-b0c7-b16b11180526

bp-cf39fb92-445d-4609-afec-6562e1180526

bp-aefa459d-c667-4496-8bd1-dd6471180526

Asked by haupia 2 anni fa

Answered by haupia 2 anni fa

  • Stato della soluzione
  • Archiviato

Typing into fields in Firefox on Win 10 1803 shuts down pc

With Win 10 1803 Home Edge works, Chorme and Firefox shut system down New Dell Inspiron XPS 7573, Dell has remotely run long Hardware Diagnostics, no trouble found. I c… (ulteriori informazioni)

With Win 10 1803 Home Edge works, Chorme and Firefox shut system down New Dell Inspiron XPS 7573, Dell has remotely run long Hardware Diagnostics, no trouble found. I can search (Bing or Google) fill forms, type input with no trouble. In Chrome or Firefox if I start typing a query or entering a text string, after about 6 characters a fly-out above Notifications Says "Ambient Light Sensor …, and if one or two more characters are typed within a few seconds, the Dell Support Assist App opens, then the screen goes black, and in 15 seconds or so the system shuts down. Pressing Power Button restarts the PC, from Dell logo to login screen, and system comes up exactly where it was when I typed the final character that triggered the shutdown. If I space out typing, leaving a second or two between key strokes, I can avoid the shutdown.

Has anyone else seen this? I am quite sure the system is not overheating, does this with external power connected. Jack

Asked by Jackwiz 2 anni fa

Answered by FredMcD 2 anni fa

  • Stato della soluzione
  • Archiviato

My website homepage displays fine in all other browsers including IE but not firefox 60.0.1. Not sure what to do!

First off, I am an analyst and not a professional web dev person. I'm using Divi on wordpress at Bluehost. I have a website that I'm building that displays fine in all ot… (ulteriori informazioni)

First off, I am an analyst and not a professional web dev person. I'm using Divi on wordpress at Bluehost. I have a website that I'm building that displays fine in all other browsers including IE but not firefox 60.0.1.

I've tried safe mode and disabling acceleration with no luck. I've also tried simplifying the website to no avail as well. It's displaying fine in every other browser, but not here.

The About Us page also displays fine everywhere including firefox. There's something about the homepage that's not working. I've noticed that if I try to select all, it's treating text as an image or at least it doesn't let me select it. If I click and drag, the entire element moves.

Thank you in advance!

Asked by msawyer1 2 anni fa

Answered by msawyer1 2 anni fa