Visualizzazione richieste con etichetta: Mostra tutte le domande
  • Stato della soluzione
  • Archiviato

How can have multi-row tabs with Firefox 70?

Tab Mix + allowed old Firefox to support multi-row tabs. I need it absolutely to upgrade. I googled it, found plenty of solutions that changed at every release, none work… (ulteriori informazioni)

Tab Mix + allowed old Firefox to support multi-row tabs. I need it absolutely to upgrade. I googled it, found plenty of solutions that changed at every release, none worked with 70. PS: I asking using Waterfox, but Waterfox 2019 killed most legacy add-ons, so I'm looking to to back to Firefox. I solved almost all my problems, except this one which is crucial. I often have 30 opened, having to scroll is unbearable.

Chiesto da Bob4K 1 anno fa

Risposta di Bob4K 1 anno fa

  • Archiviato

When opening a new tab, it shows my screensaver, not my recently visited websites/pages. How do I fix this?

When I turn on my computer (Windows 10) and open the browser (Waterfox browser), it opens to the pages I used last, which is what I want. But, when I open a new tab (by c… (ulteriori informazioni)

When I turn on my computer (Windows 10) and open the browser (Waterfox browser), it opens to the pages I used last, which is what I want. But, when I open a new tab (by clicking on the +), it opens with a view of my screensaver plus the time/weather info instead of opening with a group of thumbnails for my most visited sites/pages. How can I change that? Have looked this up & it refers to an "options tool" that is supposed to be in the right corner of the new tab page but there isn't anything like that. When I go to the Menu, I can find this option but there is nothing listed under Tabs to show I want a new tab to open with my most recent visits. New tabs always opened before with thumbnails of my most recently visited sites/pages. This just started two days ago.

Chiesto da SUNSHINE47 1 anno fa

Ultima risposta by jscher2000 1 anno fa

  • Archiviato

outlook.live after being directed to a google site my email just shows a blank page w-7

Hi, my MSN outlook.live.com email just shows a blank page. I noticed this on 8-16-19 I was opening a link that took me to a google service rating site. After I rated the … (ulteriori informazioni)

Hi, my MSN outlook.live.com email just shows a blank page. I noticed this on 8-16-19 I was opening a link that took me to a google service rating site. After I rated the business I then went back to my email and just a blank page shows. I did remove all cookies, recent history, but not all history. It did not help so I updated from v.47 to v56 and thought that might clear it up, but it did not help. I can use it on IE v11. Not sure if I can try something else or not, before doing a refresh, another update or uninstall and reinstall. I am 72 now so was looking for a easy fix, just don't remember stuff like I used to? W-7 64 bit

Chiesto da slq321 1 anno fa

Ultima risposta by slq321 1 anno fa

  • Archiviato

saved logins disappeared

hello since last week, my saved logins have disappared. I tried with a win10 system recovery (there were 2 timestamps available): both didn't work, linked to a problem wi… (ulteriori informazioni)

hello

since last week, my saved logins have disappared. I tried with a win10 system recovery (there were 2 timestamps available): both didn't work, linked to a problem with Firefox profile (but error message doesn't show up fully so hard to see what is wrong).

Via shadowexplorer, I was able to export the following files from previous system recovery backups: key3.db key4.db & logins.json .

If I copy these to a new (or existing profile), the logins.json file is renamed to logins.json.corrupt

I have seen that there was a similar problem with AVG-users, but I run Comodo internet security premium...

Any clues how to retrieve the logins??

thx in advance!

Chiesto da kenny.smet1 1 anno fa

Ultima risposta by cor-el 1 anno fa

  • Archiviato

request Password Manager improvements

I am currently on Firefox 56 and I am going to stay there until Firefox improves their included Password Manager to have the same functionality as the legacy addon 'Saved… (ulteriori informazioni)

I am currently on Firefox 56 and I am going to stay there until Firefox improves their included Password Manager to have the same functionality as the legacy addon 'Saved Password Editor'. I have tried the included Manager on another computer and, in my opinion, it is sadly wanting. I use the features in Saved Password Editor and need them going forward. And, no, I do not want third party solutions all requiring some kind of vault.

How about it Firefox? How about stepping up and getting this done even if you have to work a deal with the author

of the legacy addon.

Chiesto da Tlingzhon 1 anno fa

Ultima risposta by cor-el 1 anno fa

  • Archiviato

I use Firefox 56 - how can I enable Classic Theme Restorer? (do not say Q-m, I already use Chrome)

I have Classic Theme Restorer disabled in a list of add-ons, although I use 56 version. I know add-on is removed from Firefox extensions by author Aris. Still need to us… (ulteriori informazioni)

I have Classic Theme Restorer disabled in a list of add-ons, although I use 56 version. I know add-on is removed from Firefox extensions by author Aris. Still need to use it. Tried some scripts to disable Firefox extension signing, found .xpi add-on distributive on third-party site (Safety? And who is pushing me there?). Not working, and my abilities end there. Without these features I have no use for Firefox browser, to me Quantum is essentially useless Chrome clone.

Chiesto da mebendazol 1 anno fa

Ultima risposta by baruch 1 anno fa

  • Stato della soluzione
  • Archiviato

Cannot index emails in one folder only

Hi, I've lost the indexing in one of my folders and have tried the tips of deleting the folder and re-starting Firefox but nothing seems to work. I can see the emails in … (ulteriori informazioni)

Hi, I've lost the indexing in one of my folders and have tried the tips of deleting the folder and re-starting Firefox but nothing seems to work. I can see the emails in user/appdata/roaming/thunderbird/profiles/qkudlafn.default/mail/pop.clara.net/inbox.sbd nut when i search my whole machine for global-messages-db.sqlite it doesn't exist even after re-starting Firefox. I've updated FF in case that forced a re-index but no joy. I'm stuck (and can't deal with more work enquiries until I resolve this - please help! PS I have a qkudlafn.default(1) folder as well but not sure why.

Chiesto da AndyT-R 1 anno fa

Risposta di RobertJ 1 anno fa

  • Archiviato

movie site search bar typeing in omni bar or address bar.

This has been complained about since 2013. There are closed Chrome help comments about this and was never resolved. Since it is happening in all computers I would feel … (ulteriori informazioni)

This has been complained about since 2013. There are closed Chrome help comments about this and was never resolved. Since it is happening in all computers I would feel it is the OS changes as Microsoft and Apple compete for add revenue. However it does not make any sense to be on a paid movie site and attempt to search for a movie there and have it Binged or Googled over the internet. This is piracy of your keystrokes and should be outlawed. The fix is to double click on the sites search to keep it there. What a pain. I wish some one would start a new OS so I don't have to be ripped off with my data. Let's get a black box that will trap the data at the home network.

Chiesto da Simson FireFox 1 anno fa

Ultima risposta by the-edmeister 1 anno fa

  • Stato della soluzione
  • Archiviato

Why can't I email a web page when I click on the 'envelope' "Email a link to this page" button?

I frequently use the "Email a link to this page" feature. I'm running Waterfox 56.2.13 (64-bit), and my email is via Thunderbird 69.0b4. When I click on the email page b… (ulteriori informazioni)

I frequently use the "Email a link to this page" feature. I'm running Waterfox 56.2.13 (64-bit), and my email is via Thunderbird 69.0b4. When I click on the email page button, an hourglass activity icon flashes for a few seconds, but a new message form with the page URL isn't generated. This is a very recent problem. Please help. TIA

Chiesto da Bruce Wheeler 1 anno fa

Risposta di RobertJ 1 anno fa

  • Archiviato

Themes for 56.0.2? - Installation aborted because the add-on appears to be corrupt.

Hotfix for Firefox bug 1548973 (armagaddon 2.0) mitigation is installed. All themes tried fail with "Installation aborted because the add-on appears to be corrupt." … (ulteriori informazioni)

Hotfix for Firefox bug 1548973 (armagaddon 2.0) mitigation is installed.

All themes tried fail with "Installation aborted because the add-on appears to be corrupt."

Chiesto da indigian 1 anno fa

Ultima risposta by cor-el 1 anno fa

  • Stato della soluzione
  • Archiviato

tab bar add-on?

Is there any add-on for the latest Firefox that deal with tab-bar? I'm looking for one that would allow hiding the tab-bar when there's only one tab open (bit more space … (ulteriori informazioni)

Is there any add-on for the latest Firefox that deal with tab-bar? I'm looking for one that would allow hiding the tab-bar when there's only one tab open (bit more space to use) and where the opened tabs go (to the end preferably).

Chiesto da kuopiofi 1 anno fa

Risposta di jscher2000 1 anno fa

  • Archiviato

Disqus Comments won't load in Firefox on the New Civil Rights Movement website

I have been using Firefox for over a decade, just this past month Comments won't load on the website for the New Civil Rights Movement. When I click the "see Comments" l… (ulteriori informazioni)

I have been using Firefox for over a decade, just this past month Comments won't load on the website for the New Civil Rights Movement. When I click the "see Comments" link NOTHING HAPPENS. I've tried using Firefox in "Safe Mode", but it made no difference. My Flash software is up to date. I don't have this problem in either Chrome or Internet Explorer, and only on that one website.

Please don't tell me to clear my cookies or History. I tried that and it didn't work either.

Chiesto da Etaoin 1 anno fa

Ultima risposta by McCoy 1 anno fa

  • Archiviato

add ons for v56.0.2

because latest FF does not have 'reload all tabs' I use 56.0.2 when I try to get add ons it says cannot as they are 'corrupt' how can I get add ons into FF56? Thanks … (ulteriori informazioni)

because latest FF does not have 'reload all tabs' I use 56.0.2 when I try to get add ons it says cannot as they are 'corrupt'

how can I get add ons into FF56?

Thanks

Chiesto da indigian 1 anno fa

Ultima risposta by cor-el 1 anno fa

  • Archiviato

Where did my profile go? Where is my session?

I opened Firefox and it opened as usual... but I can't restore my session. not only that, my addons are all gone, my history is gone, everything is gone?! How can this ha… (ulteriori informazioni)

I opened Firefox and it opened as usual... but I can't restore my session. not only that, my addons are all gone, my history is gone, everything is gone?!

How can this happen? Why would it happen without any messages? After I was using the Extended Support version and it upgraded to Quantum automatically and decided to purge my profile of addon data, making me lose all my old sessions and thousands of saved web pages, I'm absolutely losing my mind over the incredible data loss that Firefox is causing without thinking twice about it!?

I looked in %APPDATA%\Mozilla\Firefox\Profiles\ and there's only one folder in there and it has been created twenty minutes ago, when I started the browser. This is horrendous data loss if my previous profile is really gone!

Chiesto da firefox.sync3 1 anno fa

Ultima risposta by FredMcD 1 anno fa

  • Archiviato

201907 - Login failed: Status.login: error.login.reason.server => error.sync.reason.serverMaintenance

Hi, firefox (any version) sync service stopped working about 1-2 days ago. In the SYNC log file ~/.mozilla/firefox/PROFILE/weave/logs/error-sync-SOMENUMBER.txt I can see … (ulteriori informazioni)

Hi,

firefox (any version) sync service stopped working about 1-2 days ago. In the SYNC log file ~/.mozilla/firefox/PROFILE/weave/logs/error-sync-SOMENUMBER.txt I can see failure with "Status.login: error.login.reason.server => error.sync.reason.serverMaintenance", more data from the log: { ... 1564591513485 Sync.SyncScheduler DEBUG Global Score threshold hit, triggering sync. 1564591513485 Sync.Service DEBUG User-Agent: Firefox/68.0.1 (Linux x86_64) FxSync/1.70.0.20190717172542.desktop 1564591513485 Sync.Service INFO Starting sync at 2019-07-31 18:45:13 in browser session 603JQcpV7sQS 1564591513485 Sync.Service DEBUG In sync: should login. 1564591513485 Sync.Service DEBUG Exception calling WrappedLock: LockException: Could not acquire lock. Label: "service.js: login".(resource://services-sync/util.js:41:5) JS Stack trace: LockException@util.js:41:5 throwLockException@util.js:115:11 WrappedLock@util.js:129:15 WrappedCatch@util.js:103:27 login@service.js:880:66 sync/<@service.js:1111:26 WrappedCatch@util.js:103:27 sync@service.js:1119:7 1564591513485 Sync.Service INFO Cannot start sync: already syncing? 1564591513485 Sync.Service DEBUG Not syncing: login returned false. 1564591513816 Services.Common.RESTRequest TRACE onStartRequest: POST https://oauth.accounts.firefox.com/v1/authorization 1564591513816 Services.Common.RESTRequest TRACE Channel for POST https://oauth.accounts.firefox.com/v1/authorization returned status code 0 1564591513816 Services.Common.RESTRequest DEBUG POST https://oauth.accounts.firefox.com/v1/authorization 200 1564591513817 Services.Common.RESTRequest DEBUG GET request to https://profile.accounts.firefox.com/v1/profile 1564591513817 Services.Common.RESTRequest TRACE HTTP Header authorization: ***** (suppressed) 1564591513817 Services.Common.RESTRequest TRACE HTTP Header accept: application/json 1564591513817 FirefoxAccounts DEBUG _updateAccountData with items: ["oauthTokens"] 1564591513818 FirefoxAccounts DEBUG writing plain storage: ["email","sessionToken","uid","verified","device","oauthTokens"] 1564591513818 FirefoxAccounts TRACE starting write of json user data: ["email","sessionToken","uid","verified","device","oauthTokens"] 1564591513820 FirefoxAccounts TRACE finished write of json user data - took: 2 1564591513820 FirefoxAccounts DEBUG writing secure storage: ["kSync","kXCS","kExtSync","kExtKbHash"] 1564591513820 FirefoxAccounts TRACE starting write of user data to the login manager 1564591513828 FirefoxAccounts TRACE finished write of user data to the login manager 1564591514084 Services.Common.RESTRequest TRACE onStartRequest: GET https://token.services.mozilla.com/1.0/sync/1.5 1564591514084 Services.Common.RESTRequest TRACE Channel for GET https://token.services.mozilla.com/1.0/sync/1.5 returned status code 0 1564591514085 Services.Common.RESTRequest DEBUG GET https://token.services.mozilla.com/1.0/sync/1.5 200 1564591514085 Services.Common.TokenServerClient DEBUG Got token response: 200 1564591514085 Services.Common.RESTResponse TRACE Processing response headers. 1564591514085 Services.Common.TokenServerClient DEBUG Successful token response 1564591514086 Sync.BulkKeyBundle INFO BulkKeyBundle being created for undefined 1564591514087 Sync.Status DEBUG Status.login: success.login => success.login 1564591514087 Sync.Status DEBUG Status.service: success.status_ok => success.status_ok 1564591514088 Sync.BrowserIDManager DEBUG _findCluster returning https://sync-578-us-west-2.sync.services.mozilla.com/1.5/91774768/ 1564591514088 Sync.BrowserIDManager DEBUG Cluster value = https://sync-578-us-west-2.sync.services.mozilla.com/1.5/91774768/ 1564591514088 Sync.BrowserIDManager DEBUG Setting cluster to https://sync-578-us-west-2.sync.services.mozilla.com/1.5/91774768/ 1564591514088 Sync.Service DEBUG Caching URLs under storage user base: https://sync-578-us-west-2.sync.services.mozilla.com/1.5/91774768/ 1564591514489 Services.Common.RESTRequest TRACE onStartRequest: GET https://profile.accounts.firefox.com/v1/profile 1564591514490 Services.Common.RESTRequest TRACE Channel for GET https://profile.accounts.firefox.com/v1/profile returned status code 0 1564591514491 Services.Common.RESTRequest DEBUG GET https://profile.accounts.firefox.com/v1/profile 200 1564591514491 Services.Common.RESTResponse TRACE Processing response headers. 1564591514492 FirefoxAccounts DEBUG _updateAccountData with items: ["profileCache"] 1564591514494 FirefoxAccounts DEBUG writing plain storage: ["email","sessionToken","uid","verified","device","oauthTokens","profileCache"] 1564591514495 FirefoxAccounts TRACE starting write of json user data: ["email","sessionToken","uid","verified","device","oauthTokens","profileCache"] 1564591514498 FirefoxAccounts DEBUG notifying profile changed for user 3bce5d4220f7477f9357b308d46b0dfd 1564591514502 FirefoxAccounts TRACE not checking freshness of profile as it remains recent 1564591514525 FirefoxAccounts TRACE finished write of json user data - took: 30 1564591514525 FirefoxAccounts DEBUG writing secure storage: ["kSync","kXCS","kExtSync","kExtKbHash"] 1564591514525 FirefoxAccounts TRACE starting write of user data to the login manager 1564591514536 FirefoxAccounts TRACE finished write of user data to the login manager 1564591514779 Sync.Resource DEBUG GET fail 503 https://sync-578-us-west-2.sync.services.mozilla.com/1.5/91774768/info/collections 1564591514779 Sync.Resource WARN GET request to https://sync-578-us-west-2.sync.services.mozilla.com/1.5/91774768/info/collections failed with status 503 1564591514779 Sync.Status DEBUG Status.login: success.login => error.login.reason.server 1564591514779 Sync.Status DEBUG Status.service: success.status_ok => error.login.failed 1564591514779 Sync.ErrorHandler DEBUG Got Retry-After: 3600 1564591514779 Sync.Status DEBUG Status.login: error.login.reason.server => error.sync.reason.serverMaintenance 1564591514779 Sync.Status DEBUG Status.service: error.login.failed => error.login.failed 1564591514779 Sync.SyncScheduler DEBUG Got backoff notification: 3600000ms 1564591514779 Sync.SyncScheduler DEBUG Fuzzed minimum next sync: 1564595114779 1564591514780 Sync.ErrorHandler ERROR Sync encountered a login error 1564591514780 Sync.SyncScheduler DEBUG Clearing sync triggers and the global score. 1564591514780 Sync.SyncScheduler DEBUG Next sync in 4492409.330912673 ms. (why=schedule) 1564591514781 Sync.Service DEBUG Exception calling WrappedLock: Error: Login failed: error.sync.reason.serverMaintenance(resource://services-sync/service.js:869:15) JS Stack trace: onNotify@service.js:869:15 1564591514781 Sync.Service DEBUG Not syncing: login returned false. }

However, the "https://status.services.mozilla.com/" is saying everything is up.

Chiesto da 8472 1 anno fa

Ultima risposta by 8472 1 anno fa

  • Stato della soluzione
  • Archiviato

Roboto Light font won't display even though I have it, and Roboto displays fine

I want to replace all fonts on all websites with Roboto Light. I downloaded the Roboto family and installed it on my PC. Now when I use this: {font-family: "Roboto";} … (ulteriori informazioni)

I want to replace all fonts on all websites with Roboto Light. I downloaded the Roboto family and installed it on my PC. Now when I use this:

  • {font-family: "Roboto";}

it works fine, but when I use this:

  • {font-family: "Roboto Light";}

it falls back on another font. Why?

Chiesto da omotrl 1 anno fa

Risposta di cor-el 1 anno fa

  • Archiviato

Auto Update and then a restart

WOW Surprise; FF just updated itself and needs to restart.... here was me thinking I had set it to notify me when there is an update, but it looks like a previous update … (ulteriori informazioni)

WOW Surprise; FF just updated itself and needs to restart.... here was me thinking I had set it to notify me when there is an update, but it looks like a previous update removed that function. I suddenly found I couldn't open usable tabs, all I would get is a lovely message telling me FF had updated and needed to restart, but not to worry because it will restore my session! Now, I had 3 sessions open with each having 15-20 tabs, and they all had to be closed and reloaded... Oh well it looks like I don't have a choice so here goes... I clicked restart and waited, it didn't restart! Ok, so I have to manually do the relaunch thing, great, my 3 FF windows are returning..... But oh wow each tab has to reload, the udtube vids all returned to there start position, my DuckDuck search pages and are now blank! So all told I lost about 10 minutes and some work because someone knows what is best for me and just went ahead and changed the browsers settings. I get why this was done, I mean when ms started pulling stunts like this their users were all super impressed and heaped so much praise on them it was a little embarrassing... Oh what fun!

Chiesto da bobsone 1 anno fa

Ultima risposta by user633449 1 anno fa

  • Stato della soluzione
  • Archiviato

no correct website rendering

With Firefox and only with firefox I have a rendering problem with statcounter summary. My stats summary should look as in uploaded image but also with labels on every ba… (ulteriori informazioni)

With Firefox and only with firefox I have a rendering problem with statcounter summary. My stats summary should look as in uploaded image but also with labels on every bar in summary image. In other browsers there are no rendering problems Thanks

Chiesto da giorgiogio48 1 anno fa

Risposta di giorgiogio48 1 anno fa