Visualizzazione richieste con etichetta: Mostra tutte le domande
  • Archiviato

video doesn't load ( new problem )

recently i'm having a new problem this time on youtube , despite not having the famous codecs before could still watch old videos , but in those days i'm getting error of… (ulteriori informazioni)

recently i'm having a new problem this time on youtube , despite not having the famous codecs before could still watch old videos , but in those days i'm getting error of browser doesn not recognize video formats also on those old videos ( that basically could watch before ), having this problem from 2/3 days , randomly i can still see a video , but it's starting to happen much , nothing is changed on my pc , no virus , no everything , any way to fix it ? as always i have vista 32 bit and firefox 43 , thank you everyone for any help

Chiesto da Lanselot 2 anni fa

Ultima risposta by Lanselot 2 anni fa

  • Archiviato

mime type not supported on videos

hi , recently i'm having problem on play some videos receving the error that mime type is not supported and also i can't view videos on socials like twitter , im using th… (ulteriori informazioni)

hi , recently i'm having problem on play some videos receving the error that mime type is not supported and also i can't view videos on socials like twitter , im using this site for testing http://www.quirksmode.org/html5/tests/video.html and the video i can't view is the first H.264/MP4 here a image of the error http://i.imgur.com/Vb1QJXq.jpg im on windows vista 32 bit service pack 1 and my firefox is the 43 hope someone here can help me to resolve this problem....thank you

Chiesto da Lanselot 3 anni fa

Ultima risposta by Lanselot 3 anni fa

  • Archiviato

Jerky scrolling, unresponsive

Hi, Scrolling has become unresponsive (at times a few seconds) and, when it finally scrolls, it does so with a jerk. This happens especially on websites as Rakuten and eB… (ulteriori informazioni)

Hi,

Scrolling has become unresponsive (at times a few seconds) and, when it finally scrolls, it does so with a jerk. This happens especially on websites as Rakuten and eBay when there are lots of small images and lots of open tabs. Page loading too is slow.

Please note that I have sufficient throughput as we regularly stream 2 XHD (1080p) movies simoultaneously flawlessly. I experience the problem on my Sony Vaio VPCSA (6GB RAM) running Win7. everything is updated.

Troubleshooting: Deselected hardware acceleration: no improvement. FF in safemode: very slight improvement (but maybe this was only my wishful perception). Disable Add-Ons: I could not test. The tabs "Services", "Appearance" and "Extensions" show this message: "You don't have any add-ons of this type installed" while I do have quite a few extensions installed. The "Plug-ins" tab regularly shows all the correct plug-ins that are installed.

Please advise how to restore smooth and fast scrolling.

Tommaso

Chiesto da ascanio1 4 anni fa

Ultima risposta by ascanio1 4 anni fa

  • Stato della soluzione
  • Archiviato

websites displaying old html text

Another laptop I have, running the same version of Windows 8.1 x64 and FireFox V43, has no problems displaying the variety.com webpage. http://variety.com/2015/film/news/… (ulteriori informazioni)

Another laptop I have, running the same version of Windows 8.1 x64 and FireFox V43, has no problems displaying the variety.com webpage.

http://variety.com/2015/film/news/star-wars-force-awakens-reviews-premiere-reactions-1201661338/

Website displays properly in MicroSUCK Internet Explorer?

I am ENTIRELY stumped by this!

Thanks for your help, RangeAntelope

BTW, your webpage would NOT upload the .jpg screenshot - it just kept spinning & spinning & spinning!??

Chiesto da RangeAntelope 4 anni fa

Risposta di RangeAntelope 4 anni fa

  • Stato della soluzione
  • Archiviato

Secure connection failed TLS Message

Hi, I have been using a website daily without issue for several years, suddenly last week I received a message saying secure connection failed when trying to do a search … (ulteriori informazioni)

Hi,

I have been using a website daily without issue for several years, suddenly last week I received a message saying secure connection failed when trying to do a search function on the website.

It has today got worse as I get the message now as soon as I log on, rather than when I just do a search.

The site is fine and I have used it for years. Please see attached screenshot.

Please help as its really driving me crazy!!

Many thanks Helen

Chiesto da SpoodleDoodle 4 anni fa

Risposta di SpoodleDoodle 4 anni fa

  • Archiviato

Unable to restore previous session even after full uninstall and reinstall

I've recently had a issue with the "Oops this is embarrassing" tab, where I'm unable to restore my previous session tabs. I've done a full Uninstall (i.e) Uninstall Firef… (ulteriori informazioni)

I've recently had a issue with the "Oops this is embarrassing" tab, where I'm unable to restore my previous session tabs. I've done a full Uninstall (i.e) Uninstall Firefox, CCleaned Registry, Deleted remaining registry keys and folder regarding firefox and deleted all Firefox folders from the Appdata folders {Roaming} and {Local}.......

Done a hard restart and a fresh install of Firefox (no plugins or anything) and what do you know still the same problem, the "Oops" screen appears. I would like fire fox to Automatically restore my tabs as it did before the update.

Before you say it, yes "Show my windows and tabs" is selected and I've also selected "remember history" and "Use custom settings for History" in the privacy tab!

Still not Automatically Restoring Previous Session!

Any help on this would be greatly appreciated! Cheers!

Chiesto da Buzniak 4 anni fa

Ultima risposta by Buzniak 4 anni fa

  • Archiviato

Blank Page opening a site

today i had a problem with a site , when i write it and press enter the site load for a second and stay a blank page like the site can't load , this happened to me on pa… (ulteriori informazioni)

today i had a problem with a site , when i write it and press enter the site load for a second and stay a blank page like the site can't load , this happened to me on past too but get fixed by itself but today is all the day the site not load here a screenshot for example https://i.imgur.com/XBdfAbv.jpg , i already tried clear cache - cookies , and is still the same , hope someone know how fix this problem...thanks

Chiesto da Lanselot 2 anni fa

Ultima risposta by Lanselot 2 anni fa

  • Archiviato

The Page Don't Redirect Correctly

hi everyone , recently i tried to register on the adobe forum for a problem about flash player because recently with firefox open on task manager a FlashUtil32_30_0_0_113… (ulteriori informazioni)

hi everyone , recently i tried to register on the adobe forum for a problem about flash player because recently with firefox open on task manager a FlashUtil32_30_0_0_113_Plugin.exe appear randomly despite i had flash player disabled ( i activate flash player only when i need it ) also this FlashUtil32_30_0_0_113_Plugin.exe is not the name for the real plugin that make video load since the name of that is flashplayerplugin exe and the plugin container , btw after the registration on adobe forum Attempting the login i get the messager error The Page Don't Redirect Correctly so i can't ask to them if is normal that FlashUtil32_30_0_0_113_Plugin.exe randomly appear on my task manager with firefox opened.... here a screenshot of the error message ( is in ialian https://i.imgur.com/PeCZbEV.jpg ) i want to know if this can be solved and if possible i want to ask here too about FlashUtil32_30_0_0_113_Plugin.exe if is normal that randomly appear on task manager with firefox opened....thank you

Chiesto da Lanselot 2 anni fa

Ultima risposta by Lanselot 2 anni fa

  • Archiviato

Since the last 2 Firefox updates my new computer seems to hang or crash a lot

Hi, I was just wondering if this was only happening to me or not. I always update when told by my plug-ins, or virus protection and when Firefox says there's a new update… (ulteriori informazioni)

Hi, I was just wondering if this was only happening to me or not. I always update when told by my plug-ins, or virus protection and when Firefox says there's a new update. I've now got the latest 43.0.2 and since this and one or 2 updates before my computer hangs or crashes, whatever you want to call it and I will sometimes get the icon telling me Firefox has crashed, report, etc. I wanted to know what is causing it. It's a brand new computer with all the updates, including Microsoft, etc. I never used to have this problem before with Firefox. I tried to read some others that posted similar things but I didn't understand anything that was told to them to do. I'm not techy. I just know enough to get around. I'm going to probably use Internet Explorer more until Firefox fixes or updates again. It's pretty frustrating when you're in the middle of something and this happens. Like I said I wondered if it was because of the last few updates Firefox did. I was always told you need to keep it updated but if it causes problems like this perhaps I shouldn't. Thanks from the clueless, Debbie

Chiesto da Debrajean 4 anni fa

Ultima risposta by Debrajean 4 anni fa

  • Archiviato

Firefox process runs after close for more than five minutes.

I'm seeing this on a lot of Windows Vista and 7 computers. I close Firefox (with the X in the top right) but the firefox.exe process continues to run for 5+ minutes and … (ulteriori informazioni)

I'm seeing this on a lot of Windows Vista and 7 computers. I close Firefox (with the X in the top right) but the firefox.exe process continues to run for 5+ minutes and if I try to start it again, I get the "Firefox is already running" message. Sometimes if I wait long enough, I get a FF crash.

Is there an easy way to post the crash logs from various computers?

Firefox also seems to take a long time to open websites (Chrome and IE work fine).

All of these computers have been scanned for infections with: Malwarebytes, Sophos, NOD32, ADWcleaner and JRT.

Some of them already had FF 43 on them, some are new installs of 44.

What I've tried so far: 1)Uninstalled Firefox, removed all folders and Mozilla entries in HKCU and HKLM and reinstalled - no change. 2)Updated video drivers to latest versions - no change. 3)Checked permissions on Profile Folder - these were correct. 3)Ran an in-place upgrade or repair install - this seems to fix the problem.

I'm hoping there's an easier fix for this than an in-place upgrade. Any suggestions would be greatly appreciated.


Thanks for any help?

Chiesto da brundleflyguy 4 anni fa

Ultima risposta by iHelloKitty 4 anni fa

  • Archiviato

tracking protection disappearing

hi , another problem i having recently with firefox is that the tracking protection disappear randomly whitout being me to deactivate it , basically the shield icon disap… (ulteriori informazioni)

hi , another problem i having recently with firefox is that the tracking protection disappear randomly whitout being me to deactivate it , basically the shield icon disappear too , i'm using this feature also for block ads but since of this problem when the shield and protecion disappear i have to restart firefox any way for solve this ? basically i want that the tracking protection will not diasappear by itself randomly...thanks and sorry for bad english

p.s. i'm still waiting also for an help for the redirect problem posted on the other topic if possible...

Chiesto da Lanselot 2 anni fa

Ultima risposta by Lanselot 2 anni fa

  • Stato della soluzione
  • Archiviato

How do I make Firefox quit reloading web pages multiple times (while I'm reading a page), so the back button will go back to previous page

The back button has not been working properly for maybe a month. I've finally addressed the problem but have no solution. Updated to Firefox 43.0, disabled all my add-ons… (ulteriori informazioni)

The back button has not been working properly for maybe a month. I've finally addressed the problem but have no solution. Updated to Firefox 43.0, disabled all my add-ons plus reverted to default header, then also ran the refresh which deleted my add-ons. This problem happens on multiple web sites. I'll click on Rawstory.com (as an example), then click on an article and start reading it. While the page doesn't appear to reload as I read, I have noticed that the little Rawstory icon in the tab winks (as if reloading the page). This happens over and over again. Now I know to pull down the window under the back arrow to see what happened. The last page that I read ended up showing up 9 times under the back arrow, even though all I'd done was click on it once and read the article. I've wondered if my clicking on the scroll bar to read down the article is somehow causing this problem (ditto for using my fingers on the track pad). Thanks for your help.

Chiesto da Jerseygirl01 4 anni fa

Risposta di Jerseygirl01 4 anni fa

  • Stato della soluzione
  • Archiviato

Since the FF43 update I can no longer open more than a few tabs; after that I just get a blank screen.

Firefox 43.0.1 is practically unusable, so I have been forced to migrate to Chrome. FF43 seems to have finally gotten the memory usage problem under control, but with th… (ulteriori informazioni)

Firefox 43.0.1 is practically unusable, so I have been forced to migrate to Chrome.

FF43 seems to have finally gotten the memory usage problem under control, but with the price that Firefox is now unable to open more than 2 or 3 tabs before becoming unable to open any more. This happens when restoring a previous set of tabs. The first few tabs viewed open without any problems, but when I click over to the third or fourth one I start to see blank screens. After that nothing happens.

(I am using WinXP SP3. I am not using "Nvidia Forceware Network Access Manager." The past 20 versions of FF have all had memory overflow issues when many tabs were open, but they all remained usable. This version 43 is the first one which is basically unusable.)

Chiesto da XPSP3 4 anni fa

Risposta di XPSP3 4 anni fa

  • Archiviato

Firefox will not save bookmark or json file. Refresh didn't help.

I am unable to get Firefox (43.0.4) to export my bookmark or json file. The files are NOT created. I've tried refreshing my profile, but that didn't help. While I realiz… (ulteriori informazioni)

I am unable to get Firefox (43.0.4) to export my bookmark or json file. The files are NOT created.

I've tried refreshing my profile, but that didn't help. While I realize that there is a places maintenance extension, I'd like to know what is causing this issue and to find a permanent solution as I backup my data files quite regularly. I can see the places.sqlite file, so I know it's there.

I've not seen this issue before and would appreciate any advice or suggestions on why this happened (corruption?) and how to fix it !

Many thanks.

Chiesto da Technofile 4 anni fa

Ultima risposta by Technofile 4 anni fa

  • Stato della soluzione
  • Archiviato

Old style Searchbar now missing after update

Firefox automatically updated this morning to 43.0. Since then, my search bar now appears as the newer style again. Previously I'd been using the about:config trick wit… (ulteriori informazioni)

Firefox automatically updated this morning to 43.0. Since then, my search bar now appears as the newer style again. Previously I'd been using the about:config trick with the browser.search.showOneOffButtons = False setting to retain the older style (the one that has the drop down menu to select, and then the search engine icon visible).

I verified that the OneOffButtons selection is still false, and even tried switching it back to True, and back to False again. No luck. Is this an intentional change? Does anyone know how to return back to the old search bar without downgrading?

For my job, I often have to do repeated searches with custom search engines loaded. It's much easier to just select the engine (or even Ebay if I'm searching a lot of Ebay stuff) and then do repeated searches with that engine without having to select that engine from the newer drop down menu every single time. It's also nice to have the visual indicator of what the current engine is selected to instead of the little magnifying glass.

In other words, the newer SearchBar, for me, has lost pretty much all functionality in terms of Ease of Use. I've been using Firefox for years and this was pretty much the last thing keeping me hanging on instead of switching to Chrome.

Chiesto da Ovrclck350 4 anni fa

Risposta di the-edmeister 4 anni fa

  • Archiviato

how to make dropdown arrow always visible

In FF version 43 you took the drop down arrow (right next to the refresh arrow) and made it invisible. The only way to make it appear is to hover your mouse in the URL b… (ulteriori informazioni)

In FF version 43 you took the drop down arrow (right next to the refresh arrow) and made it invisible. The only way to make it appear is to hover your mouse in the URL box and the only way to make it work it to hover over it directly.

Can we just have the arrow visible all the time. I don't like having to hunt for it.

Also if someone is using FF for the first time, they'll never even know the arrow is there.

Why is it hidden now (kind of stupid)?

Chiesto da georgect 4 anni fa

Ultima risposta by Vlammetje 4 anni fa

  • Archiviato

Revert Search from 43.0.1 version

Release 43.0.1 turned my search bar into a little mess with a bunch of buttons instead of a dropdown. And I have to re-select my search engine every time. This happened … (ulteriori informazioni)

Release 43.0.1 turned my search bar into a little mess with a bunch of buttons instead of a dropdown. And I have to re-select my search engine every time.

This happened before, and I reset it to the functional old version with a boolean in the about:config about "one-off search buttons".

That doesn't work anymore.

I'm not using the browser with this search function. What's the setting to revert it?

Chiesto da RevertSearch 4 anni fa

Ultima risposta by the-edmeister 4 anni fa

  • Archiviato

Where has about.config gone?

I just typed about.config into the address bar, and it said it couldn't be found. Where has it gone? I am visually impaired and can't use another browser such as IE or Ch… (ulteriori informazioni)

I just typed about.config into the address bar, and it said it couldn't be found. Where has it gone?

I am visually impaired and can't use another browser such as IE or Chrome because the former is not secure, and the latter isn't accessible to people with low vision.

When setting up colours in Firefox I can't use the browser based preferences, because my colours wouldn't accessible until I've changed them. Catch 22 situation. I therefore have no choice but to go to the browser.preferences.inContent option in about.config, so that I can get the old 'pop-up style' preferences to make my colour changes. That old 'pop-up' preferences window uses my Windows colour scheme, so I can see that without a problem.

I therefore need about.config to allow me to use Firefox.

Chiesto da Logan9Fingers 4 anni fa

Ultima risposta by FredMcD 4 anni fa

  • Stato della soluzione
  • Archiviato

On the Search bar when I search via google I get the error msg "This Connection is Untrusted".There is nothing to press.I can visit google's page.Pls help

This happens only on Firefox when I use the build in google search option.Every time I get the error "This Connection is Untrusted".It started today.I have tried so far :… (ulteriori informazioni)

This happens only on Firefox when I use the build in google search option.Every time I get the error "This Connection is Untrusted".It started today.I have tried so far :

  • Deleted the cert8 file
  • Checked ESET if ssl check is on (it's not)
  • Checked the system date and it is correct

What else can I do?Please help

Chiesto da zerocool7545 4 anni fa

Risposta di christ1 4 anni fa