Visualizzazione richieste con etichetta: Mostra tutte le domande
  • Stato della soluzione
  • Archiviato

Downloads Do Not Save With Correct File Extenstion

Hi, Firefox is defaulting to saving all downloaded files in .PDF Format when the file is not a .PDF file. For example, if you goto this link http://usa.denon.com/us/prod… (ulteriori informazioni)

Hi,

Firefox is defaulting to saving all downloaded files in .PDF Format when the file is not a .PDF file. For example, if you goto this link http://usa.denon.com/us/product/hometheater/avreceiversht/avrx4100w Downloads Denon S Series - X Series RS232 IP Protocol 2014 The file being downloaded is a .xlsx. However, Firefox will only save it as a .pdf file. When you save and then try and open you get a corrupted PDF file. Of course it is not corrupted FireFox is defaulting to PDF.

How do you get Firefox to download a file and save in the actual format of the file?

Chrome does this with no extra settings or setup. Download and save the file in Chome it saves as .xlsx file.

Chiesto da davahad 5 anni fa

Risposta di jscher2000 5 anni fa

  • Stato della soluzione
  • Archiviato

[SOLVED] Text and objects not displaying at inbox.google.com on Arch Linux

Kind of an odd issue here in Firefox 40.0.2 on Arch Linux. It's not happening in any other browsers, but in Firefox the page inbox.google.com is not displaying properly--… (ulteriori informazioni)

Kind of an odd issue here in Firefox 40.0.2 on Arch Linux. It's not happening in any other browsers, but in Firefox the page inbox.google.com is not displaying properly---all the text and visual objects are missing, and only the background is displayed. The site works fine in Chromium, and I've tried safe mode, and it continues to happen every time I visit the page in Firefox. No other sites seem to be affected. I'm running an up-to-date Arch install, with the standard Firefox from the repo, in Gnome 3.16.2. My graphics system is the Intel GMA X4500HD, and I'm using the standard current Intel driver in the repo. Has anyone else seen anything like this? (my email address is blanked out by me... everything else is untouched in screenshot).

Chiesto da wrkerr 5 anni fa

Risposta di wrkerr 5 anni fa

  • Stato della soluzione
  • Archiviato

Flash crashes every single time after going to Windows 10. Help

I upgraded to Windows 10 yesterday. Since then, NO videos will play with Flash. It crashes every single time. It crashes virtually instantaneously. I updated Flash and al… (ulteriori informazioni)

I upgraded to Windows 10 yesterday. Since then, NO videos will play with Flash. It crashes every single time. It crashes virtually instantaneously. I updated Flash and all my plugins are now listed as Up To Date. Still it crashes every single time. Help.

Chiesto da RexIC 5 anni fa

Risposta di RexIC 5 anni fa

  • Stato della soluzione
  • Archiviato

The EXIT Tab has disappeared from the upper right of my screeen.

I also can't go full screen,. None of the screen options including EXIT are available on the right upper screen. I love this product. How do I get it back? Thanks John … (ulteriori informazioni)

I also can't go full screen,. None of the screen options including EXIT are available on the right upper screen.

I love this product. How do I get it back? Thanks

John

Chiesto da ManMountain1 5 anni fa

Risposta di cor-el 5 anni fa

  • Stato della soluzione
  • Archiviato

Do you have training for us over 50 users? We need help:-)

My age-group is not as tech savvy as the younger generations. We want to know how to make Mozzilla everything it can be but don't really know how. Is there training of… (ulteriori informazioni)

My age-group is not as tech savvy as the younger generations. We want to know how to make Mozzilla everything it can be but don't really know how.

Is there training offered to get us up and going? It looks great but can't quiet get my head around how it can be customized for my life.

Thanks to all:-)

Chiesto da Tenita 5 anni fa

Risposta di FredMcD 5 anni fa

  • Stato della soluzione
  • Archiviato

Firefox doesn't connect to the internet unless restarted

So recently I've had a problem with Firefox not connecting to the internet unless I quit and reopen the app. It happens like this: - I open Firefox and it works; - I l… (ulteriori informazioni)

So recently I've had a problem with Firefox not connecting to the internet unless I quit and reopen the app. It happens like this: - I open Firefox and it works; - I lose the internet connection (e.g. I turn off my wifi, or my laptop goes to sleep); - I reconnect to the internet; - the open Firefox browser will not connect to anything and just keeps loading when I click on a link - I need to quit the Firefox app and restart it before it starts to work again.

This doesn't happen to my other browsers (Safari, Chrome), once I reconnect to the internet the open browser will just continue working without needing to be restarted.

It's not a big deal but it is a little inconvenient and I'd like to know if there's something I can do to fix it.

Chiesto da lordleycester 5 anni fa

Risposta di guigs 5 anni fa

  • Stato della soluzione
  • Archiviato

Some websites display black text on black background it also happens on some drop down menus can you fix it please?

This problem is clearly a Firefox issue because these websites I am viewing ,when viewed with Chrome browser show the button and menu text in white so unless someone can … (ulteriori informazioni)

This problem is clearly a Firefox issue because these websites I am viewing ,when viewed with Chrome browser show the button and menu text in white so unless someone can insert a switch its not going to change, right?

Chiesto da TomLeigh 5 anni fa

Risposta di FredMcD 5 anni fa

  • Stato della soluzione
  • Archiviato

"Untrusted connection" for many sites

I got a new windows10 laptop recently, installed firefox, and now firefox is saying "This Connection is Untrusted" with many sites, even the searchbar. I've noticed that … (ulteriori informazioni)

I got a new windows10 laptop recently, installed firefox, and now firefox is saying "This Connection is Untrusted" with many sites, even the searchbar. I've noticed that if i google something straight from the searchbar it'll tell me "untrusted connection"; however if i were to remove the s from "https" then i'll be able to get to the site. Example: i googled 'hello', the address that turned up untrusted connection was "https://www.google.com/search?q=hello&ie=utf-8&oe=utf-8", upon removing the s, i could get to the site, the site address became "https://www.google.com.sg/search?q=hello&ie=utf-8&oe=utf-8&safe=active&gws_rd=cr,ssl&ei=5u3TVevvNsnk0gSEiZ7QDg&safe=active". Yes, my date and time is set correctly. I am using AVG antivirus on Asus Zenbook. I've tried many solutions in the many forums including this support forum. Please help, it's really annoying me.

Here's the full details of "untrusted connection":

You have asked Firefox to connect securely to www.youtube.com, but we can't confirm that your connection is secure.

Normally, when you try to connect securely, sites will present trusted identification to prove that you are going to the right place. However, this site's identity can't be verified. What Should I Do?

If you usually connect to this site without problems, this error could mean that someone is trying to impersonate the site, and you shouldn't continue.

This site uses HTTP Strict Transport Security (HSTS) to specify that Firefox only connect to it securely. As a result, it is not possible to add an exception for this certificate."

Chiesto da faithst 5 anni fa

Risposta di jscher2000 5 anni fa

  • Stato della soluzione
  • Archiviato

Why does about:performance page not work?

When I try to go to about:performance, I get message saying "Firefox can't find the file at about:performance." I don't have any problems going to any of the other about:… (ulteriori informazioni)

When I try to go to about:performance, I get message saying "Firefox can't find the file at about:performance." I don't have any problems going to any of the other about: pages.

Chiesto da marcgii 5 anni fa

Risposta di cor-el 5 anni fa

  • Stato della soluzione
  • Archiviato

cannot login to gmail

I cannot login to gmail since upgrading to windows 10, i can login to my gmail account from chrome and internet explorer but not firefox. I am running the latest version … (ulteriori informazioni)

I cannot login to gmail since upgrading to windows 10, i can login to my gmail account from chrome and internet explorer but not firefox. I am running the latest version 40.x.x. I have tried deleting history, deleting cookies, deleting cookies-sqlite file incase it was corrupt, I have installed a fresh version of firefox after a complete uninstall and deleting all the appdata folders, my privacy setting are set to allow cookies and third party cookies and to keep them for ever. It is really frustrating now, it just keeps refreshing the screen and staying on the password entry screen. I really want to continue using firefox but i think i am going to have to go back to chrome if i can't even use gmail

Chiesto da crookers13 5 anni fa

Risposta di FredMcD 5 anni fa

  • Stato della soluzione
  • Archiviato

i had to reinstall windows and now i need to get my book marks back.

i just reinstalled windows and i lost the bookmarks. i did get windows-old folder and i read that they may be in there. i was not able to get to the app-data and by the t… (ulteriori informazioni)

i just reinstalled windows and i lost the bookmarks. i did get windows-old folder and i read that they may be in there. i was not able to get to the app-data and by the time i did i lost the link to the path this data may be in.

Chiesto da corvairbob 5 anni fa

Risposta di cor-el 5 anni fa

  • Stato della soluzione
  • Archiviato

Firefox appears to be hacked

every time i open a new tab it tries to open a web page called "mystartsearch.com". this address stays there for a couple of seconds before my Virus program "McAfee - web… (ulteriori informazioni)

every time i open a new tab it tries to open a web page called "mystartsearch.com". this address stays there for a couple of seconds before my Virus program "McAfee - website security" takes over and says Warning trouble ahead Whoa!

Are you sure you want to go there?

http://www.mystartsearch.com/newtab/?type=nt&t... may be risky to visit.

Why are you seeing this?

When we visited this site, we found it exhibited one or more risky behaviors. Accept the Risk Back

also every time when I am using a legit web page and click on a link to refresh the page I am on I get a toolbar above the web page open and say "Firefox prevented this page from automatically redirecting to another page. ALLOW X"

and another thing that happens is I get an error message everytime there is an update to firefox and the only way to update is to remove the current version and do a manual update. But unfortunately these errors continue to follow the updates. My AntiVirus software Mcafee says there are no viruses or threats on my pc but it is blocking suspicious incoming network connections from IP addresses 10.0.0.9, 10.0.0.121 , 204.79.197.200 , 125.56.183.54 and a few others, several times an hour every day

Chiesto da tkaera01 5 anni fa

Risposta di Muhammad_Faizan 5 anni fa

  • Stato della soluzione
  • Archiviato

I can no longer save a bookmark to a specified folder.

I can no longer save a bookmark to a specified folder that already exist. In previous version when you click on the "Star" or "Bookmark this page" a popup windows offers… (ulteriori informazioni)

I can no longer save a bookmark to a specified folder that already exist. In previous version when you click on the "Star" or "Bookmark this page" a popup windows offers the user an option of where to save the bookmark, Since I updated the popup no longer appears. In fact clicking on the Blue start does nothing when previously it offered you the option to edit the bookmark.

I have previously read other similar post and all say the feature doesn't exist which is completely incorrect. I have tried to upload a screenshot that illustrates the pop up but as it would be the upload images feature is not working (49K image).

Chiesto da Digitalred 5 anni fa

Risposta di jscher2000 5 anni fa

  • Stato della soluzione
  • Archiviato

search bar is pre-populated with homepage

When I change my homepage to google - the address bar always comes up pre-populated with "https://www.google.com/?gws_rd=ssl" which means that as soon as I start typing i… (ulteriori informazioni)

When I change my homepage to google - the address bar always comes up pre-populated with "https://www.google.com/?gws_rd=ssl" which means that as soon as I start typing it appends that url. I want to just have a clean address bar with new tabs so I can just type in my keywords for searching google. How can I fix this?

I'm on an newish iMac running the latest Apple OSX available.

Chiesto da vermagic 5 anni fa

Risposta di vermagic 5 anni fa