Visualizzazione richieste con etichetta: Mostra tutte le domande
  • Stato della soluzione
  • Archiviato

I have a Mac OS X V10.4, Firefox won't let me download latest version, help

Firefox flashed on my screen this morning telling me to download their new version because the version I have is not able to support security, etc. I attempted to but a … (ulteriori informazioni)

Firefox flashed on my screen this morning telling me to download their new version because the version I have is not able to support security, etc. I attempted to but a new screen said I should download the newest version Firefox has that my Mac OS X V10.4 can handle. My Mac computer was purchased in 2005. A few months ago I went to Apple to get an upgrade to make it a 10.5 or 10.9, but they said my Mac didn't have intel inside so I could not upgrade it. Is my computer now not usable and safe? I would like to download the Firefox version that my Mac can support. Under details below, I do not have a clue what all of those "plug-ins" mean or what I should do.

Chiesto da Nanci 9 anni fa

Risposta di SafeBrowser 9 anni fa

  • Stato della soluzione
  • Archiviato

Latest Firefox update compatible with Mac Tiger OSX 10.4.11

Firefox notifies me that I'm not running the latest version (I have 3.6.24 GTB7.1) and to download the version compatible with my older system (Mac Tiger 10.4.11). I clic… (ulteriori informazioni)

Firefox notifies me that I'm not running the latest version (I have 3.6.24 GTB7.1) and to download the version compatible with my older system (Mac Tiger 10.4.11). I click on that link and can find nothing that states what systems the version(s) there are compatible with. I have in the past downloaded and installed an incompatible version, a situation to avoid for obvious reasons.

Bob Hunt

Chiesto da sensordev 9 anni fa

Risposta di the-edmeister 9 anni fa

  • Stato della soluzione
  • Archiviato

Is Firefox 8 Compatible with Upromise, Firebug, and FireSync?

I'm interested in upgrading to Firefox 8 (as part of my process of really syncing my browser on all of my devices). Can you tell me if Upromise Turbosaver, Firebug, and F… (ulteriori informazioni)

I'm interested in upgrading to Firefox 8 (as part of my process of really syncing my browser on all of my devices).

Can you tell me if Upromise Turbosaver, Firebug, and FireSync are compatible with Firefox 8? Are there specific versions I should look for? (Upromise, for example, lists that Turbosaver is compatible with Firefox 6, even though it also runs under Firefox 7... that's why I'm checking with you.)

If the answer is no on these Extensions, can I still download Firefox 7? Where?

Chiesto da leslie.baer@mountainmuse.com 9 anni fa

Risposta di michaell 9 anni fa

  • Stato della soluzione
  • Archiviato

Formatting, graphics on web pages messed up in ff 3.6.16 AND ff 8 ; ok in IE

On Yahoo Mail page, all colour is missing; there are boxes and grid lines marking stubs on leftside; flagging impossible On Compose page, Rich Text Options missing Web pa… (ulteriori informazioni)

On Yahoo Mail page, all colour is missing; there are boxes and grid lines marking stubs on leftside; flagging impossible On Compose page, Rich Text Options missing Web pages- bbc.co. uk - the ad above news missing; background colour on boxes missing. There's no problem with photos; YouTube clips are fine.

All these features are fine in Internet Explorer on the same desktop -Dell Optiplex 745, Windows XP Prof 32-bit.

I got this message- for a few days "Ëxc in ev handl: TypeError: this oRoor.enable is not a function"

The message stopped after I removed all McAfee aps.

I hope someone can help. I prefer to use FF, but cannot use it now. Thank you.

Chiesto da kodi 9 anni fa

Risposta di cor-el 9 anni fa

  • Stato della soluzione
  • Archiviato

Why does FF 3.6.24 write "Tab Close" to Console Log?

Everytime I close a tab (few seconds thereafter) Firefox 3.6.24 writes the following line to console system log (OS X): .org.mozilla.firefox[7254] Tab close- tab Curious… (ulteriori informazioni)

Everytime I close a tab (few seconds thereafter) Firefox 3.6.24 writes the following line to console system log (OS X):

.org.mozilla.firefox[7254] Tab close- tab

Curious. Why?

OS X 10.5 Firefox 3.6.24

Chiesto da JohnTake 9 anni fa

Risposta di Kyzer 9 anni fa

  • Stato della soluzione
  • Archiviato

Toolbar not accepting icons from extensions

Hello, I was running FF3.6 but thought I would try the newer build. Didn't like it so went back to 3.6.24 (last version that RoboForm v6.10 worked with). But now extensio… (ulteriori informazioni)

Hello, I was running FF3.6 but thought I would try the newer build. Didn't like it so went back to 3.6.24 (last version that RoboForm v6.10 worked with).

But now extension icons no longer display on the toolbar. The ones I have that previously showed in the tool bar are:

Adblock Plus v1.3.10 (although it's option to show in the status bar still works) Add to Amazon button v1.7 Download Helper v4.9.7 Evernote Web Clipper 5.0.0.204582

The extensions are all installed an working - but I can't get their buttons to show on the toolbar.

I have used the Tools> Add-ons> Uninstall to remove them all and then add them back but this makes no difference. I tried Safe Mode to reset the toolbars but still no buttons.

Chiesto da Neale 9 anni fa

Risposta di the-edmeister 9 anni fa

  • Stato della soluzione
  • Archiviato

Version change v3.6 to v8?

Who are you? I have been using FireFox for several years now. I periodically check for updates. Today I was informed that v3.6 was obsolete and being replaced by v8. … (ulteriori informazioni)

Who are you? I have been using FireFox for several years now. I periodically check for updates. Today I was informed that v3.6 was obsolete and being replaced by v8. I do try to remain current and the version jump seems out of place. All attempts to contact Mozilla for more information say I have to upgrade first. NO WAY! What a great way for someone hijack the software...upgrade and then allow the customer to ask about it. Sorry, but if I can't find out about an upgrade before I install it, it won't happen. I guess I am stuck at the current version level. Then again, perhaps you really aren't Mozilla!

Chiesto da Paranoid 9 anni fa

Risposta di AJ Godinho 9 anni fa

  • Stato della soluzione
  • Archiviato
  • Stato della soluzione
  • Archiviato

Opening flash .swf and constraining it to it's original size rather than full-screen

When I open a flash object (.swf) from my desktop to test it, it opens full screen. I would like to constrain it so that it opens to the size it was created, e.g., 800 x … (ulteriori informazioni)

When I open a flash object (.swf) from my desktop to test it, it opens full screen. I would like to constrain it so that it opens to the size it was created, e.g., 800 x 600.

Chiesto da judit 9 anni fa

Risposta di cor-el 9 anni fa

  • Stato della soluzione
  • Archiviato

Why am I getting a message telling me the .exe file for Firefox 8.1 is corrupted?

I'm currently trying to update to Firefox 8.1, but after I download the .exe file and try to run it, a message pops up saying the file is corrupt and it could not be extr… (ulteriori informazioni)

I'm currently trying to update to Firefox 8.1, but after I download the .exe file and try to run it, a message pops up saying the file is corrupt and it could not be extracted. I've tried a couple of times so I'm not sure if it's just me or there really is a problem with the file up for download on the Mozilla site. Any help? :/ Thank you very much in advance!

Chiesto da m3z1 9 anni fa

Risposta di Tim 9 anni fa

  • Stato della soluzione
  • Archiviato

clear history of usernames on websites (so it doesn't pop out everytime)

I don't want some websites (such as facebook) to show all the usernames, which were already loged in earlier, in the box, when I click on it. So, the problem is not in pa… (ulteriori informazioni)

I don't want some websites (such as facebook) to show all the usernames, which were already loged in earlier, in the box, when I click on it. So, the problem is not in passwords, but usernames. Thanks

Chiesto da martinam 9 anni fa

Risposta di cor-el 9 anni fa

  • Stato della soluzione
  • Archiviato

HP Simplepass Identy Protection won't work with Firefox 8.x

My HP Pavilion DV7 notebook has Simplepass Identity Protection software that runs the fingerprint scanner. This worked with Firefox 3.6.x, but will not work with Firefox… (ulteriori informazioni)

My HP Pavilion DV7 notebook has Simplepass Identity Protection software that runs the fingerprint scanner. This worked with Firefox 3.6.x, but will not work with Firefox 8.x. Help!

Chiesto da kd4jov 9 anni fa

Risposta di Adnan Manzoor 9 anni fa

  • Stato della soluzione
  • Archiviato

While updating my facebbook profile, I accidentally clicked on the option 'block image from profile' and a notification popped up that Firefox will no longer display images on my profile. I can't access images on my facebook page. How do I reverse this?

Profile photos of friends as well as mine cannot be displayed, instead, Firefox is only displaying names, minus any pictures. I need to have the images unblocked so that … (ulteriori informazioni)

Profile photos of friends as well as mine cannot be displayed, instead, Firefox is only displaying names, minus any pictures. I need to have the images unblocked so that they can appear on my page. Kindly help.bold text

Chiesto da evahevans 9 anni fa

Risposta di cor-el 9 anni fa

  • Stato della soluzione
  • Archiviato

Firefox will not open new 'tabs', not sure if its disabled, but does anyone know how to enable the use of my tabs?

Firefox will not open any tabs on my browser. I've tried using all alternatives to open a new tab - using the 'plus' (+) button doesn't work, 'control + T' doesn't work, … (ulteriori informazioni)

Firefox will not open any tabs on my browser. I've tried using all alternatives to open a new tab - using the 'plus' (+) button doesn't work, 'control + T' doesn't work, going to File and clicking 'new tab' doesn't work either? Help please!

Chiesto da casonye2 9 anni fa

Risposta di SafeBrowser 9 anni fa

  • Stato della soluzione
  • Archiviato

Firefox will not start after updating to 8.0, now 9.0--eSSO conflict--STILL?

After upgrading from Firefox 7 to 8, I was unable to start the program, probably due to the Oracle eSSO stuff that's running on my computer. I reverted back to v 3.6 whi… (ulteriori informazioni)

After upgrading from Firefox 7 to 8, I was unable to start the program, probably due to the Oracle eSSO stuff that's running on my computer. I reverted back to v 3.6 which does not have this issue. I just tried upgrading to v. 9.0 and was dismayed to find that this bug is still not fixed. Here I am back at v 3.6 again, but I need a modern browser that can run HTML5. If this can't be fixed, I'm switching to Chrome.

Chiesto da Craig Cummings 9 anni fa

Risposta di AliceWyman 9 anni fa