Visualizzazione richieste con etichetta: Mostra tutte le domande
  • Stato della soluzione
  • Archiviato

Certain websites open in what appears to be 'safe mode'. Others open fine, those in question open fine in Safari. Is there a solution or, should I switch?

No pics, ads, etc. just text but, not HTML. Started with 1 site -- now up to 3 or 4. Tried deleting cache and cookies, then restart -- no joy. Please advise, … (ulteriori informazioni)

No pics, ads, etc. just text but, not HTML. Started with 1 site -- now up to 3 or 4. Tried deleting cache and cookies, then restart -- no joy.

Please advise,

Chiesto da tpring12 5 anni fa

Risposta di tpring12 5 anni fa

  • Stato della soluzione
  • Archiviato

Suddenly, I'm being asked to download webm files before playing them. Do you not have an embedded player anymore?

As Mac user, I've always shunned Sarfari in favor of Firefox mainly because I don't have to download webm files in order to watch them. All of a sudden, now you do. Is th… (ulteriori informazioni)

As Mac user, I've always shunned Sarfari in favor of Firefox mainly because I don't have to download webm files in order to watch them. All of a sudden, now you do. Is there something I have to reset, or have you turned it into a option like you did with the Add-on bar?

Chiesto da rocktivity 5 anni fa

Risposta di rocktivity 5 anni fa

  • Bloccata
  • Archiviato

Test of forum edit problem by a Moderator

Adding some test text in a quetion. Possibly forum quotes feature has damaged editing feature. edited by the-edmeister - 01-02-2015 17:47 CST blah blah blah Also are we… (ulteriori informazioni)

Adding some test text in a quetion.

Possibly forum quotes feature has damaged editing feature.

edited by the-edmeister - 01-02-2015 17:47 CST


blah blah blah


Also are we shooting ourselves in the foot, giving a warning and effectively blocking our own troubleshooter app.

P.S. And is there a bug filed for warnings about outdated Flash on Linux. I have not checked

Chiesto da John99 5 anni fa

Ultima risposta by John99 5 anni fa

  • Stato della soluzione
  • Archiviato

My youtube videos won't load. "an error occured, please try again later"

Hi, I recently asked a questions saying: "I click on a YouTube video, an error message shows on the screen saying: "An error occurred, please try again later. Learn mor… (ulteriori informazioni)

Hi,

I recently asked a questions saying:

"I click on a YouTube video, an error message shows on the screen saying: "An error occurred, please try again later. Learn more" with a black background. I am pretty sure all of you guys have experienced it at least once. However, this phenomenon occurs every time I click a video. I cleared my cookies, updated my Adobe flash player, enabled java script, and updated Firefox. But these did not solve my problems. Help me out please!"

Someone replied to my question, saying that I should disable my adobe accelerator, which I have done. However, the youtube videos still do not load and the error message keep coming up. I am getting really frustrated. I have tried everything. Please help me.

Chiesto da junlee_23 5 anni fa

Risposta di junlee_23 5 anni fa

  • Stato della soluzione
  • Archiviato

Many many videos refuse to play; they load but give error on play

I recently made Firefox my default browser, in lieu of Chrome, mainly just for variety and to keep abreast of things; no biggie. There are numerous problems playing video… (ulteriori informazioni)

I recently made Firefox my default browser, in lieu of Chrome, mainly just for variety and to keep abreast of things; no biggie. There are numerous problems playing videos. I recently solved one big issue, where videos would play but NOT in fullscreen at foxsports.com/foxsportsgo, by disabling hardware acceleration, as suggested under Firefox Help. Thank you. Yes, I've read pretty much ALL of Firefox's canned help suggestions on the topic of video playback problems but I haven't got a solution. I did try doing the master reset as suggested, but it was to no avail. I checked and I have the latest Flash Player plug-in, 15.0.0.189. It's set to Always Activate. I haven't problems with any videos playing when using Chrome. I experienced a number of sites and video play problems but here I'll focus in on just one: a video appears and it seems to have loaded Ok since it shows a frame (a teaser, not the 1st frame); but when I click Play it says, "An error occurred, please try again later" and there's a "Learn More" link. Following that link, the subsequent page says I should wait 30 minutes and then try playback again. That's a crock. As a sample of this problem, go to http://davidblaine.com/video/street-magic and click any of the videos. They all consistently fail for me with that singularly unhelpful generic error message!

[Edit] I just now noticed/realized that I'm on the beta update channel, and just in case that fact is contributing to these video problems, I've uninstalled v34 and installed v33.0.3. But the cited playback problem persists despite the version fallback.

Chiesto da joeybingo 6 anni fa

Risposta di guigs 6 anni fa

  • Stato della soluzione
  • Bloccata
  • Archiviato

How can I restore the search bar drop down list and current search engine icon as it was in FF version 33?

Is there a way to restore the search bar from version 33? I like seeing which search engine I have selected and the ability to change it with a drop down list BEFORE I hi… (ulteriori informazioni)

Is there a way to restore the search bar from version 33? I like seeing which search engine I have selected and the ability to change it with a drop down list BEFORE I highlight text, right-click, and select ' Search Google for "xxxx" '

Any way to roll back this latest "improvement"?

Chiesto da c.r. 5 anni fa

Risposta di c.r. 5 anni fa

  • Stato della soluzione
  • Archiviato

Firefox 34.0.5 on Yosemite 10.10.1 refuses to work on YouTube

I have Firefox 34.0.5 and installed and uninstall Flash Player multiple times. When I go to YouTube all I see is a black window. There are no controls whatsoever. I have… (ulteriori informazioni)

I have Firefox 34.0.5 and installed and uninstall Flash Player multiple times. When I go to YouTube all I see is a black window. There are no controls whatsoever. I have disabled adblocking and noscript and no difference. I can not even get the animation to play properly on Adobe Flash About page. The problem is Firefox since Safari has no problem with either of these things. I have tried disabling all addons and that of course made no difference whatsoever.

Shockwave Flash 15.0.0.239 is set to Always Activate. I even tried disabling all of my addons and clearing cache and no difference what soever.

Chiesto da pcguy 5 anni fa

Risposta di pcguy 5 anni fa

  • Stato della soluzione
  • Archiviato

I can't read PDF files online, they must be saved. How can I go back to having the option to read them online?

When I click on a link to view a PDF file, Firefox tries to make me save the file. This started when I clicked the "do this every time" check box for ONE file. Now I can'… (ulteriori informazioni)

When I click on a link to view a PDF file, Firefox tries to make me save the file. This started when I clicked the "do this every time" check box for ONE file. Now I can't undo the selection and my Applications Options control window is completely blank: not only are no PDF options available, no options are available for ANY file type. I have to use Google Chrome to view PDFs online without saving them. I'm running Firefox version 34.0 but the problem started with version 33.

Chiesto da RBLampert 5 anni fa

Risposta di Gnarrrk 5 anni fa

  • Stato della soluzione
  • Archiviato

Firefox 34 crashes frequently...just like all the recent earlier versions.

I keep upgrading FF, it keeps crashing on me. Last update yesterday, still several crashes since then. Can Mozilla really fix this bug? It's been happening for the las… (ulteriori informazioni)

I keep upgrading FF, it keeps crashing on me. Last update yesterday, still several crashes since then. Can Mozilla really fix this bug? It's been happening for the last few versions.

Chiesto da connierose0218 5 anni fa

Risposta di ideato 5 anni fa

  • Stato della soluzione
  • Archiviato

The New Search Bar

I typically use the search bar to get work done. Today I noticed with the update that Firefox has introduced a SIGNIFICANT change to the workflow here. The only problem i… (ulteriori informazioni)

I typically use the search bar to get work done. Today I noticed with the update that Firefox has introduced a SIGNIFICANT change to the workflow here. The only problem is that is exactly the opposite of intuitive for me. Will there be a fix for this, or should I switch to chrome?

Chiesto da simonatl20 5 anni fa

Risposta di jscher2000 5 anni fa

  • Stato della soluzione
  • Archiviato

my adobe flash plugin for firefox is not working? I have windows 7

I have uninstalled - reinstalled, I have checked plugins - and when I run the plugincheck via mozilla it says it needs up dated.  ?? I have windows 7. I have specifical… (ulteriori informazioni)

I have uninstalled - reinstalled, I have checked plugins - and when I run the plugincheck via mozilla it says it needs up dated.  ?? I have windows 7. I have specifically downloaded the version for firefox flashplaer 16 and windows / browser is still not recognizing it. This has been an issue I have been trying to correct now for 3 days and is sucking up my time as a designer working from my home. I'm very disappointed in the creation and issue of this product. Please help.

Sincerely,

Tracy

Chiesto da RoyalRidge 5 anni fa

Risposta di the-edmeister 5 anni fa

  • Stato della soluzione
  • Archiviato

cannot open steves-digicams

I am using ubuntu 14.10 and firefox v 34.0 I am trying to open steves-digicams. I have something set wrong and can access it from another machine. here is what happ… (ulteriori informazioni)

I am using ubuntu 14.10 and firefox v 34.0 I am trying to open steves-digicams. I have something set wrong and can access it from another machine. here is what happens


       greg@greg-desktop:~$ firefox steves-digicams.com
       (process:19076): GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed
       greg@greg-desktop:~$
       This resulted in:
       Server not found
       Firefox can't find the server at www.steves-digicams.com.
       I should mention that I deleted all of the cookies, for this site just to see what would happen - didn't change a thing. 

Thank you...........

Chiesto da greg 5 anni fa

Risposta di cor-el 5 anni fa

  • Stato della soluzione
  • Archiviato

Does this mean home page is hijacked

As it is taking time to load home page Yahoo.com and even some parts are missing. When I looked at the left bottom the yahoo address is different. Please refer screen sho… (ulteriori informazioni)

As it is taking time to load home page Yahoo.com and even some parts are missing. When I looked at the left bottom the yahoo address is different. Please refer screen shot also the empty space. What is happening lately in Firefox?

Any help will be appreciated.

Thank you

Chiesto da Ari94 5 anni fa

Risposta di InfinityOne 5 anni fa

  • Stato della soluzione
  • Archiviato

icons not displaying properly on websites, firefox running on mac.

while surfing the websites, i kept encountering all the weird characters (numbers/alphabets in rectangle boxes) where it should be an icon over there. I have tried the me… (ulteriori informazioni)

while surfing the websites, i kept encountering all the weird characters (numbers/alphabets in rectangle boxes) where it should be an icon over there. I have tried the methods suggested in the forum - 1) using the about config 2) checking the box in the preference>content>advance>check that box of letting the website choose its font 3) reinstall firefox

but none of the method works.

Please help.

Chiesto da khimboon 5 anni fa

Risposta di finitarry 5 anni fa