Visualizzazione richieste con etichetta: Mostra tutte le domande
  • Stato della soluzione
  • Archiviato

Since I updated Flash Player to 11.3.300.257 today(06.09.2012), it freezes on launch.

On today's morning(06.09.2012) I updated my Flash Player to 11.3.300.257 and then launched Firefox. As soon as a site started to appear in browser, Firefox frozen. So I l… (ulteriori informazioni)

On today's morning(06.09.2012) I updated my Flash Player to 11.3.300.257 and then launched Firefox. As soon as a site started to appear in browser, Firefox frozen.

So I launched with all add-ons disabled and managed to confirm that Firefox freezes only when Shockwave Flash plugin is enabled

I tried to uninstall and install Flash Player, tried to mess with plugin container, but nothind helped

Chiesto da Technical 8 anni fa

Risposta di cor-el 8 anni fa

  • Stato della soluzione
  • Archiviato

Why does EVERY link lead to a "Server Not Found" page?

This problem has been ongoing, on every computer I own (6 total) and all have different settings and such - so no, this is not my issue. From this unanswered link https:/… (ulteriori informazioni)

This problem has been ongoing, on every computer I own (6 total) and all have different settings and such - so no, this is not my issue.

From this unanswered link https://support.mozilla.org/en-US/questions/767320

You can see that the problem has been around for OVER A YEAR and still not address by Firefox.

The problem is as the title says, EVERY link I click will bring up a Server not found error message and I must click "Try again" repeatedly to get the page to load.

It becomes really annoying after typing a long response and clicking the Send button only to have to re-type everything because of "Server Not Found" BS. I will try to bump this post daily until action is taken. I must learn to copy everything I type in case the page does not load.

Chiesto da Jassper 8 anni fa

Risposta di Jassper 8 anni fa

  • Stato della soluzione
  • Archiviato

Unicode Characters not displaying properly after updating to 13.0.1+

Previously, I had installed the Symbola font because certain symbols were not displaying properly in Firefox (notably on Twitter). Installing the font solved the problem … (ulteriori informazioni)

Previously, I had installed the Symbola font because certain symbols were not displaying properly in Firefox (notably on Twitter). Installing the font solved the problem for the most part (the four bit hex characters still didn't show up, but the six bit ones did).

After updating to 13.0.1 the other day, the six bit hex codes do not show the correct symbol anymore with Symbola still installed. I even deleted Symbola from my fonts, redownloaded it (a newer version, no less), installed it, and opened Firefox, and it did not solve the issue. Like the 50 million other things that Firefox broke with the update to 13. -_-

EDIT: This issue has since persisted with 14.0.1.

Chiesto da VenerableSage 8 anni fa

Risposta di melakopf 8 anni fa

  • Stato della soluzione
  • Archiviato

Top Sites not showing up on New Tab

I just updated to the new version FF 13.0 and the new feature that uses the history to display the top most visited sites on the new tab is not working. When I open a new… (ulteriori informazioni)

I just updated to the new version FF 13.0 and the new feature that uses the history to display the top most visited sites on the new tab is not working. When I open a new tab it is blank, I tried pulling a site from my bookmarks and letting it load and then opening a new tab and it did show up, but when I went to pin it, it disappeared.

I have been using the "pin as app tab" feature from the previous version, but would like to try the new feature with the new tab page.

Chiesto da WnderWman 8 anni fa

Risposta di WnderWman 8 anni fa

  • Stato della soluzione
  • Archiviato

i am using firefox 13.0.1 as i open a file it displays html code rather than a web page

i am writing html code in a text file and then saved it as a html file. But when i open that file in firefox it displays the html code everytime i try to open the file.i … (ulteriori informazioni)

i am writing html code in a text file and then saved it as a html file. But when i open that file in firefox it displays the html code everytime i try to open the file.i have tried internet explorer also but i am facing the same problem. I am using windows 7 64-bit OS. I can't find a solution to it?

Chiesto da rafey 8 anni fa

Risposta di jscher2000 8 anni fa

  • Stato della soluzione
  • Archiviato

Has the mozilla download site been hacked?

Our Ironport appliances are blocking downloads of Firefox with the following text being displayed. This Page Cannot Be Displayed Based on your corporate access policies, … (ulteriori informazioni)

Our Ironport appliances are blocking downloads of Firefox with the following text being displayed.

This Page Cannot Be Displayed

Based on your corporate access policies, this web site ( http://download.cdn.mozilla.net/pub/mozilla.org/firefox/releases/14.0.1/win32/en-US/Firefox%20Setup%2014.0.1.exe ) has been blocked because it has been determined by Web Reputation Filters to be a security threat to your computer or the corporate network. This web site has been associated with malware/spyware.

Threat Type: othermalware Threat Reason: Domain reported and verified as serving malware.

If you have questions, please contact the UT Dallas Computer Help Desk at 972-883-2911 or ( assist@utdallas.edu ) and provide the codes shown below. If you believe this page has been misclassified, use the button below to report this misclassification. Notification codes: (1, MALWARE, othermalware, Domain reported and verified as serving malware., BLOCK-MALWARE, 0x029b41b8, 1342562888.252, AAAD6wAAAAAAAAAAGf8ACP8AAAD/AAAAAAAAAAAAAAE=, http://download.cdn.mozilla.net/pub/mozilla.org/firefox/releases/14.0.1/win32/en-US/Firefox%20Setup%2014.0.1.exe)

Chiesto da utdpauls 8 anni fa

Risposta di James 8 anni fa

  • Stato della soluzione
  • Archiviato

youtube videos won't play

FireFox v13.0.1 installed on Win 7/64 system. Adobe Flash and Shockwave installed yesterday. Whenever I try to view a Youtube video, I select it and the screen with the… (ulteriori informazioni)

FireFox v13.0.1 installed on Win 7/64 system.

Adobe Flash and Shockwave installed yesterday.

Whenever I try to view a Youtube video, I select it and the screen with the arrow appears. When I click on the start arrow, the screen goes black and a warning on the screen appears:

An error occurred. Please try again later.

On the same machine, YouTube videos play fine on IE v9 and Google Chrome v19.0.1084.56 m.

Suggestions, or is this goodbye to FireFox?

Thanks

Chiesto da qed2232 8 anni fa

Risposta di John99 8 anni fa

  • Stato della soluzione
  • Archiviato

I have a spurious vertical grey bar (c.4cm's wide) between tree style tabs and firefox page. How do I get rid of it?

I set up a new computer yesterday which is running windows 8. I downloaded Firefox, then added tree style tabs and colourful tabs after which I powered off for the night.… (ulteriori informazioni)

I set up a new computer yesterday which is running windows 8.

I downloaded Firefox, then added tree style tabs and colourful tabs after which I powered off for the night. Today on rebooting and opening up Firefox I find that I have a vertical grey bar between my tabs (and same width as them) and the Firefox page. There is no right click options within that large grey area - and of course it's pushing my pages off the right hand side of the screen. How do I get rid of this blasted thing??????
Pete

Chiesto da devilishlygood 7 anni fa

Risposta di Unexhuming 6 anni fa

  • Stato della soluzione
  • Archiviato

Plugin update link doesn't go anywhere.

Hi i've just installed Firefox v13.0 on Windows XP. I have clicked the "Check to see if your plugins are up-to-date" four plugins needed updating. I have done 3 but i hav… (ulteriori informazioni)

Hi

i've just installed Firefox v13.0 on Windows XP. I have clicked the "Check to see if your plugins are up-to-date" four plugins needed updating. I have done 3 but i have a plugin called "Citrix ICA Client" with a status "Outdated Version". Action "Update". When i click on the update link it goes nowhere.

Chiesto da richlaughlin 8 anni fa

Risposta di richlaughlin 7 anni fa

  • Stato della soluzione
  • Archiviato

How to select all text in the Location Bar when opening a new tab

I changed browser.newtab.url to a website with links i often use. Now I've got the problem that I not always want to use one of those links. So when I start typing in the… (ulteriori informazioni)

I changed browser.newtab.url to a website with links i often use. Now I've got the problem that I not always want to use one of those links. So when I start typing in the location bar the text is just added to the url of my chosen website. The problem would be solved, if the text in the address bar is selected every time when I open a new tab. (I could press every time crtl+a of course, but I'm used to just type)

Is there anything in the config I can change or an Addon?

Chiesto da johannski 8 anni fa

Risposta di rodspade 8 anni fa

  • Stato della soluzione
  • Archiviato

How do I change my Firefox login password? (Not the master password for the links Firefox saves within itself)

1) How do I change my Firefox login password? (Not my master password for things Firefox stores) 2) How do I change my Thunderbird login password? (Not my master passwo… (ulteriori informazioni)

1) How do I change my Firefox login password? (Not my master password for things Firefox stores) 2) How do I change my Thunderbird login password? (Not my master password for things Thunderbird stores) Please reply to (Email removed by mod)

Chiesto da feld 8 anni fa

Risposta di user633449 8 anni fa

  • Stato della soluzione
  • Archiviato

Fox News Polls do not show the poll questions in FF 13.0 but DO in Chromium

I am using Firefox 13.0 under 64 bit Ubuntu 11.04. When I access a Fox News poll, the poll QUESTIONS do not display. No Java error is displayed (I have NoScript installe… (ulteriori informazioni)

I am using Firefox 13.0 under 64 bit Ubuntu 11.04. When I access a Fox News poll, the poll QUESTIONS do not display. No Java error is displayed (I have NoScript installed) Chromium has no problem with the pages.

Chiesto da Paul Hubert 8 anni fa

Risposta di jscher2000 8 anni fa

  • Stato della soluzione
  • Archiviato

How do I fix an Message Authentication Code problem

Firefox just made me update to 13.0.1, and now I can't search on with google, yahoo, ixquick, or startpage. Whenever I do I get this: Secure Connection Failed An error o… (ulteriori informazioni)

Firefox just made me update to 13.0.1, and now I can't search on with google, yahoo, ixquick, or startpage. Whenever I do I get this:

Secure Connection Failed

An error occurred during a connection to startpage.com.

SSL received a record with an incorrect Message Authentication Code.

(Error code: ssl_error_bad_mac_read)

I've tried reinstalling it, installing older versions, and troubleshooting pages, but nothing works. I can go to websites that I have favorited or ones that I have links too, but I can't just use search bars. Does anyone else have this problem, and know how to fix it?

Chiesto da Shelaelae13 8 anni fa

Risposta di cor-el 8 anni fa

  • Stato della soluzione
  • Archiviato

Bookmarks are missing from both my list and bookmark tab and I don't know if this was caused by plugin or due to lack of space in my internal HD. Please help?

Dear Community, I promise I'll try to be as concise as possible. I'm really desperate for help! I've read absolutely everything about missing bookmarks, but as you will s… (ulteriori informazioni)

Dear Community, I promise I'll try to be as concise as possible. I'm really desperate for help! I've read absolutely everything about missing bookmarks, but as you will see my problem is also about cursors and Google showing differently on screen.

It all started this day I was running short on storage space in my internat HD. Suddenly my computer showed that I had 0 KB available, and I just deleted some big mov files and restarted the computer. After the reboot, I opened FF and noticed that my bookmarks were missing and so was my reading list - my reading list is stored with the help of ReadItLater plugin (https://addons.mozilla.org/en-US/firefox/addon/read-it-later/). I tried to google solutions for my problem and realized that something was weird with the way results were displayed.

So, I made some screenshots because it's really hard to explain what's going on by writing, so please take a look:

1. When I first open my FF, if I click on ReadItLater, I get this error message (code 0x80570016): [[click here|http://www.flickr.com/photos/81007892@N07/7423869970/]]

2. Then if I click on any link on the page, and go back to check my ReadItLater list, I can open it without getting an error message but still NO READING LIST is shown. Image: [[click here|http://flic.kr/p/cj2gPm]]

3. Now take a look on how Google is displaying results on FF! The text appears in Black/Green when it's really supposed to be displayed in Blue/Green/Black! The cursor is also messed up: when I try to click one of the links with the arrow, it turns into a type cursor instead of the usual hand or clicking cursor! Please see the image: [[click here|http://www.flickr.com/photos/81007892@N07/7423869468/]]

4. Here's a screenshot of the same Google search but this time done on Safari. Compare it with the previous image: [[click here|http://www.flickr.com/photos/81007892@N07/7423869252/]]


Any help will be much appreciated. I've already tried to reinstall FF again, and I've also deleted it and reinstalled FF but I never deleted profile/personal info that is in the Library Folder. Also, have tried to back up and replace the profile folder but my computer didn't allow me. I got a message saying it was not possible to copy the places.sqlite-wal file. I have done a search about it and I can say I never had a profile duplicate. Please help? I'm desperate and I can't lose my reading list or my bookmarks!

Thank you, Firefox community!

Chiesto da henricantone 8 anni fa

Risposta di dumdidadida 8 anni fa

  • Stato della soluzione
  • Archiviato

I'm getting a foreign language within my "tools, ad ons, extensions"... runnin XP with firefox 13. Tried going back to older versions of firefox with no success

I'm getting a foreign language within my "tools, ad ons, extensions"... runnin XP with firefox 13. Tried going back to older versions of firefox with no success

Chiesto da bluefleetwood 8 anni fa

Risposta di jscher2000 8 anni fa

  • Stato della soluzione
  • Archiviato

I can't play youtube videos or access games on facebook

I can't play youtube videos or access games on facebook, and some websites I only get 1/2 the page. It seems like something is blocking my flash. It says my flash is up… (ulteriori informazioni)

I can't play youtube videos or access games on facebook, and some websites I only get 1/2 the page. It seems like something is blocking my flash. It says my flash is up to date and also shockwave. I have included 2 screenshots. I have started in safe mode and nothing works. Works perfect in google chrome. The problem is only firefox. Any ideas??? http://i431.photobucket.com/albums/qq36/otter2208/youtube.jpg http://i431.photobucket.com/albums/qq36/otter2208/face-1.jpg I goto my plugins and see shockwave flash only. Also I have tried other sites with video and the video does not pull up at all.

Chiesto da otter2208 8 anni fa

Risposta di otter2208 8 anni fa

  • Stato della soluzione
  • Archiviato

Google Apps Mail hangs Firefox 13.0

Whenever I load Google Apps Mail the page loads but then becomes immediately unresponsive. I have tried uninstall and reinstall, first without deleting personal data then… (ulteriori informazioni)

Whenever I load Google Apps Mail the page loads but then becomes immediately unresponsive. I have tried uninstall and reinstall, first without deleting personal data then with deleting everything. No success.

Would be great if anybody could help.

Thanks a lot, Klaus

Chiesto da kbuk 8 anni fa

Risposta di philipp 8 anni fa