Visualizzazione richieste con etichetta: Mostra tutte le domande

Secure Connection Failed with no specific error code

I have an HCL BigFix WebReports server setup behind an AWS ALB with SAML authentication using Okta. Once successful SAML authentication occurs, Firefox throws the below a… (ulteriori informazioni)

I have an HCL BigFix WebReports server setup behind an AWS ALB with SAML authentication using Okta. Once successful SAML authentication occurs, Firefox throws the below attached secure connection failed page. The page loads fine with Chrome, IE, Edge Things I've tried: 78.5.0esr and 83.0 on a windows machine with NO antivirus installed Clearing all cache Using private windows Complete uninstall & reinstall

       spun up a clean windows VM loaded FF (with & without the below settings changed)

I have referenced https://www.clickssl.net/blog/secure-connection-failed-firefox with no success. About:config => security.ssl.enable_ocsp_stapling changed to false with no success security.enterprise_roots.enabled changed to true with no success configured the above options one at a time and both at the same time I have also run the following to verify SSL is working C:\Users\>curl -vk https://patch.emp.nwnit.com

Chiesto da pford 1 giorno fa

Ultima risposta by pford 49 minuti fa

Firefox and Windows CA

Hello All, I struggle with Firefox and Windows CA. I have installed in AD Windows CA and I want also use Firefox. I generated certificates, propagated to clients and on C… (ulteriori informazioni)

Hello All, I struggle with Firefox and Windows CA.

I have installed in AD Windows CA and I want also use Firefox. I generated certificates, propagated to clients and on Chrome and Edge everything works as well.

Only on firefox i still have prompt about certificate: "MOZILLA_PKIX_ERROR_CA_CERT_USED_AS_END_ENTITY"

Due to tutorials I have set up GPO where i force "security.enterprise_roots.enabled", true" option but it doesn't work.

I have read the problem is with basicConstraints CA but I can't disable those module from certificate template in Windows CA.

I have also accepted certificates in Firefox.

What I can do to force Firefox to accept Windows CA certificates.

Regards

Chiesto da m.d.kwiatkowski 51 minuti fa

Webcam not working on mozilla firefox

Hi all, I have this problem: my webcam (is an USB camera on a desktop with Windows 10 - Innoo Tech 1080HD - quite a low budget one) does not work on the first on Firefox… (ulteriori informazioni)

Hi all, I have this problem: my webcam (is an USB camera on a desktop with Windows 10 - Innoo Tech 1080HD - quite a low budget one) does not work on the first on Firefox (using Google meet or any webcam test site), but after I run a FPS test on (https://it.webcamtests.com/fps) it will star working. I already have given the necessary permission for using the camera (checked both on windows and mozilla options) to all sites. Here is the thing: when I start a call in Google meet it says "camera is starting" but nothing appear on the screen. The camera does not work also in all sites for testing the webcam, nothing appear in the screen. But here is the trick: if I run the FPS test on webcamtests.com all start working, but if I close firefox on the next time I will open it, the camera will not start working again. All the times I run the FPS test the camera starts working properly.

How could I solve seriously this problem? thanks Lorenzo

Chiesto da lore.lazzaro 1 ora fa

Issues with youtube

Having an issue with youtube as of late on firefox. The ability to see "history" list, "watch later" list, or utilizing the save function do not work because I am consta… (ulteriori informazioni)

Having an issue with youtube as of late on firefox. The ability to see "history" list, "watch later" list, or utilizing the save function do not work because I am constantly having to login. For some reason the ability to see lists or to utilize any functions on the youtube website do not work properly because I am unable to remain logged in. Is anyone else having difficulty with youtube?

Chiesto da Chris 21 ore fa

Ultima risposta by Chris 1 ora fa

Firefox - Frequent, frustrating hangs and lockups on new PC

I was lucky enough to be able to buld a new PC recently, Running Windows 10 Pro on a AMD Ryzen 9 5900X rig, Asus Crosshair VII Hero motherboard and 32gb of RAM. Nvidia Gf… (ulteriori informazioni)

I was lucky enough to be able to buld a new PC recently, Running Windows 10 Pro on a AMD Ryzen 9 5900X rig, Asus Crosshair VII Hero motherboard and 32gb of RAM. Nvidia Gforce 1070 GPU (stand in until I can get better in the new year) Should easily be enough to run Firefox right? Apparently not.

Performance in Firefox is little better than it was on my old rig, (which was still lousy). The browser constantly freezes and locks up, not responding at all to mouse clicks between tabs or on the page. It is especially common when a website opens a file requester, such as when I'm working on my website in Wordpress, but it also happens when working with downloads or seemingly randomly too (my downloads folder is on the C drive and always accessble).

I've tried disabling all plugins (I only have 3, Privacy Badger, Facebook container and Sticky Password), I don't see what point there is in resetting the profile as I only got this computer 3 days ago.

Regards software that might conflict, I run Malwarebytes anti-malware and DisplayFusion but I've tried disabling the latter and still no joy.

I really don't want to Chrome but it's leaving me little choice here. Is there anything else I can try? Thunderbird on the same PC works perfectly.

Chiesto da matthewab20011 2 giorni fa

Ultima risposta by matthewab20011 2 ore fa

Youtube autorefresh issue

Greetings, suddenly Firefox autorefresh youtube pages, but only when im signed in youtube. If im not signed in with my youtube account there is no problem. I tried cleari… (ulteriori informazioni)

Greetings, suddenly Firefox autorefresh youtube pages, but only when im signed in youtube. If im not signed in with my youtube account there is no problem. I tried clearing all data,cookies etc..and also i have set accessibility.blockautorefresh to True, but still having this problem. What can i do to fix this issue? Thanks in advance.

Chiesto da konsta25pv 2 ore fa

Ultima risposta by konsta25pv 2 ore fa

reCAPTCHA problem

Hello to FredMcD Thank you very much for responding to my post and so quickly. I’ve not yet started Firefox in safe mode but have done the other things you mentioned. As… (ulteriori informazioni)

Hello to FredMcD

Thank you very much for responding to my post and so quickly. I’ve not yet started Firefox in safe mode but have done the other things you mentioned. As I have dealt with lots of problems (solved now thanks to help from MS, Parallels, Apple) over the last month, I think I’ll wait a few days before moving ahead with this one.

Jeanette

Chiesto da jemurch 4 ore fa

Bookmark Problems

Old Bookmarks are Syncing coming from offline and Changing all my good configurations bookmarks on other computers. I would love to be able to synchronize across compute… (ulteriori informazioni)

Old Bookmarks are Syncing coming from offline and Changing all my good configurations bookmarks on other computers. I would love to be able to synchronize across computers, that is update each other with new information instead of overwriting new Bookmark lists Withhold configurations . This is almost killed my business thankfully I found a copy of the old bookmarks. I'm going to restore the but I'm still going to experience the problem if I don't understand how to erase what's off-line and start from scratch.

Chiesto da MSFT-Email 7 ore fa

Main Menu Is Cut Off for Wayland/Sway

When I open the main menu, the menu is cut off. The lower options can be reached but only by using the scrollbar. How can I prevent this from happening? I'm running Firef… (ulteriori informazioni)

When I open the main menu, the menu is cut off. The lower options can be reached but only by using the scrollbar. How can I prevent this from happening?

I'm running Firefox 83, Sway 1.5.1, Wayland 1.18.0, and Linux 5.9.10.

Chiesto da charlesreese 15 ore fa

Ultima risposta by charlesreese 11 ore fa

Some pictures take a green mask

Hi there! Firefox 83 for some reason adds a green mask on some pictures on web pages and on some icons in tabs bar. Open picture in new tab does not help. Reinstall firef… (ulteriori informazioni)

Hi there!

Firefox 83 for some reason adds a green mask on some pictures on web pages and on some icons in tabs bar. Open picture in new tab does not help. Reinstall firefox does not help. Open picture from local computer gives nothing - green layer and weird colours

Windows 7 x64, Firefox 83

Chiesto da ostapenko.sergey 1 giorno fa

Ultima risposta by ostapenko.sergey 10 ore fa

500 Error Oh dear, something went wrong there. We've been notified and will get working on a fix.

Hi: I am using the Safari browser on my Mac. Suddenly when I wanted to login into the Firefox account I got the 500 Error message that I pasted in the Subject. I am a new… (ulteriori informazioni)

Hi:

I am using the Safari browser on my Mac. Suddenly when I wanted to login into the Firefox account I got the 500 Error message that I pasted in the Subject. I am a new user of Firefox, just switched from Safari and I am not computer savvy...

I cannot login, I cannot create another account...

I hope I do not have to go back to Safari.... I have no idea what might cause this problem and what to do. I hope that somebody has the answer. Thanks in advance.

Chiesto da Sue 1 giorno fa

Ultima risposta by Sue 11 ore fa

Why does alternate search engine select ("This time, search with...") require extra action?

I constantly use the "This time, search with..." option in the search bar to switch between my default search engine and others on the fly. Since version 84.0, this now n… (ulteriori informazioni)

I constantly use the "This time, search with..." option in the search bar to switch between my default search engine and others on the fly. Since version 84.0, this now needlessly prepends the query with a search engine label and requires an additional action to complete (either a return or click of search arrow).

I feel as though the clicking of any of those alternate search engine options is enough to establish intent by the user and should act as a submit button for the request. The only "advantage" this new functionality allows for is a select-first, query-after approach, which I find uncommon.

My request:

1) Return previous behavior. 2) Implement hybrid -- Search-first, query-after produces label; query first, search after submits. 3) Provide an option in the settings to toggle behavior.

Hope someone can help/shed some light on the change,

Thanks

Chiesto da wheelofiron 5 giorni fa

Ultima risposta by wheelofiron 12 ore fa

Can't Enable 2FA - BitWarden

Hello, I am trying to enable 2FA for my firefox account and it is not working. steps to reproduce 1. Go to https://accounts.firefox.com/settings/clients 2. Click "Enable"… (ulteriori informazioni)

Hello,

I am trying to enable 2FA for my firefox account and it is not working.

steps to reproduce 1. Go to https://accounts.firefox.com/settings/clients 2. Click "Enable" next to "Two Step Authentication" 3. Click "Can't Scan Code" 4. Enter value from popup into Bitwarden TOTP field 5. Select "Ready" in popup 6. Enter generated 2FA code from Bitwarden 7. Prompted to copy recovery codes 8. Click "Ready" 9. Enter one of the recovery codes for verification 10. Toast message appears at top of screen indicating success

Expected Result 2FA is enabled

Actual Result 2FA is not enabled and reverts to UI state at step 1.

Chiesto da Steve Davis 12 ore fa

How do I configure Firefox to connect to my proxy server using HTTPS, not HTTP?

How do I configure Firefox to connect to my proxy server using HTTPS, not HTTP? If I enter "tls.example.com" as my HTTP proxy, and 443 as the port number, Firefox sends a… (ulteriori informazioni)

How do I configure Firefox to connect to my proxy server using HTTPS, not HTTP?

If I enter "tls.example.com" as my HTTP proxy, and 443 as the port number, Firefox sends an unencrypted "CONNECT" header on port 443. Of course, this is wrong, because my proxy server only speaks HTTPS, not HTTP.

If I enter "https://tls.example.com/" as my HTTP proxy, and 443 as the port number, Firefox says "Hmm. We’re having trouble finding that site." but in fact, Wireshark confirms that Firefox never even tries to connect to anything! It never sends a single SYN packet at all.

According to: https://bugzilla.mozilla.org/show_bug.cgi?id=378637 Firefox does support the behavior described. That link doesn't explain how to configure it, though.

Chiesto da throwaway17177 15 ore fa

Delete Account functionality

Even though I previously deleted the Firefox account associated with my usual e-mail address, Firefox appears to remember this account. However, it does NOT remember the … (ulteriori informazioni)

Even though I previously deleted the Firefox account associated with my usual e-mail address, Firefox appears to remember this account. However, it does NOT remember the password associated with this account. If I want to reset the password, I am told via Firefox message that this entails possible loss of personal data, incl. bookmarks, which defeats the purpose of creating an account in the first place.

So I can neither re-create nor log in to this zombie account but have to use a different e-mail address in order to use Firefox account functionality.

Getting help in this situation without a working Firefox account is also next to impossible (without a Twitter account, at least), as I needed to get an account even to access the page from which I am writing this. Firefox browser feedback is also disabled, Firefox Facebook is paused.

If the above description is correct, then I guess the only help is a reworking of the Delete Account functionality.

NOTES:

  • This is not a case of forgotten password (I wrote it down on paper at the time) or wrongly-typed password (I copied and pasted the password string from Notepad when previous login attempts had been unsuccessful.)
  • The deletion of the previous account took place on 2019-01-08 and included confirmation "Account deleted successfully".
  • When I created a new account for a different e-mail address today, I was informed by Firefox that a Firefox account had previously been created from the same machine for a different e-mail address. So, not only does Firefox remember the e-mail address of an allegedly successfully deleted account but also the identity of the machine associated with that account.

Chiesto da drinovameda 17 ore fa

Refreshed page is considered as new page ang goes forward in history

I have a website that automatically reloads when visiting. In all browsers the refreshed page is considered the same so when pressing the "back" button you return to prev… (ulteriori informazioni)

I have a website that automatically reloads when visiting. In all browsers the refreshed page is considered the same so when pressing the "back" button you return to previous page. Not on Firefox. The refreshed page becomes new page in history and when you press "back" button nothing happens as you return to the same page and it "refreshes" you forward again. Tried on Ubuntu and Windows 10 (desktop versions).

Chiesto da dm9000 17 ore fa