Visualizzazione richieste con etichetta: Mostra tutte le domande

system crash with ndu.sys error

For several months I have been getting system crashes on a desktop PC running an up to date Win10, with the error being "ndu.sys or (occasionally) netio.sys. I've tried s… (ulteriori informazioni)

For several months I have been getting system crashes on a desktop PC running an up to date Win10, with the error being "ndu.sys or (occasionally) netio.sys. I've tried solutions suggested in other forums, with no success. It can happen randomly, like resting at night. BUT, very often, it happens right after I've clicked on some action in Firefox. My wife, with a similar machine, has the same issue. About the the only program we share is Firefox.

Chiesto da dtmitch 44 minuti fa

How do I set the default upload directory

If I upload a file for an email attachment, google drive upload, etc when I first select "browse" for the file it opens File Explorer in the Desktop directory. How do I c… (ulteriori informazioni)

If I upload a file for an email attachment, google drive upload, etc when I first select "browse" for the file it opens File Explorer in the Desktop directory.

How do I change that to default to the directory I always work from, say for example C:\tmp.

I've seen numerous questions about this with answers that it opens the last directory used, which is true if I do it multiple times, but if I close Firefox and restart it, when I select "browse" it again defaults to the Desktop.

I've also seen answers saying it is controlled by the site being uploaded true. Again this is absolutely not true. I do everything from C:\tmp. Downloads, uploads, editing, searching, etc. And every time I upload a file after starting Firefox fresh after a reboot, again, it defaults to the Desktop even though I'm on the same site (gmail) I was when I last uploaded a file.

As far as the answers saying that was the last directory used, that is false. I do not use the desktop for anything. Not storing icons, not downloading files, not uploading files. I have never uploaded a file from Desktop in my life.

So can anyone answer this without saying 'last directory used' or 'controlled by the website'?

Chiesto da hanginginomaha 8 ore fa

Ultima risposta by hym 1 ora fa

Session Time Out Issue

User Case: We have implemented the session timeout logic into our portal wesite. As per the customer requeriment after we login into our application if the wesbite is id… (ulteriori informazioni)

User Case: We have implemented the session timeout logic into our portal wesite. As per the customer requeriment after we login into our application if the wesbite is idle for more than 9 minutes then the website should display a popup message from 9th minute to till it completes the 10th minute.

Message: If there is no operation for 10 minutes, the session will be expired. (remains 0 seconds). Do you want to continue. After it corsses the 10th minute, if the user didn't take any action then the session will log off automatically.

Current Staus: we have implemented a custom logic to achieve this funtionality, as per the requiremnent it is working successfully in all browsers except one scneario in Mozilla browser.

Issue: When we open our website "https://xxxx.xx.xxxx.co.jp/" in mozilla browser first tab the popup message is not coming until unless we activate the web page. Also this is an inconsistent behavior. Example 3 or 4 times once we are facing this issue.

Example: as per the business logic website should display a popup message on 9th minute after it crosses 10th minute it has to logoff automatically, in this case if i come back to the web page after 15th minute as per the logic it should have been logoff the session, however here the popup message is coming up now.

Note: when we test the same within localhost server it is working successfully, however when we promoted the same bundle into dev server environment it is not working as expected resulting an issue.

Chiesto da psk.niru 2 ore fa

Addons and Extensions Pages Blank after Reset; Extensions Not Showing in Search

I'm running FF 56.0b9 (64 bit) on Windows 10. It got really slow and laggy. Like multiple seconds of latency after I type to see the letters and tabbing fields. I cleared… (ulteriori informazioni)

I'm running FF 56.0b9 (64 bit) on Windows 10. It got really slow and laggy. Like multiple seconds of latency after I type to see the letters and tabbing fields. I cleared the cache hoping it would fix but still the same.

Then I couldn't comment on Youtube or open the drop down under my Youtube account icon. It would just show a blank section with a spinning wheel. So I gave up and decided to reset FF.

After I reset FF, I went to look for my extensions and addons to reinstall them and when I click on the Addons puzzle piece icon in FF, it opens up a new tab with a blank page (see attached) with the addons menu items on the left (Addons, Extensions, Appearance, Plugins, Services) and a white main page with a grey box that says What are addons? After explaining what they are, at the bottom it says "when you are connected to the internet, this pane will feature the best addons for you to try out."

When I click the Extensions menu item on the left, it takes me to another blank page (screenshot attached) that says "You don't have any addons of this type installed" with a button that says "Learn more about addons". When I click that, it takes me to the previous page.

The search box in the upper right yields no results no matter what I type in there.

How can I get to that page that shows all the different addons and extensions where I can search for the ones that I need so I can install them?

Thanks.

Chiesto da Roy 2 ore fa

Active Login

Hi Firefox, I have some trouble with Firefox Sync. Since I use 2 laptop 1 month ago my active login always close and must to repeat login. My Firefox setting has auto cl… (ulteriori informazioni)

Hi Firefox,

I have some trouble with Firefox Sync. Since I use 2 laptop 1 month ago my active login always close and must to repeat login. My Firefox setting has auto clear browsing history after I close the browser but I uncheck the active login button. Before that I never meet with this case, even when I use 3 more device.

Regards, Lukman H

Chiesto da ravensoe 4 ore fa

Ultima risposta by jscher2000 2 ore fa

Firefox does not remember open with setting for pdf files

Hi all, When I open a pdf in FF, it does not remember my settings, even though I have set to always open in Adobe Reader. I am running the latest version of FF and Win 10… (ulteriori informazioni)

Hi all,

When I open a pdf in FF, it does not remember my settings, even though I have set to always open in Adobe Reader. I am running the latest version of FF and Win 10. I have recreated the handler.json file.

Regards,

Steve

Chiesto da OzSteveC 4 ore fa

Ultima risposta by jscher2000 2 ore fa

Jar save file

So i have been having this issue where whenever i download a jar file it saves it as a Firefox file. After it saves it as a Firefox file i can no longer use it if i open … (ulteriori informazioni)

So i have been having this issue where whenever i download a jar file it saves it as a Firefox file. After it saves it as a Firefox file i can no longer use it if i open it it just puts the file location in my web browser. Can anyone help me figure out how to change jar files from saving as a Firefox file and make them save as just a normal .Jar file

Chiesto da seanlau172 3 ore fa

Ultima risposta by jscher2000 2 ore fa

Constantly getting 404 Response each time I try to go to web site

I keep getting 404 messages when I try to go to web sites. I use LinuxMint 20. Constantly getting https://app.getresponse.com/error404.html and The page you're looking fo… (ulteriori informazioni)

I keep getting 404 messages when I try to go to web sites. I use LinuxMint 20.

Constantly getting https://app.getresponse.com/error404.html and

The page you're looking for doesn't exist.

Here's what might have happened:

   you may have mistyped the URL
   the site was moved
   it was never here

Double-check the URL. Alternatively, go back. error404

So need help to get out of this GetResponse or something really aggravating. Loy Banks

Chiesto da Loy 2 giorni fa

Ultima risposta by Loy 5 ore fa

Wow! Super, super slow.

Wow! I only had to go through a hundred and eleventy-seven pages to get to this point. You know, there's actually pro forum software out there. I think I'll fix my proble… (ulteriori informazioni)

Wow! I only had to go through a hundred and eleventy-seven pages to get to this point. You know, there's actually pro forum software out there.

I think I'll fix my problem by deleting the Firefox virus from my computer.

Chiesto da Artie 5 giorni fa

Ultima risposta by FredMcD 4 ore fa

Radiobutton function not working

Hello, I can't activate Radiobuttons on Websites. For example when I have a registration menu to complete and there is a choice with Radiobuttons I can't activate them. I… (ulteriori informazioni)

Hello,

I can't activate Radiobuttons on Websites. For example when I have a registration menu to complete and there is a choice with Radiobuttons I can't activate them. Is there an option to activate or de-activate this?

Thanks a lot for Help Dimi

Chiesto da dafos1941 23 ore fa

Ultima risposta by cor-el 5 ore fa

password management doesn't work in firefox

Password management doesn't work in firefox for almost a year, with the latest updates. In the latest versions of Firefox it is impossible to manage passwords. If I write… (ulteriori informazioni)

Password management doesn't work in firefox for almost a year, with the latest updates. In the latest versions of Firefox it is impossible to manage passwords. If I write it wrong then it is impossible to change it. If I take off autofill, it keeps autofill and wrong. If I delete it, it keeps automatically filling it wrong. A disaster. Again, I'll have to use Chrome as my default browser again.I have already tried unsuccessfully to reset and reinstall firefox but nothing changes.

Chiesto da Beppe 16 ore fa

Ultima risposta by cor-el 5 ore fa

  • Stato della soluzione

Thumbnails and webp

Before i never had this problem but heres it is. For a while i had a issue on Firefox not showing thumbnails. I restarted firefox and it fixed it till it updated and the … (ulteriori informazioni)

Before i never had this problem but heres it is. For a while i had a issue on Firefox not showing thumbnails. I restarted firefox and it fixed it till it updated and the issue reoccurred. I figured out that if i kept webp enabled i can see my thumbnails but now i cant download gifs as gif files but webp files. Webp files dont work for what they are used for. Ive tried shuffling the webp permissions but nothing is working. Is there any way i can have thumbnails show and also not download as webp?

Chiesto da tanis3200 7 ore fa

Risposta di cor-el 5 ore fa

Multi-Account Containers extension context menu item removal issue

Hello, I recently installed the Multi-Account Containers extension but noticed that it also added some unwanted right click context menu items to assets for websites that… (ulteriori informazioni)

Hello,

I recently installed the Multi-Account Containers extension but noticed that it also added some unwanted right click context menu items to assets for websites that I have put into containers. For example google.com and youtube.com are both put inside a "google" container. Now I have used the folowing code: "menu[label="Open Link in New Google Tab"] {display:none!important;} " in the userChrome.css file to remove the context menu item: "Open Link in New Google Tab" but it's only taking effect on the google.com website and not youtube.com.

Anyone know the reason why?

Thanks in advace.

Chiesto da Malice 6 giorni fa

Ultima risposta by Malice 6 ore fa