Visualizzazione richieste con etichetta: Mostra tutte le domande
  • Stato della soluzione

Permission denied errors on some sites clicking on a button.

On some sites and a NextCloud installation, I suddenly cannot click on some links that report following error in the console: Uncaught Error: Permission denied to access … (ulteriori informazioni)

On some sites and a NextCloud installation, I suddenly cannot click on some links that report following error in the console: Uncaught Error: Permission denied to access property "apply"

   jQuery 7
   clear searchprovider.js:292
   attach merged-index.js:11661
   jQuery 8
   _setCurrentDir merged-index.js:5820
   changeDirectory merged-index.js:5752
   actionHandler merged-index.js:3432
   action merged-index.js:2894
   _onClickFile merged-index.js:4757
   Underscore 3
   jQuery 2
       dispatch
       handle

I've checked and disabled add-ons to see if these were blocking somehow, but no result. It worked fine before, so my suspicion is something changed in FF78? Thanks!

Chiesto da artelse 1 mese fa

Risposta di cor-el 1 mese fa

  • Stato della soluzione

78.0.1 update: extensions still visible under add-ons but have vanished from top bar

Firefox upgraded to 78.0.1 but my extensions are now inaccessible/invisible. They show as enabled in the about:add-ons tab but no longer appear at the top of the main wi… (ulteriori informazioni)

Firefox upgraded to 78.0.1 but my extensions are now inaccessible/invisible. They show as enabled in the about:add-ons tab but no longer appear at the top of the main window - so I casn no longer access them.

Chiesto da anharker 1 mese fa

Risposta di cor-el 1 mese fa

  • Stato della soluzione

Lots of Youtube-Videos not loading

Hi there, since the beginning of June (probably the update with the PiP notification) I noticed that a lot of specific Youtube-videos are endlessly loading (the spinning … (ulteriori informazioni)

Hi there,

since the beginning of June (probably the update with the PiP notification) I noticed that a lot of specific Youtube-videos are endlessly loading (the spinning circle animation) and not showing any controls (play/pause, next video, etc.). It's not like I could try multiple times and sometimes videos load and sometimes they don't, it seems to be specific videos, but I can't figure out what differs them from others. Examples that work: https://www.youtube.com/watch?v=Yqy7_zUKyNQ https://www.youtube.com/watch?v=ftuctYN60j0

Examples that do not load: https://www.youtube.com/watch?v=FF3Dr3_h0Hw https://www.youtube.com/watch?v=LAN1LXO1eG8

Generally I could say that about 60% of the videos aren't loading. I tried them in another Browser and also inside of other Software (Discord, Mattermost) where everything seems to work just fine, it's just my Firefox having issues and I really don't want to switch to another browser.

I really hope somebody can help me, I tried finding a solution, but all the other issues seem to differ from mine or are Mobile-issues.

Chiesto da jenniferroberts1116 1 mese fa

Risposta di FredMcD 1 mese fa

  • Stato della soluzione

I keep getting the "Gah. Your tab just crashed

I only get this so far on a couple of sites: Comporium.net email, and NRA.org. Everything worked fine yesterday - just started this morning. No upgrades in the interim an… (ulteriori informazioni)

I only get this so far on a couple of sites: Comporium.net email, and NRA.org. Everything worked fine yesterday - just started this morning. No upgrades in the interim and I tried logging into e-mail with another computer/browser and had no problems.

Chiesto da dougflanagin 4 mesi fa

Risposta di FredMcD 4 mesi fa

  • Stato della soluzione

Firefox 75 can't access accounts at Discover.com

I have Windows 10 at current maintenance and Firefox 75 -at current maintenance. I have no problem with any other website, and the Discover website was fine until Mon Ap… (ulteriori informazioni)

I have Windows 10 at current maintenance and Firefox 75 -at current maintenance. I have no problem with any other website, and the Discover website was fine until Mon Apr. 13. Now it says my accounts cannot be accessed.

Discover support says it is a problem with Firefox Java settings, but I cannot find anything about Java in the options. They had me restart the PC and clear cache and cookies in Firefox, but neither solved the problem.

I can access these accounts successfully with Internet Explorer and Microsoft Edge, so it looks like something in Firefox IS the problem. From previous support entries it looks like you have had similar issues in the past, so looks like that problem is back.

How soon can I expect this to be fixed? Firefox is my default browser, and I hate to have to use a different browser for just one website.

Chiesto da Barry Jedrick 3 mesi fa

Risposta di FredMcD 3 mesi fa

  • Stato della soluzione

can only open outlook.com in safe mode, why

Help! Do not want to refresh or reset or reload Firefox - too much work. Worked fine when I closed computer last night. Cannot access Outlook.com, while two other mail ac… (ulteriori informazioni)

Help!

Do not want to refresh or reset or reload Firefox - too much work.

Worked fine when I closed computer last night. Cannot access Outlook.com, while two other mail accounts (that are fed from OL) are working.

Thank you.

Chiesto da CiaoBella1 3 mesi fa

Risposta di FredMcD 3 mesi fa

  • Stato della soluzione

Browser keeps getting hijacked by search.yahoo.com

This started sometime in early March - maybe after the latest update, but I think it was earlier than that. Ran a full scan with Norton about 3-15-20, restarted, and the … (ulteriori informazioni)

This started sometime in early March - maybe after the latest update, but I think it was earlier than that. Ran a full scan with Norton about 3-15-20, restarted, and the problem seemed to be resolved - until today, 3-23-20. It's not happening with Chrome or IE. I'm old and not very computer-savvy (since leaving tech school 20 years ago). Any suggestions? When I Google for a solution, I get suggestions to download free malware software, which I am loath to do. Why won't Norton 360 take care of it and block it from reinstalling when it tries to come in again?

Chiesto da twobarnetts 4 mesi fa

Risposta di McCoy 4 mesi fa

  • Stato della soluzione

Allow or block media autoplay in Firefox is affecting one of my add-ons

https://support.mozilla.org/en-US/kb/block-autoplay#firefox:win10:fx73 Does this include add-ons? I have the "Anesidora" add-on to play music, but it stops after each … (ulteriori informazioni)

https://support.mozilla.org/en-US/kb/block-autoplay#firefox:win10:fx73 Does this include add-ons?

I have the "Anesidora" add-on to play music, but it stops after each song and I have to keep pressing play. I have the Autoplay settings in Firefox is set to "Block Audio and Video", but it never affected the Anesidora add-on before. Is there a way to create an exemption for add-ons? I don't want videos to automatically play on websites, but I want the Anesidora add-on to continuously play music (like it was working before), so I am guessing Firefox recently changed that? Is there a way to fix this?

Chiesto da Brian W. 5 mesi fa

Risposta di RobertJ 5 mesi fa

  • Stato della soluzione
  • Archiviato

Youtube opens a random channel every time I go on Youtube website, how to solve this?

Every time I go to youtube.com, a random channel is loaded and I can't get out of it... I've tried a fresh FireFox install, but the same thing happens all the time … (ulteriori informazioni)

Every time I go to youtube.com, a random channel is loaded and I can't get out of it... I've tried a fresh FireFox install, but the same thing happens all the time

Chiesto da eitan.rotbart 7 mesi fa

Risposta di Eve 7 mesi fa

  • Stato della soluzione
  • Archiviato

How can I find a specific add-on on addons.mozilla.org since the search function doesn't find it by exact name or author?

I was trying to locate all of my add-ons on https://addons.mozilla.org so I could bookmark them for a backup in case my PC has a figurative meltdown. Some are extremely s… (ulteriori informazioni)

I was trying to locate all of my add-ons on https://addons.mozilla.org so I could bookmark them for a backup in case my PC has a figurative meltdown. Some are extremely simple to find but others seem impossible to locate. I even logged into the addons page thinking it would show my installed addons so I could locate them. Well no, it doesn't. Which doesn't make sense. Similarly lacking sense is an advanced search. There doesn't seem to be a way to search by title or author, just by a vague keyword. From what I'm seeing of results, it seems that it either picks one word out of many to search for or boils it down to some other vague term. Even if I type in the exact title it will bring up completely different results along with some that are similar to what I have installed. Author searches don't bring up anything. There has to be a way to locate specific add-ons right? The search seems completely useless as is except to browse. Similarly, why don't installed add-ons link to their page on addons.mozilla.org? So how do I find my addon? This is exactly the reason WHY I want to bookmark them so that I don't have a problem finding them in the future when there's more addons to sift through. Amazing that I can't find it while I have it installed. (The one I'm looking for is Dark YouTube Theme by NiCU Natrapeiu)

I know I can just switch to any number of other similar add-ons but this one works and it infuriates me that I'd have to choose a different one just because the search function is terrible. Keep in mind it is already installed. I want to find the page for it at addons.mozilla.org so that I can reinstall it in the future should I need to do a fresh installation.

Chiesto da Palmer 8 mesi fa

Risposta di jscher2000 8 mesi fa

  • Stato della soluzione
  • Archiviato

Commenting login and share buttons disabled

On all platforms running Disqus the three share controls and Disqus login control have all gone dead. Clicking has zero effect. Have already tried disabling all addons … (ulteriori informazioni)

On all platforms running Disqus the three share controls and Disqus login control have all gone dead. Clicking has zero effect. Have already tried disabling all addons -- no effect.

Chiesto da JoeJupa 8 mesi fa

Risposta di Eve 8 mesi fa

  • Stato della soluzione
  • Archiviato

unable to sign into a website ( https://www.goodreads.com/) checked with other browsers, they works just fine.

it started yesterday. I've been trying to sign into this particular website for hours and i thought something wrong with website but it turns out i can sign into it when … (ulteriori informazioni)

it started yesterday. I've been trying to sign into this particular website for hours and i thought something wrong with website but it turns out i can sign into it when i use other browsers like chrome. https://www.goodreads.com/

Chiesto da nigb 11 mesi fa

Risposta di cor-el 11 mesi fa

  • Stato della soluzione
  • Archiviato

Add-ons don't work after copying profile (Access to the file was denied)

I recently copied my Old Firefox profile to another folder and refreshed my Firefox Dev Edition browser. After refreshing, I copied all of the content of my old Firefox p… (ulteriori informazioni)

I recently copied my Old Firefox profile to another folder and refreshed my Firefox Dev Edition browser. After refreshing, I copied all of the content of my old Firefox profile to the new default profile and then started the browser. Upon starting it, the browser was working with all of my previous add-ons. But whenever I close the browser and open it again, the icons of the add-ons at the overflow menu are not showing though there is space for the add-ons. Whenever I click at the add-ons, the error that 'Access to file was denied' - `The file at moz-extension://b408b31d-945f-43cb-881e-b1f4071942b6/index.html is not readable` shows up. I tried it with creating other profile folders and then copying my old profile data but it still always happens.

Any help?

Chiesto da Scarletti19 1 anno fa

Risposta di Scarletti19 1 anno fa

  • Stato della soluzione
  • Archiviato

Extension menu is irresponsive at network stuck after 69.0b1

I'm a Firefox Developer Edition user. After upgrading my Firefox to 69.0b1, I see a problem about network and extension: In the same network, the case when the browser st… (ulteriori informazioni)

I'm a Firefox Developer Edition user. After upgrading my Firefox to 69.0b1, I see a problem about network and extension:

In the same network, the case when the browser stuck at loading the page content has been more frequent (especially on script-rich sites like Twitter). At that case, the extension menu is irresponsive (which means that when I click on it, it only shows a pop-up with nothing in it). Closing all loading tabs doesn't solve this. After a long time after the loading starts, the tabs suddenly continue to load and the extension pages come back responsive.

Chiesto da Outvi V 1 anno fa

Risposta di philipp 1 anno fa

  • Stato della soluzione
  • Archiviato

After last update (68.0 64bit) video on youtube is stuttering

Hello, I have the following issue: I was watching some videos on youtube when the sound and picture started to stutter. It's like speed was constantly changing from x1 to… (ulteriori informazioni)

Hello, I have the following issue:

I was watching some videos on youtube when the sound and picture started to stutter. It's like speed was constantly changing from x1 to x0.05 and back again. (It's not speed related) I closed firefox, then instantly got new update and the issue was not solved. It happens on every video but at random time. (The problem might occur at the start or in the middle of the video). What I did so far:

1. Updated my Nvidia Driver: did not helped

2. Checked the video in other browsers: It worked just fine.

3. Changed my Headsets from wireless BT to standard headphones: It did not helped.

4. Looked for similar issues on forums, but provided solutions did nothing.

5. Opened OBS to record the footage. Then it got interesting. It solved the problem. Opened OBS has fixed that issue.

But I don't want to use Firefox with opened OBS so pls help. Thank you for your time :)

SPEC:

i3-8100

16gb ddr4 ram

Nvidia 1050ti

Chiesto da OrioshQaaaa 1 anno fa

Risposta di OrioshQaaaa 1 anno fa

  • Bloccata
  • Archiviato

Very high downloads of spell check add-ons on a single day

There are around 1,800 downloads of all language dictionaries as on June 27, 2019. I have checked some sample dashboards from this page... https://addons.mozilla.org/en-U… (ulteriori informazioni)

There are around 1,800 downloads of all language dictionaries as on June 27, 2019. I have checked some sample dashboards from this page...

https://addons.mozilla.org/en-US/firefox/language-tools/

For e.g. check this chart...

https://addons.mozilla.org/en-US/firefox/addon/kamus-pengecek-ejaan-bahasa-in/statistics/?last=30

I will like to know why there are so many downloads on a single day. Is this some kind of DDOS attack?

Chiesto da shantanu.oak 1 anno fa

Ultima risposta by user633449 1 anno fa

  • Stato della soluzione
  • Archiviato

what do the orange and purple emojis and the end of my add ons?

Just installed the most recent FF update and in the extension screen I now see some orange and purple emojis and the end of the different adds ons. What do they mean? See… (ulteriori informazioni)

Just installed the most recent FF update and in the extension screen I now see some orange and purple emojis and the end of the different adds ons. What do they mean? See attached screen shot. Thanks

Chiesto da arejfour 1 anno fa

Risposta di McCoy 1 anno fa

  • Stato della soluzione
  • Archiviato

Hiding addons

I have multiple add-ons. I am using their functionality but I would like to hide them so it only shows 2 of them, without losing the effect of the others. How do I do tha… (ulteriori informazioni)

I have multiple add-ons. I am using their functionality but I would like to hide them so it only shows 2 of them, without losing the effect of the others. How do I do that?

Chiesto da Damen 1 anno fa

Risposta di cor-el 1 anno fa

  • Stato della soluzione
  • Archiviato

Immediately after update from Firefox 67.0 to 67.0.1 DownloadHelper stopped recognizing YouTube videos.

Worked fine, but now typically shows , e.g., "no media to process in current tab." Or it seems to download but then gives error message "MP2T No data received." It had ju… (ulteriori informazioni)

Worked fine, but now typically shows , e.g., "no media to process in current tab." Or it seems to download but then gives error message "MP2T No data received." It had just worked fine with Firefox 67.0. DownloadHelper v. 7.3.6. Looks fine in the Add-ons/"manage your extensions" tab.

Chiesto da RickLe 1 anno fa

Risposta di FredMcD 1 anno fa