• Stato della soluzione
  • Archiviato

All'apertura del browser mi apre un motore di ricerca su Qvo6.com. Come rimuovere definitivamente?

all'apertura del browser viene aperta una pagina con motore di ricerca Qvo6.com. Ho attivato antivirus e spyware-emalaware ma non vede niente.Nonostante poi spenga il pc,… (ulteriori informazioni)

all'apertura del browser viene aperta una pagina con motore di ricerca Qvo6.com. Ho attivato antivirus e spyware-emalaware ma non vede niente.Nonostante poi spenga il pc, al riavvio del browser mi tiene in memoria tutte le finestre aperte nella precedente sessione, aggiungendo una nuova pagina di Qvo6.com. Come posso fare per ovviare al problema e rimuovere definitivamente ? grazie Antonio

Chiesto da anteo90 8 anni fa

Risposta di liberoqwerty 8 anni fa

  • Stato della soluzione
  • Archiviato

Scomparsa icone dalla barra dei segnalibri dopo aggiornamento

Dopo l'agggiornamento di Firefox alla versione 20.0.1, le icone della barra dei segnalibri non vengono più visualizzate. Rimane solo la barra, vuota. La cartella "Barra d… (ulteriori informazioni)

Dopo l'agggiornamento di Firefox alla versione 20.0.1, le icone della barra dei segnalibri non vengono più visualizzate. Rimane solo la barra, vuota. La cartella "Barra dei segnalibri" è ancora presente tra i segnalibri, con tutti i segnalibri e le relative icone. Mi era già capitato in passato e avevo risolto disabilitando estensioni non più compatibili. Scegliendo "Riavvia disattivando i componenti aggiuntivi", le icone tornano visibili, ma se disattivo manualmente tutti i componenti aggiuntivi, questo non accade.

Chiesto da Charles Fourier 8 anni fa

Risposta di Charles Fourier 8 anni fa

  • Archiviato

freezing on specific web adresses only at home

Quando uso Firefox ho dei freeze che lo rendono inutilizzabile (appare ad esempio accedendo ad "http://www.saggiamente.com/2012/01/28/recensione-bluetimes-bt-3549-hd-un-m… (ulteriori informazioni)

Quando uso Firefox ho dei freeze che lo rendono inutilizzabile (appare ad esempio accedendo ad "http://www.saggiamente.com/2012/01/28/recensione-bluetimes-bt-3549-hd-un-media-center-completo-di-ad tutto/" lettura di pagead2.googlesyndacation.com e il browser si blocca per 30/60 secondi. Nelle task firefox non sembra andare in esecuzione)

Lo strano: In ufficio funziona tutto ok, senza problemi. A casa utilizzo come provvider fastweb. La cosa che mi lascia perplesso è che Google Crome funziona perfettamente. Ho per entrambi disabilitato il proxy e direi questo dovrebbe escludere problemi legati al provider e a come mi ci connetto ad internet. Ho provato varie volte il ripristino, ma senza successo (cioè il problema si ripresenta subito).




 Informazioni di base
       Nome
       Firefox
       Versione
       18.0.2
       User agent
       Mozilla/5.0 (Windows NT 6.0; rv:18.0) Gecko/20100101 Firefox/18.0
       Configurazione build
         about:buildconfig
 Estensioni
       Nome
       Versione
       Attiva
       ID
       DivX Plus Web Player HTML5 
       Microsoft .NET Framework Assistant
       1.0
       false
       {20a82645-c095-46ed-80e3-08825760534b}
       RealDownloader
       1.3.0
       false
       {34712C68-7391-4c47-94F3-8F88D49AD632}
       Skype Click to Call
       6.6.0.11664
       false
       {82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}
 Preferenze importanti modificate
     Nome
     Valore
       accessibility.typeaheadfind.flashBar
       0
       browser.cache.disk.capacity
       358400
       browser.cache.disk.smart_size.first_run
       false
       browser.cache.disk.smart_size.use_old_max
       false
       browser.cache.disk.smart_size_cached_value
       358400
       browser.places.smartBookmarksVersion
       4
       browser.startup.homepage_override.buildID
       20130201065344
       browser.startup.homepage_override.mstone
       18.0.2
       extensions.lastAppVersion
       18.0.2
       font.internaluseonly.changed
       false
       gfx.direct3d.prefer_10_1
       true
       network.cookie.prefsMigrated
       true
       places.database.lastMaintenance
       1360736271
       places.history.expiration.transient_current_max_pages
       78993
       privacy.sanitize.migrateFx3Prefs
       true
       security.warn_viewing_mixed
       false
 Grafica
       Data aggiornamento driver
       10-21-2011
       Descrizione scheda grafica
       Intel(R) HD Graphics Family
       Direct2D attivo
       true
       DirectWrite attivo
       true (7.0.6002.18592)
       Driver scheda grafica
       igdumdx32 igd10umd32 igd10umd32
       Finestre con accelerazione GPU
       1/1 Direct3D 10
       GPU #2 attiva
       false
       ID dispositivo
       0x0126
       ID produttore
       0x8086
       RAM scheda grafica
       Unknown
       Rendering WebGL
       Google Inc. -- ANGLE (Intel(R) HD Graphics Family)
       Versione driver
       8.15.10.2559
       AzureCanvasBackend
       direct2d
       AzureContentBackend
       direct2d
       AzureFallbackCanvasBackend
       cairo
 JavaScript
       GC incrementale
       true
 Accessibilità
       Attivato
       false
       Impedisci accessibilità
       0
 Versioni librerie
       Versione minima prevista
       Versione in uso
       NSPR
       4.9.4
       4.9.4
       NSS
       3.14.1.0 Basic ECC
       3.14.1.0 Basic ECC
       NSSSMIME
       3.14.1.0 Basic ECC
       3.14.1.0 Basic ECC
       NSSSSL
       3.14.1.0 Basic ECC
       3.14.1.0 Basic ECC
       NSSUTIL
       3.14.1.0
       3.14.1.0

Chiesto da teiebra 8 anni fa

Ultima risposta by teiebra 8 anni fa

  • Archiviato

digitando nella barra degli indirizzi appaiono i primi tre risultati che rimandano a una pagina di risultati di google

questi primi tre risultati hanno come icona una lente col manico rivolto in basso a destra inoltre se ho una pagina aperta e nella barra indirizzi di un una nuova scheda … (ulteriori informazioni)

questi primi tre risultati hanno come icona una lente col manico rivolto in basso a destra inoltre se ho una pagina aperta e nella barra indirizzi di un una nuova scheda digito il nome del sito gia aperto mi appaiono sempre questi tre risultati prima del sito richiesto.

Chiesto da webfinder 7 anni fa

Ultima risposta by webfinder 7 anni fa

  • Archiviato

sec_error_unknown_issuer

I continue to receive this error, even in pages where the certificate should be correct (https://anobii.com/login, https://telepass.it/AutostradeETIWeb/base/ETIScegliPerc… (ulteriori informazioni)

I continue to receive this error, even in pages where the certificate should be correct (https://anobii.com/login, https://telepass.it/AutostradeETIWeb/base/ETIScegliPercorsoUser) and where nor chrome or explorer show the error. I already deleted the file cert8.db but the problem persist.

How can I solve it?

Chiesto da Caioshin 7 anni fa

Ultima risposta by Caioshin 7 anni fa

  • Stato della soluzione
  • Archiviato

Ricerca barra degli indirizzi diversa dalla search bar

Con l'ultimo aggiornamento di Firefox ho notato che scrivendo nella barra degli indirizzi per cercare qualcosa invece di utilizzare il motore di ricerca impostato in keyw… (ulteriori informazioni)

Con l'ultimo aggiornamento di Firefox ho notato che scrivendo nella barra degli indirizzi per cercare qualcosa invece di utilizzare il motore di ricerca impostato in keyword.URL in about:config, viene ora utilizzato il motore di ricerca attualmente in uso nella search bar, ma che utilità ha avere 2 barre che possono solo cercare sullo stesso motore di ricerca? C'è un modo per avere la barra degli indirizzi che "cerca" di default su un motore di ricerca (es. Google) e la search bar su un motore diverso? (Es. Youtube) Grazie

Chiesto da Ramzah 7 anni fa

Risposta di MIchel_le_Roi 7 anni fa

messaggio di posta

sto ricevendo delle email dal mio gestore di servizi delle quali visualizzo solo il logo. Tutto il resto è un rettangolo grigio. Con tutti gli altri browser (chrome, edge… (ulteriori informazioni)

sto ricevendo delle email dal mio gestore di servizi delle quali visualizzo solo il logo. Tutto il resto è un rettangolo grigio. Con tutti gli altri browser (chrome, edge in particolare) leggo perfettamente il contenuto. Mai avuto un simile problema in tanti anni che uso Mozilla. Devo correggere dei settaggi?

Chiesto da pietro.bacchin 6 ore fa

utilizzo cpu in riproduzione video (youtube e netflix)

I video riprodotti da firefox non sfruttano la scheda grafica come dovrebbe, i colori sembrano limitati. Utilizzando Edge la differenza è oggettiva, cpu a meno della metà… (ulteriori informazioni)

I video riprodotti da firefox non sfruttano la scheda grafica come dovrebbe, i colori sembrano limitati. Utilizzando Edge la differenza è oggettiva, cpu a meno della metà e immagine nettamente migliore, le sfumature sono uniformi e non a fasce. Windows 10 x64, Phenom 2x4 3.4 Mhz, Radeon RX 550, TV LG HDR10, driver aggiornati all'ultima versione. Stesso problema anche con altri 2 pc, ryzen e fx8300, grafica radeon RX 570. Saluti

Chiesto da roberto.portuese 6 ore fa