Visualizzazione richieste con etichetta: Mostra tutte le domande
  • Stato della soluzione
  • Archiviato

Non riesco a guardare video su PrimeVideo

Ciao, grazie intanto per esserci! Spero di riuscire a farmi capire. Da un pò di tempo ho un problema con la visualizzazione di video su PrimeVideo (Amazon). Il browser è … (ulteriori informazioni)

Ciao, grazie intanto per esserci! Spero di riuscire a farmi capire. Da un pò di tempo ho un problema con la visualizzazione di video su PrimeVideo (Amazon). Il browser è aggiornato all'ultima versione disponibile (Firefox 96.0) e anche i plugin richiesti (Widevine). Contattando la loro assistenza riporto quanto detto: "L'errore 7235 significa che il lettore HTML5 ha bisogno di un componente chiamato “modulo di decrittografia contenuto” fornito dal browser per supportare DRM mancante. Questo errore è dal tuo browser senza questo il video non verrà riprodotto. È necessario abilitare questo componente o installarlo." Consigli? Scrivo da un pc desktop con sistema operativo Linux Ubuntu MATE 18.04.6 LTS 32 bit. Aspetto fiducioso vostro aiuto. Grazie ancora

Chiesto da nicola.cazzaniga 1 anno fa

Risposta di nicola.cazzaniga 1 anno fa

  • Stato della soluzione
  • Archiviato

Stuttering videos on some websites

Whenever I try to play a video in Firefox, the video seems a bit laggy/it stutters. This is very annoying since it makes me impossible to watch a movie online. This, for … (ulteriori informazioni)

Whenever I try to play a video in Firefox, the video seems a bit laggy/it stutters. This is very annoying since it makes me impossible to watch a movie online. This, for some reason, doesn't happen on youtube. The thing that it's strange to me, it's that this issue is more noticeable on some websites than others and that the intensity of the micro lag varies depending on the website.

I already tried running Firefox in safe mode and disabling hardware acceleration in about:preferences, and I'm sure it's not a bandwith issue since I tried it with multiple connections up to 70Mbps DL.

I'm running Firefox 95.0.2 (RPM version) on Fedora 35, if that helps

Chiesto da firefox.brie 1 anno fa

Risposta di firefox.brie 1 anno fa

  • Stato della soluzione
  • Archiviato

Dimensione dei caratteri

Nella nuova versione (92.0.1) i caratteri dei menu, della barra indirizzi, dei tab e dei segnalibri sono piccolissimi. Come posso ingrandirli? Grazie anticipate Maby … (ulteriori informazioni)

Nella nuova versione (92.0.1) i caratteri dei menu, della barra indirizzi, dei tab e dei segnalibri sono piccolissimi. Come posso ingrandirli?

Grazie anticipate

Maby

Chiesto da mabywonday 1 anno fa

Risposta di next 1 anno fa

  • Stato della soluzione
  • Archiviato

Firefox versione 52

Possiedo il manuale officina delle mia motocicletta su CD. Si apre tramite browser e l'unico browser in grado di aprire era Firefox in versione 52 sia su Windows che su A… (ulteriori informazioni)

Possiedo il manuale officina delle mia motocicletta su CD. Si apre tramite browser e l'unico browser in grado di aprire era Firefox in versione 52 sia su Windows che su Android. Perché ora non riesco più ad aprirlo? Ricordo che si apriva sempre con Firefox anche su Linux ma non so se funzionava con tutto o solo con una versione in particolare. Come posso fare per leggere il manuale? C'è un modo per scaricare le versioni precedenti? Cosa manca alle nuove versioni ?

Chiesto da Smilzo 10 mesi fa

Risposta di next 10 mesi fa

  • Stato della soluzione
  • Archiviato

Dwonload file

Salve, la penultima versione di Firefox mi si apriva sempre un menù in cui potete scegliere cosa fare : 1. Apri in Firefox 2. Apri con [programma predefinito] 3. Downloa… (ulteriori informazioni)

Salve, la penultima versione di Firefox mi si apriva sempre un menù in cui potete scegliere cosa fare : 1. Apri in Firefox 2. Apri con [programma predefinito] 3. Download in cartella predefinita

Ciò mi tornava utilissimo per i file CSV che aprivo con Excel ed il file veniva scaricato nella cartella TEMP di sistema. Alla chiudura di Firefox, il file veniva automaticamente cancellato perchè così ho impostato.

Ora invece viene sempre scaricato della cartella DOWNLOAD di sistema, perchè così ho impostato, ma alla chiusura di Firefox me li devo cancellare io.

Non è possibile riavere la gestione come era prima ? Attendo vostre.

Grazie mille. Pierpaolo.

Chiesto da pierpaolo.db 10 mesi fa

Risposta di crazy.cat 10 mesi fa

  • Archiviato

Mozilla VPN

Ho installato Mozilla VPN su Linux Mint, ma selezionando qualsiasi posizione esce in alto la dicitura "Errore del servizio in background" e quindi non si attiva. Mi potet… (ulteriori informazioni)

Ho installato Mozilla VPN su Linux Mint, ma selezionando qualsiasi posizione esce in alto la dicitura "Errore del servizio in background" e quindi non si attiva. Mi potete aiutare? Vi ringrazio, Ivano.

Chiesto da ivano12361 1 anno fa

Ultima risposta di next 1 anno fa

FIREFOX NON STAMPA MAPPE VIA MICHELIN

Buon giorno a tutti, ho un pc fisso con questa configurazione: Edizione Windows 10 Home Versione 21H2 Data installazione: ‎31/‎07/‎2020 Build sistema operativo 19044.2251… (ulteriori informazioni)

Buon giorno a tutti, ho un pc fisso con questa configurazione:

Edizione Windows 10 Home Versione 21H2 Data installazione: ‎31/‎07/‎2020 Build sistema operativo 19044.2251 Esperienza Windows Feature Experience Pack 120.2212.4180.0 Antivirus: kaspersky

sono anni che utilizzo firefox ma da oggi ho un problema con l'anteprima e la stampa delle mappe;da guida michelin, imposto il percorso, poi click su stampa da via michelin e non mi fà vedere l'anteprima della mappa ma solo i due punti rossi arrivo/partenza (vedi immagine allegata "errore via michelin firefox") facendo la stessa identica operazione con GOOGLE CHROME nessun problema, vedo l'anteprima e stampo la mappa.(Vedi immagine allegata "Via Michelin Chrome).

Vi chiedo se c'è un modo per risolvere questo problema. Grazie mille a tutti e buona giornata.

Chiesto da testori.alessandro 2 mesi fa

Ultima risposta di next 2 mesi fa

  • Stato della soluzione
  • Archiviato

captcha fantasma o che si blocca

In alcuni siti appaiono dei captcha che non si riescono a far funzionare (ci clicco sopra ma mi danno un messaggio di errore stile "controllare la connessione" o "riprova… (ulteriori informazioni)

In alcuni siti appaiono dei captcha che non si riescono a far funzionare (ci clicco sopra ma mi danno un messaggio di errore stile "controllare la connessione" o "riprovare più tardi connessione mancante" se uso Chrome lo stesso sito presenta lo stesso captcha che ora funziona benissimo. lavoro su un Imac. In altri casi mi appare un messaggio che dice che c'è un errore nel captcha, e magari mi blocca un download, ma non è apparso nessun captcha. Anche in questo caso l'uso di un altro browser non da lo stesso problema. Qualcuno può aiutarmi? Grazie

Chiesto da Emilietta63 1 anno fa

Risposta di crazy.cat 1 anno fa

  • Archiviato

Dopo aggiornamento a versione 102.0 64 Bit

Buongiorno, dopo l'aggiornamento alla versione indicata in oggetto, se si tenta di aprire un file allegato alla webmail per esempio, il browser chiede con quale programma… (ulteriori informazioni)

Buongiorno, dopo l'aggiornamento alla versione indicata in oggetto, se si tenta di aprire un file allegato alla webmail per esempio, il browser chiede con quale programma aprirlo. Da quel momento tutti gli allegati verranno aperti con quell'applicativo. Ad esempio se il primo file che è stato aperto con Adobe, aprirà tutti gli altri file con Adobe. Quindi file di excel, word, ecc.. Allego immagine del parametro di impostazioni che penso debba essere corretto in qualche modo (Firefox.png).

In attesa di un vostro riscontro per sapere come ovviare il problema,

Cordiali Saluti ICT F.lli Saclà S.p.A.

Chiesto da edp102 7 mesi fa

Ultima risposta di next 7 mesi fa

Problema con Font (Google) che si vedono male e sottili

Buonasera, ho un problema che mi sta mettendo in crisi da 2 giorni: sul mio computer di lavoro (sistema operativo 7 pro), senza fare modifiche particolari, dall'altro ier… (ulteriori informazioni)

Buonasera, ho un problema che mi sta mettendo in crisi da 2 giorni: sul mio computer di lavoro (sistema operativo 7 pro), senza fare modifiche particolari, dall'altro ieri così senza motivo, ho cominciato a vedere alcuni siti con font illeggibili e sottili (ecco uno screen > https://imgur.com/0HQZEDY) mentre in altri computer, usando Firefox e/o altri browser, tutto si vede correttamente (screen > https://imgur.com/MaEWtiA).

Il problema non è del sito ma del mio PC che tra l'altro mostra correttamente i font dello stesso sito su Chrome!

Ho una versione 109.0 (64 bit); ho provato a disabilitare l'acceleraziona hardware; fare il test true type; ripristinare FF, poi disinstallarlo e aggiornarlo ex novo; eliminato il font in questione (Raleway) e rimesso nella cartella "fonts" di Windows ma... niente.

Sono disperato e non so davvero come risolvere: potete aiutarmi? grazie davvero

Chiesto da tuttomika 1 settimana fa

Ultima risposta di tuttomika 1 settimana fa

about:debugging#/runtime/this-firefox

Buongiorno a tutti, da qualche tempo, appena lancio firefox (a volte anche in modo autonomo) il browser apre una seconda finestra con questa pagina about:debugging#/runti… (ulteriori informazioni)

Buongiorno a tutti, da qualche tempo, appena lancio firefox (a volte anche in modo autonomo) il browser apre una seconda finestra con questa pagina about:debugging#/runtime/this-firefox Di cosa si tratta? Grazie a chiunque volesse aiutarmi a capirci qualcosa di più

Chiesto da lucaripa 1 settimana fa

Ultima risposta di lucaripa 1 settimana fa

  • Archiviato

lockwise

Assieme a lockwise sono sparite anche tutte le credenziali salvate, che non trovo più neanche nella pagina °password° di Firefox. Posso recuperarle in qualche modo?. Graz… (ulteriori informazioni)

Assieme a lockwise sono sparite anche tutte le credenziali salvate, che non trovo più neanche nella pagina °password° di Firefox. Posso recuperarle in qualche modo?. Grazie

Chiesto da Andrea Nolli 11 mesi fa

Ultima risposta di next 11 mesi fa

  • Stato della soluzione
  • Archiviato

PULSANTE REFRESH

Salve, sul mio iMac ho installato Firefox 95.0.1, da sempre il mio browser favorito. da qualche tempo non mi appare più in alto a sinistra il pulsante "refresh"; intendo … (ulteriori informazioni)

Salve, sul mio iMac ho installato Firefox 95.0.1, da sempre il mio browser favorito. da qualche tempo non mi appare più in alto a sinistra il pulsante "refresh"; intendo quella piccola icona con una freccia circolare vicino all'icona della"pagina iniziale". Allego snapshot della parte alta dove NON si vede l'icona refresh. Grazie

Chiesto da iMac Gian 1 anno fa

Risposta di crazy.cat 1 anno fa

  • Stato della soluzione

implementazione su firefox

Salve, uso Firefox da qualche decennio, ma ho sempre notato un disagio nelle pagina di gestione delle password. Mi spiego meglio: Su un determinato sito accedo con più pr… (ulteriori informazioni)

Salve, uso Firefox da qualche decennio, ma ho sempre notato un disagio nelle pagina di gestione delle password. Mi spiego meglio: Su un determinato sito accedo con più profili, quindi con diversi account formati da nome utente (numerico) e password (alfanumerica), quando mi serve accedere con un determinato profilo non so mai quale sia quello giusto!. Per ovviare al problema, mi chiedevo se fosse possibile implementare nella stessa pagina un "campo" note da abbinare ad ogni singolo account cosi da poter sapere con quale credenziali accedere.? L'immagine allegata mostra come dovrebbe presentarsi la pagina. Sicuro di un riscontro Saluto Cordialmente. Luigi Barbati

Chiesto da barbati.luigi 3 mesi fa

Risposta di crazy.cat 3 mesi fa

  • Stato della soluzione
  • Archiviato

Pubblicità in eccesso con Mozilla Firefox

Gentili signori, da circa un mese i siti aperti con il browser Firefox hanno un eccesso di pubblicità rispetto agli stessi siti aperti con Google Chrome o con Edge. Alleg… (ulteriori informazioni)

Gentili signori, da circa un mese i siti aperti con il browser Firefox hanno un eccesso di pubblicità rispetto agli stessi siti aperti con Google Chrome o con Edge. Allego un link aperto con Firefox "https://www.dagospia.com/" dove si vedono bande laterali di pubblicità che non sono presenti aprendo con lo stesso link in Chrome o Edge. Tener presente che questo problema è apparso 2-3 settimane fa mentre prima non vedevo differenze. Ho provato ad aprire in Firefox Impostazioni > Privacy e Sicurezza > Protezione antitracciamento avanzata impostando sia "Normale" sia "Personalizzata" atttivando o disattivando la protezione ma non cambia nulla. Concludo dicendo che tale problema è presente anche in altri siti e ringrazio per aiuto Carlo Quirico (carlo.quirico@hotmail.it1

Chiesto da carlo.quirico 9 mesi fa

Risposta di next 9 mesi fa