• Archiviato

come recuperare segnalibri da FVD Speed Dial (disattivato)

Ho memorizzati su FVD Speed Dial, della Nimbus Web Inc, alcune decine di segnalibri importanti per la mia attività e i miei hobby. Mi avete disattivato FVD Speed Dial sen… (ulteriori informazioni)

Ho memorizzati su FVD Speed Dial, della Nimbus Web Inc, alcune decine di segnalibri importanti per la mia attività e i miei hobby. Mi avete disattivato FVD Speed Dial senza consentirmi di salvarli. Come posso recuperarli?

Chiesto da sandcav 8 mesi fa

Ultima risposta by next 2 mesi fa

  • Archiviato

Mozilla VPN

Ho installato Mozilla VPN su Linux Mint, ma selezionando qualsiasi posizione esce in alto la dicitura "Errore del servizio in background" e quindi non si attiva. Mi potet… (ulteriori informazioni)

Ho installato Mozilla VPN su Linux Mint, ma selezionando qualsiasi posizione esce in alto la dicitura "Errore del servizio in background" e quindi non si attiva. Mi potete aiutare? Vi ringrazio, Ivano.

Chiesto da ivano12361 11 mesi fa

Ultima risposta by next 11 mesi fa

Gestione file/download

Spett.le Mozilla, vi scrivo per il seguente problema che sto riscontrando da questa mattina. Faccio una premessa, ho installata l'ultima versione per PC 98.0 su ambiente … (ulteriori informazioni)

Spett.le Mozilla, vi scrivo per il seguente problema che sto riscontrando da questa mattina. Faccio una premessa, ho installata l'ultima versione per PC 98.0 su ambiente Windows. Fino a venerdì funzionava tutto correttamente, la gestione dei file avveniva perfettamente: se cliccavo su un pdf mi veniva aperto con Adobe reader, se cliccavo su un file xls veniva aperto con Excel...il tutto senza downloaddare nulla. Oggi le regole sono rimaste, i vari file mi vengono aperti come da regole indicate, ma il file in questione viene comunque scaricato. Questo mi crea diversi problemi dovendo leggere tanti file e ogni volta devo andare a cancellare ciò che viene aperto. Ho provato già a ripristinare le impostazioni cancellando il file handlers.json. ma il problema permane.

Potete cortesemente verificare e darmi un aiuto?

Vi ringrazio, cordiali saluti Andrea

Chiesto da kuja79 5 mesi fa

Ultima risposta by next 5 mesi fa

TLS Protocol 1.0

HI, Some browsers such as Chrome 98.x ( and later release ) do not allow access to URLs where web server use TLS version 1.0 protocol ( ERR_SSL_VERSION_OR_CIPHER_MISMATCH… (ulteriori informazioni)

HI, Some browsers such as Chrome 98.x ( and later release ) do not allow access to URLs where web server use TLS version 1.0 protocol ( ERR_SSL_VERSION_OR_CIPHER_MISMATCH ). Which versions of Firefox will be inhibited from accessing web portals with TLS 1.0?

Thanks in advance Giak

Chiesto da giakzone 4 mesi fa

Ultima risposta by next 4 mesi fa

  • Archiviato

Codice di errore F7121-3078 su Netflix nonostante Firefox sia aggiornato

Salve, da circa qualche mese (praticamente dall'ultimo aggiornamento del browser) quando cerco di riprodurre un contenuto video su Netflix appare il seguente codice error… (ulteriori informazioni)

Salve, da circa qualche mese (praticamente dall'ultimo aggiornamento del browser) quando cerco di riprodurre un contenuto video su Netflix appare il seguente codice errore: F7121-3078, che in teoria dovrebbe apparire se la versione utilizzata di Firefox non è la più recente. La prima volta che è apparso pensavo che visto che l'aggiornamento fosse "fresco" ci fosse ancora qualche problema da risolvere, ma a distanza di mesi sembra non sia questo il caso e vorrei evitare di cambiare browser ogni volta per guardare qualcosa su Netflix. La versione attuale di Firefox che utilizzo è la 93.0 su Windows 10.

Chiesto da federico.sabato 9 mesi fa

Ultima risposta by next 9 mesi fa

  • Archiviato

Facebook immagini: Invece dell'immagine esce scritto "potrebbe raffigurare ecc...."

In pratica da un po' di tempo su facebook ogni tanto mi succede che le immagini nella home non vengano caricate e al loro posto esca una scritta che inizia con "potrebbe … (ulteriori informazioni)

In pratica da un po' di tempo su facebook ogni tanto mi succede che le immagini nella home non vengano caricate e al loro posto esca una scritta che inizia con "potrebbe raffigurare ecc..." insomma una descrizione automatica di cosa ci dovrebbe essere nell'immagine. Vi lascio uno screenshot. C'è qualcun altro che ha questo problema? Cosa potrebbe essere? Specifico che me lo fa solo con Firefox (utilizzo per lavoro anche Edge e Chrome e non mi stanno dando questo problema)._

Ho già provato a cancellare la cache e i cookie di facebook.

Chiesto da Ivan R. 1 anno fa

Ultima risposta by Michele Rodaro 12 mesi fa

  • Archiviato

libero mail

non riesco a entrare nella posta di Libero da qualche giorno. Libero mi dice che non ci sono problemi. Messaggio: connessione scaduta. prova a ricaricare la pagina.. Pote… (ulteriori informazioni)

non riesco a entrare nella posta di Libero da qualche giorno. Libero mi dice che non ci sono problemi. Messaggio: connessione scaduta. prova a ricaricare la pagina.. Potete aiutarmi?

Chiesto da mariabiancardi1 9 mesi fa

Ultima risposta by next 9 mesi fa

Firefox blocca il social

Uso firefox agg.to con win10 64, anch'esso agg.to, in pratica non carica le pagine del social fb, o sta in perenne caricamento della pagina, foto, immagini e chat, oppure… (ulteriori informazioni)

Uso firefox agg.to con win10 64, anch'esso agg.to, in pratica non carica le pagine del social fb, o sta in perenne caricamento della pagina, foto, immagini e chat, oppure viene caricata ma mancano degli elementi o immagini o commenti, cosa che non succede con altri browser, ho disabilitato ublock origin e minerblock, che altro si può fare? non ho altri blocchi impostati, intendo altri componenti aggiuntivi se nn quelli x ip. grazie andrea

Chiesto da Andrea A. 5 mesi fa

Ultima risposta by next 5 mesi fa

  • Archiviato

certificato di sicurezza in gestione dispositivi

Da tempo non riesco ad utilizzare un lettore di documento CIE, probabilmente per scadenza. Il dispositivo risulta correttamente installato e la CIE correttamente riconosc… (ulteriori informazioni)

Da tempo non riesco ad utilizzare un lettore di documento CIE, probabilmente per scadenza. Il dispositivo risulta correttamente installato e la CIE correttamente riconosciuta ma alla richiesta: "Entra con CIE" nei servizi preposti viene risposto "oops, qualcosa è andato storto".

Potete guidarmi alla configurazione corretta?

Grazie

P.S. l'immagine allegata mostra lo stato "Non presente" al dispositivo in uso.

Chiesto da Aldo 8 mesi fa

Ultima risposta by next 8 mesi fa

Dopo aggiornamento a versione 102.0 64 Bit

Buongiorno, dopo l'aggiornamento alla versione indicata in oggetto, se si tenta di aprire un file allegato alla webmail per esempio, il browser chiede con quale programma… (ulteriori informazioni)

Buongiorno, dopo l'aggiornamento alla versione indicata in oggetto, se si tenta di aprire un file allegato alla webmail per esempio, il browser chiede con quale programma aprirlo. Da quel momento tutti gli allegati verranno aperti con quell'applicativo. Ad esempio se il primo file che è stato aperto con Adobe, aprirà tutti gli altri file con Adobe. Quindi file di excel, word, ecc.. Allego immagine del parametro di impostazioni che penso debba essere corretto in qualche modo (Firefox.png).

In attesa di un vostro riscontro per sapere come ovviare il problema,

Cordiali Saluti ICT F.lli Saclà S.p.A.

Chiesto da edp102 1 mese fa

Ultima risposta by next 1 mese fa

  • Archiviato

Google heart studio

Salve, mi è impossibile accedere a "https://earth.google.com/studio/" mi potete indicare come fare? La pagina dopo aver inserito il link rimane vuota. Grazie … (ulteriori informazioni)

Salve, mi è impossibile accedere a "https://earth.google.com/studio/" mi potete indicare come fare? La pagina dopo aver inserito il link rimane vuota. Grazie

Chiesto da roalex2105 9 mesi fa

Ultima risposta by next 9 mesi fa

  • Archiviato

certificato SSL

da tre giorni è impossibile accedere a una serie di pubblicazioni online ed altri siti che ho sempre usato per anni senza alcun problema. il messaggio successivo al blocc… (ulteriori informazioni)

da tre giorni è impossibile accedere a una serie di pubblicazioni online ed altri siti che ho sempre usato per anni senza alcun problema. il messaggio successivo al blocco è comunicazione non sicura e, successivamente: certificato SSL non valido. posto che si tratta di siti usati da tempo senza alcun problema e che il problema non riguarda uno o due casi isolati, c'è qualcosa che posso fare io, che deve fare il gestore del sito o deve fare qualcun altro?. per favore non rimandatemi alle pagine faq perchè le ho lette e non se ne ricava nulla. ho provato anche a usare la finestra di navigazione anonima, come suggerito, con risultato zero grazie alberto

Chiesto da asantel 10 mesi fa

Ultima risposta by andreapovellato11 7 mesi fa

  • Archiviato

Cattura schermata scomparso

Salve a tutti, ho Firefox 95.0.2 su Win10. Mi è scomparso il tasto Cattura schermata, quello con la forbice e il riquadro tratteggiato. Ce l'avevo sulla barra degli strum… (ulteriori informazioni)

Salve a tutti,

ho Firefox 95.0.2 su Win10.

Mi è scomparso il tasto Cattura schermata, quello con la forbice e il riquadro tratteggiato. Ce l'avevo sulla barra degli strumenti ma non c'è più. Per risolvere il problema ho già provato le seguenti cose:

  • Cercare in "personalizza barra degli strumenti" ma non c'è
  • "Ripristina predefiniti" ma non c'è comunque
  • tasto dx su un qualsiasi punto della pagina web ma nell'elenco non c'è più neanche lì
  • combinazione ctrl+maiusc+s ma non succede nulla

Come posso fare a ripristinarlo? è una funzione comodissima di Firefox, grazie.

Chiesto da deoxys99 7 mesi fa

Ultima risposta by crazy.cat 7 mesi fa

SEC_ERROR_REVOKED_CERTIFICATE sul sito https://posteid.poste.it

salve, non riesco più ad accedere ai siti dove mi viene richiesto di utilizzare lo SPID. il mio ente certificatore dello Spid è Poste.ID (https://posteid.poste.it) e a… (ulteriori informazioni)

salve, non riesco più ad accedere ai siti dove mi viene richiesto di utilizzare lo SPID. il mio ente certificatore dello Spid è Poste.ID (https://posteid.poste.it) e alla sua scelta, continua a comparirmi la scritta "SEC_ERROR_REVOKED_CERTIFICATE" . ho già provato a cancellare Cookie e tutti i dati di cronologia, ma l'errore continua. Posso aggiungere che con il browser Chrome (ma non il mio preferito), funziona !

un ringraziamento anticipato AA

Chiesto da SuperTony 4 mesi fa

Ultima risposta by crazy.cat 4 mesi fa