• Stato della soluzione
  • Archiviato

All'apertura del browser mi apre un motore di ricerca su Qvo6.com. Come rimuovere definitivamente?

all'apertura del browser viene aperta una pagina con motore di ricerca Qvo6.com. Ho attivato antivirus e spyware-emalaware ma non vede niente.Nonostante poi spenga il pc,… (ulteriori informazioni)

all'apertura del browser viene aperta una pagina con motore di ricerca Qvo6.com. Ho attivato antivirus e spyware-emalaware ma non vede niente.Nonostante poi spenga il pc, al riavvio del browser mi tiene in memoria tutte le finestre aperte nella precedente sessione, aggiungendo una nuova pagina di Qvo6.com. Come posso fare per ovviare al problema e rimuovere definitivamente ? grazie Antonio

Chiesto da anteo90 8 anni fa

Risposta di liberoqwerty 8 anni fa

  • Archiviato

sec_error_unknown_issuer

I continue to receive this error, even in pages where the certificate should be correct (https://anobii.com/login, https://telepass.it/AutostradeETIWeb/base/ETIScegliPerc… (ulteriori informazioni)

I continue to receive this error, even in pages where the certificate should be correct (https://anobii.com/login, https://telepass.it/AutostradeETIWeb/base/ETIScegliPercorsoUser) and where nor chrome or explorer show the error. I already deleted the file cert8.db but the problem persist.

How can I solve it?

Chiesto da Caioshin 8 anni fa

Ultima risposta by Caioshin 8 anni fa

  • Stato della soluzione
  • Archiviato

Scomparsa icone dalla barra dei segnalibri dopo aggiornamento

Dopo l'agggiornamento di Firefox alla versione 20.0.1, le icone della barra dei segnalibri non vengono più visualizzate. Rimane solo la barra, vuota. La cartella "Barra d… (ulteriori informazioni)

Dopo l'agggiornamento di Firefox alla versione 20.0.1, le icone della barra dei segnalibri non vengono più visualizzate. Rimane solo la barra, vuota. La cartella "Barra dei segnalibri" è ancora presente tra i segnalibri, con tutti i segnalibri e le relative icone. Mi era già capitato in passato e avevo risolto disabilitando estensioni non più compatibili. Scegliendo "Riavvia disattivando i componenti aggiuntivi", le icone tornano visibili, ma se disattivo manualmente tutti i componenti aggiuntivi, questo non accade.

Chiesto da Charles Fourier 8 anni fa

Risposta di Charles Fourier 8 anni fa

  • Archiviato

freezing on specific web adresses only at home

Quando uso Firefox ho dei freeze che lo rendono inutilizzabile (appare ad esempio accedendo ad "http://www.saggiamente.com/2012/01/28/recensione-bluetimes-bt-3549-hd-un-m… (ulteriori informazioni)

Quando uso Firefox ho dei freeze che lo rendono inutilizzabile (appare ad esempio accedendo ad "http://www.saggiamente.com/2012/01/28/recensione-bluetimes-bt-3549-hd-un-media-center-completo-di-ad tutto/" lettura di pagead2.googlesyndacation.com e il browser si blocca per 30/60 secondi. Nelle task firefox non sembra andare in esecuzione)

Lo strano: In ufficio funziona tutto ok, senza problemi. A casa utilizzo come provvider fastweb. La cosa che mi lascia perplesso è che Google Crome funziona perfettamente. Ho per entrambi disabilitato il proxy e direi questo dovrebbe escludere problemi legati al provider e a come mi ci connetto ad internet. Ho provato varie volte il ripristino, ma senza successo (cioè il problema si ripresenta subito).




 Informazioni di base
       Nome
       Firefox
       Versione
       18.0.2
       User agent
       Mozilla/5.0 (Windows NT 6.0; rv:18.0) Gecko/20100101 Firefox/18.0
       Configurazione build
         about:buildconfig
 Estensioni
       Nome
       Versione
       Attiva
       ID
       DivX Plus Web Player HTML5 
       Microsoft .NET Framework Assistant
       1.0
       false
       {20a82645-c095-46ed-80e3-08825760534b}
       RealDownloader
       1.3.0
       false
       {34712C68-7391-4c47-94F3-8F88D49AD632}
       Skype Click to Call
       6.6.0.11664
       false
       {82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}
 Preferenze importanti modificate
     Nome
     Valore
       accessibility.typeaheadfind.flashBar
       0
       browser.cache.disk.capacity
       358400
       browser.cache.disk.smart_size.first_run
       false
       browser.cache.disk.smart_size.use_old_max
       false
       browser.cache.disk.smart_size_cached_value
       358400
       browser.places.smartBookmarksVersion
       4
       browser.startup.homepage_override.buildID
       20130201065344
       browser.startup.homepage_override.mstone
       18.0.2
       extensions.lastAppVersion
       18.0.2
       font.internaluseonly.changed
       false
       gfx.direct3d.prefer_10_1
       true
       network.cookie.prefsMigrated
       true
       places.database.lastMaintenance
       1360736271
       places.history.expiration.transient_current_max_pages
       78993
       privacy.sanitize.migrateFx3Prefs
       true
       security.warn_viewing_mixed
       false
 Grafica
       Data aggiornamento driver
       10-21-2011
       Descrizione scheda grafica
       Intel(R) HD Graphics Family
       Direct2D attivo
       true
       DirectWrite attivo
       true (7.0.6002.18592)
       Driver scheda grafica
       igdumdx32 igd10umd32 igd10umd32
       Finestre con accelerazione GPU
       1/1 Direct3D 10
       GPU #2 attiva
       false
       ID dispositivo
       0x0126
       ID produttore
       0x8086
       RAM scheda grafica
       Unknown
       Rendering WebGL
       Google Inc. -- ANGLE (Intel(R) HD Graphics Family)
       Versione driver
       8.15.10.2559
       AzureCanvasBackend
       direct2d
       AzureContentBackend
       direct2d
       AzureFallbackCanvasBackend
       cairo
 JavaScript
       GC incrementale
       true
 Accessibilità
       Attivato
       false
       Impedisci accessibilità
       0
 Versioni librerie
       Versione minima prevista
       Versione in uso
       NSPR
       4.9.4
       4.9.4
       NSS
       3.14.1.0 Basic ECC
       3.14.1.0 Basic ECC
       NSSSMIME
       3.14.1.0 Basic ECC
       3.14.1.0 Basic ECC
       NSSSSL
       3.14.1.0 Basic ECC
       3.14.1.0 Basic ECC
       NSSUTIL
       3.14.1.0
       3.14.1.0

Chiesto da teiebra 8 anni fa

Ultima risposta by teiebra 8 anni fa

  • Stato della soluzione
  • Archiviato

Ricerca barra degli indirizzi diversa dalla search bar

Con l'ultimo aggiornamento di Firefox ho notato che scrivendo nella barra degli indirizzi per cercare qualcosa invece di utilizzare il motore di ricerca impostato in keyw… (ulteriori informazioni)

Con l'ultimo aggiornamento di Firefox ho notato che scrivendo nella barra degli indirizzi per cercare qualcosa invece di utilizzare il motore di ricerca impostato in keyword.URL in about:config, viene ora utilizzato il motore di ricerca attualmente in uso nella search bar, ma che utilità ha avere 2 barre che possono solo cercare sullo stesso motore di ricerca? C'è un modo per avere la barra degli indirizzi che "cerca" di default su un motore di ricerca (es. Google) e la search bar su un motore diverso? (Es. Youtube) Grazie

Chiesto da Ramzah 8 anni fa

Risposta di MIchel_le_Roi 7 anni fa

  • Stato della soluzione

Interlinea Segnalibri

Dopo averla sistemata tempo fa riportandola a "SINGOLA" - cambiando da "true" a "false" il valore di "browser.proton.contextmenus.enabled - l'INTERLINEA dei SEGNALIB… (ulteriori informazioni)

Dopo averla sistemata tempo fa riportandola a "SINGOLA" - cambiando da "true" a "false" il valore di "browser.proton.contextmenus.enabled - l'INTERLINEA dei SEGNALIBRI e degli altri menu contestuali è tornata ad essere DOPPIA. Con necessità di continui scroll per la ricerca. Qualche soluzione è possibile? Grazie

NB. Il valore di "browser: ecc..." continua a essere "false". >Anche cambiandolo, la situazione non si modifica.

Chiesto da Gianni Valle 1 mese fa

Risposta di crazy.cat 1 mese fa

Localizzazione servizi connessi

BUongiorno a tutti, sono andato a fare un po' di ordine all'interno dei servizi connessi al mio account firefox (https://accounts.firefox.com/settings?#connected-services… (ulteriori informazioni)

BUongiorno a tutti, sono andato a fare un po' di ordine all'interno dei servizi connessi al mio account firefox (https://accounts.firefox.com/settings?#connected-services) e ho notato che il mio browser sul laptop risulta connesso dagli Stati Uniti (io vivo in Italia) mentre il browser sul cellulare risulta connesso dalla regione dove vivo.

Come mai?

Allego screen

Chiesto da kit 2 mesi fa

Ultima risposta by kit 1 mese fa

Tema scuro di Morzilla, problema visualizzazione titolo schede dopo aggiornamento.

Buongiorno comunità è la prma volta che mi rivolgo a voi per cercare di risolvere un problemino riguardante la corretta visualizzazione del titolo delle schede dopo l'ult… (ulteriori informazioni)

Buongiorno comunità è la prma volta che mi rivolgo a voi per cercare di risolvere un problemino riguardante la corretta visualizzazione del titolo delle schede dopo l'ultimo aggiornamento. Ho impostato il tema scuro di Morzilla da quando ho Firefox installato nel mio PC, ma dopo l'ultimo aggiornamento i titoli nella barra superiore sono scomparsi in quanto la scritta è bianca con sfondo bianco. Vi mando uno screen così mi faccio capire meglio...:-)

Vi è qualche soluzione che non sia lo scaricamento ti temi non Mozilla?

Grazie a tutti

Chiesto da luigiscuderi 3 mesi fa

Ultima risposta by luigiscuderi 3 mesi fa

problema di ridimensionamento anteprima di stampa con aggiornamento a firefox 90

il passaggio dalla versione 89 alla versione 90 provoca un errore in fase di stampa. Utilizzo una stampante termica da 80mm . il logo (che è una immagine la stampa tutta,… (ulteriori informazioni)

il passaggio dalla versione 89 alla versione 90 provoca un errore in fase di stampa. Utilizzo una stampante termica da 80mm . il logo (che è una immagine la stampa tutta, invece per il testo tronca tutto oltre i primi 10 caratteri. (come da foto allegata)

Chiesto da melfi 2 mesi fa

Ultima risposta by melfi 2 mesi fa

Account Alice riceve ma non invia

Buon giorno. Dopo l'ultimo aggiornamento di Thunderbird, non riesco ad inviare mail con l'account di alice. Ne ho altri come gmail e virgilio che invece funzionano. Se va… (ulteriori informazioni)

Buon giorno. Dopo l'ultimo aggiornamento di Thunderbird, non riesco ad inviare mail con l'account di alice. Ne ho altri come gmail e virgilio che invece funzionano. Se vado direttamente sul sito di alice, qui invece posso inviare. Ho comunque fatto il reset della PW ma non è cambiato nulla, esce sempre fuori l'avviso "invio del messaggio non riuscito MI potete aiutare? GRazie

Chiesto da giovanni49 3 settimane fa

Ultima risposta by giovanni49 2 settimane fa

  • Stato della soluzione

Firefox non funziona, solo pagina bianca

Salve, il problema sta nel titolo della discussione: improvvisamente firefox mi dà solo schermate bianche. Ho provato disinstallando e reinstallando il browser senza otte… (ulteriori informazioni)

Salve, il problema sta nel titolo della discussione: improvvisamente firefox mi dà solo schermate bianche. Ho provato disinstallando e reinstallando il browser senza ottenere nulla. Ho pensato di risolvere svuotando la cache ma se vado in impostazioni -> opzioni non si apre più nulla se non una pagina bianca. Come fare? Non compare nemmeno un codice errore. Grazie a tutti

Chiesto da Irene 4 mesi fa

Risposta di Irene 3 mesi fa

  • Stato della soluzione

Nuovo tema dopo aggiornamento

Dopo l'ultimo aggiornamento si è installato automaticamente il tema chiaro, anche se nelle preferenze è attivo il tema di sistema. Praticamente, il tema di sistema non fu… (ulteriori informazioni)

Dopo l'ultimo aggiornamento si è installato automaticamente il tema chiaro, anche se nelle preferenze è attivo il tema di sistema. Praticamente, il tema di sistema non funziona e corrisponde al tema chiaro. Ho chiesto ad altre persone e hanno lo stesso problema. Grazie per l'attenzione

Chiesto da Cosina 3 mesi fa

Risposta di next 2 mesi fa

Facebook immagini: Invece dell'immagine esce scritto "potrebbe raffigurare ecc...."

In pratica da un po' di tempo su facebook ogni tanto mi succede che le immagini nella home non vengano caricate e al loro posto esca una scritta che inizia con "potrebbe … (ulteriori informazioni)

In pratica da un po' di tempo su facebook ogni tanto mi succede che le immagini nella home non vengano caricate e al loro posto esca una scritta che inizia con "potrebbe raffigurare ecc..." insomma una descrizione automatica di cosa ci dovrebbe essere nell'immagine. Vi lascio uno screenshot. C'è qualcun altro che ha questo problema? Cosa potrebbe essere? Specifico che me lo fa solo con Firefox (utilizzo per lavoro anche Edge e Chrome e non mi stanno dando questo problema)._

Ho già provato a cancellare la cache e i cookie di facebook.

Chiesto da Ivan R. 1 mese fa

Ultima risposta by Michele Rodaro 1 mese fa

FIREFOX OBSOLETO

Buongiorno, da oggi sia Google Drive che adesso il sito Autodesk mi dicono che sto utilizzando una versione di Firefox obsoleta e devo aggiornarla e mi inibiscono l'acces… (ulteriori informazioni)

Buongiorno, da oggi sia Google Drive che adesso il sito Autodesk mi dicono che sto utilizzando una versione di Firefox obsoleta e devo aggiornarla e mi inibiscono l'accesso; mi indicano che possiedo la versione 56...ma io ho la versione 90 installata e non so come fargliela rilevare...ho provato a cancellare la cache, ripristinare lo user agent, reinstallare firefox ma nulla... Potete aiutarmi? Grazie

Chiesto da Bitbear 1 mese fa

Ultima risposta by next 1 mese fa

  • Stato della soluzione

visualizzazione codici invece dei caratteri

Salve a tutti. Dalla versione 52 in poi non riesco più a usare Firefox. Una volta installato, vengono visualizzati codici numerici anziché caratteri. Allego uno screen sc… (ulteriori informazioni)

Salve a tutti. Dalla versione 52 in poi non riesco più a usare Firefox. Una volta installato, vengono visualizzati codici numerici anziché caratteri. Allego uno screen schot per chiarire. Ho provato a installare e disinstallare e versioni precedenti. Non c'è niente da fare. Identico problema accade con Tor.

Qualcuno sa darmi suggerimenti? Grazie

Chiesto da ME 1 mese fa

Risposta di crazy.cat 1 mese fa