Visualizzazione richieste con etichetta: Mostra tutte le domande

TLS Protocol 1.0

HI, Some browsers such as Chrome 98.x ( and later release ) do not allow access to URLs where web server use TLS version 1.0 protocol ( ERR_SSL_VERSION_OR_CIPHER_MISMATCH… (ulteriori informazioni)

HI, Some browsers such as Chrome 98.x ( and later release ) do not allow access to URLs where web server use TLS version 1.0 protocol ( ERR_SSL_VERSION_OR_CIPHER_MISMATCH ). Which versions of Firefox will be inhibited from accessing web portals with TLS 1.0?

Thanks in advance Giak

Chiesto da giakzone 6 mesi fa

Ultima risposta by next 6 mesi fa

  • Archiviato

Firefox blocca il social

Uso firefox agg.to con win10 64, anch'esso agg.to, in pratica non carica le pagine del social fb, o sta in perenne caricamento della pagina, foto, immagini e chat, oppure… (ulteriori informazioni)

Uso firefox agg.to con win10 64, anch'esso agg.to, in pratica non carica le pagine del social fb, o sta in perenne caricamento della pagina, foto, immagini e chat, oppure viene caricata ma mancano degli elementi o immagini o commenti, cosa che non succede con altri browser, ho disabilitato ublock origin e minerblock, che altro si può fare? non ho altri blocchi impostati, intendo altri componenti aggiuntivi se nn quelli x ip. grazie andrea

Chiesto da Andrea A. 6 mesi fa

Ultima risposta by next 6 mesi fa

Dopo aggiornamento a versione 102.0 64 Bit

Buongiorno, dopo l'aggiornamento alla versione indicata in oggetto, se si tenta di aprire un file allegato alla webmail per esempio, il browser chiede con quale programma… (ulteriori informazioni)

Buongiorno, dopo l'aggiornamento alla versione indicata in oggetto, se si tenta di aprire un file allegato alla webmail per esempio, il browser chiede con quale programma aprirlo. Da quel momento tutti gli allegati verranno aperti con quell'applicativo. Ad esempio se il primo file che è stato aperto con Adobe, aprirà tutti gli altri file con Adobe. Quindi file di excel, word, ecc.. Allego immagine del parametro di impostazioni che penso debba essere corretto in qualche modo (Firefox.png).

In attesa di un vostro riscontro per sapere come ovviare il problema,

Cordiali Saluti ICT F.lli Saclà S.p.A.

Chiesto da edp102 2 mesi fa

Ultima risposta by next 2 mesi fa

  • Archiviato

Google heart studio

Salve, mi è impossibile accedere a "https://earth.google.com/studio/" mi potete indicare come fare? La pagina dopo aver inserito il link rimane vuota. Grazie … (ulteriori informazioni)

Salve, mi è impossibile accedere a "https://earth.google.com/studio/" mi potete indicare come fare? La pagina dopo aver inserito il link rimane vuota. Grazie

Chiesto da roalex2105 10 mesi fa

Ultima risposta by next 10 mesi fa

  • Archiviato

libero mail

non riesco a entrare nella posta di Libero da qualche giorno. Libero mi dice che non ci sono problemi. Messaggio: connessione scaduta. prova a ricaricare la pagina.. Pote… (ulteriori informazioni)

non riesco a entrare nella posta di Libero da qualche giorno. Libero mi dice che non ci sono problemi. Messaggio: connessione scaduta. prova a ricaricare la pagina.. Potete aiutarmi?

Chiesto da mariabiancardi1 10 mesi fa

Ultima risposta by next 10 mesi fa

  • Archiviato

certificato di sicurezza in gestione dispositivi

Da tempo non riesco ad utilizzare un lettore di documento CIE, probabilmente per scadenza. Il dispositivo risulta correttamente installato e la CIE correttamente riconosc… (ulteriori informazioni)

Da tempo non riesco ad utilizzare un lettore di documento CIE, probabilmente per scadenza. Il dispositivo risulta correttamente installato e la CIE correttamente riconosciuta ma alla richiesta: "Entra con CIE" nei servizi preposti viene risposto "oops, qualcosa è andato storto".

Potete guidarmi alla configurazione corretta?

Grazie

P.S. l'immagine allegata mostra lo stato "Non presente" al dispositivo in uso.

Chiesto da Aldo 10 mesi fa

Ultima risposta by next 10 mesi fa

SEC_ERROR_REVOKED_CERTIFICATE sul sito https://posteid.poste.it

salve, non riesco più ad accedere ai siti dove mi viene richiesto di utilizzare lo SPID. il mio ente certificatore dello Spid è Poste.ID (https://posteid.poste.it) e a… (ulteriori informazioni)

salve, non riesco più ad accedere ai siti dove mi viene richiesto di utilizzare lo SPID. il mio ente certificatore dello Spid è Poste.ID (https://posteid.poste.it) e alla sua scelta, continua a comparirmi la scritta "SEC_ERROR_REVOKED_CERTIFICATE" . ho già provato a cancellare Cookie e tutti i dati di cronologia, ma l'errore continua. Posso aggiungere che con il browser Chrome (ma non il mio preferito), funziona !

un ringraziamento anticipato AA

Chiesto da SuperTony 5 mesi fa

Ultima risposta by crazy.cat 5 mesi fa

  • Archiviato

Cattura schermata scomparso

Salve a tutti, ho Firefox 95.0.2 su Win10. Mi è scomparso il tasto Cattura schermata, quello con la forbice e il riquadro tratteggiato. Ce l'avevo sulla barra degli strum… (ulteriori informazioni)

Salve a tutti,

ho Firefox 95.0.2 su Win10.

Mi è scomparso il tasto Cattura schermata, quello con la forbice e il riquadro tratteggiato. Ce l'avevo sulla barra degli strumenti ma non c'è più. Per risolvere il problema ho già provato le seguenti cose:

  • Cercare in "personalizza barra degli strumenti" ma non c'è
  • "Ripristina predefiniti" ma non c'è comunque
  • tasto dx su un qualsiasi punto della pagina web ma nell'elenco non c'è più neanche lì
  • combinazione ctrl+maiusc+s ma non succede nulla

Come posso fare a ripristinarlo? è una funzione comodissima di Firefox, grazie.

Chiesto da deoxys99 8 mesi fa

Ultima risposta by crazy.cat 8 mesi fa

  • Archiviato

certificato SSL

da tre giorni è impossibile accedere a una serie di pubblicazioni online ed altri siti che ho sempre usato per anni senza alcun problema. il messaggio successivo al blocc… (ulteriori informazioni)

da tre giorni è impossibile accedere a una serie di pubblicazioni online ed altri siti che ho sempre usato per anni senza alcun problema. il messaggio successivo al blocco è comunicazione non sicura e, successivamente: certificato SSL non valido. posto che si tratta di siti usati da tempo senza alcun problema e che il problema non riguarda uno o due casi isolati, c'è qualcosa che posso fare io, che deve fare il gestore del sito o deve fare qualcun altro?. per favore non rimandatemi alle pagine faq perchè le ho lette e non se ne ricava nulla. ho provato anche a usare la finestra di navigazione anonima, come suggerito, con risultato zero grazie alberto

Chiesto da asantel 11 mesi fa

Ultima risposta by andreapovellato11 8 mesi fa

  • Archiviato

Facebook immagini: Invece dell'immagine esce scritto "potrebbe raffigurare ecc...."

In pratica da un po' di tempo su facebook ogni tanto mi succede che le immagini nella home non vengano caricate e al loro posto esca una scritta che inizia con "potrebbe … (ulteriori informazioni)

In pratica da un po' di tempo su facebook ogni tanto mi succede che le immagini nella home non vengano caricate e al loro posto esca una scritta che inizia con "potrebbe raffigurare ecc..." insomma una descrizione automatica di cosa ci dovrebbe essere nell'immagine. Vi lascio uno screenshot. C'è qualcun altro che ha questo problema? Cosa potrebbe essere? Specifico che me lo fa solo con Firefox (utilizzo per lavoro anche Edge e Chrome e non mi stanno dando questo problema)._

Ho già provato a cancellare la cache e i cookie di facebook.

Chiesto da Ivan R. 1 anno fa

Ultima risposta by Michele Rodaro 1 anno fa

  • Archiviato

La7.tv streming

https://www.la7.it/dirette-tv doesn't work the adv video is loading correctly but not the stream. tried in safe mode and with anonymous mode and don't load On chrome and … (ulteriori informazioni)

https://www.la7.it/dirette-tv doesn't work the adv video is loading correctly but not the stream. tried in safe mode and with anonymous mode and don't load On chrome and edge is working.

Chiesto da antoalbe 6 mesi fa

Ultima risposta by crazy.cat 6 mesi fa

  • Archiviato

Ipertesto in Word

Buongiorno, prima dell'ultimo aggiornamento aprivo dei link da word. Dopo l'ultimo aggiornamento i link verso siti web si aprono normalmente, mentre i link verso i video … (ulteriori informazioni)

Buongiorno, prima dell'ultimo aggiornamento aprivo dei link da word. Dopo l'ultimo aggiornamento i link verso siti web si aprono normalmente, mentre i link verso i video di youtube.it mi aprono una pagina di Firefox con la scritta "Il tuo browser è aggiornato" ma la cosa strana è il link sulla barra degli indirizzi che di seguito vi scrivo: https://www.youtube.com/supported_browsers?next_url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DicJzyCJvFXY&feature=youtu.be Sperando in un prossimo aggiornamento la risoluzione di questo problema, vi invio cordiali saluti

Luigi Aiello

Chiesto da Luigi 6 mesi fa

Ultima risposta by crazy.cat 6 mesi fa

aggiornamento pagine internet

egeregi, con l'ultima release firefox non aggiorna le pagine come dovrebbe. mi spiego in modo chiaro cosi: andate sul mio sito: http://fabioar58.altervista.org nella part… (ulteriori informazioni)

egeregi, con l'ultima release firefox non aggiorna le pagine come dovrebbe. mi spiego in modo chiaro cosi: andate sul mio sito: http://fabioar58.altervista.org nella parte sotto ci sono i grafici meteo. ebbene, con firefox aggiorno la pagina ma i grafici rimangono quelli vecchi, non si aggiornano. fino alla versione precedente di firefox si aggiornavano e funzionava tutto benissimo. se clicco su un grafico, e faccio aggiorna, ugualmente rimane il grafico vecchio che era nella cache.

se uso microsoft edge, entro nella pagina e cliccando su aggiorna i grafici si aggiornano, ossia vengono scaricati dal server. idem se clicco sul singolo grafico e clicco aggiorna.

per ora mi tocca di usare edge.

ciao. fabio.

Chiesto da fabio.a.rinaldo 4 mesi fa

Ultima risposta by Carlo 3 mesi fa

  • Archiviato

NON VISUALIZZO LA BARRA DEI SEGNALIBRI

NON VISUALIZZO LA BARRA DEI SEGNALIBRI NONOSTANTE SIA IMPOSTATA LA VISUALIZZAZIONE IN OGNI SCHEDA, OVVERO, LA BARRA C'è MA NON VENGONO VISUALIZZATI I SEGNALIBRI, COME MAI… (ulteriori informazioni)

NON VISUALIZZO LA BARRA DEI SEGNALIBRI NONOSTANTE SIA IMPOSTATA LA VISUALIZZAZIONE IN OGNI SCHEDA, OVVERO, LA BARRA C'è MA NON VENGONO VISUALIZZATI I SEGNALIBRI, COME MAI?

Chiesto da info5625 1 anno fa

Ultima risposta by Faber 1 anno fa