Visualizzazione richieste con etichetta: Mostra tutte le domande
  • Stato della soluzione

Why Moderated?

Hi, I just posted an answer to a question and got a response saying my answer has to be moderated. What caused that? The question I was trying to answer is at this link:… (ulteriori informazioni)

Hi,

I just posted an answer to a question and got a response saying my answer has to be moderated. What caused that?

The question I was trying to answer is at this link: https://support.mozilla.org/en-US/questions/1304072#answer-1348998

Any information you can provide will be much appreciated.

Thank you.

Chiesto da Carla Rogers 1 mese fa

Risposta di Andrew 1 mese fa

  • Stato della soluzione

Pas d'image vidéo avec facebook depsuis la version 79 et 80 firefox

Pas d'image vidéo avec facebook depuis la version 79 et 80 firefox. Aussi pas de son lorsque je s'intonise la radio de www.radio-canada.ca Avec chrome ça fonctionne bien … (ulteriori informazioni)

Pas d'image vidéo avec facebook depuis la version 79 et 80 firefox.

Aussi pas de son lorsque je s'intonise la radio de www.radio-canada.ca

Avec chrome ça fonctionne bien


Laurier laurierbelanger@gmail.com

Chiesto da laurierbelanger 1 mese fa

Risposta di laurierbelanger 1 mese fa

  • Stato della soluzione

How to re-disable TLSv1.0?

I tried to visit a website on a private network. Firefox threw up a security warning about how the web page uses TLSv1.0. I clicked on the "Enable TLS v1.0" button becaus… (ulteriori informazioni)

I tried to visit a website on a private network.

Firefox threw up a security warning about how the web page uses TLSv1.0.

I clicked on the "Enable TLS v1.0" button because I wanted to temporarily view the web page, so that I can look at the TLS certificate to debug an unrelated issue about the cert chain on this site.

Now I want to go back to the default settings, where Firefox blocks TLSv1.0.

How do I do that?

In about:config I looked at security.tls.version.min but it's still on the original value of 3. Yet Firefox is still letting me view that particular page over TLSv1.0 without the security warning.

Chiesto da Matthew.Davis.2 1 mese fa

Risposta di jscher2000 1 mese fa

  • Stato della soluzione

I just downloaded 82 after being bugged by the "can't update" notice...82 does the same thing immediately after loading?????

I just downloaded 82 after being bugged by the "can't update" notice...82 does the same thing immediately after loading????? I'm getting close to giving in and going to a… (ulteriori informazioni)

I just downloaded 82 after being bugged by the "can't update" notice...82 does the same thing immediately after loading????? I'm getting close to giving in and going to another browser. Bruce

Chiesto da bhcva 2 giorni fa

Risposta di jscher2000 2 giorni fa

  • Bloccata

Removing IcelandSue.com from Firefox registry

Every time I open Firefox, a javascript from IcelandSue.com tries to connect to the internet. I've refreshed Firefox, cleared the cache, used NoScript to block this scrip… (ulteriori informazioni)

Every time I open Firefox, a javascript from IcelandSue.com tries to connect to the internet. I've refreshed Firefox, cleared the cache, used NoScript to block this script, but it always remains. I've found the site listed as a Data Miner and would like to delete it from where ever it has installed itself inside of Firefox. Thank you, jason

Chiesto da deals102 2 mesi fa

Ultima risposta by jscher2000 2 mesi fa

  • Stato della soluzione

gumtree.com.au ebay.com.au images

Since about July 2020, most of the time, but not all of the time(!), sellers' images do not load for gumtree.com.au nor for ebay.com.au (gumtree's 'featured categori… (ulteriori informazioni)

Since about July 2020, most of the time, but not all of the time(!), sellers' images do not load for gumtree.com.au nor for ebay.com.au (gumtree's 'featured categories' images always load.) e.g., evening 28 Aug sellers' images were OK, but 30 August 2.30pm no sellers' images. It seems that if images load for one of these two sites then they load for the other site. No other web-site is affected as far as I know.

iMac OS-X firefox, all uptodate (BTW safari does load gumtree images). Same problem with pc+ubuntu+firefox, all uptodate.

(gumtree have not come up with any ideas.)

-L. --

Chiesto da proflandy 1 mese fa

Risposta di proflandy 1 mese fa

  • Stato della soluzione

Need to know what this is

I have an item that suddenly appeared at top of my browser window that I did not add. I have attached a picture of the item. Does anyone know what this is and if it is sa… (ulteriori informazioni)

I have an item that suddenly appeared at top of my browser window that I did not add. I have attached a picture of the item. Does anyone know what this is and if it is safe and also I don't see it in add ons or extensions so how to I get rid of it?

Thank you, Deborah Hammett

Chiesto da darkmoonerising 1 mese fa

Risposta di TyDraniu 1 mese fa

  • Stato della soluzione

Contacs of yahoo.mail

After the last update all contacts of yahoo.mail disappeared. They must be hidden. Using Google Chrome all contacts of yahoo.mail are visible. Thank you so much Hans … (ulteriori informazioni)

After the last update all contacts of yahoo.mail disappeared. They must be hidden. Using Google Chrome all contacts of yahoo.mail are visible.

Thank you so much

Hans

Chiesto da hter39 1 mese fa

Risposta di jscher2000 1 mese fa

  • Stato della soluzione

Logins andPasswords

When trying to set up saved passwords on a new Inspiron, the tick box and option "Ask to save logins and passwords for websites"is greyed out. I can not find a setting t… (ulteriori informazioni)

When trying to set up saved passwords on a new Inspiron, the tick box and option "Ask to save logins and passwords for websites"is greyed out. I can not find a setting to enable this to use saved passwords.

Chiesto da derek8h 1 mese fa

Risposta di cor-el 1 mese fa

  • Bloccata

Wordpress "justify" now working

I run a blog on wordpress and while editing a blog post I tried to adjust the justify the paragraph but it not worked. I previously used chrome in which it worked, but in… (ulteriori informazioni)

I run a blog on wordpress and while editing a blog post I tried to adjust the justify the paragraph but it not worked. I previously used chrome in which it worked, but in firefox it seems that its is not working.

Chiesto da Najm Us Saqib 1 mese fa

Ultima risposta by jscher2000 1 mese fa

  • Stato della soluzione

Firefox 80 doesn't block autoplay (especially on Youtube)

Only when I reload the site the autoplay icon appears and the video is prevented from being played (This works only in like 80% of the cases). The same for Channel Traile… (ulteriori informazioni)

Only when I reload the site the autoplay icon appears and the video is prevented from being played (This works only in like 80% of the cases). The same for Channel Trailers (I really hate Youtube for inventing these). Opening a video in a new tab works fine and it's waiting until I decide to play it.

Setting media.autoplay.blocking_policy = 2 in about:config didn't help.

Autoplay is set to block audio and video everywhere.

Chiesto da Volatilize 1 mese fa

Risposta di Volatilize 1 mese fa

  • Stato della soluzione

Touchpad gestures doesn't work in Firefox. Please add this very useful feature.

Windows 10 gesture two finger swipe left and two finger swipe right doesn't work in Firefox. Two finger swipe left allows user to go history backward and two finger swipe… (ulteriori informazioni)

Windows 10 gesture two finger swipe left and two finger swipe right doesn't work in Firefox. Two finger swipe left allows user to go history backward and two finger swipe right allows user to go history forward. These gestures work in Firefox if the user hold Alt key and preform the gestures. But most of the users don't like to hold Alt key and preform the gestures. Please fix that issue.

Chiesto da Rifat Mahmud 1 mese fa

Risposta di FredMcD 1 mese fa

  • Stato della soluzione

How post a question on Thunderbird Community

I have signed into my Mozilla help account but the only place I can see a link to "post a new question" is on the Firefox browser section where I am now. How do i post a… (ulteriori informazioni)

I have signed into my Mozilla help account but the only place I can see a link to "post a new question" is on the Firefox browser section where I am now. How do i post a question to the Thunderbird community..only see other posts there -not a post a new question option. Feel pretty stupid at not being able to find this.

Chiesto da oldbob2 1 mese fa

Risposta di TyDraniu 1 mese fa

  • Stato della soluzione

Is the Firefox Web Console accessible in headless mode?

The title says it all: I am wondering whether it is possible to interact with the Firefox console upon starting Firefox in headless mode. More generally, I'd settle for … (ulteriori informazioni)

The title says it all: I am wondering whether it is possible to interact with the Firefox console upon starting Firefox in headless mode.

More generally, I'd settle for some way of accessing it programmatically, in scripts.

What I've tried:

So far I've been playing with the Javascript bindings to Selenium without success:

Starting Firefox with the -devtools option from Selenium does opn the dev tools, but I then cannot send key combinations that will switch me to the actual console, or in fact interact from my `.js` script with the open devtools window in any way.

Chiesto da grobber 1 mese fa

Risposta di grobber 1 mese fa

  • Stato della soluzione

Bug. Icon delay on loading page

I noticed recently with FF80.0.1 (64-bit) on W10, that when a page is loading there is a 1-2 second delay on page icon loading with default egg timer shape before proper … (ulteriori informazioni)

I noticed recently with FF80.0.1 (64-bit) on W10, that when a page is loading there is a 1-2 second delay on page icon loading with default egg timer shape before proper page icon loads. Done numerous antivirus scans / SSD checks / optimise etc - no change. Seems to be a page loading bug of the appropriate icon for that page.

Chiesto da Jeff M 1 mese fa

Risposta di TyDraniu 1 mese fa