Visualizzazione richieste con etichetta: Mostra tutte le domande
  • Archiviato

Firefox does not recognize a redirect for my website

I have a business website and I have two domain names. I've set up a redirect but it's not working with Firefox. It works well in Internet Explorer. How do I fix this so … (ulteriori informazioni)

I have a business website and I have two domain names. I've set up a redirect but it's not working with Firefox. It works well in Internet Explorer. How do I fix this so that Firefox users will be redirected to my website?

URL of affected sites

http://www.atstractorservices.com

Chiesto da AnonymousUser 10 anni fa

Ultima risposta by cor-el 10 anni fa

  • Archiviato

My web-site's navigation bar will not work in Firefox

My web-site's navigation bar will not work in Firefox. How do I make it work? This happened Every time Firefox opened == As soon as I loaded my web-site … (ulteriori informazioni)

My web-site's navigation bar will not work in Firefox. How do I make it work?

This happened

Every time Firefox opened

== As soon as I loaded my web-site

Chiesto da AnonymousUser 10 anni fa

Ultima risposta by cor-el 10 anni fa

  • Archiviato

How do I refresh my inbox?

My e-mails keep disappearing and tonight the message was to refresh my inbox. This happened A few times a week == A couple of weeks ago … (ulteriori informazioni)

My e-mails keep disappearing and tonight the message was to refresh my inbox.

This happened

A few times a week

== A couple of weeks ago

Chiesto da AnonymousUser 10 anni fa

Ultima risposta by Wikiwide 10 anni fa

  • Archiviato

Everyday Firefox pops up with a new security update which downloads but then I get a pop up that says "please read the following license agreement to accept the terms" but the box has this message in it: "The license file for this version could not be fou

"The license file for this version could not be found. Please visit the Firefox homepage for more information. " This happened A few times a week == a week or two ago … (ulteriori informazioni)

"The license file for this version could not be found. Please visit the Firefox homepage for more information. "

This happened

A few times a week

== a week or two ago

Chiesto da AnonymousUser 10 anni fa

Ultima risposta by cor-el 10 anni fa

  • Archiviato

Firefox created a copy of my bookmarks underneath my bookmarks list.

I use the bookmarks sidebar and at some point, somehow, the bookmarks copied or replicated themselves below the current list. So now my bookmarks list is twice as long a… (ulteriori informazioni)

I use the bookmarks sidebar and at some point, somehow, the bookmarks copied or replicated themselves below the current list. So now my bookmarks list is twice as long as it should be. Please tell me how I might have done that and how I can undo it without losing any bookmarks. Thank you!

Chiesto da AnonymousUser 10 anni fa

Ultima risposta by cor-el 10 anni fa

  • Archiviato

upgrade from 3.6.2 to 3.6.3 get error message. 1.92.2 not compatible with mini ver.>=1.9.2.3 max ver

When Upgrading From Ver.3.6.2 To Ver 3.6.3, Get error message (Platform Ver 1.9.2.2 Not Compatible With miniversion>=1.9.2.3 maxVersion … (ulteriori informazioni)

When Upgrading From Ver.3.6.2 To Ver 3.6.3, Get error message (Platform Ver 1.9.2.2 Not Compatible With miniversion>=1.9.2.3

                            maxVersion

Chiesto da AnonymousUser 10 anni fa

Ultima risposta by cor-el 10 anni fa

  • Archiviato

Dont have a defalt browser and I need on

I dont have my browser on my page anymore and I tried to download another one not really sure what happened to it This happened Not sure how often … (ulteriori informazioni)

I dont have my browser on my page anymore and I tried to download another one not really sure what happened to it

This happened

Not sure how often

Chiesto da AnonymousUser 10 anni fa

Ultima risposta by Joan 10 anni fa

  • Archiviato

I have properly installed a symbolic link to the amd64/libnpjp2.so java plugin file in ~/.mozilla/plugins but Firefox 3.5.9, 3.6.2, and 3.6.3 refuse to see it in about:plugins (Ubuntu 9.04, 64 bit, manual install of Firefox)

I have properly installed a symbolic link to the amd64/libnpjp2.so java plugin file in ~/.mozilla/plugins but Firefox 3.5.9, 3.6.2, and 3.6.3 refuse to see it in about:pl… (ulteriori informazioni)

I have properly installed a symbolic link to the amd64/libnpjp2.so java plugin file in ~/.mozilla/plugins but Firefox 3.5.9, 3.6.2, and 3.6.3 refuse to see it in about:plugins (Ubuntu 9.04, 64 bit, manual install of Firefox) - the same directory contains the 64 bit Flash plugin (which I had to update to make it see) and the libnullplugin.so. These are both picked up, my symbolic links to /usr/lib/totem/gstreamer/*.so files are not, but I presume they don't follow the normal architecture. I have the tar.gz version of all 3 versions of Firefox previously listed installed, I simply change a symbolic link which /usr/bin/firefox points to when I want to try a different version. My Firefox profile is from an older, 3.x version that Ubuntu 9.04 came with, however backing this up and deleting it, then letting Firefox create a new profile does not seem to fix the problem (i.e. Firefox still can't see the Java plugin). Note that it's easier to maintain a manual Java install on my machine since I have to develop with various versions of Java. I noted that java.java_plugin_library_name in about:config had an improper value for the old plugin name, I did switch it to libnpjp2.

This happened

Every time Firefox opened

== I upgraded to a manual install of Firefox 3.6.3

Chiesto da AnonymousUser 10 anni fa

Ultima risposta by cor-el 10 anni fa

  • Archiviato

i want Firefox update the page evry i minte to avode my site close like when i visit any Forum and you not update the page or chang it the servir will kike you out the Forum then you have to enter again,so pleas to solve this mater . thanks pervuom@ho

i want Firefox update the page evry i minte to avode my site close like when i visit any Forum and you not update the page or chang it the servir will kike you out the F… (ulteriori informazioni)

i want Firefox update the page evry i minte to avode my site close like when i visit any Forum and you not update the page or chang it the servir will kike you out the Forum then you have to enter again,so pleas to solve this mater . thanks pervuom@hotmail.com

This happened

Every time Firefox opened

== every time

Chiesto da AnonymousUser 10 anni fa

Ultima risposta by cor-el 10 anni fa

  • Archiviato

windows 7 recycle bin empties itself settings seem ok

windows 7 recycle bin empties itself settings seem ok This happened Not sure how often == Purchased new computer with windows 7 … (ulteriori informazioni)

windows 7 recycle bin empties itself settings seem ok

This happened

Not sure how often

== Purchased new computer with windows 7

Chiesto da AnonymousUser 10 anni fa

Ultima risposta by Morbus 10 anni fa

  • Archiviato

Can not update from 3.6.2 to 3.6.3 as partial update fails and full download fails to replace 3.6.2 too. I seem to be stuck in a loop with no advice how to progress. Any help appreciated

I downloaded 3.6.2 version of firefox as a new user. Seems fine but now trying to update to 3.6.3 as prompted a partial update keeps failing and trying to download 3.6.3 … (ulteriori informazioni)

I downloaded 3.6.2 version of firefox as a new user. Seems fine but now trying to update to 3.6.3 as prompted a partial update keeps failing and trying to download 3.6.3 does not work either . I have noticed that i have been getting quite a few firefox cannot connect to server messages lately. Using windows XP

This happened

A few times a week

== over the last month

Chiesto da AnonymousUser 10 anni fa

Ultima risposta by cor-el 10 anni fa

  • Archiviato

Is it possible to enable DEP for FireFox only ?

Dear all, Does somebody know if it is possible to enable DEP in Windows XP SP2 only for Firefox ? I do not want to enable it for all programs. I know you can disable DEP … (ulteriori informazioni)

Dear all, Does somebody know if it is possible to enable DEP in Windows XP SP2 only for Firefox ? I do not want to enable it for all programs. I know you can disable DEP for Firefox, but can you ENABLE it ?

Thanks a lot !

This happened

Not sure how often

Chiesto da AnonymousUser 10 anni fa

Ultima risposta by Morbus 10 anni fa

  • Archiviato

How do I open a file as raw text in a firefox window

I want to open a .java or .c or whatever file in a normal firefox window as raw text, just as it can do for a normal text file, but I can't see any option to tell firefox… (ulteriori informazioni)

I want to open a .java or .c or whatever file in a normal firefox window as raw text, just as it can do for a normal text file, but I can't see any option to tell firefox to do so.

Chiesto da AnonymousUser 10 anni fa

Ultima risposta by cor-el 10 anni fa

  • Archiviato

I used to listen to online radio but since new version of firefox I can't. Why? Is it blocking it?

Can't listen to online radio any more Can't do online bill pay any more. This happened Every time Firefox opened == After the newest upgrade … (ulteriori informazioni)

Can't listen to online radio any more Can't do online bill pay any more.

This happened

Every time Firefox opened

== After the newest upgrade

Chiesto da AnonymousUser 10 anni fa

Ultima risposta by AlleyKat 10 anni fa

  • Archiviato

Firefox 3.6.2 will not allow me to update from an admin account on OS X 10.6.3

In spite of the fact that I am logged into an account on my MacBook Pro (10.6.3), when I try to check for updates, I get a dialog that states "A recommended security and … (ulteriori informazioni)

In spite of the fact that I am logged into an account on my MacBook Pro (10.6.3), when I try to check for updates, I get a dialog that states "A recommended security and stability update is available, but you do not have the system permissions required to install it".

This happened

Every time Firefox opened

== ????

Chiesto da AnonymousUser 10 anni fa

Ultima risposta by zzxc 10 anni fa

  • Archiviato

Download Firefox Companion for Kodak EasyShare Gallery

I can't download Firefox Companion for Kodak EasyShare Gallery. It isn't compatible with my version (3.6.2) of Firefox. How can I fix this? This happened Not sure how o… (ulteriori informazioni)

I can't download Firefox Companion for Kodak EasyShare Gallery. It isn't compatible with my version (3.6.2) of Firefox. How can I fix this?

This happened

Not sure how often

== I tried to download

Chiesto da AnonymousUser 10 anni fa

Ultima risposta by the-edmeister 10 anni fa