Visualizzazione richieste con etichetta: Mostra tutte le domande
  • Stato della soluzione
  • Archiviato

I just updated FF to 14.0.1 (Mac 10.6.8) and now netflix won't work. It's asking to restart in 32 bit mode and I changed it in the Get Info to 32 bit. No luck.

I just updated FF to 14.0.1 (Mac 10.6.8) and now netflix won't work. It's asking to restart in 32 bit mode and I changed it in the Get Info to 32 bit. No luck.

Chiesto da artnerd 8 anni fa

Risposta di jscgvnc 8 anni fa

  • Stato della soluzione
  • Archiviato

Firefox 14.0.1 slow to switch tabs

I open the following tabs each day to get my "Tech News Fix". Switching between tabs with Firefox 14.0.1 is MUCH slower than with the previous of Firefox. Ars Technica … (ulteriori informazioni)

I open the following tabs each day to get my "Tech News Fix". Switching between tabs with Firefox 14.0.1 is MUCH slower than with the previous of Firefox.

Ars Technica

   http://arstechnica.com/

BetaNews

   http://www.betanews.com/

BetaNews - New Software Downloads

   http://fileforum.betanews.com/

Building Windows 8 - MSDN Blogs

   http://blogs.msdn.com/b/b8/

File Hippo - Download Free Software

   http://www.filehippo.com/

Official Google Blog

   http://googleblog.blogspot.com/

OSNews.com - Exploring the Future of Computing

   http://www.osnews.com/

Paul Thurrott's SuperSite for Windows

   http://www.winsupersite.com/

Smashing Magazine

   http://www.smashingmagazine.com/

The Register: Sci/Tech News for the World

   http://www.theregister.co.uk/

Whirlpool - Australian Broadband News

   http://www.whirlpool.net.au/

Windows 8 app developer blog - Site Home - MSDN Blogs

   http://blogs.msdn.com/b/windowsappdev/

When a new tab is selected the browser pane is blank for several seconds before the page content loads.

I hope you can help.

Chiesto da Peter 8 anni fa

Risposta di user633449 8 anni fa

  • Stato della soluzione
  • Archiviato

personas don't work with firefox 14. anyone know how to fix?

Updated to Firefox 14 and now none of my personas even show. Just blank area is shown like I don't even have any personas selected. Even logged in to the gallery and se… (ulteriori informazioni)

Updated to Firefox 14 and now none of my personas even show. Just blank area is shown like I don't even have any personas selected. Even logged in to the gallery and selected a new one just in case and nothing works. Please advise.

Chiesto da TygerWing 8 anni fa

Risposta di cor-el 8 anni fa

  • Stato della soluzione
  • Archiviato

Firebug doens't work at all after updating Firefox

this morning I updated my firefox to 14.01. after that one of my extension i.e firebug just stopped working at all, I mean I couldn't even find the icon in my browser. I … (ulteriori informazioni)

this morning I updated my firefox to 14.01. after that one of my extension i.e firebug just stopped working at all, I mean I couldn't even find the icon in my browser. I even tried to go to tools>addons> but you know what, even that page is not responding it keeps on loading no results at all. Please can anyone please help me out this cause I'm the middle of my project I really need this firebug. plsss

Chiesto da mr_mohamed 8 anni fa

Risposta di user633449 8 anni fa

  • Stato della soluzione
  • Archiviato

bookmarks broken after Firefox update 14.01

Everything was working fine untill the update. I can reach the sites with a google search but the bookmarks and bookmark toolbar don't work. As far as i can tell the loca… (ulteriori informazioni)

Everything was working fine untill the update. I can reach the sites with a google search but the bookmarks and bookmark toolbar don't work. As far as i can tell the location info is still correct. Anyone else had this problem before or know a fix?

Chiesto da drumurboy1 8 anni fa

Risposta di dumdidadida 8 anni fa

  • Stato della soluzione
  • Archiviato

I post a picture in a forum and then the next time I check it is gone but the message is still there. I am not the only person this is happening to

I posted the picture along with the message. The next time I checked it was not there though the message was still there! I checked with the same site on Internet Explo… (ulteriori informazioni)

I posted the picture along with the message. The next time I checked it was not there though the message was still there! I checked with the same site on Internet Explorer and it is there!

Chiesto da pennbeth 8 anni fa

Risposta di user633449 8 anni fa

  • Stato della soluzione
  • Archiviato

Firefox not showing https websites correctly

Hello, Could anyone please explain why few sites like twitter, google are showing as encrypted content in firefox when using HTTPS. When using with HTTP they are fine. T… (ulteriori informazioni)

Hello,

Could anyone please explain why few sites like twitter, google are showing as encrypted content in firefox when using HTTPS. When using with HTTP they are fine.

Thanks Rahul

Chiesto da rahulg 8 anni fa

Risposta di user633449 8 anni fa

  • Stato della soluzione
  • Archiviato

No question here

Had a question well, more a complaint. Still have the complaint, but since I answered my question myself, I'll save the complaint for the useless firefox feedback form th… (ulteriori informazioni)

Had a question well, more a complaint. Still have the complaint, but since I answered my question myself, I'll save the complaint for the useless firefox feedback form that no one seems to read.

Chiesto da Crewman06 8 anni fa

Risposta di user633449 8 anni fa

  • Stato della soluzione
  • Archiviato

My google.com doesnt open my gmail or my YouTube account, and all it appears on screen are random symbols and numbers

Hello Firefox...for some reason both my YouTube and Gmail log in are failing to open, such as all the other google related stuff, like news and docs. The link does work b… (ulteriori informazioni)

Hello Firefox...for some reason both my YouTube and Gmail log in are failing to open, such as all the other google related stuff, like news and docs. The link does work but the actual website doesn't, and all it does it shows is many random simbols and numbers across the screen. At first google started to not work at all, but then after i unistalled Firefox and installed back again..it still didnt worked, but then after I removed all my history and cookies...google started working, but then when i tried to log in back again to my YouTube and Gmail accounts, the same problem happend.

http://img513.imageshack.us/img513/8010/mygoodle.png ^that is what the problem looks like


And It seems to be only happening to Firefox, because I have tried on Internet Explorer and this doesn't happen... And its a shame, because I seriously don't want to stop using my favorite browser and start using I.E.

If you could help me and send any possible solutions to my second email: luismvenceslau@hotmail.com i'b be totally grateful

Thanks in advance!

Chiesto da underlois 8 anni fa

Risposta di jscher2000 8 anni fa

  • Stato della soluzione
  • Archiviato

Firefox 14.01 and Flash 11.3 Issues

I was previously having problems with Firefox 13 (forget which version specifically) after it updated with using Flash as many others were. I was excited to see that a v.… (ulteriori informazioni)

I was previously having problems with Firefox 13 (forget which version specifically) after it updated with using Flash as many others were. I was excited to see that a v. 14 is now out and updated hoping it would solve my issues, but I am still having trouble. I feel confident it is an issue with Flash; I have gone through and individually disabled and re-enabled add-ons, and can use Firefox fine when Flash is disabled, and everyone goes down hill once re-enabled.

In general, my issues are that Gmail, Facebook, and many other websites won't load when Flash is enabled. They will start to open, get stuck, and the Firefox completely freezes. Turning off the add-on fixes all of this, and turning it back on brings it back.

I have Windows Vista as my O/S.

Any suggestions for further troubleshooting? I've tried uninstalling and reinstalling both Firefox and Flash.

Chiesto da neffer85 8 anni fa

Risposta di AliceWyman 8 anni fa

  • Stato della soluzione
  • Archiviato

Links are set to open in new tab, not current tab. However since update to FF 14, they open in current tab. How can I change this back?

I would like links I click on to open in a new tab, not the current tab. In the Tools>Options, I have it set to do this. However, since the update to 14.0.1, I can't… (ulteriori informazioni)

I would like links I click on to open in a new tab, not the current tab. In the Tools>Options, I have it set to do this. However, since the update to 14.0.1, I can't get it to open in a new tab. This is for all web sites and email. What can I do to change it? Thanks.

Chiesto da Bobi2011 8 anni fa

Risposta di John99 8 anni fa

  • Stato della soluzione
  • Archiviato

Roboform 7.7.9 crashes Firefox 14.0.1

Firefox disabled my Roboform toolbar. Then Firefox auto-updated to v 14.0.1 I downloaded the latest version of Roboform for Firefox (7.7.9.9) It installs o.k. and the co… (ulteriori informazioni)

Firefox disabled my Roboform toolbar. Then Firefox auto-updated to v 14.0.1 I downloaded the latest version of Roboform for Firefox (7.7.9.9) It installs o.k. and the collapsed version of the Roboform toolbar appears. However, as soon as I attempt to use Roboform it crashes Firefox and Firefox restarts with Roboform disabled.

Chiesto da MikeGatehouse 8 anni fa

Risposta di user633449 8 anni fa