Visualizzazione richieste con etichetta: Mostra tutte le domande
  • Archiviato

FireFox does not support Macro-enabled Excel file upload?

Hi, recently my team have developed an intranet for our colleagues to upload their working files (mostly excel) to share with other colleagues. During testing, however, w… (ulteriori informazioni)

Hi, recently my team have developed an intranet for our colleagues to upload their working files (mostly excel) to share with other colleagues. During testing, however, we noticed that whenever we tried to upload Macro-enabled Excel files (i.e. xlsm format), Firefox failed to do so, while it has no problem with IE or Chrome. I am not that technical with regards to website development so I don't even know how to approach the problem. Do I need to configure my firefox browser? or do I need to go back to the PHP code and modify there? Many thanks!

Chiesto da trebuh 6 anni fa

Ultima risposta by guigs 6 anni fa

  • Archiviato

Firefox blocks email form

I have an email form on my website that is being blocked by Firefox. IE11 and Chrome show the complete form. Form is from Foxyform.com What's with Firefox? … (ulteriori informazioni)

I have an email form on my website that is being blocked by Firefox. IE11 and Chrome show the complete form. Form is from Foxyform.com What's with Firefox?

Chiesto da YancyD66 6 anni fa

Ultima risposta by guigs 6 anni fa

  • Archiviato

How to implement a websocket server inside extension?

Hi, I need to setup websocket server inside a firefox extension. my purpose is to let HTML5 web application to communicate with an extension. So is there any way to solve… (ulteriori informazioni)

Hi,

I need to setup websocket server inside a firefox extension. my purpose is to let HTML5 web application to communicate with an extension. So is there any way to solve this?

thanks in advance.

Chiesto da Rukshan 6 anni fa

Ultima risposta by guigs 6 anni fa

  • Archiviato

Permanently grant media permissions to FF extension

Hello. I try to develop an phone extension for FF. As far as I know I could share microphone permanently only with HTTPS sites. But how to deal with extension html page w… (ulteriori informazioni)

Hello. I try to develop an phone extension for FF. As far as I know I could share microphone permanently only with HTTPS sites. But how to deal with extension html page which has a resource:// scheme? Is there a way to grant such permission permanently?

Chiesto da okarenkov 6 anni fa

Ultima risposta by guigs 6 anni fa

  • Archiviato

There is a problem with file selection when you use the double-click method of picking the file instead of highlighting the file and clicking the Open button.

. I’m not sure if it is a Serv-U bug or a Firefox bug, but something isn’t playing well with others. https://thwack.solarwinds.com/thread/60471 Based on the info I glean… (ulteriori informazioni)

. I’m not sure if it is a Serv-U bug or a Firefox bug, but something isn’t playing well with others.

https://thwack.solarwinds.com/thread/60471

Based on the info I gleaned from the link I experimented with various combinations of browsing, navigation, entering file names/paths. After manually keying in the full path and file name in the file selection dialog which opens when you browse for a file, the upload worked. Further investigation revealed that any combination which terminates with clicking the Open/Select button on the dialog instead of double clicking the desired file seems to work. The true frustration with all this is that no matter which method you use or which result you wind up with, the only thing displayed in the file name field on the Serv-U dialog is the filename itself without a path.

To summarize, if I double click on the highlighted file in the selection dialog below, the filename is populated in the Serv-U dialog as shown in the second image. If I highlight the file and click on the Open button, the filename field is populated as well with no apparent difference. In all the other browsers I’ve tried (and any other application for that matter) either method works as expected. But with Serv-U / Firefox (multiple versions, this was done with 32) the file will fail to upload when you use the doubleclick method with an error stating that the specified file or directory does not exist. Using the highlight / Open button method allows the file upload to work as expected.

Chiesto da dragonator 6 anni fa

Ultima risposta by guigs 6 anni fa

  • Archiviato

sass debuginfo?

I'm sure that one or two people still use firebug. Please could you inform me as what may have changed in the source to alter the interpretation of debug info additions? … (ulteriori informazioni)

I'm sure that one or two people still use firebug. Please could you inform me as what may have changed in the source to alter the interpretation of debug info additions? I realise that firebug is not your baby, and that source maps are the coming (extant?) thing, but any advice would be appreciated. JS

Chiesto da jollysod 6 anni fa

Ultima risposta by guigs 6 anni fa

  • Archiviato

var xhr = new XMLHttpRequest(); xhr.open("POST", url,false); working in chrome but not in mozilla 5.0 i am get error "[Exception... "<no message>" nsresult"

while uploading a file i am getting below error [Exception... "<no message>" nsresult: "0x805e0006 (<unknown>)" location: "JS frame :<TOP_LEVEL> :: l… (ulteriori informazioni)

while uploading a file i am getting below error

[Exception... "<no message>" nsresult: "0x805e0006 (<unknown>)" location: "JS frame :<TOP_LEVEL> :: line 80" data: no]

but the same works in chrome

here is the java script code


 var xhr = new XMLHttpRequest();
 xhr.open("POST", url,false);

Chiesto da johibkhan 6 anni fa

Ultima risposta by guigs 6 anni fa

  • Archiviato

Left Hand Flyouts not working on HobbyKing website.

My problem is the SAME as an earlier post: "On this website, http://www.hobbyking.com/hobbyking/store/index.asp, the left side flyouts don't work with Firefox 26.0 but do… (ulteriori informazioni)

My problem is the SAME as an earlier post: "On this website, http://www.hobbyking.com/hobbyking/store/index.asp, the left side flyouts don't work with Firefox 26.0 but do work on IE on same computer." I am running Firefox 32.03. The left flyouts can be highlighted but no flyout menu occurs. IExplorer on the same computer allows them to work. I am running windows 8.1 on a HP 10.1" netbook. I have tried the suggestions as per the earlier post with no luck. The same as the previous poster it seems??

Chiesto da Phelec 6 anni fa

Ultima risposta by cor-el 6 anni fa

  • Archiviato

Unable to view Photos in local html webpage

I have Created a webpage using HTML codding through notepad.. In that i have inserted some picture which I was not able to see in Mozilla Firefox 32.0.3 where as these pi… (ulteriori informazioni)

I have Created a webpage using HTML codding through notepad.. In that i have inserted some picture which I was not able to see in Mozilla Firefox 32.0.3 where as these pictures are shown in Ms Internet Explorer without any problem.... Please Help Me I Want To Use Mozilla Firefox For This Purpose..

Chiesto da shubham0522 6 anni fa

Ultima risposta by guigs 6 anni fa

  • Archiviato

How do I open a new tab/new URL from a plugin's sidebar?

I have created a plugin with a sidebar. I would like to be able to change the URL of the current tab in the sidebar's window or open a new tab, given that I click a butt… (ulteriori informazioni)

I have created a plugin with a sidebar. I would like to be able to change the URL of the current tab in the sidebar's window or open a new tab, given that I click a button in the sidebar (or an event is triggered in the sidebar). I am currently using the following Javascript code to go to a new URL:

content.location = newURL;

However, I have other buttons in the sidebar that open new (small) windows. If I first click one of these buttons to open a new window, then the above code fails; it changes the URL of the tab in THAT NEW WINDOW, not in the window of the sidebar. How do I change this?

This also seems to be complicated by the fact that the sidebar document does not have a parent. Any tips are appreciated!

Chiesto da fireferret817 6 anni fa

Ultima risposta by guigs 6 anni fa

  • Archiviato

Autoplay=1 of Youtube doesn't work in Firefox.

Hello: Youtube did not auto play when I applied autoplay=1 <iframe height="385" src="http://www.youtube.com/embed/GqMNUPx3MJM?autoplay=true&showinfo=0&rel=0" … (ulteriori informazioni)

Hello:

Youtube did not auto play when I applied autoplay=1

<iframe height="385" src="http://www.youtube.com/embed/GqMNUPx3MJM?autoplay=true&showinfo=0&rel=0" type="application/x-shockwave-flash" width="680"></iframe>

Does Firefox no more support autoplay=1?

Chiesto da green109 5 anni fa

Ultima risposta by guigs 5 anni fa

  • Archiviato

Basic Layout not rendering correctly.

Hello, I've been trying to debug a problem I was noticing on my production websites, so I dumbed it down to a quick codepen to show off the issue. http://codepen.io/anon/… (ulteriori informazioni)

Hello,

I've been trying to debug a problem I was noticing on my production websites, so I dumbed it down to a quick codepen to show off the issue. http://codepen.io/anon/pen/GgoBNJ

Basically, standard fonts (helvetica, arial, etc.) are not rendering correctly within a div. For some reason the text is pushing itself up ~2 pixels. Not to mention, fonts are looking very jagged within the browser for no apparent reason.

I am setting up a basic div with hardly any styles and yet this produces two different renderings within FF and Chrome

Hello

.box{

 font-family: Helvetica, Arial, Sans-serif;
 font-size: 14px;
 border: 2px solid #FF5500;
 display: inline-block;
 width: 100px;

}

This is causing me all sorts of headaches with designers who are trying to make layouts pixel perfect as I have zero control over something like this. Any help would be greatly appreciated!

Thanks in advance.

Chiesto da MyFriendBrad 5 anni fa

Ultima risposta by guigs 5 anni fa

  • Archiviato

http://www.mgm.gov.tr/Alarm/default.aspx page problem

I use firefox for 3 years.I looking forward hearing every new version with great hopes. When I opening "http://www.mgm.gov.tr/Alarm/default.aspx page problem". I get an… (ulteriori informazioni)

I use firefox for 3 years.I looking forward hearing every new version with great hopes. When I opening "http://www.mgm.gov.tr/Alarm/default.aspx page problem". I get an error message "Error: Syntax error, unrecognized expression: #map_Sehir path[data-code^='plk_'".from this address only. When I opened this page in Chrome, I can't see any error message.I see the with full functionality in Chrome. I again meet the same error in 35th version of Firefox

Chiesto da anghune 5 anni fa

Ultima risposta by guigs 5 anni fa

  • Archiviato

Slideshow not load on firefox, but chrome etc.... good

slideshow of my website not loading on firefox. but it's good on other browses. http://hanghieuviet.com/ i can't fix it. help me ! tks all. … (ulteriori informazioni)

slideshow of my website not loading on firefox. but it's good on other browses. http://hanghieuviet.com/ i can't fix it. help me ! tks all.

Chiesto da doanvnd 5 anni fa

Ultima risposta by guigs 5 anni fa

  • Archiviato

My website standardpoodlesinneed.com is not loading properly when people use Firefox. Do I need to register with Firefox?

If you click on the menu button on the website a purple box loads. This box should have links to the website menu and forms but these don't show with Firefox. They do sho… (ulteriori informazioni)

If you click on the menu button on the website a purple box loads. This box should have links to the website menu and forms but these don't show with Firefox. They do show with explorer. How can I fix this to make the website friendly for firefox users?

Chiesto da Bund 5 anni fa

Ultima risposta by guigs 5 anni fa

  • Archiviato

Application is not working as expected in firefox while in production

Hi, We are developing an application, In application we are showing a popup which consist checkboxs. User have to select a checkbox and click on continue. Based on select… (ulteriori informazioni)

Hi, We are developing an application, In application we are showing a popup which consist checkboxs. User have to select a checkbox and click on continue. Based on selected checkbox, values are setting in page.

Issue : Application is working fine in all the browser in development region, but in production region after selecting a value when we click on continue, popup is opening again and doesn't take selection. Its happening only in Firefox and in Production Region.

Please review, any pointer to resolve this will be appreciated. Thanks


Vaibhav

Chiesto da vaibhav_NB 5 anni fa

Ultima risposta by guigs 5 anni fa

  • Archiviato

i have developped website and the problem is that same version of firefox shows the design different on different computers while other browsers is correct?

i have developed this website http://www.falestinona.com/nashra the website tests on my laptop are correct and same design over IE, Chrome, FF and Opera the problem i hav… (ulteriori informazioni)

i have developed this website http://www.falestinona.com/nashra the website tests on my laptop are correct and same design over IE, Chrome, FF and Opera the problem i have found that same version of firefox shows the design different on different computers FF on my laptops shows correct design while same version of FF on other laptop shows design problems and this problem shows with my friends some correct and others have design problems FF is clean with no addons shows the same problem Attached Two Images: FF with Correct Design FF with Wrong Design Same version and Clean FF and Latest Version

Chiesto da FinalHeaven 5 anni fa

Ultima risposta by cor-el 5 anni fa

  • Archiviato

cert8.db not copying from \browser\defaults\profile to user's profile.

Hi guys, I hope that someone may be able to help? I am currently working on deploying Firefox 50 in an enterprise environment. I have a few SSL Certificates that are requ… (ulteriori informazioni)

Hi guys,

I hope that someone may be able to help?

I am currently working on deploying Firefox 50 in an enterprise environment. I have a few SSL Certificates that are required to be used. These are the steps I've taken so far:

  • Generated the cert8.db with a sample profile
  • Copied the cert8.db into C:\Program Files\Mozilla Firefox\browser\defaults\profile
  • Created new profile... profile loaded the correct cert8.db

I then found the cert_override.txt file (needed for a self signed cert) and copied it to the same directory, deleted profile and created another one. The problem is this time it didn't copy the file over...

I re-installed Firefox and deleted profiles many times I now cannot get the new profiles to copy files from \browser\defaults\profile anymore... Has anyone experiencing anything like this, or have any ideas on how to resolve...

It's worth noting that if I manually copy these files into the Firefox profile after generation the certs work as expected.

Chiesto da TJohnson93 3 anni fa

Ultima risposta by Tonnes 3 anni fa