Visualizzazione richieste con etichetta: Mostra tutte le domande
  • Archiviato

.gifv file will not load

Surfing Reddit, animated .gifv files, like those found on Imgur, will not load. Regular .gif files load normally and run. I have tried the about:config page, checked the… (ulteriori informazioni)

Surfing Reddit, animated .gifv files, like those found on Imgur, will not load. Regular .gif files load normally and run. I have tried the about:config page, checked the image.animation_mode line and it is set to normal. I have cleared the cache. I have restarted Firefox in Safe Mode. I have the latest version of Firefox installed (currently 68.0.2). I checked Norton and nothing is set to keep these files from loading. I checked that the few Adddons I have are updated. My Extensions (Adblock, uBlock, Flash Flash player, Privacy Pass) are all updated. I loaded Flash video player. Nothing worked. Any other suggestions?

Chiesto da dpspam 1 anno fa

Ultima risposta by jscher2000 1 anno fa

  • Archiviato

Firefox and Thunderbird crashes on Ubuntu after update

Hello, Since I updated my computer this afternoon (21th aug 19), TB and FF won't start anymore. There is a crash reporter, but I'm not sure if it has sended a report (th… (ulteriori informazioni)

Hello,

Since I updated my computer this afternoon (21th aug 19), TB and FF won't start anymore. There is a crash reporter, but I'm not sure if it has sended a report (the reports). Thanks to a firefox helpsite I have distilled a Crash ID: bp-8ebc69e2-ceb0-41b3-86c6-05dfe0190821 Maybe someone can shed any light to this. Thanks in advance!

Henny

Chiesto da koffiekoek 1 anno fa

Ultima risposta by koffiekoek 1 anno fa

  • Archiviato

Suddenly couldn't download articles from the Washington Post. I get a blank page. Chrome works fine.

When I open an article link from the Washington Post in a new page, it just sits there blank. If I hover over the address bar, the address report in he lower left of the… (ulteriori informazioni)

When I open an article link from the Washington Post in a new page, it just sits there blank. If I hover over the address bar, the address report in he lower left of the screen shows the page trying to reach both www.washingtonpost.com and then beta.washingtonpost.com It just flickers between the two but it never actually loads the page. Chrome works without a problem. AdBlocker is off for that page.

Chiesto da kcourcey1 1 anno fa

Ultima risposta by FredMcD 1 anno fa

  • Archiviato

Suddenly I can't send links in firefox. I have different email addresses including verizon/aol for personal/businesses)

When I open a web page to send out the link to I used to be able to choose which email address I wanted to use (verizon/AOL, or one of 2 business gmail addresses). now… (ulteriori informazioni)

When I open a web page to send out the link to I used to be able to choose which email address I wanted to use (verizon/AOL, or one of 2 business gmail addresses). now I can't send at all unless I choose 1 gmail address under options tool. what happened? I use the different email addresses for different audiences, so I can't mix them. My windows default mail app lists all my email addresses.

ellen.gerecht@gmail.com ellengere123@gmail.com ellengere@verizon.net plus l additional address

Chiesto da Ellen Gerecht 1 anno fa

Ultima risposta by RobertJ 1 anno fa

  • Archiviato

Lumosity keeps causing the browser to hangup

I have been playing the Lumosity brain training games for years. But recently every time I play a game the browser stops working, just hangs up. I have to do control/dele… (ulteriori informazioni)

I have been playing the Lumosity brain training games for years. But recently every time I play a game the browser stops working, just hangs up. I have to do control/delete to get out of the hang up. I have been working with Lumosity but they seem to think it is the browser plus flash that is causing the issue. Lumosity is transiting away from flash, but that won't be complete until sometime in 2020. In the meantime I would like to keep using the Lumosity site so I am requesting your help in resolving this browser hanging up issue. Lumosity is the only site that the browser stops working all of the time and just freezes up. All of my software is up to date. Thank you for looking into this issue and providing a solution.

Chiesto da Krava 1 anno fa

Ultima risposta by Krava 1 anno fa

  • Archiviato

Is there a problem with outlook.com on Firefox? The login page is corrupted. This just started today.

Until today, outlook.com worked fine on Firefox. Now, I get a corrupted (seemingly) login page that will not allow me to log in. I have cleared my cache and cookies and… (ulteriori informazioni)

Until today, outlook.com worked fine on Firefox. Now, I get a corrupted (seemingly) login page that will not allow me to log in. I have cleared my cache and cookies and rebooted Firefox, but to no avail. I contacted Microsoft, and they said the problem must be with Firefox. A screen shot of the page I get when I go to outlook.com login is attached.

Chiesto da Doug 1 anno fa

Ultima risposta by McCoy 1 anno fa

  • Archiviato

Cookies Breaking Websites?

I posted the below a couple of days ago and I did get a couple of suggestions as to how to fix that seemed to revolve around cookies. I found my way into a place on FF wh… (ulteriori informazioni)

I posted the below a couple of days ago and I did get a couple of suggestions as to how to fix that seemed to revolve around cookies. I found my way into a place on FF where I was able to 'forget' a website which seemed to fix the vegas.com site. However after trying to make a reservation on the site later in the evening the same problem appeared. Pick travel date particulars and the site skips over what should be the next twp steps (booking the hotel & flights) No amount of cookie and or history clearing seems to make the site work again. Seems to me that the security built in to FF is a tad too strict or something and keeps sites from loading correctly, Redbox still will not remember my log-in credentials from step to step while trying to rent movies on line. Anyone else have some suggestions? Disabling all Tracker / Ad Blockers does not seem to help either.

As before, these problems do not occur if I use MS Edge.

Since my move to a new PC running Windows 10 64 bit and with the latest version of FF a couple of websites that I frequent no longer work. They will work in MS Edge, but not Firefox. These two websites are Redbox.com and Vegas.com For Redbox their system can not seem to retain my login information during a session. Each thing I try to do asks me to reenter my log-in info. Can no longer rent movies. For Vegas.com, if I try to look at Air/Hotel packages the website always skips the pick a hotel and pick a flight steps and goes right to the option to pick a show to see. Again, this does not happen if I use MS Edge. What could be going wrong with FF new attention to privacy and security that is breaking these sites. I have shut off Content Blocking on both of these sites already.

Chiesto da jrmoob 1 anno fa

Ultima risposta by RobertJ 1 anno fa

  • Archiviato

Still cant print first page on some E/Mails,even after downloading to version 68.0.2

I have not been able to print the first page of an incoming E/Mail on some but not all E/Mails for a month now, I have recently dowloaded version 68.0.2, but this has mad… (ulteriori informazioni)

I have not been able to print the first page of an incoming E/Mail on some but not all E/Mails for a month now, I have recently dowloaded version 68.0.2, but this has made no difference, I am able to print the missing first pages perfectly on my Edge browser, please advize. Paul Perry.

Chiesto da patpaulperry 1 anno fa

Ultima risposta by FredMcD 1 anno fa

  • Archiviato

search engines - Not allowing selection in actual Search

I have removed Search engines I do not need. However, when I do a search (using address bar set up to do searches) I do not get a drop down box showing the engine I would… (ulteriori informazioni)

I have removed Search engines I do not need. However, when I do a search (using address bar set up to do searches) I do not get a drop down box showing the engine I would like to use. I have tried using the Search window & an option appears to change Search engines but not to select the Search Engine I want to use. Also Google Maps fails to complete. The map momentarily appears & then the page goes blank. These haves only occurred since 68.0.2 upgrade.

Chiesto da himderfella 1 anno fa

Ultima risposta by himderfella 1 anno fa

  • Archiviato

Sync does not recognize password as correct, even while password is clearly in use?

I have a Win 10 desktop and ios device synced. They are working. I tried to add a laptop. Says master password is not correct. However it was correct. So, I tried to … (ulteriori informazioni)

I have a Win 10 desktop and ios device synced. They are working. I tried to add a laptop. Says master password is not correct. However it was correct. So, I tried to change the password on the desktop. It literally pre-populated the correct password into the slot for "old password", but STILL says incorrect. Cannot generate a reset key, because of course, it thinks the password is incorrect. Again, the password is working and syncing the desktop to the ios, so it clearly is the correct password, but not sure why it thinks it is not. Any help is appreciated. Meanwhile I have managed to export all those saved passwords for other sites, so they are not lost, but wondering if I need to shut this down completely and start over? Thanks in advance.

Chiesto da kilgore1928 1 anno fa

Ultima risposta by kilgore1928 1 anno fa

  • Archiviato

Several Websites are now broken. They do not operate as they do in MS Edge

Since my move to a new PC running Windows 10 64 bit and with the latest version of FF a couple of websites that I frequent no longer work. They will work in MS Edge, but … (ulteriori informazioni)

Since my move to a new PC running Windows 10 64 bit and with the latest version of FF a couple of websites that I frequent no longer work. They will work in MS Edge, but not Firefox. These two websites are Redbox.com and Vegas.com For Redbox their system can not seem to retain my login information during a session. Each thing I try to do asks me to reenter my log-in info. Can no longer rent movies. For Vegas.com, if I try to look at Air/Hotel packages the website always skips the pick a hotel and pick a flight steps and goes right to the option to pick a show to see. Again, this does not happen if I use MS Edge. What could be going wrong with FF new attention to privacy and security that is breaking these sites. I have shut off Content Blocking on both of these sites already

Chiesto da jrmoob 1 anno fa

Ultima risposta by jrmoob 1 anno fa

  • Archiviato

direct-link.net showing ads on bottom right corner even on websites which shouldnt.

I'm browsing and direct-link.net ads started showing on my browser on bottom right corner on all websites, I didn't have this problem before, I wanted to know what could … (ulteriori informazioni)

I'm browsing and direct-link.net ads started showing on my browser on bottom right corner on all websites, I didn't have this problem before, I wanted to know what could have caused this and why, how to remove it.

Chiesto da Simonas 1 anno fa

Ultima risposta by Wesley Branton 1 anno fa

  • Archiviato

netflix crashes entire PC

For the last week or two, since I restarted Netflix to the latest version, everytime I try to go to Netflix's website, the entire PC locks up and I cannot do anything. Th… (ulteriori informazioni)

For the last week or two, since I restarted Netflix to the latest version, everytime I try to go to Netflix's website, the entire PC locks up and I cannot do anything. The cursor is frozen, the keyboard does nothing, absolutely frozen. I have to hard reset my entire PC. Are there any solutions?

Chiesto da xtracheese4me 1 anno fa

Ultima risposta by cor-el 1 anno fa

  • Archiviato

I have a IIS 7.5 web server but FireFox won't allow access. All other browsers work fine but not firefox.

I get the error PR_END_OF_FILE_ERROR. I need to know what is wrong with the server as otherwise people won't be able to use FireFox to view the site.

Chiesto da brian.bakewell 1 anno fa

Ultima risposta by cor-el 1 anno fa