Visualizzazione richieste con etichetta: Mostra tutte le domande

Empty dialog for extensions after gfx.webrender.all: true

Nom: Firefox Version: 83.0 Identifiant de compilation: 20201126174332 ID de distribution: archlinux Agent utilisateur: Mozilla/5.0 (X11; Linux x86_64; rv:83.0) Gecko/2010… (ulteriori informazioni)

Nom: Firefox Version: 83.0 Identifiant de compilation: 20201126174332 ID de distribution: archlinux Agent utilisateur: Mozilla/5.0 (X11; Linux x86_64; rv:83.0) Gecko/20100101 Firefox/83.0 Système d’exploitation: Linux 5.9.10-arch1-1 #1 SMP PREEMPT Sun, 22 Nov 2020 14:16:59 +0000

After enabling gfx.webrender.all (value true in about:config), there is no more tearing in web sites like google street view. But all my extensions, while working, offer an empty dialog pop-uo when I left click on their icon in Firefox main bar. UBlock origin, HTTPS Everywhere, Privacy Badger or Joplin all act with the same behavior. See screenshot. If I disable gfx.webrender.all all my extensions dialogs are back.

I had gfx.webrender.all set to true before version 83.0 of Firefox and my extensions were working fine.

Chiesto da rouelle 1 giorno fa

Filter Places query URI having HTTP GET parameter

I have constructed a smart bookmark using places query places query like: place:queryType=0&sort=8&domain=mydomain.com The full URL is something like: https://myd… (ulteriori informazioni)

I have constructed a smart bookmark using places query places query like: place:queryType=0&sort=8&domain=mydomain.com

The full URL is something like: https://mydomain.com?model=product&id=282

Now I want to further restrict the results by filtering out certain HTTP GET Parameter values. for example:

  • I want to leave out URLs having model as a parameter in the URL
  • I want to include URLs having 'product' as a value for parameter model

I looked at the documentation and could find anything related to GET parameters. Is this possible?

Chiesto da jtanis 19 ore fa

Firefox Browser Bookmarks bar arrows not working (>>)

Hello, I've Firefox on Fedora last version Fedora 33 (Workstation Edition) 64 bit The bookmarks bar works fine for the standard visible part, but the arrows button (check… (ulteriori informazioni)

Hello, I've Firefox on Fedora last version Fedora 33 (Workstation Edition) 64 bit

The bookmarks bar works fine for the standard visible part, but the arrows button (check out the pic attached) to open the rest of the bookmarks contained in the list, is not working, doesn't open the rest of the list at all.

Thank you Marino

Chiesto da marinodolcettibernes 14 ore fa

A bit more documentation of the "Refersh Firefox" would be nice.

I have a problem with FireFox and it has been suggested I "refresh" it. I have been down this road a long time ago and it was a world of hurt for me. Why? Well: a - it d… (ulteriori informazioni)

I have a problem with FireFox and it has been suggested I "refresh" it.

I have been down this road a long time ago and it was a world of hurt for me.

Why?

Well: a - it didn't fix the problem and b - there seems to be little documentation on "how to put things back to the way they were if that doesn't fix the problem".

So I am reluctant to do this as I have a lot of open tabs. From memory it is 47 WINDOWS (sessions?) of FireFox and countless tabs in each of those. I'd say the range is from 1 to...... 40 (at a guess)

Anyway, back to the topic:

I go through the motions. It does/doesn't work.

How do I put things back to normal? (Though yes that means the problem will remain. But if it doesn't work, it would be nice to be at least back to having those tabs I use where they were.)

Chiesto da teeny_weeny 1 giorno fa

Ultima risposta by teeny_weeny 10 ore fa

Youtube videos pausing when played in same window

If I have two Youtube videos open in the same window, on different tabs, attempting to play one will automatically pause the other, which makes playing two videos simulta… (ulteriori informazioni)

If I have two Youtube videos open in the same window, on different tabs, attempting to play one will automatically pause the other, which makes playing two videos simultaneously inconvenient. This will not occur if the videos are in different windows. How can I disable this?

Chiesto da sorel.anri 9 ore fa

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (ulteriori informazioni)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

Chiesto da teeny_weeny 2 giorni fa

Ultima risposta by teeny_weeny 6 ore fa

HTML5 not working

I've just installed the latest Ubuntu OS on my computer and when starting Firefox i get this problem while trying to play the latest YouTube videos where they say "Your … (ulteriori informazioni)

I've just installed the latest Ubuntu OS on my computer and when starting Firefox i get this problem while trying to play the latest YouTube videos where they say "Your browser does not currently recognize any of the video formats available. Click here to visit our frequently asked questions about HTML5 video." so I've tried to click on the link but then Firefox said my browser was already up to date. I've then tried to disable my adds on and try in safe mode but that did not help. I've tried installing some adds on, that didn't help either. I've tried uninstalling and installing back Firefox, that didn't work. every media.mediasource config are enabled, that didn't work. and when i try using another browser, the media can be played just fine (i used chromium). So if someone has any idea as to what might be causing this issue i'd be grateful (also, older video seems to be working just fine)

Chiesto da guillaumemannone 6 ore fa

Firefox often times out accessing paypal.com and other sites using DigiCert certificates

Firefox often times out when accessing paypal.com and other sites that use certificates from DigiCert. The same sites can be accessed reliably, from the same computer at … (ulteriori informazioni)

Firefox often times out when accessing paypal.com and other sites that use certificates from DigiCert. The same sites can be accessed reliably, from the same computer at the same time, using chromium-based browsers.

The problem goes away if I disable the check to query OCSP responder, which may indicate the cause of the problem.

Often the sites can be accessed after restarting firefox, but after a few tries the problem recurs. This is not a solution as PayPal is often accessed in the last steps of an online purchase.

Chiesto da em2jacks 6 giorni fa

How to remoave a cam from the dialog

Hi, I have following problem. If i start a meeting, like jitsi, I always be prompt for droidcam as camera but i use another android app. So how to remove that and setting… (ulteriori informazioni)

Hi, I have following problem. If i start a meeting, like jitsi, I always be prompt for droidcam as camera but i use another android app. So how to remove that and setting up a new one as webcam. I know i can use my little smartphone but, for talking is it enough, but i have to typ words too and this is much more easy an the old laptop. So how can i remove the previous cam, remove it from the cache or what ever it is called, and add a new one without out buying an usb-cam!

greetings hendrik

Chiesto da hlehmbruch 5 giorni fa

WebGL creation fails on Firefox.

Firefox is having issues with WebGl on my Ubuntu 20.04 and therefore fails on several HTML5 pages (eg. https://www.wirple.com/bmark/). This issue is not present in other … (ulteriori informazioni)

Firefox is having issues with WebGl on my Ubuntu 20.04 and therefore fails on several HTML5 pages (eg. https://www.wirple.com/bmark/). This issue is not present in other browsers so I chalk it up as an issue with firefox rather than my driver.

I am using NVIDIA driver 455, which works best on my machine by all benchmarks.

Here is the snapshot of my about:support page relevant sections:

  • WebGL 1 Driver WSI Info -
  • WebGL 1 Driver Renderer WebGL creation failed: * WebglAllowWindowsNativeGl:false restricts context creation on this system. * Exhausted GL driver options.
  • WebGL 1 Driver Version -
  • WebGL 1 Driver Extensions -
  • WebGL 1 Extensions -
  • WebGL 2 Driver WSI Info -
  • WebGL 2 Driver Renderer WebGL creation failed: * AllowWebgl2:false restricts context creation on this system.

GPU #1 Active Yes Description GeForce 940M/PCIe/SSE2 Vendor ID 0x10de Device ID GeForce 940M/PCIe/SSE2 Driver Vendor nvidia/unknown Driver Version 455.45.1.0 RAM 0


I am also unable to find " AllowWebgl2:false" and "WebglAllowWindowsNativeGl:false" in my about:preferences.

Below is the console output when this error happens on an HTML5 game (works perfectly on other browsers)

Loading failed for the <script> with source “https://secure.adnxs.com/px?id=776911&seg=6628011&t=1”. index:1:1 Loading failed for the <script> with source “https://connect.facebook.net/en_US/fbevents.js”. index:1:1 unreachable code after return statement alerts.js:1560:8 Use of mozImageSmoothingEnabled is deprecated. Please use the unprefixed imageSmoothingEnabled property instead. ForgeHX-eca4ceb0.js:1473:83 Failed to create WebGL context: failIfMajorPerformanceCaveat: Compositor is not hardware-accelerated. ForgeHX-eca4ceb0.js:27655:406 Failed to create WebGL context: failIfMajorPerformanceCaveat: Compositor is not hardware-accelerated. ForgeHX-eca4ceb0.js:27655:493 Failed to create WebGL context: failIfMajorPerformanceCaveat: Compositor is not hardware-accelerated. ForgeHX-eca4ceb0.js:27656:68 WebGL warning: <Create>: AllowWebgl2:false restricts context creation on this system. ForgeHX-eca4ceb0.js:27655:406 Failed to create WebGL context: WebGL creation failed:

  • AllowWebgl2:false restricts context creation on this system. ForgeHX-eca4ceb0.js:27655:406

WebGL warning: <Create>: WebglAllowWindowsNativeGl:false restricts context creation on this system. ForgeHX-eca4ceb0.js:27655:493 Failed to create WebGL context: WebGL creation failed:

  • WebglAllowWindowsNativeGl:false restricts context creation on this system.
  • Exhausted GL driver options. ForgeHX-eca4ceb0.js:27655:493

WebGL warning: <Create>: WebglAllowWindowsNativeGl:false restricts context creation on this system. ForgeHX-eca4ceb0.js:27656:68 Failed to create WebGL context: WebGL creation failed:

  • WebglAllowWindowsNativeGl:false restricts context creation on this system.
  • Exhausted GL driver options.

Any help appreciated.

Chiesto da urfrndnik 3 giorni fa

update 83 quit bug on Ubuntu and Win 10

Noticed on the latest release of Firefox after I press quit(I have multiple windows) the process will not fully close; I've confirmed this on both Windows and Ubuntu vers… (ulteriori informazioni)

Noticed on the latest release of Firefox after I press quit(I have multiple windows) the process will not fully close; I've confirmed this on both Windows and Ubuntu versions. It seems to happen when I have videos playing while closing as they will continue to play in the background.

Only way to fully close the app is to stop the running background process; the videos cannot be stopped as they are CCTV streams.

I'm not familiar with logging with FF if someone can advise on which ones would be of interest I can provide them.

Chiesto da sandysareon 4 giorni fa

Bookmark to a specific about:config setting ?

CentOS Linux finally upgraded FF 68esr to FF 82esr. Of course this had to break something. For years I have had a bookmark to "about:config?filter=signon.rememberSignoabo… (ulteriori informazioni)

CentOS Linux finally upgraded FF 68esr to FF 82esr. Of course this had to break something. For years I have had a bookmark to "about:config?filter=signon.rememberSignoabout:config?filter=signon.rememberSignons" This allowed me to easily toggle on or off the prompt for my master password when I browsed a site for which I had stored credentials. This bookmark no longer works. It takes me to the generic about:config page but does not fill in the setting which I am looking for. Is there a way to fix this?

I used to have some sort of addon or other feature which allowed me to only unlock my saved credentials when I wanted to logon to a site. When that broke or went away I found the about:config setting and created a bookmark to it. Being prompted to unlock my stored credentials every time I hit a site for which I have credentials is very annoying. Leaving my credentials file unlocked is a security concern.

Any advice would be appreciated.

TIA,

Ken

Chiesto da r5igti 1 settimana fa

Ultima risposta by r5igti 5 giorni fa

Please help! I lost all my Sync Data/Settings

Firefox refused my written password and I needed to reset it. Now I have no bookmarks, add-ons, logins, etc. I'm very disappointed it would do this. I've donated to the F… (ulteriori informazioni)

Firefox refused my written password and I needed to reset it. Now I have no bookmarks, add-ons, logins, etc.

I'm very disappointed it would do this. I've donated to the Firefox project in the past.

Any help would be greatly appreciated!

Chiesto da Mitchell X. 5 giorni fa

Changing linux shortcuts to resemble apple shortcuts

I'm used to using firefox in OSX but I've got some task that I have to complete on a Linux machine. I was wondering if there a way to adjust the bindings for the shortkey… (ulteriori informazioni)

I'm used to using firefox in OSX but I've got some task that I have to complete on a Linux machine. I was wondering if there a way to adjust the bindings for the shortkeys so they resemble the key bindings in OSX?

Chiesto da sfp.kemp 5 giorni fa

Ultima risposta by sfp.kemp 4 giorni fa

Can menu on right-click be re-arranged/modified?

There used to be an extension that allowed the menu on right-click to be modified/re-arranged. Have yet to find similar extension and so, was wondering if i just didn't s… (ulteriori informazioni)

There used to be an extension that allowed the menu on right-click to be modified/re-arranged. Have yet to find similar extension and so, was wondering if i just didn't see it yet and/or if something might be available in about:config that would allow this?

Thank you!

Chiesto da danielson 3 giorni fa

hello I have a question about cookies and cache

Hello all I have a site that I log into to manage different things and everytime I go the help section it asks me to relogin. I contacted the support for this site and t… (ulteriori informazioni)

Hello all I have a site that I log into to manage different things and everytime I go the help section it asks me to relogin. I contacted the support for this site and they say it is a problem of cookies or cache. However, even after I have wiped the cookies and delete the navigation history, I cannot log in.

Is there a magic way to clean cache and cookies, thank you

Kimbert

ps when joiningdata

found this "safeMode": false,

   "supportURL": "https://support.mozilla.org/1/firefox/81.0/Linux/en-US/",
   "numTotalWindows": 1,
   "numRemoteWindows": 1,
   "remoteAutoStart": true,
   "autoStartStatus": 1,
   "policiesStatus": 0,
   "keyLocationServiceGoogleFound": true,
   "keySafebrowsingGoogleFound": true,
   "keyMozillaFound": false 

??? what is this 'remote'!!!

Chiesto da Kimbert 1 mese fa

Ultima risposta by Kimbert 6 giorni fa

Download files started failing on Linux

When I try to dowload a file, i fails and create a 0 byte file. I tried with repository firefox, and download the tar.gz from dev version. Both fail. I deleted ~/.mozilla… (ulteriori informazioni)

When I try to dowload a file, i fails and create a 0 byte file. I tried with repository firefox, and download the tar.gz from dev version. Both fail. I deleted ~/.mozilla and ~/.cache/mozilla to start fresh and the error persist. I can browse, open a PDF in integrated viewer, but I am unable to save it. Other browsers can download files to ~/Downloads without problems.

Any hint of how to debug (and/or solve) the problem is welcome.

Thanks

Chiesto da enboig 4 giorni fa

Ultima risposta by enboig 4 giorni fa

YouTube player preferences not being saved.

Just recently I noticed that Firefox 83.0 is no longer retaining my viewer settings in YouTube. Specifically the theater mode and autoplay settings. I can set it to theat… (ulteriori informazioni)

Just recently I noticed that Firefox 83.0 is no longer retaining my viewer settings in YouTube. Specifically the theater mode and autoplay settings. I can set it to theater mode, and turn off autoplay, and the next time I start Firefox, they are back to their defaults (autoplay on, compact viewer). At first I thought it was a YouTube issue but have tried it on Chrome and Chromium and both browsers save my settings. I'm running ArcoLinux 5.9.10 with I3 WM on both my desktop and laptop. I have both reset and re-installed FF with no change.

Chiesto da erik45 4 giorni fa

Ultima risposta by erik45 7 ore fa

Initiating sync makes my entire computer slow and almost unresponsive

This seems to be a newish issue - as in, I think it has not been happening until at least a few weeks ago. The computer (linux) is always on, and firefox is also always r… (ulteriori informazioni)

This seems to be a newish issue - as in, I think it has not been happening until at least a few weeks ago. The computer (linux) is always on, and firefox is also always running (except when I update to a new version). But I was not using the computer for a while. Today I sat at the computer expecting to see all my tabs that I sent to it via "send tab to device", but as soon as firefox started syncing, everything slowed down to a crawl (to the point where even typing to a terminal would have upwards to several seconds of lag). Weirdly, it doesn't seem as if there's a lot of CPU or IO being used, according to top and iotop - but I was seeing multiple "migration" processes (that went away after quitting firefox), suggesting that there are many threads doing very little work in aggregate. After googling a bit I tried setting sync.log.appender.console to Debug and looking at debug console, which didn't tell me anything interesting - it actually looks as if the sync itself completes fast. And, in fact, my bookmarks seem to have synced to today's state correctly. (restarting after updating to current version does not seem to help; running in safe mode also doesn't seem to help)

1) What's up? How do I stop this from happening?

2) How do I get my "sent" tabs? Even a list for the past 2 weeks would be fine. Working it out from browsing history would be ... a lot of needles in even more piles of hay.

Chiesto da xKiv 2 settimane fa

Ultima risposta by xKiv 5 giorni fa