Visualizzazione richieste con etichetta: Mostra tutte le domande
  • Stato della soluzione

Can't remove sites from the drop-down address bar after latest update.

The drop-down menu for the address bar on my computer now has little pin images over the icons. I used to have 10 sites listed, but now there's just 8, and a couple of th… (ulteriori informazioni)

The drop-down menu for the address bar on my computer now has little pin images over the icons. I used to have 10 sites listed, but now there's just 8, and a couple of them are sites I don't use anymore, but I can't remove them; I highlight them and hit Shift-Delete, but they won't go away! I don't know what the new update did, but I want this fixed.

Asked by RD 17 ore fa

Answered by jscher2000 16 ore fa

  • Stato della soluzione

Desktop shortcut not working

I am having a problem with creating a "workable" desktop shortcut for the Walmart grocery website. (I do not have problems with any other shortcuts I have created, only … (ulteriori informazioni)

I am having a problem with creating a "workable" desktop shortcut for the Walmart grocery website. (I do not have problems with any other shortcuts I have created, only the Walmart website shortcut). The problem only began recently, as I have had a shortcut on my desktop for Walmart for months now. When the website locked up on me one day I deleted the original shortcut I had at that time, and I have tried many times since to create another one, but none will work. I am able to click and drag, from the Walmart website, to the desktop, to create the shortcut, however when I click on the shortcut to open it I only get a blank page. This is ONLY with the Walmart shortcut I create. What's going on, and why is this happening! It's infuriating!

Asked by ahart4all 2 giorni fa

Answered by the-edmeister 2 giorni fa

  • Stato della soluzione

a very important Favorites Bar url link no longer works.

An important url link no longer works. The Icon I used was working for years. Is it possible it is blocked? I use the required link to login to my IRA and I get a blank s… (ulteriori informazioni)

An important url link no longer works. The Icon I used was working for years. Is it possible it is blocked? I use the required link to login to my IRA and I get a blank screen with a note - Try Again. The link works in Private Browsing window. I can get it to work on my cell phone, Windows Explorer also.This link is very important to me. I have searched to no end to see if it was blocked. Is it safe to use Private Browser? I do not know how to setup Private Windows. What do I do to get the link working again from my Favorites bar?

Asked by Neons 1 giorno fa

Answered by jscher2000 1 giorno fa

  • Stato della soluzione

https://railstream.net/live-cameras/item/mini-cams does not work

This site is behind a paywall. While I am able to login to the main site, the subsite listed in the subject does not work properly. It did work properly with FF many vers… (ulteriori informazioni)

This site is behind a paywall. While I am able to login to the main site, the subsite listed in the subject does not work properly. It did work properly with FF many versions of FF ago. It does work with MS Edge. Thoughts?

Asked by kaplang1 1 giorno fa

Answered by cor-el 1 giorno fa

  • Stato della soluzione

Stop saving all image files as WebP?

I understand the newest version of Firefox offers support for WebP images, which is cool and great... but not when I need to download those images for use on my computer.… (ulteriori informazioni)

I understand the newest version of Firefox offers support for WebP images, which is cool and great... but not when I need to download those images for use on my computer. As an artist I need to be able to save things as .jpg or .png for my art programs (or even preview) to be able to open them. Is there any way to make this an option, or to not default to webp when saving images?

I've also tried changing the extension on the file using the "all files" option but it just corrupts the file and won't open them.

Asked by nekosd43 1 mese fa

Answered by cor-el 1 mese fa

  • Stato della soluzione

Заблокировано политикой X-Frame-Options

How to remove this error from the site http://www.djmaxtechman.ru/video.html it wasn't there Before. Blocked by the X-Frame-Options policy When connecting to www.youtube.… (ulteriori informazioni)

How to remove this error from the site http://www.djmaxtechman.ru/video.html it wasn't there Before. Blocked by the X-Frame-Options policy

When connecting to www.youtube.com an error occurred.

Firefox has blocked loading this page in this context, since the page has an X-Frame-Options policy that prohibits it.

Asked by boushin 2 giorni fa

Answered by cor-el 2 giorni fa

  • Stato della soluzione

bad actors

I get unsolicited emails. I enter and scroll down to unsubscribe. But firefox warns me of proceding. So I don't procede. So every day I want to unsubscribe from the same … (ulteriori informazioni)

I get unsolicited emails. I enter and scroll down to unsubscribe. But firefox warns me of proceding. So I don't procede. So every day I want to unsubscribe from the same bad actor(s). Is it safe to continue and unsubscribe. What should I be doing? It is getting worse.

[email]


email removed from search/spam bots view as this is a public forum.

Asked by ian76 3 giorni fa

Answered by Wesley Branton 3 giorni fa

  • Stato della soluzione

Disabling Picture in Picture Video

I realize that there was a section on how to disable this. but if i were to go to Yahoo for example and scroll down a page with a video in it. It starts to auto play a… (ulteriori informazioni)

I realize that there was a section on how to disable this. but if i were to go to Yahoo for example and scroll down a page with a video in it. It starts to auto play and be in a little view on the side and becomes really annoying as i don't want it playing or coming up like that.

Is there a method to fully disable it from auto starting "wasting bandwidth" and from being on the side like that?

Asked by llilshippo 3 giorni fa

Answered by cor-el 3 giorni fa

  • Stato della soluzione

Getting 403 Access Denied on https://www.lowes.com/

When I put https://www.lowes.com/ into the URL bar in Firefox 78 on Windows 10 I get: Access Denied You don't have permission to access "http://www.lowes.com/" on this se… (ulteriori informazioni)

When I put https://www.lowes.com/ into the URL bar in Firefox 78 on Windows 10 I get:

Access Denied You don't have permission to access "http://www.lowes.com/" on this server. Reference #18.a92b5dcc.1593486018.1fbf37a9

This site works OK on IE and Edge. I have these exstensions: Adblock Plus Facebook Container HTTPS Everywhere New Tab Override NoScript

I have the site set as Trusted in NoScript.

In Developer Tools/Network the two resources show as Status 403, but nothing is showing as blocked (red text).

Am I doing something wrong?

TIA Tom

Asked by tlemaire2 4 giorni fa

Answered by ARMAN KHAN 4 giorni fa

  • Stato della soluzione

Cant browse with google

For two days from now on I was not able to search with google.Whatever I typed a Message popped up saying : No connection attempt made : Possible security problem I alrea… (ulteriori informazioni)

For two days from now on I was not able to search with google.Whatever I typed a Message popped up saying : No connection attempt made : Possible security problem I already restarted my router and firefox.Reinstalled firefox and tried the possible solutions on the firefox website. Google is working with every other browser just fine.

Asked by aliraffler 6 giorni fa

Answered by aliraffler 4 giorni fa

  • Stato della soluzione

when i enter mail.google.com to check my mail, it redirects me to a different website. Only on firefox on my one computer. All others are fine. I feel like I might have accidentally set a redirect?

when i enter mail.google.com to check my mail, it redirects me to a different website. Only on firefox on my one computer. All others are fine. I feel like I might hav… (ulteriori informazioni)

when i enter mail.google.com to check my mail, it redirects me to a different website. Only on firefox on my one computer. All others are fine. I feel like I might have accidentally set a redirect?

Asked by karedunc 4 giorni fa

Answered by jscher2000 4 giorni fa

  • Stato della soluzione

when i open firefox it will not open yahoo home page.

when i open firefox it will not open yahoo home page. it shows a blank page with a google search bar. if i hit the home page icon it will then open yahoo. if i open a sec… (ulteriori informazioni)

when i open firefox it will not open yahoo home page. it shows a blank page with a google search bar. if i hit the home page icon it will then open yahoo. if i open a second page it will open to yahoo but not without a secand step

Asked by ynotc 4 giorni fa

Answered by jscher2000 4 giorni fa

  • Stato della soluzione

FF Browser won't reflect changes made in html file

I am running a web site and just ran into a very disturbing problem. My code won't refresh in firefox browser, but do refresh in Google Chrome. The thing is, I have add… (ulteriori informazioni)

I am running a web site and just ran into a very disturbing problem. My code won't refresh in firefox browser, but do refresh in Google Chrome.

The thing is, I have added
tags in <body>tag and also added <script>tag in <head> tag.

When I load my page, it still displays the old html. I checked the source file in Chrome and yes, the source file is correct. However, the source file in Firefox still displays the old file(i.e. with no additional divs and script tags). The weird thing is that Network Monitor in Firefox developer tools shows status 200 for the html file, and headers in the details pane shows old info for "last modified file" in response Headers section.

I know refreshing browse setting, clearing cashes, openning the website with private browsing window, or newly reinstalling firefox browser, would solve the problem, but that is not what I want to know.

The difference between Firefox and Google Chrome:

Google Chrome instantly reflects the revised html file just after uploading a molified html file.

Firefox doesn't do that even if I close all tabs and quit firefox then reopen firefox and visit the webpage and repeat this processes multiple times.

My question is, how can I make it refresh the latest html file in users Firefox browsers, without asking users to refresh browser settings. I mean, how can I modify html code, htaccess code or anything to solve that issue?

Any ideas?


Firefox version 77.0.1(64bit)

Asked by deprog.m.test 5 giorni fa

Answered by jscher2000 5 giorni fa

  • Stato della soluzione

How to install Progressive Web Apps?

Hello, Does Firefox allow the installation of Progressive Web Apps? All the guides that I'm finding online are either for Chrome or Edge. I want to install a Web App on m… (ulteriori informazioni)

Hello, Does Firefox allow the installation of Progressive Web Apps? All the guides that I'm finding online are either for Chrome or Edge. I want to install a Web App on my desktop. Please help!

Asked by Khalid 5 giorni fa

Answered by cor-el 5 giorni fa

  • Stato della soluzione

Firefox Scroll bug

There appears to be a bug in Firefox when I use this website, https://www.ourguide.com.au/tv_guide.php?r=melbourne&w=now When you scroll down, the headings move right… (ulteriori informazioni)

There appears to be a bug in Firefox when I use this website, https://www.ourguide.com.au/tv_guide.php?r=melbourne&w=now

When you scroll down, the headings move right and show above the wrong information, see attached screen shots.

If you use this website on Chrome, you don't get the scroll issue so I think it is either a Firefox bug or something that needs changing in my Firefox settings.

I am running Firefox 77.0.1 (64-bit).

Any help would be appreciated, thanks.

Asked by Hawkeye 6 giorni fa

Answered by FredMcD 6 giorni fa

  • Stato della soluzione

Google Assets not loading in Firefox

Hello Freinds, I'm having a bizarre problem with Google assets not loading in Firefox. I can search on Google, but the main logo and the Gooooooooogle at the bottom of a … (ulteriori informazioni)

Hello Freinds,

I'm having a bizarre problem with Google assets not loading in Firefox. I can search on Google, but the main logo and the Gooooooooogle at the bottom of a search page aren't displaying (see screenshots). I also can't load videos in Youtube (but I can browse them), Gmail gives me a temporary error, and no joy with Google Translate. I've not tried all 600 of their services, but I assume it's across the board.

Everything works fine in Chrome, Opera.

I haven't installed any add ons, and I don't believe I've updated Firefox from between last time this was working and now. Currently enabled add-ons are Last Pass, AdBlocker and Turbo Download Manager (screenshot)

I'm running Windows 10, Firefox 77.0.1.

Any ideas?

Asked by richarddavis1985 6 giorni fa

Answered by jscher2000 6 giorni fa

  • Stato della soluzione

Recently I have encountered significant access issue with Firefox vs Chrome not even Captcha seems to work anymore. I do a lot of surveys and many won't load on Firefox driving me to switch to Chrome, Help!

Recently I have encountered significant access issue with Firefox vs Chrome not even Captcha seems to work anymore. I do a lot of surveys and many won't load on Firefox … (ulteriori informazioni)

Recently I have encountered significant access issue with Firefox vs Chrome not even Captcha seems to work anymore. I do a lot of surveys and many won't load on Firefox driving me to switch to Chrome, Help!

Asked by keithsgold 1 settimana fa

Answered by Wesley Branton 1 settimana fa

  • Stato della soluzione

database searches on websites

When I try to access the catalog at one library, the search hangs up on what should be a successful search. Unsuccessful searches return results quickly. This does not … (ulteriori informazioni)

When I try to access the catalog at one library, the search hangs up on what should be a successful search. Unsuccessful searches return results quickly. This does not happen when I search catalogs at the 3 other libraries that I use. It happens only with Firefox, not with Bing. I have not used this library in several months, and it worked then.

Asked by judyshop 1 settimana fa

Answered by cor-el 1 settimana fa